[Sammelthread] macOS High Sierra 10.13 Sammelthread (FINAL)

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Fresh_Prince, 05.06.17.

  1. kelevra

    kelevra Vollbrechts Borsdorfer

    Dabei seit:
    12.07.10
    Beiträge:
    4.474
    Das ist natürlich ärgerlich. Hoffentlich lässt sich das aus dem Backup wiederherstellen.

    Das dedizierte Keychain Passwort sollte das eigentlich nicht verursachen.
     
    ottomane gefällt das.
  2. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.480
    hast Du zufällig das 13“? Ein defektes SATA-Kabel würde zu Langsamkeit passen.
     
  3. Marcel Bresink

    Marcel Bresink Fairs Vortrefflicher

    Dabei seit:
    28.05.04
    Beiträge:
    4.605
    Das wird die große Mehrheit der Benutzer aber komplett anders sehen.

    Wenn Du zum Beispiel mehrere PDFs öffnest, um sie doppelseitig zu drucken, passiert es bei der "Ein-Fenster"-Lösung, dass sich getrennte Dokumente plötzlich mischen: Wenn Dokument A eine ungerade Zahl von Seiten hat, wird Dokument B auf die Rückseite der letzten Seite von A gedruckt. Das ist eher "großer Mist" und Apple hat diesen Fehler endlich korrigiert, indem die Dokumente wieder sauber getrennt werden.

    Viele Leute sehen außerdem diese Ein-Fenster-Lösungen als Retro-Computing der 1980er Jahre an. Das freie Verwenden von Fenstern ist doch gerade das, was die grafischen Oberflächen so leistungsfähig gemacht hat. Dass die iOS-Spielzeuge keine echten Fenster haben, ist kein Grund, auf dem Mac wieder ins finstere Mittelalter zurückzukehren. Wer durch mehrere Dokumente scrollen will, kann auch schnell cmd+> drücken.
     
  4. Mactigger

    Mactigger Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.11.09
    Beiträge:
    328
    Gut, dass jeder seinen eigenen Workflow und Ansichten hat.

    Ich arbeite nahezu papierlos, daher sind mir Gegebenheiten beim Drucken völlig wumpe.
     
    saw und Dario von Apfel gefällt das.
  5. ottomane

    ottomane Manks Küchenapfel

    Dabei seit:
    24.08.12
    Beiträge:
    11.253
    Interessante Idee, daran habe ich noch nicht gedacht. Es ist ein 15"-Gerät. Da gibt es den Fehler nicht so häufig, wenn ich richtig informiert bin, oder?

    Es ist nicht wirklich langsam, aber es fehlt mir die "Spritzigkeit". Irgendwie erinnert es mich an ein vollgemülltes Windows - zumindest von der Reaktionsgeschwindigkeit her. Ich habe gerade mal nackt auf eine externe SSD installiert und getestet. Dort läuft es besser, aber es ist natürlich nichts konfiguriert (Netzlaufwerke, Software usw.). Vielleicht liegt es auch an den paar Helferlein, die im Hintergrund laufen (1Password, Bartender usw.).

    Ich scheue eine frische Installation sehr, da in der jetzigen sehr viel Konfigurationsaufwand steckt. Vielleicht ist aber gerade das das Problem ;)
     
  6. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.480
    gehört/gesehen habe ich das kaputte Kabel bei den 15“-Geräten noch nie. Vermutlich ist dann was in Deinem System. Diese ganzen Helferchen habe ich auch und kann über die Geschwindigkeit nicht klagen
     
  7. ottomane

    ottomane Manks Küchenapfel

    Dabei seit:
    24.08.12
    Beiträge:
    11.253
    Ich bekomme die Krise. Micrsoft Office-Anmeldungen ... einige Mailpasswörter, ... weg. Zudem habe ich einen Bereich "Microsoft Intermediate Certificates" in der Keychain, den ich nicht entsperren kann, da kein Passwort stimmt, das ich für sowas nutze. Weia.

    EDIT: Harhar. Das Passwort ist leer. Microsoft halt.
     
  8. Dario von Apfel

    Dario von Apfel Adams Parmäne

    Dabei seit:
    08.07.12
    Beiträge:
    1.318
    Kann sein dass ich dich falsch verstanden habe, aber ich nutze die Einstellung, dass Dateigruppen in einem Fenster geöffnet werden. So kann ich zum Beispiel alle Skripte in einem Fenster offen haben, alle Mitschriften in einem anderen Fenster und alle Aufgaben zum Beispiel in einem weiteren Fenster. Wenn man dann mit mehreren Monitoren noch arbeitet, ist das super praktisch um schnell zwischen den einzelnden Dokumenten hin und her zu switchen und trotzdem noch die anderen Dokumente gleichzeitig offen zu haben.

    Klar man kann pauschal nicht für jeden User so sprechen, aber ich denke für die, die oft viele Dokumente gleichzeitig offen haben, ist es ein Rückschritt.
     
    Berni_L gefällt das.
  9. Balkenende

    Balkenende Geflammter Kardinal

    Dabei seit:
    12.06.09
    Beiträge:
    9.122
  10. jazz

    jazz Weißer Winterglockenapfel

    Dabei seit:
    15.03.05
    Beiträge:
    894
    Die Installation bzw. die Performance auf einer ext. SSD ist minimal langsamer. Ich habe bis zum endgültigen Schritt auf einer WD My Passport SSD via USB High Sierra auf meinem iMac 2015 laufen und bin bis jetzt zufrieden.
     
    #450 jazz, 28.09.17
    Zuletzt bearbeitet: 28.09.17
  11. Taucheranzug

    Taucheranzug Niederhelfenschwiler Beeriapfel

    Dabei seit:
    01.06.16
    Beiträge:
    838
    ...hast du auf der USB-Passport High Sierra mit APFS laufen oder noch mit HFS+? Falls APFS, wie bist du vorgegangen? Frisch installiert oder ein vorhandenes Sierra upgedatet?
     
  12. jazz

    jazz Weißer Winterglockenapfel

    Dabei seit:
    15.03.05
    Beiträge:
    894
    Clean install mit HFS formatiert d.H. High Sierra beta bzw. jetzt final mit Sierra geladen und dann zur Installation die SSD ausgewählt.
    Mit APFS warte ich noch.
     
  13. ottomane

    ottomane Manks Küchenapfel

    Dabei seit:
    24.08.12
    Beiträge:
    11.253
    Kurze Version:
    - Ich habe meine SSD vorher mit APFS formatiert und dann darauf installiert. Läuft.

    Lange Version:
    - Ich hatte zuvor mit APFS/Verschlüsselt formatiert. Installation blieb immer stehen (Parkverbot nach 10 Minuten). Dann habe ich den Installer neu heruntergeladen und auf APFS/Unverschlüsselt gestellt. Dann ging es. Weiß somit nicht genau, woran es lag.

    Bonus:
    - Das Festplattendienstprogramm bot nur einmalig HFS an. Nachdem APFS darauf war, verschwand diese Möglichkeit und kam nie wieder, egal, was ich mit der SSD anstellte.
    - Das Festplattendienstprogramm zeigte nach dem Entfernen des verschlüsselten APFS-Volumes die SSD gar nicht mehr an. Ausstecken/Einstecken, Reboot etc. hat nichts bewirkt, das FPDP stellte sich blind. Das erweckt kein Vertrauen. Mit diskutil apfs ... habe ich es dann im Terminal hinbekommen. Ich sehe es mal positiv: Wieder was gelernt :)

    Mein Eindruck ist, dass das FPDP noch nicht in der Lage ist, APFS korrekt zu verarbeiten. Die tatsächliche Struktur sieht man nur mit diskutil. Außerdem muss man sich damit auseinandersetzen, dass APFS anders strukturiert ist als bisherige FSe.

    Auf dem direkten Wege hätte es vermutlich sofort funktioniert. Aber ich bin davon abgewichen und da war das FPDP überfordert.
     
  14. hotrs

    hotrs Schöner von Nordhausen

    Dabei seit:
    12.09.17
    Beiträge:
    319
    Nach meinem MacBook Pro habe ich gerade auch meinen Mac Pro 4.1 / 5.1 mit NVIDIA GTX 960 aktualisiert. Interessanterweise wurde beim Start der Firmwareaktualisierung die Schublade des DVD Laufwerks ausgefahren und nach Abschluss wieder eingefahren. Die PCIe SSD wurde übrigens automatisch nach APFS konvertiert. Während der Aktualisierung selber wurde wieder eine NVIDIA GT 120 eingesetzt.

    Das System scheint soweit rund zu laufen. Allerdings kann ich mittels Play/Pause auf der Tastatur iTunes nicht mehr steuern. Die Lautstärkesteuerung funktioniert aber noch, die anderen Sondertasten habe ich noch nicht getestet. Kann das jemand bestätigen?


    Gruß
     
  15. echo.park

    echo.park deaktivierter Benutzer

    Dabei seit:
    08.06.11
    Beiträge:
    11.076
    Man sollte auch nicht als "verschlüsselt" formatieren, sondern stattdessen nachträglich FileVault laufen lassen. Die Hintergründe kenne ich nicht genau, aber so wird es hier auch von kompetenten Mitgliedern im Forum immer wieder angesprochen.

    Ich denke daran hat sich mit APFS auch nichts geändert.
     
    #455 echo.park, 28.09.17
    Zuletzt bearbeitet: 28.09.17
    ottomane gefällt das.
  16. uwe9

    uwe9 Gewürzluiken

    Dabei seit:
    27.06.05
    Beiträge:
    5.673
    Bei mir hat sich heute das Mac OS „verabschiedet „ Von der Recovery-Partition habe ich es neu installiert, aber nun bootet der iMac nicht mehr vollständig, obwohl der Balken voll ist.
     
  17. echo.park

    echo.park deaktivierter Benutzer

    Dabei seit:
    08.06.11
    Beiträge:
    11.076
    Was heißt "verabschiedet"? Was heißt "neu installiert"? Zuvor gelöscht? Welcher Balken ist gemeint?

    Qualität deines Posts: Mangelhaft

    ;)
     
  18. uwe9

    uwe9 Gewürzluiken

    Dabei seit:
    27.06.05
    Beiträge:
    5.673
    Ja, ich tippe auf dem iPad nicht so gerne. Der Mac ist abgestürzt und konnte mit Neustart nicht neu gebootet werden, sicherer Systemstart ging auch nicht. Nun habe ich es neu installiert, aber der Startbildschirm bleibt mit dem schwarzen Balken hängen.
     
  19. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    19.047
    Und wie hast du installiert, wenn der Mac nicht booten kann?
     
  20. uwe9

    uwe9 Gewürzluiken

    Dabei seit:
    27.06.05
    Beiträge:
    5.673
    Na von der Recovery Partition, schrieb ich doch. Mac OS neu installiert über den AppStore.

    Ich weiß nun nicht, ob Warten noch was bringt.
     
    #460 uwe9, 28.09.17
    Zuletzt bearbeitet: 28.09.17