[Sammelthread] macOS 10.15 Catalina Sammelthread - Final

faraway

Cripps Pink
Mitglied seit
14.10.11
BeitrÀge
155
Ich habe mich auf eine zweites Bein gestellt. Als "casual end user" sind die Unterschiede zu Win10 nicht sonderlich gravierend. Da macOS schon immer auf einer externen TB3 SSD war habe ich auf die interne SSD ein Win 10 via Bootcamp gelegt.
eMail ist immer unproblematisch da IMAP Clients ja eigentlich nur "Browser" sind und Chrome Browser lÀuft auf allen Plattformen, auch IOS auf iPad, iPhone und dem Samsung A50.
"Eigentlich" wÀre mir rein Apple wie vor einiger Zeit auch lieber aber ein zweites Standbein kann nie schaden.

ps. Meist ist aber macOS gebootet :)
 

frequenzfilter

Rheinischer Winterrambour
Mitglied seit
22.02.20
BeitrÀge
925
Das wĂ€re mir alles viel zu viel Aufwand. Zum GlĂŒck war sowas fĂŒr mich bisher nie nötig.
 

m4d-maNu

Golden Noble
Mitglied seit
29.01.10
BeitrÀge
15.376
Frage funktioniert bei euch der Automatische Wechsel der Hell auf Dunkel Modi bzw. Dunkel auf Hell? Ich habe nĂ€mlich hier nun 2 MacBooks (ein Air und ein Pro) die können das nicht wirklich. Ich weiß nun aber nicht ob es ein Problem an Catalina 10.15.4 nun ist oder ob es daran liegt das ich Catalina auf Ă€lteren Macs nutze (ist mit den Catalina Patcher gemacht worden).

Wenn es nĂ€mlich an 10.15.4 liegt, kann ich aufhören nach einer Lösung erstmal zu suchen, geht es bei generell mit 10.15.4, so muss ich nach einer Lösung weiter suchen. Kann mir nĂ€mlich nicht vorstellen, dass fĂŒr das Simple Umschalten der Modi Metal wichtig ist. NightShift und auch die Unterschiedlichen Farbschemas kann ich ja auch Manuell aktiveren ohne Probleme.
 

CR-Z

Raisin Rouge
Mitglied seit
04.01.13
BeitrÀge
1.184
Ist bei mir seit 10.15.4 genauso.
 

m4d-maNu

Golden Noble
Mitglied seit
29.01.10
BeitrÀge
15.376
Ah okay, dann liegt es wohl gerade echt an 10.15.4

Habs nun mal mit diesen Workaround probiert.


Mal schauen ob es funktioniert.

edit:
Der Test mit der jetzigen Uhrzeit hat funktioniert.
 
Zuletzt bearbeitet:

Prince of Whales

Niederhelfenschwiler Beeriapfel
Mitglied seit
20.06.19
BeitrÀge
849
Gibt es eigentlich die Möglichkeit die automatische Speicherung in "Vorschau" zu deaktivieren?
 

m4d-maNu

Golden Noble
Mitglied seit
29.01.10
BeitrÀge
15.376
Code:
defaults write -app *Name der App* ApplePersistence -bool no
So ging es frĂŒher mal.

In deinen Fall also so
Code:
defaults write -app preview ApplePersistence -bool no


Alternative kannst du ĂŒber Systemeinstellungen -> Allgemein -> Fragen, ob Änderungen beim Schließen von Dokumenten beibehalten werden sollen.
 
Zuletzt bearbeitet:
  • Like
Wertungen: Prince of Whales

YoshuaThree

HollÀndischer Prinz
Mitglied seit
19.02.17
BeitrÀge
1.852
Ob man mit Catalina Probleme hat oder nicht - hÀngt auch sehr viel von der Umgebung ab - sprich ob die verwendete Hard und Software auch Catalina vorbereitet und kompatibel ist.

Ich setzte Catalina schon eine Weile auf all unseren Mac Rechnern ein - allerdings immer ganz frisch clean aufgezogen und nur mit passenden Catalina kompatiblen Anwendungen. Bisher hatte kein einziger Mac irgendein Problem.
 

ottomane

Graue Französische Renette
Mitglied seit
24.08.12
BeitrÀge
12.280
Ich habe mit Catalina meine acht Jahre alte, immer wieder aktualisierte Installation aktualisiert und es gibt kein (neues) Problem.
 
  • Like
Wertungen: CR-Z

Barrac

Querina
Mitglied seit
16.12.15
BeitrÀge
183
Was mich eigentlich als einziges stört, ist der Mailbug, dass sich bei Nutzen einer Vollbildanwendung plötzlich Mail immer wieder auf einer Seite des Screens öffnet...
 

frequenzfilter

Rheinischer Winterrambour
Mitglied seit
22.02.20
BeitrÀge
925
Was mich eigentlich als einziges stört, ist der Mailbug, dass sich bei Nutzen einer Vollbildanwendung plötzlich Mail immer wieder auf einer Seite des Screens öffnet...
Ja, und den gibt es schon seit mehreren Jahren. Super nervig.

Ich dachte ja mal, dass es irgendwann so sein wird, dass man Mail nicht immer permanent "geöffnet" haben muss um Mails zu empfangen, so wie unter iOS. Dem ist aber wohl nicht so. Damit hĂ€tte sich dieses Problem dann nĂ€mlich auch erĂŒbrigt.
 
  • Like
Wertungen: Dario von Apfel

Promis

Pomme Etrangle
Mitglied seit
07.06.13
BeitrÀge
912
Ich habe gestern Catalina (10.15.4) installiert. Bisher kann ich keine Fehler feststellen. Es lÀuft bisher alles rund.
 

ts2000

Wagnerapfel
Mitglied seit
07.06.10
BeitrÀge
1.569
Korrekt. Besser doppelt checken bevor man losprobiert.

p.s. es heißt ‚wider besseres Wissen‘.
 
  • Like
Wertungen: Prince of Whales

Balkenende

Mecklenburger Königsapfel
Mitglied seit
12.06.09
BeitrÀge
9.709
Die Meldung bedeutet eigentlich etwas anderes. Das ist ein Hinweis des Binders, dass er beim Start eines Programms erkannt hat, dass eine Funktion, die das Programm nutzt, im Suchpfad fĂŒr dynamische Code-Bibliotheken an zwei verschiedenen Stellen unter gleichem Namen vorhanden ist. Welches der beiden Exemplare er dann an das Programm bindet, bleibt ihm ĂŒberlassen.

Dieser Hinweis ist eine Hilfe fĂŒr Programmierer, dass es möglicherweise einen Namenskonflikt beim Aufruf externer Funktionen gibt. In manchen FĂ€llen ist dies unvermeidbar, z.B. wenn Apple eine bestimmte Systemfunktion von Bibliothek A nach Bibliothek B verschoben hat, aber sie aus KompatibilitĂ€tsgrĂŒnden auch in A belĂ€sst, damit alte Programme sie dort noch finden können.

Zur ursprĂŒnglichen Frage: Wenn es keinen Grund zur Annahme gibt, dass jemand das macOS-Programm zur Kommunikation mit Apples Mobilen Pod/Phone/Pad-GerĂ€ten (AMP Devices Agent) gegen eine böswillige FĂ€lschung ausgetauscht hat, kannst Du "Immer erlauben" drĂŒcken. Man mĂŒsste dem allerdings weiter nachgehen, wenn sich die Meldung danach noch einmal wiederholt.

Die ursprĂŒngliche Meldung besagt, dass der SchlĂŒsselbund den Verdacht hat, dass das frĂŒhere AMPDevicesAgent-Programm von einem anderen Autor stammt als das jetzige. Das ist ein Schutz dagegen, dass jemand Apple-Programme fĂ€lscht, um Daten aus Deinem SchlĂŒsselbund auszulesen. Vielleicht hast Du iTunes in der Vergangenheit einmal auf ungewöhnliche Weise aktualisiert, so dass es zu einem Fehlalarm gekommen ist?
Jetzt brÀuchte ich mal Hilfe.

Neues MB Pro 16", leises GerÀte, wird nie warm.

Außer bei diesem AMP Agenten, der mac dreht dauernd hoch, verliert in 1,5 Stunden 50% Akku wegen dieses Dienstes.

Der lÀuft Amok.

Klar, er wird (irgendwie) mit der Music App zu tun haben (Hinweis, ich habe kein Apple music, kein Cloud fĂŒr Music).

Eine Idee, was da los ist?

AMPLibraryAgent 99,7 1:45:05,94
9 5 0,0 0,00 1647 Username
0 Byte 0 Byte 0 0 0 Byte 0 Byte (null) - Nein Nein Nein 0 Byte 0 Byte 0 Byte 0 Byte 0 Byte Nein Nein (null) 0 Byte Ja