[10.14 Mojave] macOS 10.14 Mojave Sammelthread (FINAL)

JD Ewing

Boskop
Mitglied seit
30.12.12
Beiträge
204
Danke!
Habe mal rumprobiert... ist ein Ansatz aber irgendwie ist das noch nicht optimal.
 

swissbird

Golden Delicious
Mitglied seit
10.07.13
Beiträge
11
Hallo

Ich habe es auch mit der Unschärfe zu tun, jedoch nur des Programmes Apple Mail (nicht nur Schrift, sondern alles, auch Programmstruktur Titelleiste, etc.), sonst nirgendwo...und der genannte Link führt nicht zum Erfolg, wie auch das Löschen der IMAP-Konten, Neustarten und frische Einrichten dieser brachte (wie befürchtet) nichts. Hat jemand noch eine Idee...?

Merkwürdig, bei einem nativen Programm. Hatte diese "milchige Ansicht" vorher jeweils bei einem Finder-Fenster, wenn über gewisse Fremdsoftware (Acrobat DC z.B.) aufgerufen, nie aber direkt im OS selbst.
 
Zuletzt bearbeitet:

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.166
Schon mal getestet, ob das Problem auch bei einem neuangelegten, nur zum Testen, Benutzer Auftritt.
 

Jogi1986

Carola
Mitglied seit
18.03.16
Beiträge
112
Ich habe seit Mojave einen extremen Bug.
Ca 60% meiner gespeicherten iCloud Passwörter vom Schlüsselbund sind weg.

Wie bekomme ich die denn nun wieder?
Ältere TM Backups sind vorhanden (noch)

Hab mal iCloud Schlüsselbund deaktiviert im User/Libary/Keychans alle Dateien in mit denen eines Backups getauscht. Passwörter sind alle wieder da. Sobald ich aber in iCloud den Schlüsselbund aktiviere sind diese wieder weg.
 

FrankMi

Gloster
Mitglied seit
30.05.17
Beiträge
63
Moin zusammen,

habe gerade Mojave installiert und die Schrift ist unscharf auf meinem 15er 2012 non-retina.
Hat jemand eine Idee?
Kannst du in den Einstellung unter Allgemein ändern, war bei mir auch deaktiviert.
wenn du es umstellst siehst du gleich den Effekt ohne dich abmelden zu müssen.

Bin aber der Meinung das die Unschärfe im Dark Mode viel mehr ausgeprägt ist. Sehr gut am Aktualisieren Button im Browser zu sehen. Im hellen Modus ist alles top.
 
Zuletzt bearbeitet:

FrankMi

Gloster
Mitglied seit
30.05.17
Beiträge
63
Nochmal kurz was zur Anzeige der Synology im Finder......
Im Seitenmenü stand sie unter Orte, der Punkt Netzwerk musste angewählt sein.
Jetzt nach einem Neustart steht sie auch wieder ganz gewohnt in der rechten Spalte.
 

M-Loader

Starking
Mitglied seit
27.10.08
Beiträge
221
Was mir am neu gestalteten Mac App Store aufgefallen ist,
mir aber nicht gefällt bzw. als Rückschritt ggü. High Sierra empfinde:

  • Klickt man auf "Updates", scheint es überhaupt keine Anzeige bzw. Rückmeldung mehr zu geben, ob überhaupt nach Updates gesucht wird. Es erscheint einfach nur ein leeres Fenster, selbst wenn keine Updates gefunden wurden.
  • In der Übersicht d. gekauften Apps unter ⟨Benutzername⟩/Account werden alle Apps nur noch mit diesem Cloud-Symbol angezeigt, auch die lokal installierten. Ein erneuter Download d. App ändert nichts daran.
    Finde ich verwirrend. Bisher wurde wenigstens angezeigt bzw. unterschieden, ob die jew. App installiert ist, gerade geladen wird usw.
    Fand ich so besser.
    Schade auch, dass es hier offensichtlich die Listenansicht nicht mehr gibt.

Ist das bei euch auch so?
Beabsichtigt oder eher noch ein Bug, was meint ihr?
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.166
-bei mir sind alle kürzlich mit Update versehene Apps zu sehen
-die installierten Apps haben bei mir einen öffnen Button, die nicht installierten die Wolke.
Hier also alles ok, war ein einfaches drüberinstallieren über high Sierra
 

M-Loader

Starking
Mitglied seit
27.10.08
Beiträge
221
Was mir am neu gestalteten Mac App Store aufgefallen ist,
mir aber nicht gefällt bzw. als Rückschritt ggü. High Sierra empfinde:

  • Klickt man auf "Updates", scheint es überhaupt keine Anzeige bzw. Rückmeldung mehr zu geben, ob überhaupt nach Updates gesucht wird. Es erscheint einfach nur ein leeres Fenster, selbst wenn keine Updates gefunden wurden.
  • In der Übersicht d. gekauften Apps unter ⟨Benutzername⟩/Account werden alle Apps nur noch mit diesem Cloud-Symbol angezeigt, auch die lokal installierten. Ein erneuter Download d. App ändert nichts daran.
    Finde ich verwirrend. Bisher wurde wenigstens angezeigt bzw. unterschieden, ob die jew. App installiert ist, gerade geladen wird usw.
    Fand ich so besser.
    Schade auch, dass es hier offensichtlich die Listenansicht nicht mehr gibt.

Ist das bei euch auch so?
Beabsichtigt oder eher noch ein Bug, was meint ihr?
-bei mir sind alle kürzlich mit Update versehene Apps zu sehen
-die installierten Apps haben bei mir einen öffnen Button, die nicht installierten die Wolke.
Hier also alles ok, war ein einfaches drüberinstallieren über high Sierra
Korrektur, hat sich erledigt:
Nach Abmelden und erneutem Anmelden beim App Store und einem kompletten Neustart von Mac OS hat es sich nun auch bei mir "normalisiert" :)
Sowohl die Anzeige von "Updates", wie auch der gekauften Apps ("Öffnen" -Button usw.) funktionieren nun wie erwartet bzw. gewohnt.
Also so wie auch von "Macbeatnik" beschrieben.

Hatte Mojave auch über High Sierra drüberinstalliert, wie wohl die meisten.

Tipp also für alle, die es evtl. auch betrifft:
Ab-/Anmelden im App Store und Neustart d. Store-App reichte alleine nicht, sondern erst d. zusätzliche Mac OS -Neustart brachte d. Erfolg.
War zumindest bei mir so.
 
  • Like
Wertungen: tiny und Macbeatnik

bomplex

Auralia
Mitglied seit
11.10.08
Beiträge
198
Hallo,

leider habe ich auch ein Problem mit dem Mojave.

Auf meinem Rechner nutze ich Regelmäßig den Murgaa Recorder, einen Mouserecorder zur wiederholung von immer wieder kehrenden Mausbewegungen.

Seit Mojave läuft dies nicht mehr, aufnehmen kann ich, aber beim abspielen bewegt sich die Maus nicht.

Hat einer von euch eine Idee? Oder einen alternativen Mausrekorder unter Mojave?

Vielen Dank.


EDIT:
Nun habe ich es selbst gefunden, es musst erst die Freigabe gegeben werden, das das Programm den COmputer steuern darf.
 

ottomane

Graue Französische Renette
Mitglied seit
24.08.12
Beiträge
12.264
Kennst du den eingebauten Automator? Damit kannst du Arbeitsabläufe aufzeichnen.
 
  • Like
Wertungen: bomplex

StefanT81

Grahams Jubiläumsapfel
Mitglied seit
24.05.18
Beiträge
107
Bei mir dauert seit dem Update der Start sehr lange, wer hat das auch?

Erklärung: Ich starte von einer Samsung SSD USB Festplatte

Ich meine: Ich drücke den Einschalter; Bis der Apfel kommt dauert es etwa 30 Sekunden (oder mehr?) danach ist alles fix....
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.166
Stelle in den Systemeinstellungen das startvolumen mal neu ein, eventuell vorher einen nvram reset ( ApfelTaste(cmd)+Alt+p+r Tasten beim start so lange gedrückt halten, bis der startgong 2x gongte) machen.
 

bomplex

Auralia
Mitglied seit
11.10.08
Beiträge
198
Bei mir dauert seit dem Update der Start sehr lange, wer hat das auch?

Erklärung: Ich starte von einer Samsung SSD USB Festplatte

Ich meine: Ich drücke den Einschalter; Bis der Apfel kommt dauert es etwa 30 Sekunden (oder mehr?) danach ist alles fix....
Ich starte von einer internen SSD Platte und es dauert auch deutlich länger als vorher. Früher war das System quasi innerhalb von Sekunden da und jetzt dauert es deutlich länger.
 

StefanT81

Grahams Jubiläumsapfel
Mitglied seit
24.05.18
Beiträge
107
Danke, dann liegt nicht an meiner usb ssd. Es sind übrigens laut Stoppuhr exakt 2:30 Minuten von Gong bis zum Apfel.... Hab gerade rebootet.
 

auer_felix

Gloster
Mitglied seit
17.12.13
Beiträge
64
Habe mein MacBook mit Mojave neu aufgesetzt und habe mir wie immer meinen 1Blocker wieder heruntergeladen. Da dieser leider keinerlei Werbung blockte, probierte ich AdBlock und Adblock Plus, welche ebenfalls nichts brachten. Abschließend versuchte ich es mit AdGuard, bis jetzt ganz gut funktioniert.

Hatte dieses Phänomen von euch noch jemand? Würde mich interessieren, warum die Erweiterungen nicht mehr funktionieren.
Danke im Voraus! :)
 

Schupunkt

Doppelter Melonenapfel
Mitglied seit
13.12.14
Beiträge
3.356
Kann mir vielleicht mal jemand erklären wie man diese „Kamera-Übergabe“ anwendet, irgendwie verstehe ich nicht wie das gehen soll
 

Schupunkt

Doppelter Melonenapfel
Mitglied seit
13.12.14
Beiträge
3.356
unter diesem Punkt gibt es bei mir zwei Punkte „Foto aufnehmen“ und „Dokument scannen“ beide sind ausgegraut. Im Pages oder Notizen habe ich den Punkt „importieren von iPhone oder iPad“ gar nicht.
Muss man auf dem iPhone irgendwas aktivieren?