1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HILFE!! Alice DSL und Mac OS X

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von realsilencer, 08.11.08.

  1. realsilencer

    realsilencer Idared

    Dabei seit:
    08.11.08
    Beiträge:
    25
    Hallo liebe leuts,

    ich bin eigentlich XP USer und habe keine ahnung von mac's. meine freundin hat einen mac mit folgendem system: mac os x 10.2.8 und ich will alice-dsl einrichten.

    Problem: PPPOE benutzerdaten sind korrekt eingegeben, bei tcp/ip habe ich ppp gewählt und PCI-Ethernet karte (Ethernet integrated funzt gar net)ausgewählt. wenn ich nun die verbindung aufbaue, sehe ich anhand eines fensters, dass ich verbunden bin und sich sende/empfangsbalken bewegen. leitung steht also. nun will ich naturlich auch surfen und muss dann mit einer fehlermeldung "der pppeo server konnte nicht gefunden werden" oder auch "Server nicht gefunden" vor lieb nehmen und kann net surfen. auch die alice hotline sagt mir dass meine onlinestatus korrekt ist......aber die haben anscheinend keinen plan woran es liegt......denke auch das da wenige macspezies an den leitungen sitzen.

    woran kann es nun liegen......
     
  2. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Hi und willkommen bei Apfeltalk!

    Uff, 10.2.8 ist ja schon etwas älter. Was ist das denn für ein "alte Kiste"???

    Wäre ein DSL-Router für ein paar Euro eventuell eine Option?
     
  3. realsilencer

    realsilencer Idared

    Dabei seit:
    08.11.08
    Beiträge:
    25
    das geht ja fix. danke schon mal.....soweit ich weiß ist es ein powerpc G4, das ist auch schon alles was ich sagen kann....optisch mach er auch ein etwas älteren eindruck. zum dsl-router: habe hier noch ein speedport w-lan router rumliegen. aber ich dachte immer man muss die alice hardware turbolink iad benutzen um überhaupt mit alice zu conncten. gibts eine andere möglichkeit......licht am horizont?
     
  4. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Sollte eigentlich mit jedem kompatiblen Router gehen. Ich habe auch bei Versatel und Alice nicht die Original-Modems dran hängen, sondern je einen Netgear Router mit integriertem ADSL2-Modem.
     
  5. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Nein, das geht auch mit einem Speedport Router. Allerdings funktioniert damit die Telefonie via Alice nicht mehr...
     
  6. realsilencer

    realsilencer Idared

    Dabei seit:
    08.11.08
    Beiträge:
    25
    mmmmhh ok, aber die alice telefonie sollte schon funktionieren. ich wollte mir jetzt keinen neuen router kaufen. hast du eine ahnung woher die fehlermeldung "pppoe server konnte net gefunden werden" stammt und wie ich sie beheben kann?
     
  7. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Oh, stimmt. Ich habe noch separate NTBAs und NTBBAs.
     
  8. xthomasx

    xthomasx Morgenduft

    Dabei seit:
    11.06.06
    Beiträge:
    166
    Ich klink mich mal kurz ein.

    Ich bekomme in ein paar Wochen auch Alice. Tel und Inet. Muss ich die Alice Hardware nutzen, oder kann ich meine FRITZ!Box Fon WLAN 7141 benutzen?
     
  9. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Hmm, hast du einen Dienstnamen vergeben? Das Feld sollte leer gelassen werden, kann manchmal Probleme verursachen mit Alice.
    Ansonsten: leider keine gute Idee zur Zeit :(
     
  10. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Sofern du die Alice Telefonie nutzen möchtest, ist IMHO die Alice Hardware unbedingt zu nutzen.
    Aber für die Fritzbox kursieren im Netz auch ein paar Anleitungen, mit denen es evtl funktionieren könnte...
    Ansonsten kannst du die Fritzbox immer noch als Router an die Alice HW hängen und die meisten Funktionen weiternutzen...
     
  11. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Es kommt auf den Alice Anschluss an. Wenn man nur den normalen Analoganschluss genommen hat, dann geht das mit jedem Router. Wenn man allerdings einen VoIP Anschluss hat, muss man das Alice "Modem" nehmen.
     
  12. Fa.bian

    Fa.bian Lambertine

    Dabei seit:
    31.08.07
    Beiträge:
    700
    Freilich kannst du das ! Ich benutze mein Alice 16.000kbit mit meiner alten FritzBox! 3030 WLAN aus 1&1 Vertragszeiten :-D

    Gruß
     
  13. realsilencer

    realsilencer Idared

    Dabei seit:
    08.11.08
    Beiträge:
    25
    @tak0209: den dienstnamen habe ich net eingegeben....ist ja nur optional.
    danke trotzdem.

    sonst jemand eine idee wie ich den mac ins inet bekomme?
     
  14. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Grr... Blödes Alice. Also scheinbar hat Alice zwei verschiedene Anschlussarten. In Großstädten wie Hamburg und München (siehe Fa.bian) solls wohl Standardanschlüsse geben, an denen man die gleichen Geräte wie gewohnt nutzen kann.

    Woanders gibt es dann die Telefonie auch noch über VoIP, so dass man die Alice-Hardware zwingend notwendig ist, so dass man in dem Fall nur einen reinen PPPoE-Router ohne eingebautes Modem verwenden kann. Doof, ist aber leider wohl so.
     
  15. realsilencer

    realsilencer Idared

    Dabei seit:
    08.11.08
    Beiträge:
    25
    also ich selber habe alice-dsl zuhause, benutzer aber selber xp prof. und es funzt ohne probs. das gleiche alice produkt bei meiner freundin (gleiche stadt) nur auf dem mac funzt net auf anhieb. die pppoe konfiguration oder tcp/ip müssen dat problem sein. gibts denn da einen so großen unterscheid zwischen den beiden system.....kann doch net sein...protokoll ist protokoll ob nu tcpip und pppoe auf pc oder mac. deshalb müsste man doch eigentlich bei beiden systemen die fehlermeldung "pppoe server konnte net gefunden werden" gleich behandeln können. oder ist mein xp horizont so eingeschränkt und der mac funzt da anders?
     
  16. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Eigentlich sollte das unter OSX und Mac gleich funktionieren.
     
  17. realsilencer

    realsilencer Idared

    Dabei seit:
    08.11.08
    Beiträge:
    25
    das denke ich auch. welche einstellungen habt ihr vorgenommen um pppoe einzurichten.....vielleicht ist es ja nur ne kleinigkeit die abhilfe schafft. extra pppoe protokolle muss man doch net unter mac osx einrichten, oder?
     
  18. realsilencer

    realsilencer Idared

    Dabei seit:
    08.11.08
    Beiträge:
    25
    hat keiner eine idee?
     
  19. uuser

    uuser Schafnase

    Dabei seit:
    20.05.06
    Beiträge:
    2.258
    also ich habe Alice ... Geht alles ohne Probleme ... Werde nachher mal meine Einstellungen Posten ....

    Benutze die Original Hardware von Alive zusammen mit der TimeCapsule ...
     
  20. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    .. bin ja mal bei mir gespannt, habe auch kürzlich Alice-DSL bestellt :eek:
     

Diese Seite empfehlen