1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

XP erscheint nicht im Bootmenü

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von sn1, 10.11.07.

  1. sn1

    sn1 Grahams Jubiläumsapfel

    Dabei seit:
    10.11.07
    Beiträge:
    105
    Hallo!
    Ich hab folgendes Problem:
    Ich hab XP per Bootcamp installiert und es funktioniert auch.
    Ich kann es außerdem in der OS X Installion als Startvolume einstellen, es erscheint aber nicht im Bootmenü!
    Ich kann nur über die Windows XP Install Disc rein, in dem ich nicht von der CD starte sondern diesen Countdown runterlaufen lasse.
    Was kann ich tun?
    Ich würde gern die BootCamp Anleitung zu Rate ziehen, nur leider habe ich keinen Drucker und kann sie so nicht ausdrucken. Gibts nen anderen Weg dranzukommen?
    Vielen Dank
    sn
     
  2. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    /Applications/Utilities/Boot Camp Assistant.app/Contents/Resources/German.lproj/Documentation.pdf


    Gruss
     
  3. sn1

    sn1 Grahams Jubiläumsapfel

    Dabei seit:
    10.11.07
    Beiträge:
    105
    Danke dafür, leider ist mein Grundproblem dadurch immer noch nicht gelöst :(
    MfG
    sn
     
  4. Neverland

    Neverland Gast

    Also ich hab das allergleiche Problem.
    Wenn man beim Booten die Auswahltaste drückt kommt zwar das boot menü, aber nur mit der "Macintosh HD" also man kann nur OS X booten.

    Einzige Möglichkeit in Volumes reingehen und dann die Windows HD auswählen und Neustarten.
    Ist halt nervig wenn man beim starten gerne gleich Windows haben will.

    Irgendjemand mit ner Lösungsidee?

    Gruß,
    Sebastian
     
  5. sn1

    sn1 Grahams Jubiläumsapfel

    Dabei seit:
    10.11.07
    Beiträge:
    105
    Ich habs eben noch ma neuinstalliert, aber auch das hilft nicht, kann das vllt. daran liegen, dass bei der nötigen Neuformatierung während der XP Installion von "BOOTCAMP" in "NO NAME" umbennant wird?!
    Wenigstens bin ich nich der einzige mit dem Problem...
    Ich zähl auf euch ;)
    sn
     
  6. Neverland

    Neverland Gast

    Ich hab mal auf macrumors.com geschaut, dort ist der gleiche Bug bekannt

    Scheinbar betrifft es ausgerechnet die Kombination:

    SR MacBook + Leo + WinXP + FAT32

    Denke nicht das man selber was machen kann ohne einen Fix.

    Gruß,
    Sebastian
     
  7. patresen

    patresen Braeburn

    Dabei seit:
    03.11.07
    Beiträge:
    42
    Zwecks gemeinsamer seelischer Unterstützung schließe ich mich mal an ;)
    Gleiches Problem am MBP...
     
  8. sn1

    sn1 Grahams Jubiläumsapfel

    Dabei seit:
    10.11.07
    Beiträge:
    105
    Wir werden doch nicht die einzigen mit diesem Problem sein... Weiss denn keiner Rat???
     
  9. schallerj

    schallerj Starking

    Dabei seit:
    30.09.07
    Beiträge:
    220
    Hallo

    habe das gleiche Problem, alerdings kann ich drücken was ich will, bei mir kommt nix. WinXP-Prof mit Paralels3.0, MBP.


    Gruß

    Jochen
     
  10. sn1

    sn1 Grahams Jubiläumsapfel

    Dabei seit:
    10.11.07
    Beiträge:
    105
    Von Parallels ist hier auch nicht die Rede, ich denke nicht dass das damit zusammenhängt, ich hab auch keins.
    Meine Herrn, ich finde nirgends ne Lösung, wie kann denn das sei das sonst niemand dieses Problem hat???
    Niemand nen Vorschlag?

    MfG
    sn
     
  11. pankratz

    pankratz Elstar

    Dabei seit:
    07.02.07
    Beiträge:
    73
    Hier das selbe. Sehr umständlich BootCamp immer so zu starten. Habe leider auch keine Lösung. Haben die SantaRosas schon das neuste EFI-Update drauf?
    Habe mich auch schon gefragt, ob es an dem Namenswechsel von Bootcamp auf NO NAME liegt. Aber dann müsste man es ja irgendwie per Konsole etc. hinbiegen können. OSX erkennt es ja nachher in den Systemeinstellungen auch einfach so.
     
  12. sn1

    sn1 Grahams Jubiläumsapfel

    Dabei seit:
    10.11.07
    Beiträge:
    105
    Wenn ich als NTFS formatiere funktioniert es, ich würde aber gerne unter OS X auf die Festplatte voll zugreifen also auch schreiben, entweder ich brauch so einen Patch, von dem ich nich weiss woher ich den kiregen soll, oder es muss auch ne lösung unter fat32 geben. hab os x 10.5.1 mittlerweile.
    MfG
    sn
     
  13. pankratz

    pankratz Elstar

    Dabei seit:
    07.02.07
    Beiträge:
    73
    10.5.1 hat leider nichts gebracht in dieser Richtung. Heißt die Partition bei dir, wenn es geklappt hat, auch NO NAME?

    Help...
     
  14. sn1

    sn1 Grahams Jubiläumsapfel

    Dabei seit:
    10.11.07
    Beiträge:
    105
    Unter NTFS? Nein, da hies die anders, iwas mit "U..." ka! konnte sie aber logischerweise nicht umbenennnen. Ich habs direkt wieder gelöscht und nochmal mit FAT32 probiert; funzt aber nur mit NTFS bei mir...
    MfG
    sn
     
  15. DarthVader007

    DarthVader007 Cripps Pink

    Dabei seit:
    03.11.06
    Beiträge:
    151
    kann eigentlich nur das gleiche berichten. neues macbook und wollt xp sp2 installieren. jetzt zeigt er mir die windows partition im bootmanager nicht mehr an. heißt das vista brauch ich dann auch nicht probieren? hab zum glück nen msdnaa account und könnt auch vista installieren.
     
  16. sn1

    sn1 Grahams Jubiläumsapfel

    Dabei seit:
    10.11.07
    Beiträge:
    105
    Ich weiss auch nicht. Ich versuch ja andauert bei Apple Care durchzukommen aber vergebens! Ich frag mich warum das so wenige sind die diesen Bug haben?! Komischerweise stürzt mein Mac manchmal ab, und wenn ich ihn dann wieder anmache startet er ganz von allein XP...
     
  17. DarthVader007

    DarthVader007 Cripps Pink

    Dabei seit:
    03.11.06
    Beiträge:
    151
    was können wir machen? hab bevor ich diesen thread hier gelesen habe bootcamp wieder runtergeschmissen und eigentlich möcht ich schon wieder ein natives windows auf der festplatte haben. Weiß apple von dem Bug? Wie sind die eigentlich die x3100 Treiber für Windows?
     
  18. pankratz

    pankratz Elstar

    Dabei seit:
    07.02.07
    Beiträge:
    73
    Ich habs noch nicht getestet. Dieses Bootmenü-Problem geht mir zu sehr auf den Keks...

    edit: Habe unter Windows mal die Partition von NO NAME wieder auf BOOTCAMP umbenannt, leider keine Reaktion im Bootmenü. :(
     
    #18 pankratz, 18.11.07
    Zuletzt bearbeitet: 18.11.07
  19. gaps

    gaps Jonagold

    Dabei seit:
    13.12.06
    Beiträge:
    18
    Ich habe das Problem auch auf einem MacPro mit 10.5.1.

    Ich bin übrigens nicht sicher, ob es nicht doch etwas mit Parallels zu tun hat. Im Startmenü war Bootcamp solange vorhanden, bis ich die Partition unter Parallels einband. Danach konnte ich zwar wahlweise mit Bootcamp oder Parallels starten, im Bootmenü war die Bootcamp-Partition jedoch nicht mehr da.
     
  20. pankratz

    pankratz Elstar

    Dabei seit:
    07.02.07
    Beiträge:
    73
    Also bei mir gings auch schon vor Parallels nicht.
     

Diese Seite empfehlen