1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

US-iPhone 1.0.2 – Jungfräuligkeit wiederherstellen?

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von leopatra, 27.01.08.

  1. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    Hallo Freunde,
    das ist das erste mal das ich echt Hilfe brauche mit meinem US-iPhone welches ich damals mit original Firmware 1.0.2 gekauft habe. Hatte es dann auf 1.1.1. gebracht (ging alles hervorragend) auch dann die 1.1.2 war möglich. Vorgestern jedoch war ich wohl zu übermütig und habe versucht es auf 1.1.3 upzudaten und dann ging garnix mehr so das ich wieder zurück musste auf 1.0.2….ja und jetzt bin ich da und kriege es nicht mehr auf 1.1.1. ! geschweige den noch höher. Ich denke mal das liegt an der entjungferung oder? Wenn ich jetzt aber versuche den langen und beschwerlichen weg des Virginizens zu gehen klappt das überhauptnicht. Ich glaube das liegt daran das ich die Modem Firmware 04.03.13_G habe und man fürs Virginizen eine 03.x … braucht oder?

    Ich würde mich über kompetente Hilfe hier oder im Chat (AIM: leopatra3) sehr sehr sehr freuen

    Grüße Leo
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Baseband muss wieder runter auf 3.x:
    im Installer->unlocking tools->baseband downgrader auswählen!
    Falls Du den nicht findest: im Installer Source i.unlock.no eintragen:)
    Virginizen brauchst Du nur bei IMEI 0049...
     
  3. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    Danke Düsentrieb für die Antwort, leider hatte ich noch vergessen zu erwähnen das ich den "installer" nicht drauf habe. Jetzt habe ich ihn versucht zu installieren dann sagt er aber immer "bootstrap failed" See Console.


    [​IMG]:eek:

    und die Console sagt:

    Process: iphonecomm [20298]
    Path: /Users/leo/Desktop/AppTapp Installer.app/Contents/Resources/iphonecomm
    Identifier: iphonecomm
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: AppTapp Installer [20295]

    Date/Time: 2008-01-27 14:43:14.107 +0100
    OS Version: Mac OS X 10.5.1 (9B18)
    Report Version: 6

    Exception Type: EXC_BAD_ACCESS (SIGBUS)
    Exception Codes: KERN_PROTECTION_FAILURE at 0x000000003c3a590c
    Crashed Thread: 0
     

    Anhänge:

    #3 leopatra, 27.01.08
    Zuletzt bearbeitet: 27.01.08
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    schon mal mit einer älteren iNdependence Version versucht?
     
  5. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    Nee...aber kann ich ja gleich mal probieren. Aber was soll ich mit der independence version dann machen...damit kann man ja keinen installer installieren oder?
     
  6. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    Noch ein paar mehr Fakten:

    [​IMG]
     

    Anhänge:

    #6 leopatra, 27.01.08
    Zuletzt bearbeitet: 27.01.08
  7. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ok, ist ja noch viel einfacher als ich dachte: iTunes muss 7.5 sein, dann geht's. Deine baseband ist ok, entspicht übrigens FW 1.1.2... Und das ist ok. Also <alt>Upgrade 1.1.1, dann jailbreakme.com etc pp, dann auf 1.1.2
    PS. Nimm den consolenoutput oben besser wieder raus, der zerschiesst das Layout :)
     
  8. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    ok...ich versuchs.....
     
  9. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    Leider akzeptiert das 7.5 iTunes mein iPhone nicht....es zeigt es einfach garnicht an! :(

    Arghhhhh!!!

    und wenn man Independence öffnet sagt er "Error registering for callbacks from iphone" wenn ich auf 7.6 update wird es wieder einwandfrei erkannt... aber dann geht ja das update auf 1.1.1. nicht oder?
     
    #9 leopatra, 27.01.08
    Zuletzt bearbeitet: 27.01.08
  10. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    Also ich habe das jetzt mit iTunes 7.6 gemacht (da 7.5 das iphone ja nicht erkennt :() vorbereitet mit InDependence und dann aktualisiert auf 1.1.1. Jetzt ist leider auf dem Display der schöne Stecker und das iTunes Symbol und es geht nix mehr. InDependence erkennt es und sagt aber nur "connected to iPhone in recovery mode" und itunes möchte wiederherstellen :(
     
  11. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    Düsentrieb...ich glaube ich brauche jetzt deine Hilfe umso dringender! Jetzt geht plötzlich garnix mehr. Immer Stecker und Display aber kein "emergency slider". Wenn ich versuche mit iTunes auf 1.0.2 wiederherzustellen sagt iTunes:
    [​IMG]

    :-[:eek::( HIIIILLLFEEE

    ist es jetzt bricked? (gegoogelt habe ich auch nix gefunden)
     

    Anhänge:

  12. -=xander=-

    -=xander=- Wohlschmecker aus Vierlanden

    Dabei seit:
    09.08.06
    Beiträge:
    241
    wähle mal die Firmware aus dem Verzeichnis user/library/itunes/iphone software update
     
  13. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    da liegt aber nur eine 1.1.1 und ne 1.1.2...soll ich jetzt die 1.1.1 nehmen?
     
  14. -=xander=-

    -=xander=- Wohlschmecker aus Vierlanden

    Dabei seit:
    09.08.06
    Beiträge:
    241
    die 1.1.1 ist die bessere Wahl :)
     
  15. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    Coool..so jetzt bin ich weiter jetzt sehe ich emergency und wallpaper und bin bei 1.1.1...iNdepedence erkennt es auch...aber ich bin halt ausgeschlossen....ist nicht activated...wenn ich mit iNdependence activaten will gehts nicht weil er sagt ich muss auf 1.0.2 runtergraden :(
     
  16. -=xander=-

    -=xander=- Wohlschmecker aus Vierlanden

    Dabei seit:
    09.08.06
    Beiträge:
    241
    nee musst du nicht :)

    über *#307# geht es weiter... Anleitung im Netz
     
  17. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    schön wärs...leider sagt das iphone gleich auf dem Hauptbildschirm: SIM locked "insert a valid SIM to activate iPhone" :(

    und wenn ich trotzdem den 307 trick versuche sagt das phone nach dem drücken der "Call" Taste "Error performing request SIM Pin Requred" :(
     
  18. -=xander=-

    -=xander=- Wohlschmecker aus Vierlanden

    Dabei seit:
    09.08.06
    Beiträge:
    241
    naja die orginal at&t sollte man schon haben (für ein US Phone) (7-10€ bei ebay, auch prepaid)
     
  19. leopatra

    leopatra Empire

    Dabei seit:
    19.12.07
    Beiträge:
    86
    verdammt...habe ich befürchtet...ich finde sie einfach nicht mehr...einen anderen Weg gibt es also nicht? :( trotzdem danke!
     
  20. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Es gibt andere Wege, kenne aber vor allem die Win Vorgehensweisen (Carnaval, iPhuc, etc). Jetzt wäre ev. die neueste iNdependence Version ganz gut, hast Du die Neueste drauf?:)
     

Diese Seite empfehlen