1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

sRGB - Color-Profiles, OS, Browser, Display spinnen?

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Randfee, 11.09.05.

  1. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    Hallo!

    eigentlich mach ich das seit seit Jahren und dachte eigentlich, dass ich es kapiert haette. Seit 3 Monaten nun hab ich einen Mac und wie es scheint ist hier irgendwas ganz anders als bei Windows zu sein.

    Problem:
    Ich schieße jede Menge Bilder mit meiner Canon 10D und editiere welche, die ich dann online stelle. Die meisten Bilder mach ich, weil RAW normalerweise nicht benoetigt wird, als sRGB JPEG, kopiere sie normal auf den Rechner, sortiere aus etc.
    Was ich nun festgestellt habe:
    Oeffne ich ein Bild uneditiert im Betriebssystem (Programm egal außer PS), sieht es recht flach/ungesaettigt aus. Oeffne ich es in PS CS2 sieht es weit satter aus. In ViewIT hab ich normalerweise ICC Profile "Embedded" eingestellt. Auch hier sieht jedes Bild viel zu ungesaettigt aus. Stelle ich allerdings sRGB ein, so sehen die Bilder ordentlich aus.
    Scheinbar scheint preview keine Farbprofile lesen zu koennen... ViewIT aber normalerweise schon, warum erkennt es das integrierte Profil nicht, PS tut dies aber?! Die Bilder sind doch sRGB. Die muessten doch standardmaessig richtig angezeigt werden?!?!?!

    Es kommt besser:
    Oeffne ich das file in PS sehen die Bilder wie gesagt "richtig", also weit satter aus. Speichere ich das Bild ohne Aenderung (ich integriere immer das Profil), so wird das Bild in Safari sowie in Preview wesentlich satter (so, wie es eigentlich sein soll) angezeigt, genau wie im PS. In Firefox noch immer total flach.
    Speichere ich es ohne Profil, wird es wieder genauso flach wie zu Beginn angezeigt.
    Die PS Color-Management Einstellung ist: Working Space sRGB. Die Import Einstellung fuer RGB ist: Preserve Embedded Profiles.

    Ich bin vom PC her gewohnt, dass jedes sRGB Foto in ganz Windows stets gleich angezeigt wird, was uebersehe ich hier? Bilder ohne Profil werden da automatisch als sRGB angezeigt, ueberall. So kann man wenigstens fuers Web alles in sRGB machen und sich sicher sein, wie es aussieht.
    In den Systemeinstellungen ist "Color LCD" als Display Profile eingestellt. Das ist werkseitig dabei und sollte doch auf das Display und dessen Response-curve eingestellt sein!??! sRGB als Display Profile sieht jedenfalls ganz falsch aus.
    Ich hab keinen Spider hier und kann schlecht meinen Monitor anders als per Auge kallibrieren. Es sieht jedenfalls nicht allzu falsch aus. Das kann aber auch nichts an der oben geschilderten Inkonsistenz aendern. Was soll ich machen, hat irgendwer einen Rat? Ich kapiers im Moment ueberhaupt nicht.
    Die angehaengte Datei zeigt das gleiche Bild einmal direkt von der Kamera und einmal einfach nur in PS geoffnet und gespeichert. Bei beiden Bildern ist das Profil sRGB integiert. Beim rechten wurde nicht (!) an der Saettigung gedreht. Das ist doch gaga!

    So kann ich nicht arbeiten, verstaendlicherweise

    Gruesse aus Australien
    Andreas
     

    Anhänge:

  2. yjnthaar

    yjnthaar Schwabenkönig

    Dabei seit:
    07.06.04
    Beiträge:
    2.657
    Moin, Moin,

    Znächst: ViewIT kenn ich nicht, daher k.A. was das macht und was es nicht macht.

    Standardmässig kriegt der Monitor unter OS X ein Farbprofil unter den Systemeinstellungen zugewiesen. Dort steht i.d.R. das Monitorprofil unter Monitor -> Farben.

    Deine Eingangsmaterial ist ja durch das sRGB getaggt. Also zeigt Dir der Monitor "übersetztes" sRGB an. Anhand des Eingangsprofils (sRGB) und des Monitorprofils (z.B. Apple iMac) werden die Farben entsprechend dargestellt.

    Bei PS wird ein anderes Farbmanagementmodul gefahren. PS macht (seit v5) immer Farbmanagement mit dem Adobe Color Engine (ACE). Unter Mac OS läuft das Apple ColorSync. d.H. PS zeigt Dir immer ein Softproof auf dem Bildschirm an. Auch hier wird das sRGB Eingangsprofil durch das eingestellte Arbeitsraumprofil (sRGB) "übersetzt".

    Wie Du siehst sind das zwei verschiedene Einstellungen.

    Hoffe es bring "etwas" Durchblick. :)

    Salve,
    Simn
     
    #2 yjnthaar, 11.09.05
    Zuletzt bearbeitet: 11.09.05
  3. pi26

    pi26 Adams Parmäne

    Dabei seit:
    17.12.04
    Beiträge:
    1.297
    Hallo,

    ohne jetzt alles gelesen zu haben die typische Vermutung:

    Photoshop hat eine Einstellungsmöglichkeit, welche den Punktzuwachs im späteren professionellen Druckverfahren (Farbquetschung zwischen Druckzylindern) bei der Anzeige einbeziehen kann. Da diese Einstellung üblicherweise so zwischen 10-25% typisch 18% liegt wäre das die Begründung für deinen Farbunterschied...
    Workaround: umstellen auf 0%, wobei der Einfluss sowieso nur auf die Bildschirmdarstellung und nicht auf die wirklichen Daten gegeben ist.

    mfg pi25
     
  4. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    weiß ich alles und ist mir klar..

    Auch das (ACE) weiß ich. Zu dem Rest: Wenn als RGB Profil doch sRGB eingestellt ist, das Profil nicht geandert/convertiert wird, so muss es nach dem Export doch in jedem Programm genauso angezeigt werden wie vorher?!?!
    Ueberdies: Wenn ich auf einer Windows Kiste (wo PS genauso funktioniert und die gleichen Einstellungen hat), als RGB Profil sRGB in PS eingestellt habe, dann sehen die Fotos in jedem Browser genauso aus, wie sie in jedem anderen Programm aussehen, da sRGB das Standard Profil fuer Bilder im Web ist.

    Die Bilder sehen, wenn ich sie direkt von der Kamera betrachte, ueberall viel zu lau aus. Die Kamera macht aber einen sehr guten Job und die Bilder bedurften eigentlich noch nie mehr Saettigung. Wenn ich sie auf einer Windows Kiste mit ordentlich kalibriertem Monitor betrachte sehen sie auch so satt aus wie sie sollten.

    @pi26: Das mit dem Punktzuwachs ist ja ausgeschlossen. Ein ungeandertes speichern fuehrt ja wie gesagt dazu, dass das Bild ueberall im System weit satter angezeigt wird. Da stimmt was anderes nicht.
     
  5. yjnthaar

    yjnthaar Schwabenkönig

    Dabei seit:
    07.06.04
    Beiträge:
    2.657
    Andersrum: Hast Du unter Systemeinstellungen mal sRGB eingestellt?!?
     
  6. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    nein, da ist Color-LCD eingestellt. Das, was von Apple her eingestellt ist. sRGB sieht auch total daneben aus. Hab mir grade ein neues Profil gemacht, das Color-LCD hatte fuer meinen Geschmack einen Tick Rot-zuviel. Das aendert natuerlich alles nichts daran, dass die Fotos vor und nach PS anders aussehen.

    Ich hab mich immer nur oberflaechlich damit auseinandergesetzt, weil das in der Windows Welt immer einwandfrei geklappt hat. Aber jetzt weiß ich nicht, ob ich an meinen Bildern drehen muss, damit sie richtig aussehen oder nicht.

    Zum Farbprofil in OS X fuer Powerbooks 15". Welchen Gamma Wert habt ihr da eingestellt. Standardmaessig ist da ja 1.8 eingestellt. Windows benutzt immer 2.2. Hab grade online gelesen, dass 1.8 eher historisch ist und man auf den neueren Macs auch 2.2 benutzt?!?!

    Gibts eine halbwegs ordentliche Moeglichkeit das LCD ohne Spyder zu kalibrieren?
    Ansonsten besorg ich mir mal sowas, dafuer mach ich einfach zu viele Fotos...
    ColorVision Spyder
     
    #6 Randfee, 11.09.05
    Zuletzt bearbeitet: 11.09.05
  7. yjnthaar

    yjnthaar Schwabenkönig

    Dabei seit:
    07.06.04
    Beiträge:
    2.657
    Moin,

    Komisch. Ich hatte die Farbabweichungen auch auf Windows-Rechner mit Photoshop. Hamsta kann das bestätigen, da er mich immer damit genervt hat. Es liegt an den beiden unterschiedlichen Farbdarstellungs-Philosophien und das PS immer nen Softproof macht.

    Damals hatte Hamsta einfach das selbe Farbprofil als Arbeitsfarbraum im PS eingestellt wie sein Monitorprofil und schon sah es gleich aus. BTW: Das war Windows XP mit Photoshop 7. :)

    Salve,
    Simon
     
  8. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    ich hab die Farbabweichung ja garnicht auf dem Powerbook.
    Ein unter PS gespeichertes Foto sieht in jeder Anwendung (außer Firefox) genauso aus wie unter PS (sRGB Fotos), wunderbar.

    Aber das gleiche Foto (sRGB Profil), welches direkt von der Kamera kommt wirkt wesentlich blasser unter allen Anwendungen. Ich kapiers noch immer nicht!

    Ihr koennt ja mal gerne gucken, ob folgende beiden Bilder bei euch gleich aussehen.

    Bild wie es von der Kamera kommt
    Bild in PS geoeffnet und wieder gespeichert

    beide Bilder haben sRGB Profil integriert.
     
  9. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    rote erde, gibs zu; du bist auf helgoland! :-D
     
  10. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    rofl... ja sicher bin ich das *g*.
    Sag schon, ist das Rot auch auf beiden gleich intensiv oder nicht? Denn das ist das gleiche Bild, uneditiert, mit dem gleichen Farbprofil.
     
  11. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    soweit ich das hier in firefox sehen kann sind die gleich. ibook 14" g4 kalibriert mit eye one
     
  12. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Also bei mir kann ich keinen Unterschied feststellen.

    Gruß Schomo
     
  13. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    benutzt ihr safari?

    In Firefox sehen die auch beide gleich aus und zwar gleich ungesaettigt.
    In Safari sieht das zweite gut aus, das erste genau wie in Firefox blass. (Siehe angehaengtes Bild!)
    Gleiches gilt fuer Preview. Das in PS gespeicherte Bild ist viel kraeftiger.
    In Photoshop sehen sie gleich aus (beide ordentlich gesaettigt)

    so ein mist, was stimmt denn jetzt?! Ich muss mir morgen einen PC daneben stellen, sonst glaub ich nix mehr.
     

    Anhänge:

  14. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    habs mir nochmal in safari angeguckt und das ps bild hat nen knackigen "magenta stich" wenn man das bei rgb denn so sagen kann
     
  15. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Verdammt du hast Recht,
    Firefox zeigt beide gleich ungesättigt aus,
    Bei Safari sieht das von Photoshop gesicherte gesättigter aus.

    Gruß Schomo
     
  16. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    angehängter Screenshot: links (Hintergrund)das gespeicherte und rechts das von der Kamera. Im Vordergrund die Darstellung in einem PS-Fenster. (Farbraum sRGB und Eingebettetes Profil behalten)
    Ich schätze mal, daß in Deinem PS in den Farbeinstellungen "in Arbeitsfarbraum konvertieren" eingestellt ist o.ä. und dadurch sich die Darstellung des Bildes hinterher verändert. (ist aber unlogisch, weil Du ja sRGB eingestellt hast)
    Die Frage ist halt, was ist als richtig oder falsch bei der Farbdarstellung anzusehen?
    Das, wie Du es immer auf dem PC hattest oder eine der verschiedenen Darstellungen auf dem Mac?
    Ich beschäftige mich auch schon seit Jahren (stümperhaft) mit dem Thema und blicke immer weniger durch.
    Jahrelang hatte ich Einstellungen gefunden, die wunderbar funktioniert hatten, aber seit ich einen TFT habe und dann noch auf CS2 gewechselt bin, haut da gar nix mehr hin.

    Ich habe letztens versucht mit der Cleverprinting.de Testform mein System wieder kalibriert zu bekommen und es ist mir zumindest in der Richtung Scanner, Bildschirm und Ausddruck gelungen.

    Seit Tagen kämpfe ich aber mit dem Workflow: Bilder aus verschiedenen Quellen -> mit Adobprogrammen Website machen -> und verbindliche Darstellung in Browsern auf Mac und PC hinzubekommen.

    Dabei verwende ich zT. Vorlagen, die ich schon seit langer Zeit für bestimmte Projekte verwende, von denen ich genau weiß, wie sie aussehen sollen und mit welchen Farbeinstellungen ich da bei PS, ImageReady und Golive gearbeitet habe.
    Das haut aber nicht mehr hin, weil offenbar die Farbverwaltung bei PS und Golive sich verändert haben muß.
    Prinzipiell ist es auf jeden Fall so, daß die Darstellung in Browsern auf PC's immer eine Ecke dunkler ist, als auf dem Mac. Das kann man in PS ganz gut damit simulieren, in dem Du unter "Ansicht - Proof Einrichten" Macintosh- und Windows-RGB ausprobierst. (zumindest das, was PS meint wie es sein soll...)

    Die Geschichte mit Firefox habe ich jetzt auch schon öfter gehört, kann das bei mir aber nicht feststellen.

    Ich habe mir unter den Monitoreinstellungen ein eigenes Profil erstellt mit dem Assistenten und meine im Handbuch meines Bildschirms (Eizo FlexScan L768) etwas über ein Gamma von 1,8 gelesen zu haben, was ich dann auch im Assistenten so eingestellt habe.


    Mein Workaround bei der Websiteerstellung ist im Moment so: Ich habe im Bridgecenter die CS2-Programme mit dem Profil "Europa Web Internet" (also sRGB)synchronisiert. In PS muß ich jetzt unter Ansicht - Proof einrichten "Monitorfarben" wählen, sonst ist es einfach viel zu dunkel. Unter ImageReady muß ich unter Ansicht - Vorschau "nicht kompensierte Farben" wählen und unter Golive in der Ansichtspalette "Golive". Wenn ich hier zB. wie früher Explorer 6 Win wähle, ist es auch wieder viel, viel zu dunkel, also noch dunkler als auf dem PC.
    Zumindest ist jetzt die Darstellung in den verschiedenen Programmen in etwa gleich und es sieht in den Browsern auf Mac und PC auch wie erwartet aus.

    Sorry für die wirre Antwort, aber umso mehr ich versuche bei dem Thema was hinzubekommen umso mehr verwirrt mich das.

    Also kann Dir mein Beitrag zumindest zeigen, daß Du mit solchen Frage nicht allein bist.
     
    #16 hannibal, 11.09.05
    Zuletzt bearbeitet: 07.01.06
  17. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098

    Magenta Stich? Den seh ich allerdings nirgendwo?!?!?
     
  18. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    im himmel. der sieht sehr unnatürlich aus, obwohl ich noch nie auf "helgoland" war
     
  19. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    Also hier wird garantiert nicht in den Farbraum konvertiert. Es ist sRGB, der Farbraum ist sRGB, es ist spaeter sRGB und sonst garnix.
    Ich gehe mal davon aus, dass mein Monitor halbwegs gut kalibriert ist. So, wie man das Bild bei dir auf der linken Seite sieht, sehe ich es auch und so soll es auch sein. Was du da allerdings auf der rechten Seite siehst ist mir ein Raetsel, das ist ja total ueberzogen anstatt zu blass.... jetzt hoert bei mir jedes Verstaendnis auf.
    Der Thumbnail, den man hier im Forum unter deinem Beitrag sieht hat auch ne andere Farbe (deutlich ungesaettigter als das eigentliche Bild wenn man draufklickt)

    Wie gesagt siet das Bild von der Kamera direkt so aus, als sein kein Profil integriert. Wenn ich es in PS ohne Profil speichere sieht es genauso aus.

    @ abstarter
    Das Problem ist, ich weiss nicht wie du den Himmel auf dem Bild siehst, weil du nicht den selben Monitor hast. Wenn der allerdings so blau aussieht wie in Deutschland meist nur wenn man auf hohen Bergen steht, dann ist alles in Ordnung, so ist der hier in WA :)... schoen kraeftig blau. Der Boden ist auch richtig Rostfarben.
     
  20. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    Sorry, ich vergaß zu schreiben, daß mein Screenshot Deine beiden Fotos jeweils in einem Safarifenster geöffnet zeigen und dieser dann noch einmal in PS.
    Ich habe jetzt mal Deine Bilder in verschiedenen Programmen geöffnet. In GraphicConverter, PS, iView, Firefox werden die Bilder alle identisch angezeigt, dh. sowohl das "Kamerabild", als auch das "gespeicherte Bild" sehen identisch aus, aber in Safari und Vorschau tauchen diese Unterschiede auf, wie es auf meinem Screenshot zu sehen ist.
     

Diese Seite empfehlen