• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

Sammelthread - Aktuelle Probleme mit Safari beim Öffnen einer URL

frank.lukas

Pomme au Mors
Mitglied seit
30.12.10
Beiträge
857
Habe große Probleme mit Safari 9.03 unter OSX 10.11.3 und zwar wenn ich einen neuen Tab öffne nimmt Safari keine Eingaben mehr an und Autovervollständigt auch nicht mehr und lädt nicht mehr. Die alten Tabs die schon geöffnet sind funktionieren weiterhin.

Habe schon die Erweiterungen deaktiviert und Cache gelöscht, ebenso einen Neustart gemacht. Sicherer Systemstart, hat alles nicht geholfen ...


Was kann das sein ?


Code:
EtreCheck version: 2.7.8 (238)
Report generated 2016-01-27 13:15:54
Download EtreCheck from http://etrecheck.com
Runtime 1:40
Performance: Excellent

Click the [Support] links for help with non-Apple products.
Click the [Details] links for more information about that line.
Click the [Check files] link for help with unknown files.

Problem: No problem - just checking

Hardware Information: ⓘ
    Mac Pro (Late 2013)
    [Technical Specifications] - [User Guide] - [Warranty & Service]
    Mac Pro - model: MacPro6,1
    1 3,7 GHz Quad-Core Intel Xeon E5 CPU: 4-core
    16 GB RAM Upgradeable - [Instructions]
        DIMM1
            4 GB DDR3 ECC 1866 MHz ok
        DIMM2
            4 GB DDR3 ECC 1866 MHz ok
        DIMM3
            4 GB DDR3 ECC 1866 MHz ok
        DIMM4
            4 GB DDR3 ECC 1866 MHz ok
    Bluetooth: Good - Handoff/Airdrop2 supported
    Wireless:  en2: 802.11 a/b/g/n/ac

Video Information: ⓘ
    AMD FirePro D300 - VRAM: 2048 MB
    AMD FirePro D300 - VRAM: 2048 MB
        PL2779Q 2560 x 1440 @ 59 Hz
        BenQ GW2765 2560 x 1440 @ 60 Hz

System Software: ⓘ
    OS X El Capitan 10.11.3 (15D21) - Time since boot: less than an hour

Disk Information: ⓘ
    APPLE SSD SM0512F disk0 : (500,28 GB) (Solid State - TRIM: Yes)
        EFI (disk0s1) <not mounted> : 210 MB
        Macintosh_HD (disk0s2) / : 499.42 GB (292.81 GB free)
        Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB

USB Information: ⓘ
    Apple Inc. BRCM20702 Hub
        Apple Inc. Bluetooth USB Host Controller
    Seagate  Expansion Desk 4 TB
        EFI (disk1s1) <not mounted> : 315 MB
        Seagate Expansion Drive (disk1s2) /Volumes/Seagate Expansion Drive : 4.00 TB (3.65 TB free)
    VIA Labs, Inc.          USB3.0 Hub              65 MB
        VIA Labs, Inc.          USB3.0 Hub              65 MB
            TS-RDF8  Transcend     65 MB
    Apple Inc. MacBook Air SuperDrive
    VIA Labs, Inc.          USB2.0 Hub             
        VIA Labs, Inc.          USB2.0 Hub             
            FTDI USB Serial Converter
            Canon CanoScan
            Y-E DATA composite_device
    Apple, Inc. Keyboard Hub
        Logitech USB Receiver
        Apple Inc. Apple Keyboard

Firewire Information: ⓘ
    Apple Computer, Inc. iSight 200mbit - 400mbit max
    HL-DT-ST GSA-5163D Super Multi DVD Rewriter 400mbit - 400mbit max

Thunderbolt Information: ⓘ
    Apple Inc. thunderbolt_bus_2
    Apple Inc. thunderbolt_bus_1
    Apple Inc. thunderbolt_bus_0
        Apple Inc. Thunderbolt to FireWire Adapter

Gatekeeper: ⓘ
    Mac App Store and identified developers

Unknown Files: ⓘ
    /Library/LaunchDaemons/comp.text.tex.distribution.Helper.plist
    One unknown file found. [Check files]

Kernel Extensions: ⓘ
        /System/Library/Extensions
    [not loaded]    com.elgato.driver.DontMatchAfaTech (1.1) [Support]
    [not loaded]    com.elgato.driver.DontMatchCinergy450 (1.1) [Support]
    [not loaded]    com.elgato.driver.DontMatchCinergyXS (1.1) [Support]
    [not loaded]    com.elgato.driver.DontMatchEmpia (1.1) [Support]
    [not loaded]    com.elgato.driver.DontMatchVoyager (1.1) [Support]
    [not loaded]    com.prolific.driver.PL2303 (1.5.1 - SDK 10.6) [Support]
    [not loaded]    com.tomtom.driver.UsbEthernetGadget (1.0.0d1) [Support]

Launch Agents: ⓘ
    [loaded]    com.divx.dms.agent.plist [Support]
    [loaded]    com.divx.update.agent.plist [Support]
    [loaded]    com.google.keystone.agent.plist [Support]
    [loaded]    com.paragon.updater.plist [Support]
    [loaded]    org.macosforge.xquartz.startx.plist [Support]

Launch Daemons: ⓘ
    [loaded]    com.adobe.fpsaud.plist [Support]
    [loaded]    com.bombich.ccc.plist [Support]
    [loaded]    com.bresink.system.privilegedhelper-nfs.plist [Support]
    [loaded]    com.bresink.system.securityagent3a.plist [Support]
    [loaded]    com.google.keystone.daemon.plist [Support]
    [loaded]    com.zeroonetwenty.BlueHarvestHelper.plist [Support]
    [loaded]    comp.text.tex.distribution.Helper.plist [Support]
    [loaded]    org.macosforge.xquartz.privileged_startx.plist [Support]
    [loaded]    org.wireshark.ChmodBPF.plist [Support]

User Launch Agents: ⓘ
    [loaded]    com.adobe.ARM.[...].plist [Support]
    [running]    com.amazon.music.plist [Support]

User Login Items: ⓘ
    TomTomMyDriveConnectHelper    Programm  (/Applications/TomTom MyDrive Connect.app/Contents/MacOS/TomTomMyDriveConnectHelper.app)
    AdobeResourceSynchronizer    Programm Hidden (/Applications/Adobe Reader.app/Contents/Support/AdobeResourceSynchronizer.app)
    Dropbox    Programm  (/Applications/Dropbox.app)
    Notizzettel    Programm  (/Applications/Stickies.app)
    HimmelBar    Programm  (/Applications/HimmelBar.app)
    Eyeballs    Programm  (/Applications/Eyeballs.app)
    BlueHarvest    Programm  (/Applications/BlueHarvest.app)
    EyeTV Helper    Programm  (/Library/Application Support/EyeTV/EyeTV Helper.app)

Other Apps: ⓘ
    [running]    com.apple.xpc.launchd.oneshot.0x10000002.TomTom MyDrive Connect
    [running]    com.elgato.eyetvhelper.149792
    [running]    com.etresoft.EtreCheck.93152
    [running]    com.getdropbox.dropbox.60192
    [running]    com.peterborgapps.Smultron6.84192
    [running]    com.softbend.HimmelBar.67552
    [running]    com.stick.app.eyeballs.59232
    [running]    com.zeroonetwenty.BlueHarvest5.57632

Internet Plug-ins: ⓘ
    JavaAppletPlugin: Version: 15.0.1 - SDK 10.11 Check version
    Google Earth Web Plug-in: Version: 5.2 [Support]
    Default Browser: Version: 601 - SDK 10.11
    Flip4Mac WMV Plugin: Version: 3.2.0.16   - SDK 10.8 [Support]
    OVSHelper: Version: 1.1 [Support]
    AdobePDFViewerNPAPI: Version: 11.0.07 - SDK 10.6 [Support]
    FlashPlayer-10.6: Version: 20.0.0.286 - SDK 10.6 [Support]
    DivX Web Player: Version: 3.5.0.5 - SDK 10.10 [Support]
    QuickTime Plugin: Version: 7.7.3
    Flash Player: Version: 20.0.0.286 - SDK 10.6 [Support]
    Word Browser Plugin: Version: 2.0.1 [Support]
    AdobePDFViewer: Version: 11.0.07 - SDK 10.6 [Support]
    DirectorShockwave: Version: 11.0.0r458 [Support]

User internet Plug-ins: ⓘ
    iGetterScriptablePlugin: Version: 2.9.3 [Support]

Safari Extensions: ⓘ
    AdBlock
    iGetter Extension

3rd Party Preference Panes: ⓘ
    Flash Player  [Support]
    Flip4Mac WMV  [Support]
    MenuMeters  [Support]
    TeXDistPrefPane  [Support]
    Web Sharing  [Support]

Time Machine: ⓘ
    Mobile backups: OFF
    Auto backup: YES
    Volumes being backed up:
        Macintosh_HD: Disk size: 499.42 GB Disk used: 206.61 GB
    Destinations:
        Seagate Expansion Drive [Local]
        Total size: 4.00 TB
        Total number of backups: 108
        Oldest backup: 13.09.14, 18:10
        Last backup: 27.01.16, 12:23
        Size of backup disk: Excellent
            Backup size 4.00 TB > (Disk size 499.42 GB X 3)

Top Processes by CPU: ⓘ
         4%    mds
         3%    Eyeballs
         3%    WindowServer
         2%    fontd
         2%    kernel_task

Top Processes by Memory: ⓘ
    2.38 GB    com.apple.WebKit.WebContent(20)
    1.28 GB    kernel_task
    393 MB    mdworker(9)
    311 MB    Safari
    213 MB    mds_stores

Virtual Memory Information: ⓘ
    6.77 GB    Free RAM
    9.23 GB    Used RAM (1.56 GB Cached)
    0 B    Swap Used

Diagnostics Information: ⓘ
    Jan 27, 2016, 01:10:51 PM    Self test - passed
    Jan 27, 2016, 01:08:12 PM    /Library/Logs/DiagnosticReports/WindowServer_2016-01-27-130812_[redacted].crash
        /System/Library/Frameworks/CoreGraphics.framework/Versions/A/Resources/WindowServer
    Jan 24, 2016, 03:47:40 PM    /Library/Logs/DiagnosticReports/Kernel_2016-01-24-154740_[redacted].panic [Details]
 

dromeracer

Alkmene
Mitglied seit
04.05.14
Beiträge
33
Ok vielen Dank trotzdem nochmal. Ich lese in dem gezeigten Link weiter.
 

raven

Golden Noble
Mitglied seit
12.05.12
Beiträge
19.049
@ottomane Danke. Aber die Links bekam ich nicht trotzem ist das probelm mit Safari aktuell. Und offenbar zieht es weite Kreise.
 

maddi06

Borowitzky
Mitglied seit
10.11.14
Beiträge
9.026
Also mit Firefox und Windows habe ich keine Probleme. :p

iOS funktionierte bis gerade auch noch normal. Gestern wurden Links nicht im Privatmodus geöffnet.

Ich arbeite mal am Windows weiter... :D
 

Xeikon

Golden Delicious
Mitglied seit
17.11.08
Beiträge
8
Im "Privaten Surfen"-Fenster bei Safari tritt der Bug nicht auf...
 
  • Like
Wertungen: dromeracer

destelle

Erdapfel
Mitglied seit
27.01.16
Beiträge
2
Danke für jede Hilfe hier im thread.
Habe mich eigentlich vorhin nur angemeldet weil ich ebenfalls dieses Problem hatte und einfach nicht wusste was ich machen muss.
:D
 

lenz9300

Golden Delicious
Mitglied seit
31.01.15
Beiträge
10
Link dazu ist oben in meinem Posting.
Denke nicht das es damit zu tun hat...

Auser :D (Illuminati denken) Ein böses Script Kiddi hat einen DNS gehackt den wir alle benutzen. Und hat irgend eine Seite die wir alle öfters besuchen Redirected. So dass wenn wir www.gooogle.de vorgeschlagen bekommen sollte diese boshaftige Seite vorgeschlagen wird :D Das bedeutet das die URL abgerufen wird und des dadurch zu diesem bösen Fehler kommt.

Ich ändere gleich mal meinen DNS Server auf meinem Handy mal gucken was passiert :D
 

RobbyZ

Erdapfel
Mitglied seit
09.07.10
Beiträge
5
Hallo ich hoffe ich finde Hilfe hier?! Hab seit heute das Problem das ich bei Safari in die Adressleiste nix mehr eingeben kann weiß nicht wieso?!Also die Leiste ist ganz normal da nur ich kann nix eingeben bei Firefox zb ist alles normal?
 

wolf1210

Roter Stettiner
Mitglied seit
02.02.04
Beiträge
968
geht mir auch so,nach dem Safari Update keine Möglichkeit mehr in der Adresszeile eine neue Adresse einzutragen,alleine die Tatsache dass ich DuckDuckGo in der Kopfzeile integriert habe rettet mich bislang,am liebsten würde ich Safari wieder downgraden wenn das denn ginge :(

Update: lmir wurde von -> raven geholfen :)
 
Zuletzt bearbeitet:

MacLarsi

Erdapfel
Mitglied seit
25.07.15
Beiträge
4
Bei mir seit ein paar Stunden auch das Problem mit Safari. IOS 9.3 iPhone 6S Plus, aber wenn man auf Privat stellt läuft Safari besser als nix erstmal
 

Timowo

Jonagold
Mitglied seit
03.01.16
Beiträge
18
Hallo, heute, als ich Safari geöffnet habe und etwas suchen wollte sah ich dies:

Wenn ich etwas eingebe, sieht es so aus:

Und sobald ich Enter drücke, passiert nichts außer:


Ich kann also quasi nichts suchen und somit den Browser nicht benutzen.
Ich habe mir auch sicher keinen Virus geholt, da ich mir nichts gedownloaded habe.
Kennt jemand dieses Problem und kann mir vielleicht erklären, wie ich das lösen kann?

Danke!

p.s. ihr müsst auf der Webseite das Bild vergrößern! Sorry! :(
 

pti'Luc

Westfälischer Gülderling
Mitglied seit
05.07.10
Beiträge
4.588
Schau mal bitte in Safari - Einstellungen - Erweiterungen.

Ist da was drin, was da nicht rein soll. Evtl. mal die Erweiterungen deaktivieren und es dann noch mal probieren. Wenn es dann geht, eine nach der anderen reaktivieren und schauen, wann es wieder auftritt.
 

nomos

Borowinka
Mitglied seit
22.12.03
Beiträge
7.719
Funktioniert es denn unter einem Testbenutzer?

Deaktivier mal deine Safari Add-ins
 

page6

Roter Delicious
Mitglied seit
28.09.09
Beiträge
93
Moinsen!
Ich habe anscheinend unter OSX das selbe Problem. Die Autovervollständigung taucht nicht mehr auf, und die Anzeige der Favoriten (Wenn man in die Adresszeile klickt) blizt nur einmal kurz auf und verschwindet gleich wieder. Ich hatte gerade ein OSX Update auf 10.11.3 gemacht, und direkt danach tauchte das Problem auf.

Der Tip:
Safari Einstellungen -> Tab "Suchen" -> Intelligentes Suchfeld -> "Safari-Vorschläge einbeziehen" deaktivieren hat mir nahc einem Safari Neustart erstmal geholfen!
 
  • Like
Wertungen: Timowo

Kannix

deaktivierter Benutzer
Mitglied seit
23.03.14
Beiträge
231
Ja verdammt, ich hätt mal erst hier lesen sollen :innocent:

Bei meinem 5c mit neuestem OS seit heut Vormittag die genannten Safari Probleme. Zurücksetzen brachte nichts, aus Backup wiederherstellen brachte nichts und auch nicht als neues Phone aufsetzen. Vorschläge deaktivieren wäre definitiv schneller gegangen :eek:
Die Server waren heut auch extrem langsam, zweimal musste ich die Wiederherstellung abbrechen weil sich nichts mehr tat, beim dritten Mal hat's dann endlich funktioniert, dauerte aber ewig.