1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSX SnowLeopard langsam

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Druide85, 15.09.09.

  1. Druide85

    Druide85 Erdapfel

    Dabei seit:
    15.09.09
    Beiträge:
    5
    Hallo,

    kommt es nur mir so vor oder ist der SnowLeopard in einigen Belangen deutlich langsamer als das gute alte Leopard?
    Ich merke das vor allem wenn ich Spaces oder das Expose benutze. Das läuft dann alles ein bissl ruckelig und laggy. Es ist zwar noch auszuhalten, aber von SL hätte ich ein bisschen mehr erwartet.
    Desweiteren dauert es eine Stückchen bis der Finder die Symbole im Programmordner geladen hat. Das ist mir beim Leopard auch nicht der Fall gewesen. Zu guter letzt fällt mir auf, dass das Arbeiten mit den Stacks auch langsamer läuft (besonders wenn man mehr als 10 Objekte im Stack hat).
    Wenn ich einen externen Monitor anschließe, kommt es einem alles noch langsamer vor (was ich aber auch erwartet hätte ;) ).

    Also: wie sind eure Erfahrungen mit der Geschwindigkeit bei den grafischen Effekten unter SnowLeopard?

    Grüße
     
  2. macdevil

    macdevil Morgenduft

    Dabei seit:
    11.03.05
    Beiträge:
    169
    Überhaupt keine Probleme. SL inkl. Programme wurden frisch aufgesetzt.
     
  3. Druide85

    Druide85 Erdapfel

    Dabei seit:
    15.09.09
    Beiträge:
    5
    Naja, dann werde ich SL komplett neu installieren und nicht direkt von der TimeMachine wiederherstellen lassen. Das letze Mal hab ich nämlich nur ein Update gemacht. Mal sehen ob es dann besser läuft.
     
  4. berlinview

    berlinview Empire

    Dabei seit:
    23.02.08
    Beiträge:
    89
    habe sl auch drüber installiert und bei mir läuft es auch deutlich langsamer als zuvor leopard! ..bin am überlegen ob ich nicht wieder zurück switche.. es lohnt sich meiner meinung nach einfach nicht! und sl hat einfach noch zuviele macken
     
  5. Druide85

    Druide85 Erdapfel

    Dabei seit:
    15.09.09
    Beiträge:
    5
    Also ich hab jetzt SL nochmal neu installiert. Aber es hat sich nicht wirklich was geändert. Die Expose und Spaces Performance ist immer noch nicht berauschend (vor allem mit dualem Monitor). Hier hab ich das gleiche Problem mal unter YouTube gefunden: http://www.youtube.com/watch?v=Ru9dHDaqhus
     
  6. fatalex

    fatalex Finkenwerder Herbstprinz

    Dabei seit:
    24.11.08
    Beiträge:
    466
    was mir auffällt, ist das zb ein alias ordner wesentlich mehr zeit braucht um es zu öffnen als vorher bzw. ein fenster offnet sich, wo man eine leiste sieht, wie weit der fortschritt ist beim öffnen... ansonsten ist alles super... hatte keine neu installation sondern ein update.
     
  7. SaschMacBookPro

    SaschMacBookPro Erdapfel

    Dabei seit:
    03.10.09
    Beiträge:
    2
    Ich mache die gleiche Beobachtung. Im Finder werden stets aufs Neue die Symbole geladen, Safari ist deutlich langsamer, insgesamt ist die Performance meines MacBookPro schlechter, was in längeren Verarbeitungszeiten resultiert. Grafische Effekte sind ebenfalls langsamer.
     
  8. Head

    Head Freiherr von Berlepsch

    Dabei seit:
    03.07.04
    Beiträge:
    1.100
    kann ähnliches berichten (nur expose und co laufen recht flüssig). aber safari zickt nur noch rum. ich will ne adresse eingeben, klicke in die adressbar: 5 sekunden beachball. rufe die seite auf: 5 sekunden beachball. werds auch mal neu aufsetzen müssen :(
     
  9. cryptoki

    cryptoki Grahams Jubiläumsapfel

    Dabei seit:
    26.09.08
    Beiträge:
    104
    ...ähnliche Erfahrung. Die Compile Zeiten meiner Java Projekte in Eclipse haben sich spürbar verschlechtert. 25 bis 30 Prozent fordert SL an Aufschlag. :( MacBook Pro 17" 2.8GHz mit 4 GByte RAM, Mac ziemlich frisch und dann SL Upgrade installiert.

    vlgS
     
  10. Dr. Leschper

    Dr. Leschper Jonagold

    Dabei seit:
    16.12.08
    Beiträge:
    22
    Der Systemstart, sowie das Herunterfahren mit meinem MacBook pro, etwa 10 Monate alt, ist unter Snow Leopard deutlich langsamer. Ich bin wieder zurück auf Leopard. Der Quicktime Player 7 als pro-Version kann auch mehr als der neue unter SL.
     
  11. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    Ich schließe mich hier mal an. Exposé und Spaces laufen zugügiger als unter 10.5. Aber Festplattenzugriffe so wie Netzwerkzugriffe im Active Directory Netz in der Firma sind langsamer geworden. Kann das wer bestätigen?
    Habe eine Update installation gemacht von 10.5 auf 10.6. Im Netzwerk bin ich per Ethernet angeschlossen. Airport Zuhause macht hingegen keine Probleme, läuft wie vorher auch. Die Festplattenprobleme habe ich mit NTFS Platten und mit VmWare. Beides belastet die Platte mehr und ist langsamer als vorher. Allerdings habe ich keine Bock ne komplette Neuinstallation zu machen. Wie siehts damit bei den anderen aus?

    mfg
    paule
     
  12. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    1. Mein MacBook fährt deutlich schneller runter unter SL
    2. Wieso benutzt du dann nicht unter SL den alten Pro Player? Kannst du entweder nachinstallieren von DVD oder bei Apple runterladen. Wenn du SL installierst/updatest und der erkennt die Pro Version, dann installiert er dir das automatisch mit. Also kein Grund um auf Leopard zurückzugehen. Zu finden ist der alte Quicktimeplayer unter Programme/Dienstprogramme
     
  13. derKeks

    derKeks Bismarckapfel

    Dabei seit:
    04.04.09
    Beiträge:
    77
    Naja also seit ich SL drauf habe spackt mein Macbook beim Abspielen von 1080p movies leicht ab. Alle paar Minuten habe ich Bildhänger (es laufen keine weiteren Programme die unnötig Prozessorleistung fressen könnten)
    :<
    echt nichtmehr schön.
     
  14. Dr. Leschper

    Dr. Leschper Jonagold

    Dabei seit:
    16.12.08
    Beiträge:
    22
    Mit dem Quicktime-Player wäre es nicht so schlimm. Da hast Du vollkommen recht. Aber SL hat auch mit meiner Airport-Express-Station Probleme gemacht. Seit ich Leopard wieder benutze, läuft die Station wieder einwandfrei. Und das mit der Geschwindigkeit habe ich heute nochmal getestet:
    Systemstart Leopard vom Einschalten bis zum Anmeldebildschirm: 45 Sek. / Unter SL: 1,05 Min.
    Herunterfahren / Ausschalten: Unter Leopard ca. 5 Sekunden / Unter SL: 12-15 Sek.
    Das mit dem Systemstart konnte ich sogar direkt in einem Apple-Shop mit einem Mitarbeiter testen. Dieser gute Mann war auch ganz verblüfft, das SL auf seinen Vorführgeräten langsamer startet.
     
  15. Bericender

    Bericender Macoun

    Dabei seit:
    17.05.08
    Beiträge:
    123
    Ich hab mit SL fast nur Probleme, das System ist verdammt langsam. Hab SL das erste mal drüber insatalliert, beim zweiten mal habe ich das System inklusive formatieren installiert.
     
  16. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Also, mit 64 Bit intus wäre ich auch eher langsam.... ;) haha

    Im Ernst: Wundert mich scho ein bisserl, ich hätt das Gegenteil erwartet. Aber da mein VPN Client noch nicht SL kompatibel ist, muss ich eh warten.

    Hoffe, die optimieren da noch ordentlich dran. Das wäre immerhin die erste Mac OS X Version, die spürbar langsamer als die Vorgängerversion ist.... und das ohne großartige Featureaufwertung. (btw: Wer kann sich noch an 10.0 / 10.1 / 10.2 erinnern? Da wurde es von Version zu Version schneller!!!)

    Gruß,

    .commander
     
  17. MacEvangelist

    MacEvangelist Martini

    Dabei seit:
    16.05.08
    Beiträge:
    652
    Wenn man der Chip glauben darf ist Mac OS der größte Müll: ;)

    http://newsticker.sueddeutsche.de/list/id/719072


    LG, die Eva :) welche sich gerade blau schreit!
     
  18. JOKER

    JOKER Damasonrenette

    Dabei seit:
    04.12.04
    Beiträge:
    494
    Das war bei mir genauso.
    Nachdem ich die neueste Flash-Version installiert habe, lief es wieder ohne Beachball.
    :-D
     
  19. Mac|Donald

    Mac|Donald Englischer Kantapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1.076
    Was sagt dieser "Test" aus? Nichts... Snow Leopard hat keine Sicherheitsfunktionen? Türlich! Gibt es eine bessere Backup-Lösung wie TM? Also nicht das ich wüsste... und besonders nicht von MS! Das bessere OS ist klar OSX...
     
  20. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Bei mir reagiert Spotlight meist recht träge und in meinen Stacks fehlen oft die Icons. Das mit Spotlight ist aber scheinbar normal. Habe noch nie einen Mac gesehen, wo es anderes ist (egal ob Tiger, Leo oder SL), außer einen frisch aufgesetzten Mac. Das nervigste ist, dass Programm oft sehr spät angezeigt werden oder frisch kopierte Programme noch nicht auftauchen, weil gerade andere Programme den Rechner etwas beschäftigen. Aber das ist bei anderen Betriebssystemen nicht anders. Die Aktion, die der Anwender gerade machen möchte bekommt leider nie die höchste Priorität. Besonders nervig beim CD-Auswerfen oder Lautstärke-Ändern.
     

Diese Seite empfehlen