1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Macbook und Belkin Wireless

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von wantamac, 20.12.09.

  1. wantamac

    wantamac Eifeler Rambour

    Dabei seit:
    10.12.08
    Beiträge:
    593
    Hallo,

    seit heute komme ich mit meinem Macbook nicht mehr ins Internet. Ich benütze einen Belkin N Wireless Router. Mit anderen Windows Pcs gibt es kein Problem.

    Es kommt immer die Meldung : Safari kann die Seite "..." nicht öffnen, da ihr Computer nicht mit dem Internet verbunden ist.

    Unter Systemeinstellungen - Netzwerk steht : Airport hat eine selbst zugewiesene IP und kann möglicherweise nicht auf das Internet zugreifen.

    Lg und frohe Weihnachten

    Edit : Das Netzwerk ist über WPA2 verschlüsselt
     
  2. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Kannst du denn auf den Router zugreifen, also aufs Control-Panel ?
     
  3. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
    Aus sicherer Quelle kenn ich ja deinen Internetanbieter, also les das hier mal. ;)
    Alternativ auch das hier lesen.
     
  4. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Das hatte ich letztens mit Vodafone auch, und war grad auch meine erste Vermutung. Mich hat nur die Meldung des Systems gewundert, welches den fehlenden Zugang schon meldet, hatte ich nämlich nicht ;)
     
  5. wantamac

    wantamac Eifeler Rambour

    Dabei seit:
    10.12.08
    Beiträge:
    593
    Comment?
     
  6. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Was willst du mich damit fragen ?
     
  7. wantamac

    wantamac Eifeler Rambour

    Dabei seit:
    10.12.08
    Beiträge:
    593
    1. Was ist ein "Control-Panel"
    2. Wie kann ich darauf zugreifen?

    Sorry in Sachen Netzwerk bin ich nicht so bewandert.

    Edit : und wenn ihr mir jetzt noch sagt wie ich die IP von meinem Router rauskrieg?
     
  8. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
    Comment? = Wie? - Er möchte also wissen, wie er auf den Router zugreifen kann.

    Die IP Adresse des Routers (meistens in etwa 192.168.x.x) in den Browser eingeben.
     
  9. wantamac

    wantamac Eifeler Rambour

    Dabei seit:
    10.12.08
    Beiträge:
    593
    Ok, ich hab die IP-Adresse jetzt rausbekommen. Am Mac tut sich leider gar nichts und am Windows PC komm ich ins Control-Panel.
     
  10. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Hm, das spricht eigentlich gegen ein DNS Problem.
    Öffne mal "Terminal" und versuch den Router anzupingen.

    Einfach

    ping xxx.xxx.xxx.xxx

    eingeben, wobei das x-Konstrukt die IP deines Routers darstellt.
     
  11. wantamac

    wantamac Eifeler Rambour

    Dabei seit:
    10.12.08
    Beiträge:
    593
    ergebnis : PING 192.168.2.1 (192.168.2.1): 56 data bytes
     
  12. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    ich hab ebenfalls den Belkin N, mit iMac (Wireless), Macbook Pro (Wireless), Windows Desktop (RJ45), Windows Laptop (Wireless), Windows Netbook (Wireless) und habe mit keinem Gerät irgendwelche Probleme.

    Was du vielleicht testen könntest, wenn du eine IP vom Router bekommst, trage die Router IP bei den DNS Settings zusätzlich mit ein, alternativ einfach einen DNS Server (zB OpenDNS), wenn es zu Problemen kommen sollte ... aber so wie es in deinem ersten Post aussieht, bekommst du per DHCP nicht mal eine IP, verbinde das Wirelessnetzwerk abermals und lösche die alte Konfiguration vorher in den Netzwerkeinstellungen (wird wahrscheinlich gespeichert sein) unter Erweitert/Bevorzugte Netzwerke
     
    #12 ezi0n, 20.12.09
    Zuletzt bearbeitet: 20.12.09
  13. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Naja er schrieb ja das er ne IP hat. Ist die denn im gleichen Adressbereich ? Rein physikalisch ist jedenfalls die Verbindung da ...
     
  14. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
    Hast du auch einfach mal den Mac neugestartet?! :)
     
  15. wantamac

    wantamac Eifeler Rambour

    Dabei seit:
    10.12.08
    Beiträge:
    593
    Gute Idee... Bin ich ja noch gar nicht drauf gekommen ;) (Ja, hab ich schon öfters gemacht.)
     
  16. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    gib mal im terminal folgendes ein:

    das sollte auf die addresse deines router zeigen, bzw die IP des routers
     
  17. wantamac

    wantamac Eifeler Rambour

    Dabei seit:
    10.12.08
    Beiträge:
    593
    Jemand hier noch eine Idee? Kann man einen Hardware-Defekt ausschließen?

    EDIT : Wie mache ich den senkrechten Strich??
     
  18. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    wenn deine windows kisten ins netz kommen eigentlich schon, ich bin immer noch der meinung der ist nicht 100% richtig konfiguriert, entweder router oder client seitig
     
  19. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
    alt + 7
     
  20. wantamac

    wantamac Eifeler Rambour

    Dabei seit:
    10.12.08
    Beiträge:
    593
    antwort : default link#5 UCSc 1 0 en1
     

Diese Seite empfehlen