1. Mach mit bei unserem Weihnachtsbanner-Wettbewerb 2019 --> klick!
    Information ausblenden
  2. Am Mittwoch, dem 27.11.19 ab ca. 10:00 Uhr werden wir eine größere Server-Wartung vornehmen. Das Forum und das Magazin werden bis Freitag, dem 29.11.19 Mittags (wenn alles gut geht) nicht erreichbar sein.
    Information ausblenden

MacBook Pro (Early 2011) 13'' USB Anschluss deaktiviert

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von AppleKunde, 17.02.18.

  1. AppleKunde

    AppleKunde Braeburn

    Dabei seit:
    15.12.15
    Beiträge:
    43
    Hey,

    wie ich hier lese haben mehrere Leute anscheinend Probleme mit den USB Ports am Macbook Pro.

    Kurz zu meinem Problem:
    Ich besitze einen Macbook Pro Early 2011 13'' OSX 10.11.6 El Capitan.

    Seit ein paar Tagen bekomme ich immer wieder die Fehlermeldung:

    Da ein USB-Gerät zu viel Strom von Ihrem Computer abzieht, wurden ein oder mehrere USB-Geräte deaktiviert


    Allerdings steht im Profiler auch nix, also die USB Ports scheinend dort ganz normal aufgelistet.

    Gibt es eine Möglichkeit die USB Ports wieder zu reaktivieren? Ist nämlich lästig, da ich weder mein iPhone, noch mein iPad oder Sonstiges jetzt an meinem Laptop anschließen kann. Geschweige denn jetzt ein Backup erstellen kann mit meiner externen Festplatte.

    Oder heißt die ultima ratio letztendlich, USB Ports neu austauschen lassen? Und falls ja, wieviel würde denn so etwas kosten?
    Ich muss aber irgendwie meine ganzen Daten von meinem Macbook trotzdem wo backupen, auch wenn der USB jetzt wirklich kaputt sein sollte.

    Hat ja schon jemand mal ähnliche Erfahrungen machen können?
    Würde mich über jegliche Hilfe freuen!

    LG
     
  2. AppleKunde

    AppleKunde Braeburn

    Dabei seit:
    15.12.15
    Beiträge:
    43
    PS: Gäbe es auch eine andere Möglichkeit Lieder von meinem Macbook auf mein Handy zu übertragen als über den USB-Anschluss, also in die iTunes Bibliothek des Handys?
     
  3. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.613
    die Meldung kann auf einen Hardwareschaden hindeuten, aber auch auf ein zeitweiliges Problem, das deshalb entsteht, weil Du ein USB-Gerät angeschlossen hast, das mehr Strom anfordert, als USB liefern kann (steht ja auch so in der Fehlermeldung). Zunächst wäre also erst einmal alles vom Mac abzuziehen und dann peu-a-peu wieder anzuschließen bis der Fehler kommt, um das überbordend anspruchsvolle Gerät (externe Festplatten z.B.) auszumachen. Man kann auch versuchen, einen USB-Hub anzuschließen, der ein eigenes Netzteil mitbringt. Falls das alles nichts gebracht hat liegt wohl ein Defekt auf dem Main Logicboard vor, das vermutlich zwischen 250-600 Euro kostet - aber nicht mehr von Apple repariert wird, da die Geräte nach 7 Jahren abgekündigt sind (end-of-life).

    ja, dazu in iTunes in der Geräteübersicht zum jeweiligen iOS-Gerät "mit diesem Gerät über WLAN synchronisieren" aktivieren - wobei da glaube ich ein Key übertragen wird, wozu eine funktionierende USB-Verbindung benötigt wird.
     
  4. iMactouch

    iMactouch Galloway Pepping

    Dabei seit:
    24.05.12
    Beiträge:
    1.369
    Wie auch Wuchtbrumme schon schrieb, benötigt da irgendein Gerät zu viel Strom. Gerade Festplatten oder auch das iPad verlangen da recht viel. Ein iPad kann z.B. selbst direkt an meinem Mac mini mit USB 3 nicht geladen werden. Dein Macbook Pro hat ja nur USB 2 und da kann noch nicht so viel Strom geliefert werden wie bei USB 3. Eventuell geht auch weniger, wenn das Macbook nicht am Netzteil hängt.
    Um das Macbook zu entlasten würde ich auch einen externen, mit Strom versorgten, USB Hub anschließen.
     
    dg2rbf gefällt das.
  5. MACaerer

    MACaerer Edelborsdorfer

    Dabei seit:
    23.05.11
    Beiträge:
    11.927
    Wenn ein USB-Peripherigerät zu viel Strom zeiht kann es vorkommen, dass der USB-Controller den Port abschaltet. Das ist eine durchaus sinnvolle Schutzmaßnahme. Nach einem Neustart des Book mit natürlich nicht angeschlossenen Peripheriegeräten (!) sollte USB aber wieder verfügbar sein. Im Zweifelsfall auch mal das Power-Management zurücksetzen (SMC-Reset).

    MACaerer
     
  6. AppleKunde

    AppleKunde Braeburn

    Dabei seit:
    15.12.15
    Beiträge:
    43
    Danke für eure Antworten!

    Ich habe bereits die von euch vorgeschlagenen Ratschläge ausprobiert, allerdings ohne Erfolg. Die Fehlermeldung kommt auch, wenn keine externen Geräte am USB-Port angesteckt sind bzw. kommt nach einem Laptop Neustart (auch nach einem SMC Reboot) keine Verbindung zusammen, wenn ich versuche mein Handy Iphone 6 mit dem Macbook zu verbinden.

    Es wäre noch zu erwähnen, dass der Akku meines Macbooks bereits den Geist aufgibt, sodass dieser nun permanent am Stecker sein muss, da sich sonst mein Macbook von alleine ausschaltet (also ohne Anschlus des Ladeskabels). Hat es evtl. etwas damit zu tun?

    LG
     
  7. Miq173

    Miq173 Erdapfel

    Dabei seit:
    27.06.16
    Beiträge:
    3
    Ich habe das Problem, seit ich auf Catalina umgestiegen bin. Ich erhalte schon die Meldung, wenn nur das Kabel um USB steckt und kein Gerät angeschlossen ist. Kann das ein Catalina Bug sein? Ach ja, wenn ich mein iPhpne anstecke kann ich ohne Probleme beispielsweise mit Digitale Bilder darauf zugreifen.
     
  8. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.613
    das denke ich nicht, da zu dem Zeitpunkt noch keine Kommunikation stattfindet, d.h. der Software gar nicht bekannt sein kann, dass Du ein Kabel eingesteckt hast. Stattdessen klingt das nach einem Hardwareschaden, ich vermute einen ausgeleierten Anschluss/Kurzschluss oder eine gebrochene/kalte Lötstelle von Anschluss zu Logicboard, der bei mechanischer Belastung irgendwas tut. Klingt teuer, wenn keine Garantie mehr da ist.
     
  9. Balkenende

    Balkenende Hochzeitsapfel

    Dabei seit:
    12.06.09
    Beiträge:
    9.241
    Ab und wann helfen ja auch SMC resets bei solchen Problemen mit USB Erkennung.

    Ich würde erst einmal einen Neustart machen, wenn der nicht hilft, SMC und ggf auch PRAM-Reset.
     
  10. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.613
    ich hoffe, es wurde auch ein anderes USB-Kabel ausprobiert. Nicht, dass das das Problem ist...
     
    Balkenende gefällt das.
  11. Miq173

    Miq173 Erdapfel

    Dabei seit:
    27.06.16
    Beiträge:
    3
    Ich habe bei Apple angerufen und das Problem wird vermehrt unter Catalina gemeldet. Man hat mit mir eine Fehlerbehebung durchgeführt - mittel Rücksetzen des System-Management:

    1. Schaltet alle Programme aus und fahrt den Rechner komplett runter
    2. Nun haltet Ihr vier Tasten gleichzeitig für 10 Sekunden gedrückt: CTRL + ALT + SHIFT + EINSCHALTKNOPF
    (der Rechner startet in dieser Zeit nicht)
    3. Nun ganz normal über Einschaltknopf starten.

    Bei mir hat das das Problem behoben. Bei Euch auch?
     
    dg2rbf und Wuchtbrumme gefällt das.
  12. Balkenende

    Balkenende Hochzeitsapfel

    Dabei seit:
    12.06.09
    Beiträge:
    9.241
    Das ist genau der SMC-Reset, der oben empfohlen ist

    Problem ist übrigens nicht Catalina-spezifisch.

    Tritt gerne mal nach neuen OS Versionen auf.

    Dann muss der Speicher mal zum Vergessen animiert werden und gut - schön, dass es hilft

    Und auch, dass Du die Lösung meldest, vergessen zu viele.
     
    Wuchtbrumme und dg2rbf gefällt das.
  13. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.613
    danke, auch wieder etwas gelernt.