1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lüfter läuft und läuft / Macbook mit 10.5.5

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von kristofer, 31.01.09.

  1. kristofer

    kristofer Weisser Rosenapfel

    Dabei seit:
    15.02.05
    Beiträge:
    779
    Das Macbook meiner Freundin bzw. der Lüfter in dem Macbook läuft schon bei der geringsten Rechenleistung an und kriegt sich gar nicht mehr ein. Ich poste mal die Temperaturen mit hier hin, vielleicht sind die ja hilfreich?!

    [​IMG]

    [​IMG]


    danke


    k
     
  2. Narayan82

    Narayan82 Fuji

    Dabei seit:
    18.09.08
    Beiträge:
    38
    Die CPU scheint auch am rödeln...poste mal noch deine Prozessliste
     
  3. kristofer

    kristofer Weisser Rosenapfel

    Dabei seit:
    15.02.05
    Beiträge:
    779
    [​IMG]
     
  4. infernatic

    infernatic Eifeler Rambour

    Dabei seit:
    05.12.08
    Beiträge:
    599
    Firefox mit 82%? Da stimmt was nicht - welche Webseiten sind geöffnet, irgendwelche Flash-geschichten? Ansonsten mal den FF komplett schließen und frisch neu starten, ohne Tabübernahme.
     
  5. fabiobroschat

    fabiobroschat Starking

    Dabei seit:
    09.07.08
    Beiträge:
    220
    Welche Seite ist den IN Firefox offen... manchmal hakt's auch beim mir.
     
  6. kristofer

    kristofer Weisser Rosenapfel

    Dabei seit:
    15.02.05
    Beiträge:
    779
    Na da sind schon einige offen. Surfen mit Tabs ist aktiviert ;)
     
  7. infernatic

    infernatic Eifeler Rambour

    Dabei seit:
    05.12.08
    Beiträge:
    599
    Bitte nochmal mein Posting lesen - es liegt sicherlich am Webseiteninhalt. Ich hab hier auf der Kiste ca 60 Tabs offen, daran kann es nicht liegen. Flash zb verbrät abnormal viel CPU load.
     
  8. fabiobroschat

    fabiobroschat Starking

    Dabei seit:
    09.07.08
    Beiträge:
    220
    Speicher doch mal die Tabs und mach einen nach dem andern zu.
     
  9. Narayan82

    Narayan82 Fuji

    Dabei seit:
    18.09.08
    Beiträge:
    38
    Das hab ich mit dem Firefox auch ab und an...selbst wenn nur ein oder zwei Tabs offen sind. Einfach mal komplett beenden und wieder starten. Irgendwas läuft da nicht ganz rund...
     
  10. kristofer

    kristofer Weisser Rosenapfel

    Dabei seit:
    15.02.05
    Beiträge:
    779
    wir werdens mal probieren...danke
     
  11. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Aus diesem Grund benutze ich FF nicht mehr.
     
  12. infernatic

    infernatic Eifeler Rambour

    Dabei seit:
    05.12.08
    Beiträge:
    599
    Was benutzt du dann, wenn ich fragen darf? Bei Safari stört mich echt, dass die Tabs nicht gespeichert werden. An dieses Feature habe ich mich sehr gewöhnt.
     
  13. Narayan82

    Narayan82 Fuji

    Dabei seit:
    18.09.08
    Beiträge:
    38
    Mich nervt's auch am FF aber die Plugins sind einfach besser. Z.B. für Delicious, 1Password, NoScript, CustomizeGoogle, FireGestures, usw.

    Ich habe übrigens TabMixPlus entfernt, danach lief der FF bisher stabil durch.Evtl. hast du auch ein Plugin installiert das viel Ressourcen benötigt?
     
  14. spongemac

    spongemac Golden Delicious

    Dabei seit:
    03.03.08
    Beiträge:
    8
    Ich hab das selbe Problem mit meinem MBP. anbei ein Screenshot von iStat.

    [​IMG]
    Der Lüfter läuft auf vollen touren aber wird nicht angezeigt in iStat, erst wenn er sich wieder beruhigt hat steht die Drehzahl wieder dort..
    Ich weiss schon nicht mehr was ich machen soll.
     
  15. fabiobroschat

    fabiobroschat Starking

    Dabei seit:
    09.07.08
    Beiträge:
    220
    Kann das nicht auch einfach ein Bug von FF sein? Auf anderen Macs bei uns in der Firma hängt der auch mal so zwischendurch ;)
     
  16. kristofer

    kristofer Weisser Rosenapfel

    Dabei seit:
    15.02.05
    Beiträge:
    779
    Hier nochmal die aktuellen Daten und Fakten zum Lüfterproblem. Es kann doch nicht sein, dass man bei aktuellen Anwendungen mit einem Gerät dass 1,5 Jahre alt ist dasselbe so weit bringt, dass sich das ding auch schonmal von selber ausschaltet, weils zu heiß wird. Zumal das keine Besonderen Vorgänge sind, die n MEGARechner benötigen....

    [​IMG]
    [​IMG]
    [​IMG]
     
  17. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Hallo kristofer,
    Ich habe mein MBP mal aufgeschraubt und die Fusseln und den Schmutz herausgesaugt und seitdem ist Stille :)

    Das MBP wurde sehr schnell heiß, auch bei nicht-flash-Inhalten, irgendwann (letzte Woche) war schon kurz nach dem Aufklappen die Temperatur sehr hoch (80 C).

    Das Reinigen geht sehr einfach:
    Rechner ausschalten,
    Stromversorgung abziehen,
    Akku-Abdeckung herausnehmen,
    Akku rausnehmen,
    vier Schrauben an der Rückseite lösen,
    vier Schrauben an der Akku-Seite lösen,
    Boden abnehmen,
    voila

    Ich habe dann noch die Lüfter abgeschraubt (je 3 Schrauben) und die Luftfilter gereinigt.

    Hier gibt es noch die passenden Fotos und Beschreibung des benötigten Werkzeugs.

    Und so sah es im Rechner aus:oops::

    P1090206.jpg P1090205.jpg P1090209.jpg P1090208.jpg
     
    #17 streuobstwiese, 16.02.10
    Zuletzt bearbeitet: 16.02.10
  18. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Wenn ich das richtig sehe, dann schluckt der syslogd ca. 30% CPU? Außerdem hat PubSubAgent eine hohe Auslastung. Nach den Gründen solltest du mal schauen.
     
  19. nightsky

    nightsky Gala

    Dabei seit:
    23.08.08
    Beiträge:
    50
    Dann nimm doch einfach die Erweiterung Glims. Damit kann der Safari das auch auf einmal und noch ein paar andere nette Sachen nebenbei. Neue Fenster immer als Tab öffnen z.B. ...

    Gruß
    Nightsky
     
  20. kristofer

    kristofer Weisser Rosenapfel

    Dabei seit:
    15.02.05
    Beiträge:
    779
    ...und danach war ruhe bei dir?
     

Diese Seite empfehlen