LG Display 34WK95U-W / TB-3 Anschluss

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von FrankR, 07.10.18.

  1. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Hallo, seit Freitag habe ich das neue 34WK95U-W (34" 21:9, 5k, TB3, HDMI Anschluss) Display auf dem Schreibtisch stehen. Leider habe ich Probleme mit dem TB3 Anschluss, das Display wird erst nach 5 Minuten "herumspielen" am Display mit ein/ausschalten/Kanalwechsel etc, von meinem MBP 2018 (15" TB, Radeon Pro 560/4G VRAM) erkannt. Irgendein Muster konnte ich nicht entdecke - plötzlich war das Bild da. Dann läuft aber alles inkl. Skalierung einwandfrei. Selber Effekt, wenn ich das Display an einem Elgato TB3 Dock anschliesse. Habe 2 Displays davon da, auf beiden Displays das gleiche Problem. Anschluss via DisplayPort bzw. HDMI ist keine Option, da die HiDPI Auflösungen da nur bis 30Hz laufen und die Skalierung auch nicht so schön ist.

    Hat jemand von Euch vielleicht auch dieses Gerät und läuft es da sauber?
     
  2. Hendrik Ruoff

    Hendrik Ruoff Manks Küchenapfel

    Dabei seit:
    16.03.13
    Beiträge:
    11.291
    Spiel mal mit SwitchResX rum... das funktioniert meiner Meinung nach immer besser wie die BuildIn Optionen...
     
    trexx gefällt das.
  3. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Danke für den Tipp, hatte ich auch schon probiert - bringt aber in dem Fall nichts, da das Display hardwaremäßig nicht als Display erkannt wird, also bis es irgendwann mal erkannt ist, einfach schwarz bleibt. Obwohl es komischerweise in der Hardwareübersicht unter TB als LG 5k angezeigt wird - die Thunderbolt Bridge scheint also erkannt zu werden. Sehr seltsam, ich hoffe mal auf ein FW Update von LG oder Apple - das Problem ist unter 10.13 und 10.14 das Gleiche. Werde es morgen auch mal mit einem anderem Notebook probieren.
     
  4. Wuchtbrumme

    Wuchtbrumme Orleans Reinette

    Dabei seit:
    03.05.10
    Beiträge:
    10.336
    hast Du mehrere Kabel probiert?
     
  5. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Ja, das Mitgelieferte, ein kurzes von Elgato, das mit der Docking Station kam und ein 50cm Belkin und, wie gesagt, 2 Displays. Da das Teil brandneu ist, habe ich auch noch nichts dazu in irgendwelchen Foren gefunden. Mal sehen, ob der LG Support was sagt. Ein LG Ultrafine 27“/5k läuft übrigens problemlos an dem Gerät, genause wie 4k Displays via TB3 DockingStation/DisplayPort - denke also nicht, dass es an dem TB Port liegt.
     
    Wuchtbrumme gefällt das.
  6. Wuchtbrumme

    Wuchtbrumme Orleans Reinette

    Dabei seit:
    03.05.10
    Beiträge:
    10.336
    interessante Geschichte ('tschuldigung). Läuft über TB3 noch irgendeine Aushandlung? Rückkanal und Zertifikate sind ja gerade komplett "in" (früher(tm) hat man mit TPM noch den Weltuntergang gepredigt, heute ist das alles zu unserer Sicherheit). Sind die Displays zufällig aus einer identischen Charge?
     
  7. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Ja, interessant - aber nervig ;). Nein, sonst läuft da über TB3 nichts. Die Displays sind sicher aus der gleichen Charge - wie gesagt, wurden ja in 01/18 groß auf der CES angekündigt und waren ewig nicht verfügbar - scheinen jetzt die Ersten zu sein. Mittlerweile kann ich es auch schön reproduzieren - es gibt bei dem Display eine Art Bild in Bild Modus, das Display stellt auf getrennten Bereichen das Bild von unterschiedlichen Eingängen da, z.B. links 75% TB Eingang, rechts 25% DisplayPort. Wenn ich das so einstelle dann sehe ich links auch *immer* das TB3 Bild vom MBP. Wenn ich dann aber auf 100% TB wechsle - wird es (meist) schwarz. Habe vorhin den Wechsel ein paarmal gemacht und nach gefühlten 20 Wechseln - war plötzlich 100% TB da.

    Allerdings wundert mich auch die Auflösung von 7680x3240 - das liegt ausserhalb der Spezifikation des Displays von 5120x2160 (5k 21:9) - irgendwas passt da nicht so richtig.

    Blöd ist auch, dass gerade das Bild plötzlich - nach 2h weg war - und jetzt aktuell wieder bei 75% TB Einstellung als "27,5-Zoll (3840 x 2160)" erkannt wird - ich werde jetzt mal wieder anfange hin und herzuschalten, bis ich wieder Widescreen habe ... - nervig!

    (PS: von LG aus dem Support habe ich dazu noch nichts gehört ...)
     

    Anhänge:

  8. dg2rbf

    dg2rbf Osnabrücker Reinette

    Dabei seit:
    07.03.10
    Beiträge:
    990
    Hi,
    da hast du wohl ein Montags Model erwischt, bzw. da ist noch ein Bug in der Steuersoftware vorhanden.

    FRanz
     
  9. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Naja, da es bei 2 Displays identisch auftritt, tippe ich mal auf einen Bug. Lustig ist auch, dass die Display Anzeige mal 5120x2160 in der allgemeinen Info und 7680x3240 im Hardwarereport anzeigt ...

    (lief gerade wieder für 1h, jetzt wieder weg - vielleicht liegt es auch am Apfeltalk Forum ...)
     

    Anhänge:

  10. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Wobei ich mich bei einem Bug wirklich arg wundere - letztlich ist die Kombination MBP2018 TB3 mit diesem Display sicher nicht sooo selten und sollte doch eigentlich vom Hersteller ausgiebig getestet werden, bevor man dass auf dem Markt bringt ...
     
  11. Wuchtbrumme

    Wuchtbrumme Orleans Reinette

    Dabei seit:
    03.05.10
    Beiträge:
    10.336
    was sagt denn das Handbuch zur Auflösung? Die 7xxx*yyyy sind ja bestimmt ausserhalb der Spec des Notebook und wären eine Erklärung
     
  12. dg2rbf

    dg2rbf Osnabrücker Reinette

    Dabei seit:
    07.03.10
    Beiträge:
    990
    Hi,
    FrankR du Träumst etwas :), sowas intetressiert keinen Hersteller, da wird nur Entwickelt, auf Windows Kompatibilät hingetrimmt, und in der Fertigung auf Funktion getestet, das wars.

    Gruß Franz
     
  13. atom64

    atom64 Erdapfel

    Dabei seit:
    Dienstag
    Beiträge:
    3
    ach endlich jemand der das teil schon bekommen hat, ich warte schon Monate auf diesen Monitor und er scheint bei den ersten no name shops endlich erhältlich zu sein, nirgendwo konnte man was von HIDPI lesen - das ist für mich ein must have weil sonst die native Auflösung die Schrift viel zu klein machen würde.

    zum Thema: hast du das neue Mac OS mojave und wie siehts mit non HIDPI aus ?
     
  14. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Naja, zumindest auf den Videos der CES hatte ich IMHO ein MBP gesehen, der Ding mit Daten beliefert. Und auch auf dem Promo Video auf der Webseite wird für die TB Funktionalität das MBP genutzt ;). Würde dann mal erwarten, dass es auch läuft ;).
     

    Anhänge:

  15. dg2rbf

    dg2rbf Osnabrücker Reinette

    Dabei seit:
    07.03.10
    Beiträge:
    990
    Hi,
    tja, da da siehst du mal wie weit Promotion u Wirklichkeit auseinander liegen.

    Franz
     
    FrankR gefällt das.
  16. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Ja, ich habe auch Monate gewartet und zwischendrin auch die Bestellungen bei den Shops gewechselt ;).

    Wenn es erkannt wird, läuft es wunderbar in der skalierten Auflösung, bei mir aktuell mit 3840x1620, das Display zeigt in den Informationen 5120x2160/60Hz an - der Mac skaliert also sehr gut, von der Perfomance merke ich auch keine Probleme. Ich kann mir auch nicht vorstellen, dass man in der nativen Auflösung irgendwas anderes als Videoschnitt machen kann - die Systemschrift ist dann einfach zu klein, zumindest, wenn man mehr als 20cm vom Bildschirm weg ist und wenn man das nicht ist, wird es mit dem Blickwinkel auf einem Widescreen Display (21:9) sicher auch bei den meisten Anwendern eng ;)).

    Bin wegen dem TB-Erkennungsproblem jetzt auch schon auf 10.14, da ich da Besserung erhoffte - war aber prinzipiell mit 10.13.6 genauso.
    Über DisplayPort bin ich mit den gefunden Auflösungen (auch via SwitchResX) nicht zufrieden gewesen, die einzige HiDPI Auflösung die für mich gut aussah war 2560x1080 HiDPI - allerdings dann nur bei 30Hz - das kann aber auch an der Docking-Station liegen, die nur DP 1.2 kann - einen DP 1.4 USB-C nach DP Adapter habe ich nicht da und konnte ich da auch nicht testen.

    PS: mittlerweile bekomme ich es jetzt auch reproduzierbar hin, dass das Display sauber erkannt wird, im PiP Modus auf 75% TB, 25% DP wechseln, Monitor vom MBP erkennen lassen, dann wieder auf 100% TB und ein paar Sekunden warten (war vorher vielleicht zu schnell) und das Display wird erkannt und läuft dann auch ein paar Stunden, dann wieder von vorn. Da das Gerät anscheinend noch nicht groß ausgeliefert wurde, habe ich in anderen Foren auch nichts dazu gefunden.

    PSS: der LG Support war bisher auch nicht sehr hilfreich und bewegte sich auf dem Niveau "haben Sie alle Kabel angesteckt?" - hoffe mal ich komme da noch ein paar Level höher/runter, bis mir jemand wirklich was sagen kann und nicht das Quick-Install-Manual vorliest ;).
     

    Anhänge:

    dg2rbf gefällt das.
  17. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Ich halte die Ausgabe für Nonsense die 7xxx*yyyy sind auch ausserhalb der Spec des Displays (5120x2160) ;) - und wie gesagt, prinzipiell funktioniert es ja, nur habe ich keine Lust erstmal im OSM immer hin und herzuschalten, bis ich ein Bild bekomme ...
     
  18. dg2rbf

    dg2rbf Osnabrücker Reinette

    Dabei seit:
    07.03.10
    Beiträge:
    990
    Hi,
    scheinbar sind diese Monitore noch zu Neu und noch nicht ganz Ausgereift :), da steckt im OSM noch ein Bug.

    Franz
     
  19. FrankR

    FrankR Himbeerapfel von Holowaus

    Dabei seit:
    15.11.07
    Beiträge:
    1.247
    Naja, ich hätte schon erwartet, dass eine Reifezeit von 10 Monaten seit der Vorstellung auf der CES einen gewissen Reifegrad hervorbringen sollte ;), wir reden ja hier nicht von Billigst-Hardware vom MediaMarkt-Krabbeltisch - aber mal schauen, hoffe auf ein baldiges FW-Update ...
     
  20. dg2rbf

    dg2rbf Osnabrücker Reinette

    Dabei seit:
    07.03.10
    Beiträge:
    990
    Hi,
    der Preis, ist nicht unbedingt ein Quallitätsmerkmal, bzgl Software..