• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

[Sammelthread] Apple Watch (alle) Fragen zum Akku

ChavezDing

Akerö
Mitglied seit
25.03.11
Beiträge
1.807
Meiner Meinung nach, dürfte er nicht so hoch sein.
Schließlich habe ich Flugmodus, Theater- und Nicht Störenmodus an.

Da sollte ja eigentlich überhaupt nichts auf der Watch passieren, zumal sie dabei nur auf dem Nachttisch lag.
Dort wird dann ja weder irgendwas „berechnet“ noch irgendwelche Sensoren ausgelesen, oder Mitteilungen auf die Watch geschickt.
Display braucht sie in dem Zeitraum natürlich auch nicht.

Das iPhone liegt im Nicht Störenmodus auf seiner Ladedschale, und übermittelt somit auch nix.

Ich kenne den Flugmodus von „früher“ noch als: „...da werden ALLE Drahtlosverbindungenbdes Garätes getrennt...“.

Und wenn da alles getrennt ist, und sie nicht genutzt wird, dann sollte der Akkuverbrauch doch deutlich reduziert sein, im Vergleich zu tagsüber.

Was erreiche ich denn dadurch?
Ist WLAN auch ausgeschaltet? Das wird durch den Flugmodus nämlich nicht mehr automatisch abgeschalten (am besten in den Einstellungen auf der Watch selbst überprüfen). In Verbindung mit der Hintergrundaktualisierung könnte das für den hohen Akkuverbrauch verantwortlich sein.
 

Mure77

Moderator
AT Moderation
Mitglied seit
25.06.07
Beiträge
8.018
Das wird nicht ausgeschaltet wenn man es einmal nach aktivieren des Modus angeschaltet hat. Wie beim iPhone auch.
 

Barrac

Bismarckapfel
Mitglied seit
16.12.15
Beiträge
146
Ich werde mich bei Gelegenheit um eure Hinweise kümmern. Danke euch
 
  • Like
Wertungen: Mure77

Barrac

Bismarckapfel
Mitglied seit
16.12.15
Beiträge
146
@Mure77 @ChavezDing

Ich habe gestern Abend einen Reser der Watch gestartet, wie beschrieben. Nach dem Neustart geschaut, bzgl WLAN im Flugmodus, dieses ist aus.

Anscheinend hat der Reset etwas geholfen, heute Nacht lag der Akkuverbrauch bei 8%.
 

*apple_fan*

Westfälische Tiefblüte
Mitglied seit
05.12.11
Beiträge
1.053
Ich habe seit gestern auch eine Apple Watch Serie 5 und habe heute mal das AOD an den ganzen Tag. Ich mache nix und bin nur zu Hause und von heute Morgen 11 Uhr bis jetzt 16Uhr hat die Apple Watch 20% Akku gefressen. Meine Frage ist das normal 20% in dieser Zeit 5Std ? Wie gesagt ich habe sonst alles aus und spiele auch nicht an der Uhr herum, sowie ist Training deaktiviert.

Ist meine erste Apple Watch nur mal nebenbei bemerkt.

Achso Watch OS 6.01
 

alex34653

Aargauer Weinapfel
Mitglied seit
15.09.08
Beiträge
747
Kommt gut hin, meine braucht mit aoD auch rund 3-4 %/Stunde im laufenden Betrieb.
 

OleHH

Adams Apfel
Mitglied seit
27.11.07
Beiträge
519
Mal ein kurzer Bericht von mir:
AW S5 Edelstahl. Von heute morgen 07:15 Uhr bis jetzt um 21:30 von 95% auf 49%.
Normaler Bürotag ohne Trainings. AlwaysOn durchgehen aktiv. WatchOS 6.0.1

Finde ich ok, aber die 4er hielt ne Ecke länger. Reicht aber dennoch problemlos über den Tag und das ist was zählt.
 

Sheldor

Klarapfel
Mitglied seit
23.09.14
Beiträge
279
Guten Morgen. Ich bin mit der Akkulaufzeit der S 5 eigentlich zufrieden.

Eines wurmt mich jedoch: Es kam mir immer mal so vor, als ob die Anzeige „Seit letzter vollständiger Ladung“ unter „Benutzung“ nicht korrekt arbeitet, und die Zeit ein Stück weit „schön rechnet“.

Das habe ich jetzt mal genauer beobachtet:

Am Donnerstag vormittag um 10:30 Uhr habe ich die Uhr vom Ladegerät genommen.

Jetzt, Samstag früh um 07:26 Uhr, zeigt sie mir eine Standbyzeit von 1 Tag und 20 Std. an, und eine Benutzungszeit von 5 Std und 20 Minuten. Da komme ich auf eine Zeit von 49 Std und 20 Minuten seit letztem laden. Aber in Wahrheit ist das Laden erst 45 Std her.

Die angezeigten Zeiten hauen da irgendwie nicht hin. Gibt es da ähnliche Beobachtungen oder eine schlüssige Erklärung?
 

Mure77

Moderator
AT Moderation
Mitglied seit
25.06.07
Beiträge
8.018
Guten Morgen. Ich bin mit der Akkulaufzeit der S 5 eigentlich zufrieden.

Eines wurmt mich jedoch: Es kam mir immer mal so vor, als ob die Anzeige „Seit letzter vollständiger Ladung“ unter „Benutzung“ nicht korrekt arbeitet, und die Zeit ein Stück weit „schön rechnet“.

Das habe ich jetzt mal genauer beobachtet:

Am Donnerstag vormittag um 10:30 Uhr habe ich die Uhr vom Ladegerät genommen.

Jetzt, Samstag früh um 07:26 Uhr, zeigt sie mir eine Standbyzeit von 1 Tag und 20 Std. an, und eine Benutzungszeit von 5 Std und 20 Minuten. Da komme ich auf eine Zeit von 49 Std und 20 Minuten seit letztem laden. Aber in Wahrheit ist das Laden erst 45 Std her.

Die angezeigten Zeiten hauen da irgendwie nicht hin. Gibt es da ähnliche Beobachtungen oder eine schlüssige Erklärung?
Von Donnerstag auf Freitag sind es 24 Stunden, 1 Tag, und weitere 20 Stunden später ist es Samstagmorgen. Verstehe die Frage daher nicht.
 
  • Like
Wertungen: rs254

Sheldor

Klarapfel
Mitglied seit
23.09.14
Beiträge
279
Wenn ich die Standby-Zeit und die Benutzungszeit addiere komme ich auf 49 Stunden, und das noch vor den tatsächlichen 48 Std. Oder meinst du dass „Standby“ die Benutzung von mehr als 5 Std mit einschliesst?
 
  • Like
Wertungen: Mure77

Mure77

Moderator
AT Moderation
Mitglied seit
25.06.07
Beiträge
8.018
Standbyzeit XY
Davon Bildschirmzeit XY.
 
  • Like
Wertungen: rs254

Sheldor

Klarapfel
Mitglied seit
23.09.14
Beiträge
279
Ok danke. Dann ist das etwas ungünstig ausgedrückt im Menü. Ist aber von den Zahlen her plausibel.
 

ToM79

Idared
Mitglied seit
27.01.18
Beiträge
27
Nabend,

Über meine Akku Laufzeit meiner fast neuen AW5 hab ich mich im Series 5 Thread ja schon ausgelassen.

Was mir beim Lesen hier aber doch auffällt :
Es berichten doch viele , daß der Verbrauch mit der Zeit doch etwas besser wird bzw. der Akku einige Ladezyklen benötigt , bis er seine volle Performance erreicht.
Das stimmt mich doch etwas milder wieder.

Das Phänomen, daß die Akku Kapazität in den ersten 2-3 Stunden nach dem Trennen vom Ladepad z.T um die 20% sinkt , hatte ich jetzt auch. Im Bereich um die 50% läuft das bei meiner AW5 deutlich stabiler ..
 

Milkaaa

Jerseymac
Mitglied seit
07.10.12
Beiträge
449
Ich hab das Gefühl, dass der Akku meiner AW 5 mit WatchOS 6.1 nun schon etwas besser durchhält als noch zuvor.

Um 5:25 vom Ladepuk und nun bei noch 91%.
 

bandit197601

Cox Orange
Mitglied seit
23.10.15
Beiträge
97
Ich hab das Gefühl, dass der Akku meiner AW 5 mit WatchOS 6.1 nun schon etwas besser durchhält als noch zuvor.

Um 5:25 vom Ladepuk und nun bei noch 91%.
ich kann an meiner 5er noch keinen Unterschied feststellen. Nach wie vor geht der Akku zu schnell in die Knie. Gestern hatte ich sogar einen Sprung von 15% in 30 Minuten.
 

Milkaaa

Jerseymac
Mitglied seit
07.10.12
Beiträge
449
ich kann an meiner 5er noch keinen Unterschied feststellen. Nach wie vor geht der Akku zu schnell in die Knie. Gestern hatte ich sogar einen Sprung von 15% in 30 Minuten.
Hattest du da denn schon WatchOS 6.1?

Ich bin nun bei 71% - damit bin ich zufrieden. Sollte dann in etwa 2 Tage reichen
 

macht_rebel

Gloster
Mitglied seit
01.05.07
Beiträge
61
Servus zusammen,

ich habe auch etwas zum Thema Akku mit der Apple Watch 5 (WatchOS 6,1). Ich schlafe nicht mit der Uhr, sondern lege Sie zum laden ab ca. 22:00 Uhr ans Ladekabel.

Morgens gegen 07:00 Uhr (nach 9 Stunden Ladezeit) hat Si Kimme unterschiedliche Ladestände. Mal 98%, mal 92% und auch schon mal 70%). Der Apple Support hatte keinen Reim darauf und die Diagnosedaten gaben auch nichts her. Ich habe die Uhr jetzt neu aufgesetzt und führe mal diese Woche Protokoll.

Wie sieht es bei Euch aus ...? Morgens immer 100% Ladestand?

Viele Grüße,
macht_rebel