Apple Hardware an neuer FritzBox langsam

Dieses Thema im Forum "Netzwerk" wurde erstellt von Rocket, 06.02.19.

  1. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    Hallo zusammen,

    ich habe seit kurzem eine neue (ganz neue) FritzBox Cable 6490. Hatte vorher (bin bei Unitymedia) die normale ConnectBox.
    Die durchschnittliche WLAN Leistung bei der ConnectBox mit dem iPhone war bei 534Mbit/s. Seit dem ich aber die FritzBox habe ist die WLAN Leistung deutlich runter gegangen. (gleicher Standort auch wie vorher die ConnectBox) Im Durchschnitt hab ich am iPhone sowie am MacBook 180Mbit/s. Habe versucht auch die Kanäle (2,4 sowie 5 GHz) manuell umzustellen damit die Verbindung besser wird, aber dadurch wurde sie noch schlechter bzw. hat fast gänzlich ausgesetzt.
    Könnte Jemand von euch mir da ein Tipp geben wie ich die 6490 in Bezug aufs WLAN richtig flott bekomme?

    Ich bedanke mich schon im Voraus!

    Bei diesem WLAN Tempo wäre es ja ein Armutszeugnis für die 6490...
     
  2. uhansen

    uhansen Châtaigne du Léman

    Dabei seit:
    29.09.11
    Beiträge:
    820
    Steht unter „WLAN“ - „Sicherheit“ der WPA-Modus auf „WPA2 (CCMP)“?

    Das wäre gut.
     
    Rocket gefällt das.
  3. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.599
    Was soll denn der Verschlüsselungsmodus mit der Antennennutzung zu zun haben?

    Diese Werte deuten darauf hin, dass Du IEEE802.11n statt 802.11ac als WLAN-Standard verwendest. FB-Einstellungen, WLAN, Funkkanal, Weitere Einstellungen.
     
    Rocket gefällt das.
  4. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    Ich check das heute, mache ein paar Screenshots und melde mich wieder
     
  5. uhansen

    uhansen Châtaigne du Léman

    Dabei seit:
    29.09.11
    Beiträge:
    820
    Nicht mit der Antennennutzung, aber mit der Geschwindigkeit.

    Die Auswahl von "WPA (TKIP)" oder "WPA + WPA2" bremst das Netzwerk auf 54 Mbit/s.

    Quelle, unter vielen anderen:
    https://www.heise.de/ct/hotline/Richtig-schnelles-WLAN-nur-mit-AES-871938.html

    [​IMG]

    EDIT: Vermutlich hat @Rocket die Verschlüsselung richtig eingestellt, denn er kommt ja auf 180 MBit. Fiel mir nur als erstes ein. Vermutlich hast Du (@Wuchtbrumme) recht, und er sollte mal die Verbindung auf das 5 GHz-Frequenzband zwingen (Anderer Name für 5 GHz- WLAN, Verbindung damit). Dann sollte das eigentlich schneller sein.
     
    #5 uhansen, 07.02.19
    Zuletzt bearbeitet: 07.02.19
    Rocket, tjp und m4d-maNu gefällt das.
  6. froyo52

    froyo52 Kaiserapfel

    Dabei seit:
    11.07.14
    Beiträge:
    1.732
    Die Fritz!Box 6490 hat gegenüber anderen Fritzen grundsätzliche W-LAN Probleme. Von daher habe ich bei mir daran das W-LAN auch deaktiviert und einen AMPLIFI-W-LAN Router nachgeschaltet, welcher in der ganzen Wohnung beste Werte liefert.
     
    Rocket und dg2rbf gefällt das.
  7. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    Habe schon einiges gelesen von euch hier. Sobald ich Feierabend hab probiere ich die hier genannten Varianten aus.
     
  8. marcozingel

    marcozingel Mecklenburger Königsapfel

    Dabei seit:
    07.12.05
    Beiträge:
    9.743
    Ich hatte von meinem Internetanbieter Deutsche Glasfaser eine AVM FRITZ! Box 7490 geordert, die ich erst gar nicht in Betrieb nehmen konnte da sie nicht funktionierte (auch nicht nachdem ich die Box in den Werkszustand versetzt hatte.
     
  9. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.599
    das hängt zusammen
    das ist falsch, kann ich Dir an meiner FB gegenteilig beweisen
    nicht alles, was irgendwo steht, ist richtig oder wird richtig verstanden und muss dann auch nicht zitiert werden

    Nachdem der TE schon 180Mbps erreicht, ist das gar nicht das Problem. Punkt dürfte die Funkkanalbreite sein
     
  10. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    Ich habe das gerade umgestellt und der Wert ist um ca. 100Mbit/s gestiegen. immer hin. Aber die Connectbox war trotzdem schneller:mad:
     
  11. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    Benötigt ihr paar screnshoots um heruaszufinden was falsch eingestellt wäre?
     
  12. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
  13. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    So sieht das bei mir zurzeit aus. Habe versucht die 2,4 & 5 GHz Kanäle manuell einzustellen aber erfolglos. Entweder habe ich dann keinen WLAN oder nur um die 17Mbit/s.
     
  14. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    Habe jetzt auch gerade zwischen WPA2 (CCMP) und WPA + WPA2 ein paar mal umgeschaltet. Kein Unterschied dass der Wert einmal niedriger und dann wieder höher sein sollte wie nach der ersten Umstellung. Pendelt sich weiter wie vorher auch schon bei 5GHz und ca. 140MBit/s ein.
     
  15. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.599
    Man schreibt's, man wird ignoriert. Trotzdem geht der Thread mit demselben Thema (aber natürlich ohne Lösung vermeintlich) weiter. Faszinierend.

    Mit folgenden Settings habe ich die technisch maximal mögliche Performance (es geht auch automatische Auswahl, aber dann sollte man darauf achten, dass die gewählten Bänder nicht fälschlich ausgewählt wurden und von zu vielen anderen mitbenutzt werden).

    Ansonsten bin ich deprimiert, wie wenig das beachtet wird, was aus Erfahrung geschrieben wird (und natürlich wieder, was für ein Zeugs von Nicht-Erfahrenen geschrieben wird). Ich glaube, ich sollte besser mit der Wand sprechen.
     

    Anhänge:

    #15 Wuchtbrumme, 07.02.19
    Zuletzt bearbeitet: 07.02.19
    uhansen, dg2rbf und froyo52 gefällt das.
  16. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    @Wuchtbrumme, ok. Scheinbar ist deine Lösung meines Problems hier nicht verstanden (oder übersehen)worden oder keine Ahnung. Ich selbst habe das auch nicht verstanden sonnst hätte ich hier das Thema nicht aufgemacht. Jetzt sehe ich du hast den screnshoot gepostet. Was genau meinst du damit. Wie soll ich die beiden Kanäle einstellen? Wie gesagt, habe auch selbst immer wieder versucht die Kanäle umzustellen aber egal wie ich es einstelle über den derzeitigen speed von ca. 140MBit/s komm ich nicht drüber. Ehe bricht die WLAN Verbindung dann ganz ab.
     
  17. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    @Wuchtbrumme hat alles so wie auf deinem screnshoot gezeigt auch bei mir eingestellt. Leider keine Veränderung.
     
  18. Insulaner

    Insulaner Martini

    Dabei seit:
    06.01.12
    Beiträge:
    652
    Gibt es ggf. im Umfeld konkurrierende WLAN-Netze auf den gleichen Frequenzen?
    Wenn ja, dann könnte das ein Grund sein.
     
    Rocket gefällt das.
  19. Rocket

    Rocket Stechapfel

    Dabei seit:
    12.04.14
    Beiträge:
    158
    Das kann ich nicht sagen. Wir kann ich es feststellen?
     
  20. Promis

    Promis Niederhelfenschwiler Beeriapfel

    Dabei seit:
    07.06.13
    Beiträge:
    844
    Gleicher Standort heißt nicht, dass damit die Gegebenheiten identisch sind. Verändere mal den Standort. Generell wird ja empfohlen, dass die Box frei und erhöht (z.B. auf einem Regal) steht.
    • Welche Firmware hat die 6490?
    • Für das 2,4 GHz Netz hast du es ja schon in deinem Beitrag #12 gezeigt. Alternative: Du klickst mit gedrückter alt-Taste auf das WLAN-Symbol in der Menüleiste. Da kannst du auch sehen auf welchem Kanal du unterwegs bist.
    • In deinem Screenshot ist zu sehen, dass im 5 GHz 1 Netz vorhanden ist. Das wirst du selbst sein. Was die Frage hervorruft bist du mit deinem Mac im (schnelleren) 5 GHz Bereich unterwegs?
    • Hilfreich ist es oft den unterschiedlichen WLANs (2,4 GHz und 5 GHz) eine eindeutige SSID zuzuordnen. Also beiden Netzen eine eindeutigen Namen zu geben. Zum Beispiel: "Rocket 2,4" und "Rocket 5".
    • Was du uns auch noch vorenthalten hast... von welchem MacBook müssen wir ausgehen?
     
    Rocket gefällt das.