1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Aluminium iMacs mit Problemen

Dieses Thema im Forum "Magazin" wurde erstellt von Schwupz, 03.10.07.

  1. Schwupz

    Schwupz Weißer Winterglockenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    880
    Wie Apple Insider berichtet, haben die neuesten iMacs mit einem großen Problem zu kämpfen: Die Benutzeroberfläche friert ein und kann nur durch einen sogenannten "Hard Reset" wiederbelebt werden. Das Problem sei Apple bekannt, doch eine Lösung gibt es noch nicht. Die vor kurzem erschienenen Software-Updates beheben das Problem zumindest nicht.

    Das Problem besteht darin, dass die Benutzeroberfläche einfriert. Der Cursor kann zwar noch bewegt werden, aber es kann nichts ausgewählt werden. Auch stürzen die Programme, die zu dem Zeitpunkt des einfrierens laufen, nicht ab. So spielt der iMac z.B. noch Musik ab, aber er nimmt keine Kommandos mehr entgegen.

    Vermutlich hängt dies mit der ATI-Grafikkarte und deren Treibern zusammen. Das Thema wird auch schon im Apple-Forum diskutiert. Die zwei von Apple Insider erwähnten Threads finden sich hier und hier.
     

    Anhänge:

    #1 Schwupz, 03.10.07
    Zuletzt von einem Moderator bearbeitet: 03.10.07
  2. niemehrwindoofs

    niemehrwindoofs Weißer Trierer Weinapfel

    Dabei seit:
    24.11.06
    Beiträge:
    1.502
    Mir kommt immer mehr der Gedanke, dass der aktuelle iMac nur ne billige Übergangslösung ist...
     
  3. Tüdelknoten

    Tüdelknoten Carola

    Dabei seit:
    01.06.07
    Beiträge:
    115
    ...also ich hab meinen iMac jetzt gut einen Monat und hatte bisher keine Probleme.
     
  4. tomtom1

    tomtom1 Jerseymac

    Dabei seit:
    13.09.07
    Beiträge:
    449
    Ich warte bis zur MacExpo im Jänner bis ich mir einen neuen (i)Mac kaufe...Man weiß ja nie was kommt...
    tomtom
     
  5. eddis

    eddis Fießers Erstling

    Dabei seit:
    26.07.05
    Beiträge:
    126
    ich habe ihn noch nicht so lange, aber hatte weder dieses Problem noch irgendeins der anderen. ich bin super zu frieden.
     
  6. lebiLL

    lebiLL Martini

    Dabei seit:
    07.12.05
    Beiträge:
    649
    ..hab seit einer Woche nen iMac 24" und gestern hatte ich genau das Problem, das oben beschrieben wird. Toll!
     
  7. HoverSK

    HoverSK Tydemans Early Worcester

    Dabei seit:
    30.03.07
    Beiträge:
    395
    Meiner hat dieses Problem auch nicht.

    Aber wenn es am GraKa Treiber liegt müssten doch alle das Problem haben oder?

    MfG
    HoverSK
     
  8. lebiLL

    lebiLL Martini

    Dabei seit:
    07.12.05
    Beiträge:
    649
    Ich denke, das ist eher eine Frage der Zeit!
     
  9. Nighthawk

    Nighthawk Linsenhofener Sämling

    Dabei seit:
    16.12.06
    Beiträge:
    2.558
    Das ist mir beim MacBook auch einmal passiert aber seitdem gottseidank nicht mehr.
     
  10. HoverSK

    HoverSK Tydemans Early Worcester

    Dabei seit:
    30.03.07
    Beiträge:
    395
    Naja mein iMac läuft jetzt seit über nem Monat ununterbrochen (außer neustarts) viel länger kann man ihn kaum jemand haben laufen lassen (außer leute die ihn per Kreditkarte bezahlt und ihn deshalb früher bekommen haben ;)).
     
  11. Juni884

    Juni884 Gast

    Ich hatte bisher eigentlich keine Probleme die direkt mit meinem iMac zusammenhängen.
    24´´, voll ausgeleuchtet, einen einzigen Pixelfehler oben links und keinen Gelbstich.
    Ich brauche den Rechnr jetzt, also kann ich auch schlecht bis nächstes Jahr warten.
     
  12. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Habe ich mit meinem G5dual2GHz schon öfters erlebt. Ich würde sagen, dass das ein ATI-OSX10.4.10-Problem ist.

    Gruss
    moornebel
     
  13. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    Ne, was bin ich froh, den guten alten iMac zu haben...
     
  14. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.475
    Serienstreuungen…

    Schade für solch ein teures Stück Hardware,ohne davon betroffen zu sein (24" der für mich in Betracht kommen würde).
    Aber nichts Neues seit dem Wechsel auf Intel…
     
  15. Homersektor7g

    Homersektor7g Zuccalmaglios Renette

    Dabei seit:
    30.08.05
    Beiträge:
    262
    Ebenfalls kein Problem
     
  16. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Pessimist...o_O:(
     
  17. vautahl

    vautahl Zabergäurenette

    Dabei seit:
    05.12.06
    Beiträge:
    604
    Unserer hatte nur das auch verbreitete Problem , der viel zu großen Festplatten Geräuschentwicklung , so viel Geräusch das das ganze Gehäuse mit vibriert.
     
  18. despro54

    despro54 Erdapfel

    Dabei seit:
    02.10.07
    Beiträge:
    4
    Hallo,
    ich bin neu hier im Forum, und zudem ein Umsteiger mit dem erstem Mac meines Lebens ( 24 Zoll, 2,8GHZ )
    Nachdem mir einige Kumpels immer erzählten wie toll doch alles mit MAC geht habe ich mir vor 4 Wochen das Teil gekauft und bin doch mittlerweile mehr als ernüchtert. Die oben genannten Abstürze hatte ich bereits am zweiten Tag, seitdem mindestens einen pro Woche. Eben wollte ich mir den Demo Film zu iWork 08 ansehen und das Teil fror dabei mit einem schönen Apfel in Schwarz Weiss so tief ein, dass nicht mal mehr der Stromknopf etwas brachte! Der Computer lief erst wieder an, nachdem ich den Netzstecker eine Minute rausgezogen hatte.
    Ich hoffe nur, dass das nicht so weitergeht.
    Peter
     
  19. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Ich hoffe mal, dass mein iMac mir auch keine Probleme machen wird.. gibts noch mehr Gegenstimmen? ;)
     
  20. lebiLL

    lebiLL Martini

    Dabei seit:
    07.12.05
    Beiträge:
    649
    Wieso? Wenns nur bei einigen vorkommen würde, wäre es wohl kein Treiberproblem..
     

Diese Seite empfehlen