1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Adobe äußert sich zur Kompatibilität zw. der Creative Suite und Snow Leopard [Update]

Dieses Thema im Forum "Magazin" wurde erstellt von .holger, 26.08.09.

  1. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117

    Anhänge:

    #1 .holger, 26.08.09
    Zuletzt bearbeitet: 26.08.09
  2. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    "CS3 ... sollte sie nicht laufen wird es auch keine Updates dafür geben."
    Ist ja Krass das man quasi "gezwungen" wird viel Geld für CS4 auszugeben. (habe "gezwungen" absichtlich in Anführungszeichen gesetzt da ein Upgrade/Update auf Snowleopard ja nicht aufgezwungen wird).

    Dennoch WOW für Adobe! (und das ist jetzt nicht positiv gemeint!!!!)
     
  3. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    WIe bitte? Keine Updates für CS3, falls sie nicht läuft? Na, dankeschön, Adobe. CS3 ist ja schließlich auch schon so uralt, dass man jeden Support dafür einstellen kann. *kopfschüttel*
     
  4. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Lol das gibts ja wohl nicht... Gibt's Erfahrungen von Testern der SL-Betaversionen? Wenn CS3 nicht läuft, dann ist SL für mich gestorben...
     
  5. DatNiggo

    DatNiggo Normande

    Dabei seit:
    24.05.07
    Beiträge:
    575
    Das finde ich auch eine Frechheit. Benutze die CS3 und habe auch keine Lust auf CS4 zu updaten. Mensch Mensch Mensch... Naja, wenn sich genügend Leute beschweren, hilfts vllt. was. Auf jeden Fall werde ich jetzt mit Snow Leo warten, bis irgendjemand seine Erfahrungen postet...
     
  6. vikakive

    vikakive Allington Pepping

    Dabei seit:
    14.06.08
    Beiträge:
    189
    :O Krass, das hätte ich nicht erwartet. So ein unendlichen teures Programm und dann dann sowas.

    Ich glaube aber mal, dass sie nach genügend Druck der Kunden einbrechen werden. Peinliche Geldmacherei.
     
  7. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117
    Find ich auch schlimm. Ich hab mir die CS3 'damals' fast zeitgleich mit dem Leo gekauft. Kann doch echt nicht sein, dass ich jetzt nur wegen der Kompatibilität nochmal kaufen muss. Die paar neuen Features von CS4 brauche ich nicht…
     
    bobandrews gefällt das.
  8. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Petition! ... wo kann ich Unterschreiben!!!!

    ... wird Zeit über Alternativen nachzudenken da ich SL schon haben möchte!
     
  9. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    warum denn nicht? wie lange dauert es denn zu schauen ob alles läuft?
    kann ich nicht verstehen. wenn cs3 nicht laufen sollte dann werde ich auch nicht updaten.

    btw: irgdendjemand von den osx developern muss doch sagen können ob es denn läuft oder nicht.
     
  10. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Ich lass mir von Adobe nicht "indirekt" vorschreiben welches OS ich benutze! SL kommt! Ob Adobe bleibt hängt von Adobe ab! Alternativen gibs bestimmt!

    EDIT: ich kann mir irgendwie nicht vorstellen das Adobe so Krass CS3 absägt - ich vermute, da sie ja nicht ausdrücklich schreiben das es nicht geht, es nur ein Versuch (Panikmache) ist Leute nach CS4 zu drängen! Schließlich ist CS3 ja nicht irgendein ein "Billigprogramm".

    Außerdem hat SL ja eine 32 Bit Kompatibilität!!! Also warum sollte ausgerechnet CS3 jetzt nicht laufen!?
     
  11. D.D.

    D.D. Fießers Erstling

    Dabei seit:
    07.08.09
    Beiträge:
    129
    Also, das ist gar nicht schön! Man kauft sich eine Software die ca. 2000€ kostet und bekommt keine Updates. Ich hoffe sie läuft.

    Gruß Jan
     
  12. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Ich kann mir irgendwie nicht vorstellen das Adobe so Krass CS3 absägt - ich vermute, da sie ja nicht ausdrücklich schreiben das es nicht geht, es nur ein Versuch (Panikmache) ist Leute nach CS4 zu drängen! Schließlich ist CS3 ja nicht irgendein ein "Billigprogramm".

    Außerdem hat SL ja eine 32 Bit Kompatibilität!!! Also warum sollte ausgerechnet CS3 jetzt nicht laufen!?
     
  13. paul.mbp

    paul.mbp Holsteiner Cox

    Dabei seit:
    20.06.09
    Beiträge:
    3.168
    hoffentlich läuft CS3 nicht auf SL
    wenn dann genügend User "Alarm" machen gibts bestimmt ein wesentlich vergünstigtes upgrade auf CS4 ;) (*man darf ja noch hoffen )
     
  14. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Keep Dreaming! ... zu verschenken hat heutzutage keiner mehr was!
     
  15. andi*h

    andi*h Boskop

    Dabei seit:
    19.11.04
    Beiträge:
    205
    hello,

    schöner mist! ich bin nämlich noch auf cs2 und somit kann ich mir mein update auf snow leopard ja eigentlich komplett schenken, klasse.. :eek:

    lg, andi
     
  16. iShibby

    iShibby Boskop

    Dabei seit:
    02.04.07
    Beiträge:
    208
    mir fehlen die worte...
     
  17. mgm86

    mgm86 Celler Dickstiel

    Dabei seit:
    15.06.09
    Beiträge:
    799
    Bleibt ma cremig hier ;)

    Es hat niemand gesagt das es NICHT läuft!Ich wette es läuft ohne Probleme, und die ganze Aufregung war umsonst ;)
    Aber das ändert natürlich nichts an der dämlichen Aussage von Adobe... Und ich verstehe auch nicht wieso sie es nicht einfach kurz getestet haben. Ich meine mit solchen Sprüchen macht man sich doch nur Feinde bei potenziellen Kunden, bzw bei Kunden!
     
  18. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Die sind lustig. Nötigen einen zum Kauf des nicht 64-bit-fähigen CS4.

    Ich bin aber sicher, dass das nur panikmache ist. SL ist ja in sämlichen dunklen Wegen verfügbar. Wenn CS3 da nicht laufen würde, wäre das schon bekannt.
     
  19. becksblau

    becksblau Starking

    Dabei seit:
    04.12.06
    Beiträge:
    221
    Dann zähl mir jetzt mal bitte Alternativen zu Adobe auf - die gibt es nämlich leider nicht, und ich meine den professionellen DTP-Bereich!!

    Monopol-Stellungen sind halt immer sch****
     
  20. Chu

    Chu Martini

    Dabei seit:
    15.06.07
    Beiträge:
    659
    Die werden ihre Sw schon auf jede SL-Build getestet haben. Nur was man dem Kunden offeriert ist immer was anderes.
     

Diese Seite empfehlen