1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

ZyXEL Mac Utility - Wie kriege ich es gestartet?

Dieses Thema im Forum "Netzwerk" wurde erstellt von Mocsew, 22.01.10.

  1. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.562
    Ich habe aktuell 2 ZyXEL PLA-Adapter am Laufen (Powerline). Diese Adapter verbinden derzeit meine FritzBox mit einem Grandstream-VoIP-Telefon. Nun möchte ich noch einen dritten Adapter hinzufügen, scheitere jedoch. Auf der ZyXEL-Homepage gibt es das "Mac Utility" zum Download, aber entweder bin ich zu blöd, es zu starten oder das Paket ist irgendwie ... seltsam:

    Wenn ich das heruntergeladene ZIP-Archiv (ftp://ftp2.zyxel.com/PLA491/software/PLA491_1.0.1(ForMACOSX).zip) entpacke, erhalte ich nur einen Ordner "MAC OS". In diesem befinden sich ein weiteres ZIP sowie ein PDF (Release Notes). Wenn ich das zweite ZIP (Contents.zip) entpacke, gibts natürlich den Ordner "Contents", welcher folgendes enthält:

    Info.plist
    MacOS (Folder)
    PkgInfo
    Resources (Folder)

    Das schaut mir aber mehr nach einem Paketinhalt aus als nach einer App. Check ichs nicht oder ist das Contents.zip fehlerhaft? Ich hab die Contents.zip auch schon mal umbenannt in Contents.app, aber das bringt auch nur die Meldung (s. Screenshot) zum Vorschein.

    Wieso muss es so kompliziert sein? :( Jemand einen Tip?
     

    Anhänge:

  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Geht es denn wenn du den Contents Ordner, also nach dem 2. Entpacken in Configuration Utility.app umbenennts. Bei mir steht dann zwar unterstützt meine Architektur nicht( hab hier gerade nur ein PB 12 " griffbereit, aber vielleicht geht es ja bei dir, so ist der Name der .app zumindest lese ich das so.
     
  3. Rootgar

    Rootgar Riesenboiken

    Dabei seit:
    12.10.07
    Beiträge:
    287
    grade mal runter geladen. Ja da scheint der "Container" zu fehlen. Also dieser "spezielle Ordner" welches das App darstellt. Der Inhalt ist ja da. Weiss leider so grade keine Lösung. Wenn ich eine finde Poste ich die. Klar. :)

    EDIT: ahh so verhält sich das. habe das umbenennen auch mal eben probiert. Das sagt er bei mit das da was beschädigt/unvollständig ist.

    Ein schönes Wochenende!

    Gruss,
    Rootgar
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Noch ein edit, du könntest das Programm auch aus dem Terminal heraus starten, dazu ziehst du aus dem Contents Ordner-MacOS Ordner die Configuration Utility ins Terminal und drückst die EingabeTaste.
     
  5. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.562
    Nein, genau die gleiche Fehlermeldung mit der Architektur :(
     
  6. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.562
    Nein, scheitert bei mir :( Ziehe ich es ins Terminal, erscheint "Permission denied". Wenn ichs mit "sudo" vorneweg mache, heißt es "command not found".

    Code:
    Last login: Fri Jan 22 19:10:15 on console
    You have mail.
    andimac:~ Mocsew$ /Users/Mocsew/Downloads/MAC\ OS/Contents/MacOS/Configuration\ Utility 
    -bash: /Users/Mocsew/Downloads/MAC OS/Contents/MacOS/Configuration Utility: Permission denied
    andimac:~ Mocsew$ sudo /Users/Mocsew/Downloads/MAC\ OS/Contents/MacOS/Configuration\ Utility 
    Password:
    sudo: /Users/Mocsew/Downloads/MAC OS/Contents/MacOS/Configuration Utility: command not found
    andimac:~ Mocsew$ 
    
     

Diese Seite empfehlen