1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wiederherstellung unmöglich

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von rubbergum, 14.10.08.

  1. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    Hi,

    Ich bin mit meinem Latein am Ende... Habe mir ein US-iPhone der 1. Generation ersteigert, allerdings eines, das vom Verkäufer als defekt deklariert war. Es bleibt im Wiederherstellungsmodus hängen (itunes-Symbol mit USB-Stecker). Da ich apfeltalk-Leser bin, hab ich mir gedacht, das wäre kein Problem. Original-FW mit iTunes wiederherstellen, dann Pwnage laufen lassen und Custom-FW draufspielen.
    Tjaaaa, es funktioniert natürlich nicht. Egal ob DFU, oder Recovery, ob am 1. oder 2. USB-Anschluss, miit original, oder iPod-Kabel, nach nem Neustart meines Powerbooks, es kommt am Schluss der iTunes-Firmware-Wiederherstellung immer entweder unbekannter Fehler, oder Fehler 1600, oder Fehler 1011, danach bootet es wieder in den Wiederherstellungsmodus, dass gleiche natürlich auch beim Flashen mit der Custom-FW. Bin jedesmal genau nach dem iPhone-Hackers-Guide vorgegangen.

    Was kann ich noch versuchen?
    Bitte helft mir, obwohl das bestimmt der zigtausendste Thread ala "iPhone zeigt itunes-Symbol" ist....

    Grüße
    Fabi
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Kann sein, dass das Gerät einen HW Defekt hat. Ebenfalls möglich ist es, dass das ein oder andere Gerät, das angeboten wird, hier schon mal zur Debatte stand und dass danach als (einfachste Lösung) der Verkauf empfohlen wurde. Das würde dann zur lustigen Situation führen, dass das gleiche Gerät in x Threads hier wieder auftaucht. Nur so ein Gedanke...;)

    Versuche es mal mit der Downgrade Anleitung (Achtung, das in der Anleitung zu löschende File heisst library.itl nicht .ilt, typo!) auf 1.1.4 zu bringen. Dann mit Original FW auf 2.1, danach Jailbreak und Unlock.
     
  3. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    O.k., iTunes 7.5. ist installiert, FW lädt noch. Kurze Frage, bevor ich anfange:

    In deinem Tut steht "<shift> + wiederherstellen", nicht <alt>+Wiederherstellen?
     
  4. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    :-c:-c:-c "Fehler 1604"
     
  5. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Das war, weil mich ein Win User gefragt hatte, <alt>Wiederherstellen ist auf'm Mac natürlich richtig.


    Zum Fehler hier mal eine Übersicht:
    • Unkonwn Error (6) - Firmware nicht akzeptiert: Firmware neu runterladen oder mit Pwnage/QuickPwn neu generieren, im DFU Mode nochmal einspielen, korrekte iTunes Version verwenden (=> 8.0 für FW 2.1!)
    • Unkonwn Error (9) - Firmware nicht akzeptiert, Fehler beim Verifizieren: Firmware neu runter laden oder neu generieren, im DFU Mode neu einspielen
    • Unkonwn Error (20) - Firmware Downgrade nicht zulässig: beim 3G keine Lösung, geht nicht; beim 2G hilft ev. DIESES
    • Unknown Error (1600, 1601, 1602, 1604, 16xx generell) - Connection Error, Ursachen: USB Port, AppleMobileDeviceServices, iPodService, etc.: 1. anderen (direkten!) USB Port nehmen, dann testen, 2. Rechner neu booten, dann testen, 3. iTunes komplett deinstallieren, AppleMobileServices deinstallieren, iTunes neu installieren, dann testen -> das alles sollte immer im DFU Mode geschehen (= schwarzer Bildschirm des iPhones, KEIN Kabel/iTunes Symbol [Recovery-Mode])
    • Unknown Error (-48) - gepwnte Custom Firmware wird von iTunes 8.0 nicht akzeptiert: Pwnage bzw. Winpwn erneut ausführen
    D.h. es ist wichtig, dass das Gerät richtig im DFU Mode ist, bevor du versuchst die Firmware wiederherzustellen.

    Im Übrigen kannst Du mal im Software Update Log-File nachsehen, welche Fehlermeldung dort im Detail kommt. Die Datei müsste "iPhoneUpdater 121.log" (121 = irgendeine Zahl), dann bis ganz ans Ende gehen und nachsehen, was da so steht.
     
  6. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    Soo, im Log steht folgendes:

    Code:
    2008-10-14 13:03:25.000 iTunes[363:d03]: restore library built Sep 24 2008 18:10:27
    2008-10-14 13:03:25.000 iTunes[363:b333]: unable to open /Users/fabi/Library/Caches/Cleanup At Startup/iPhone Temporary Files/Firmware/device_map.txt: No such file or directory
    .
    .
    .
    2008-10-14 13:03:29.000 iTunes[363:b333]: <DFU Device 0x7b10450>: DFU succeeded
    2008-10-14 13:03:29.000 iTunes[363:d03]: device disconnected (isDFU = 1)
    2008-10-14 13:03:29.000 iTunes[363:d03]: _AMDFUModeDeviceFinalize: 0x7b10450
    2008-10-14 13:03:30.000 iTunes[363:d03]: device connected (isDFU = 0)
    2008-10-14 13:03:30.000 iTunes[363:f26b]: radio-error not set
    2008-10-14 13:03:30.000 iTunes[363:f26b]: unable to open /Users/fabi/Library/Caches/Cleanup At Startup/iPhone Temporary Files/Firmware/device_map.txt: No such file or directory
    2008-10-14 13:03:30.000 iTunes[363:f26b]: <Recovery Mode Device 0x1b10600>: operation 3 progress -1
    2008-10-14 13:03:30.000 iTunes[363:f26b]: <Recovery Mode Device 0x1b10600>: operation 4 progress -1
    2008-10-14 13:03:30.000 iTunes[363:f26b]: <Recovery Mode Device 0x1b10600>: operation 42 progress -1
    2008-10-14 13:03:31.000 iTunes[363:f26b]: <Recovery Mode Device 0x1b10600>: operation 5 progress -1
    2008-10-14 13:03:34.000 iTunes[363:f26b]: <Recovery Mode Device 0x1b10600>: operation 6 progress -1
    2008-10-14 13:03:35.000 iTunes[363:f26b]: <Recovery Mode Device 0x1b10600>: operation 7 progress -1
    2008-10-14 13:03:35.000 iTunes[363:f26b]: <Recovery Mode Device 0x1b10600>: operation 8 progress -1
    2008-10-14 13:03:35.000 iTunes[363:f26b]: <Recovery Mode Device 0x1b10600>: operation 9 progress -1
    2008-10-14 13:03:35.000 iTunes[363:f26b]: <Recovery Mode Device 0x1b10600>: Recovery mode succeeded
    2008-10-14 13:04:03.000 iTunes[363:d03]: device disconnected (isDFU = 0)
    2008-10-14 13:04:03.000 iTunes[363:d03]: _AMRecoveryModeDeviceFinalize: 0x1b10600
    2008-10-14 13:06:40.000 iTunes[363:d03]: device connected (isDFU = 0)
    
    Ich hatte es auch immer im DFU-Modus... Kannst du da was rauslesen?

    Fabi

    Ps.: Danke übrigens für deine Hilfe :)
     
  7. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Die Fehler oben sind keine (d.h. egal), aber ist das wirklich das Ende der Datei? 2. Frage: Welche FW soll geladen werden und mit welchem iTunes?
     
  8. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    Habs nochmal gemacht, um sicherzugehen (wieder 1604). Wiederherstellung von 1.1.4 über iTunes 7.5, Anfang und Ende des Logs:

    Code:
    2008-10-14 15:10:58.000 iTunes[279:d03]: restore library built Sep 24 2008 18:10:27
    2008-10-14 15:10:58.000 iTunes[279:b937]: unable to open /Users/fabi/Library/Caches/Cleanup At Startup/iPhone Temporary Files/Firmware/device_map.txt: No such file or directory
    2008-10-14 15:10:58.000 iTunes[279:b937]: board config = m68ap
    2008-10-14 15:10:58.000 iTunes[279:b937]: DFU file = /Users/fabi/Library/Caches/Cleanup At Startup/iPhone Temporary Files/Firmware/dfu/iBSS.m68ap.RELEASE.dfu
    .
    .
    .
    2008-10-14 15:11:02.000 iTunes[279:b937]: <DFU Device 0x7544da0>: DFU succeeded
    2008-10-14 15:11:02.000 iTunes[279:d03]: device disconnected (isDFU = 1)
    2008-10-14 15:11:02.000 iTunes[279:d03]: _AMDFUModeDeviceFinalize: 0x7544da0
    2008-10-14 15:11:03.000 iTunes[279:d03]: device connected (isDFU = 0)
    2008-10-14 15:11:03.000 iTunes[279:f20b]: radio-error not set
    2008-10-14 15:11:03.000 iTunes[279:f20b]: unable to open /Users/fabi/Library/Caches/Cleanup At Startup/iPhone Temporary Files/Firmware/device_map.txt: No such file or directory
    2008-10-14 15:11:03.000 iTunes[279:f20b]: <Recovery Mode Device 0x7b1a9f0>: operation 3 progress -1
    2008-10-14 15:11:03.000 iTunes[279:f20b]: <Recovery Mode Device 0x7b1a9f0>: operation 4 progress -1
    2008-10-14 15:11:04.000 iTunes[279:f20b]: <Recovery Mode Device 0x7b1a9f0>: operation 42 progress -1
    2008-10-14 15:11:05.000 iTunes[279:f20b]: <Recovery Mode Device 0x7b1a9f0>: operation 5 progress -1
    2008-10-14 15:11:09.000 iTunes[279:f20b]: <Recovery Mode Device 0x7b1a9f0>: operation 6 progress -1
    2008-10-14 15:11:10.000 iTunes[279:f20b]: <Recovery Mode Device 0x7b1a9f0>: operation 7 progress -1
    2008-10-14 15:11:10.000 iTunes[279:f20b]: <Recovery Mode Device 0x7b1a9f0>: operation 8 progress -1
    2008-10-14 15:11:10.000 iTunes[279:f20b]: <Recovery Mode Device 0x7b1a9f0>: operation 9 progress -1
    2008-10-14 15:11:10.000 iTunes[279:f20b]: <Recovery Mode Device 0x7b1a9f0>: Recovery mode succeeded
    2008-10-14 15:11:38.000 iTunes[279:d03]: device disconnected (isDFU = 0)
    2008-10-14 15:11:38.000 iTunes[279:d03]: _AMRecoveryModeDeviceFinalize: 0x7b1a9f0
    
     
  9. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Sieht nach einem USB Connectivity Problem aus (die Informationen sind nicht gerade ausführlich, zumindest hatte ich bei einem HW-Defekt und dem 1604 noch ganz andere Eintragungen) - hast du irgendeine Möglichkeit, an einen anderen Rechner zu kommen um das dort zu versuchen? Das kann auch FW 2.1 mit iTunes 8 sein, oder ein Win-Rechner, ist egal...
     
  10. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    Habs vorhin auf einer Dose versucht. iTunes 8 frisch installiert und Original 2.1 gewählt, diesmal kam Fehler 1011... :-[ Ich glaub, das wird nichts mehr...
     
  11. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Hey, 1011 ist was ganz anderes und ein gutes Zeichen! Gleich nochmal von vorn, wenn 1011 kommt muß der Vorgang 2x hintereinander gemacht werden.
     
  12. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    nö, jetzt kommt Fehler 1600. Zur Abwechslung diesmal aber gleich am Anfang...
    und nochmal 1600 nach etwa 10 sek.
     
  13. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Auf dem Win Rechner: Alle USB Ports durchprobieren (ohne Hub) und wiederherstellen in iTunes, dazwischen Rechner neu booten. Wenn das nicht hilft: AppleMobileServices deinstallieren und nochmal iTunes darüber installieren. Erklärung: diese app. steuert dir Kommunikation zwischen iPhone und iTunes...
     
  14. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    Am Winrechner gings auch nach dem dritten Versuch nicht (1011), deswegen nochmal am Mac versucht und siehe da, es hat sich was getan. Nun bringt er selbst am Powerbook immer Fehler 1011 beim Wiederherstellen von 2.1 mit iTunes 8 und das Log schaut auch recht interessant aus:

    Code:
    Error: Baseband bootloader is too old; update to 1.8 or later and try again
    Done
    matching ICE04.05.04_G.fls...
    currVers 0x47, fileVers 0x4050447
    will update with this version
    
    ==== end of device restore output ====
    2008-10-15 20:03:32.000 iTunes[335:12e6f]: <Restore Device 0xa44fea0>: Restore failed (result = 1011)
    2008-10-15 20:03:32.000 iTunes[335:12e6f]: _AMRestoreModeDeviceFinalize: 0xa44fea0
    2008-10-15 20:03:38.000 iTunes[335:d03]: iTunes: Restore error 1011
    
    Ist das was Gutes? Sag ja, bitte :)

    Fabi

    edit: komplettes Log-File (rapidshare)
     
  15. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ja, da lässt sich was machen. Bin aber gerade mit dem iPhone unterwegs und kann daher keine Anleitung schreiben. Du kannst es aber zwischenzeitlich mal mit einer neu zu erstellenden Custom Firmware probieren (geht wahrscheinlich nicht, ist aber ein Versuch wert). Kann dir morgen aber was dazu schreiben...:)
     
    Bobica und rubbergum gefällt das.
  16. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    Juhuuuuuuuuu, ein Licht am Horizont :-D

    Du Glücklicher :)
    Stress dich nicht, du hast mir hier so viel Zeit und vor allem Geduld geopfert. Ich schieb dir mal ein virtuelles Bier rüber.
    Wenns funktioniert, kriegste nen Kasten *g*
    Dann wird jetzt nochmal Pwnage gastartet *daumendrück*

    edit: Custom Fw bringt wieder Fehler 1600... naja, irgendwann gehts schon.
     
    #16 rubbergum, 15.10.08
    Zuletzt bearbeitet: 15.10.08
  17. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Moin,

    nachdem ich gestern 3 Stunden und heute wieder 2 Stunden mit dem Aufspielen der Custom.ispw verbracht habe würde ich mal behaupten, dass die Lösung nach dem Fehler 1600 oder 1601 darin besteht einfach immer mal wieder eine frische Custom.ispw-Datei zu erstellen.

    Das hatte gestern funktioniert und heute auch wieder.
     
  18. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    Nein, leider nicht, Es geht einfach gar nichts....... Zeit für ne Pause, denk ich :(
     
  19. rubbergum

    rubbergum Fießers Erstling

    Dabei seit:
    30.10.05
    Beiträge:
    128
    Huch, es tut sich was!!!!!!! Irgendwie hat sich itunes bereit erklärt den Restore mit 1.1.4 mit Fehler 1011 abzuschließen. Hab dann kiPhone mit Downgrade Baseband laufen lassen. Siehe da, er hats erkannt. Nun stand am iPhone-Display aber was von "calibration tree" (war zu schnell wieder weg), in kiphone "wait" und das iPhone sagt attempt... attempt.... attempt....
    Es ist zwar wieder ein Fehler, aber wenigstens ein anderer. Alles was anders ist, ist gut ;)

    edit: hmmm: Please wait 2'30" (kiphone) attempt... (iphone)
    kiphone abgestürzt, iphone sagt: "invalid calibration data in device tree" und "BSD root: md0, major 2, minor0"
     
    #19 rubbergum, 17.10.08
    Zuletzt bearbeitet: 17.10.08
  20. Micha K

    Micha K Zuccalmaglios Renette

    Dabei seit:
    07.04.07
    Beiträge:
    256
    Das sieht nicht gut aus.. den Fehler kenn ich nur zu gut. Hab auch alles probiert, das Teil aber schließlich wieder in die Bucht zurück geschmissen...
    Sorry...
     

Diese Seite empfehlen