1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VLC Plyer "schlirrt" bei Wiedergabe

Dieses Thema im Forum "Videoproduktion" wurde erstellt von ATolc, 09.03.09.

  1. ATolc

    ATolc Braeburn

    Dabei seit:
    21.05.08
    Beiträge:
    42
    Was kann man machen?

    Dank euch für die Antworten!


    LG, der Stefan
     
  2. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Was ist denn bitte "schlirren"?
     
  3. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Falls Du Kammeffekte meinst, solltest Du den Deinterlacer zuschalten.
     
  4. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Ist das der Kammeffekt?

    [​IMG]
     
  5. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    ... wenn der Kamm geladen war, dann ja ;)
     
  6. vinzenzd

    vinzenzd Fießers Erstling

    Dabei seit:
    06.05.07
    Beiträge:
    127
    ich denke er meint "schlieren ziehen"
    => wenn das bild nicht "klar/sauber" wiedergegeben wird, sondern so streifen zieht.
    ich kenne das nur von monitoren mit einer hohen latenz-zeit. das wird ja hier warscheinlich nicht der fall sein?!
    eine andere möglichkeit wäre, wenn du einen blue-ray oder hdfilm guggst und dann zu wenig ram/cpu-leistung hast.

    Grüße, Vinz
     
  7. ATolc

    ATolc Braeburn

    Dabei seit:
    21.05.08
    Beiträge:
    42
    Danke für die Antworten ...

    Kein HD, kein BlueRay ... sowohl bei mpg- als auch bei DVD Wiedergabe. Der Monitor ist ein Samsung Syncmaster T220, aber auch bei dem MB-Bildschirm is das so
     
  8. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Vielleicht ist der VLC Player nass geworden. Lass das MB einfach mal eine Nacht mit offenem Ramfach stehen, dann sollte der Programmordner unter OSX vollständig trocken sein.



    :p
     
  9. ATolc

    ATolc Braeburn

    Dabei seit:
    21.05.08
    Beiträge:
    42
  10. vinzenzd

    vinzenzd Fießers Erstling

    Dabei seit:
    06.05.07
    Beiträge:
    127
    schon mal gKar's tipp ausprobiert?
    zu finden unter: video=>deinterlace, da auf was anderes als "disable" stellen :)
     
  11. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Also, Spass beiseite. Ich arbeite mit diesem Player eigentlich nie.

    Eben habe ich aber einen kleinen Breitling Werbeclip, den ich für den Kunden archivieren wollte, mal Spasseshalber mit VLC geöffnet.Auch bei mir schliert es. Keine Ahnung wieso. Der Clip liegt in DV PAL vor.
     
  12. ATolc

    ATolc Braeburn

    Dabei seit:
    21.05.08
    Beiträge:
    42

    wertvoller Tip! Zu dank verpflichtet ;)
     
  13. vinzenzd

    vinzenzd Fießers Erstling

    Dabei seit:
    06.05.07
    Beiträge:
    127
    haha :p
    schon kla, ich weiß halt nich auf was du das stellen musst, bei mir ist es aus und alles funktioniert wunderbar.....
     
  14. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Bitte :)

    Deinterlacer ist leider unter VLC nicht voreingestellt. Andererseits wird er ja auch nur bei Interlaced-Signalen überhaupt benötigt. Die meisten DVDs sollten heue Vollbilder (progresssive) liefern, und da ist es schon richtig, wenn der Deinterlacer ausbleibt. (Wirklich gute Player sollten aber erkennen, ob das Signal interlaced ist – und bei Bedarf den Deinterlacer zuschalten. Zumindest sollte man das einstellen können.)
     

Diese Seite empfehlen