1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Verzweiflung :( Probleme mit Airport Extreme

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Delicioso, 22.01.09.

  1. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    Habt Erbarmen ... hab noch nicht lange ein MacBook und hab noch nie was im Forum geschrieben ... :-c

    Bevor jemand mit mir schimpft - ich habe zig Forenbeiträge gelesen ... gestern und heute habe ich quasi nix anderes getan - aber nichts davon hat mir weitergeholfen ...

    Ich komm mir schon vor wie der letzte Depp :-c

    So - nun aber mein Problem:

    Ich habe gestern eine Airport Extreme Basisstation gekauft ... (ich habe das Teil im Laden gesehen und dachte oh cool ein neuer Router und dann von Apple - KLASSE ... ick hin zum Verkäufer und gefragt ob das wirklich nen Router ist wie meiner Zuhause und ich damit ins Internet kann ... und der "A****" so: ja ja ... isset --- alles keen Problem ... ick sag nur Media Markt)

    Also dann habe ich irgendwann beim Anschließen gemerkt nee ... ist zwar nen Router aber ohne DSL-Modem ... und im ersten Moment dachte ich ... bring ich das Teil halt zurück ...

    Dann habe ich gelesen, dass man damit seine Reichweite verlängern kann ... externe Festplatte etc etc. - und ich dachte so schlecht ist das ja nun auch nicht ... und wollte es installieren ...

    Ich habe keine Ahnung wie oft ich nun schon nen Reset gemacht habe ... bin schon kurz davor das Teil aus dem Fenster zu werfen :-c

    Es läuft immer gleich ab ... Station wird reset (mal hard mal soft :( ) ... dann finde ich sie auch ... klicke sie an ... starte das Dienstprogramm ... versuche tausend Varianten die ick im Netz gefunden habe um das Teil einzustellen und nach dem aktualisieren ist das Ding weg :-c:-c:-c

    Mein Ziel ... 3 Rechner sollen auf die Station zugreifen (mein Mac und die doofen pc's da von den andern beiden ... )

    ... die Festplatte folgt dann irgendwann, wenn ick den Zaster dafür habe ...

    Ick habe:

    AirPort Extreme Basisstation per Kabel an meinem Arcor Router dran ...

    ... nun und jetzt brauche ich dringend eine idiotensichere Schritt für Schritt Hilfe sonst bin ick echt selbstmordgefährdet ... ich hasse es Sachen nicht zum Laufen zu bringen ... aber hier verstehe ich echt nur Bahnhof ... :(

    Wer ist so lieb und hat voll den Plan und die nötige Geduld mir dunkelhaarigen Blondine zu helfen :-*
     
  2. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Wie wählst du dich ein? Fungiert der Acor Router als Modem?

    Was funktioniert genau nicht? Findet dein Mac die Extreme?
     
  3. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    ui klasse

    ja der Router muss nen Modem drin haben ... weil was anderes ist nicht dran ... ausser splitter und ntba

    mein mac findet nach dem reset die basisstation erstmal problemlos
     
  4. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Du musst Dir zuerst überlegen, wie du das Ganze betreiben willst.

    Meine Empfehlung wäre das WLAN beim Router abzustellen und mit dem AE zu machen. Internet holt sich der AE per DHCP Client vom Router. Das bedeutet, dass der Router das Gateway ist und auch die IP Adressen an die AE und andere Netzteilnehmer Teilnehmer vergibt.

    Um das einzurichten sollte das MB per Ethernet Kabel am AE hängen. So weit verstanden?
     
  5. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    ich bekomme es nicht hin das ding im dienstprogramm einzustellen ... danach ist es immer weg
     
  6. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    ich versuche mal für mich zu übersetzen:

    also ich soll irgendwie das wlan im router ausschalten ...

    das ae holt sich über irgendwas die nötigen daten vom router ...

    der router is dann gateway ... öhm ... ich google gleich ...

    und mein macbook (=MB?) soll ich per kabel an das AE schließen ?
     
  7. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ja, deshalb wäre es sinnvoll erst mal alles per Kabel zu machen, wenn Du das nicht bereits tust. Der AE muss ja seine Betriebsart vorgegeben bekommen. Das kannst Du nur wenn du dich entschieden hast wie du Ihn betreiben willst.

    Wenn Du hinter dem AE am Kabel hängst bist Du sicher, dass du ihn auch siehst. Das Dienstprogramm sieht dann auch wie der AE im Netz hängt.

    Hast Du Die CD vom AE geladen und auch einen Update gemacht?
     
  8. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    wenn ich mein mb ... per kabel ans ae anschließe ... greift dann ae uff den router per kabellos zu ?
     
  9. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    also - ich schließe das MB jetzt per Kabel an den AE ... (der hat im Moment das Kabel vom Router drin ... das fällt dann weg - richtig?)

    Die CD habe ich installiert ... beim Update kann er nichts neueres finden ...
     
  10. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Das wäre nicht sinnvoll. Beides sollte per Kabel verbunden sein. Es sei denn Du hast ein so grosses Haus, dass du den AE als Repeater brauchst weil das Signal zu schwach wird. Das wäre allerdings etwas komplizierter.
     
  11. macintom

    macintom Gala

    Dabei seit:
    19.12.08
    Beiträge:
    50
  12. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    okay - dann such ich mal eben nen kabel ... ist das das gleiche wie das was schon dranhängt (das hätte ich nochmal)
     
  13. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    öhmmm - wie check ich das?
     
  14. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Vergiss die Antwort von macintom, sie trägt nichts zur Lösung deines Problems bei.
     
  15. macintom

    macintom Gala

    Dabei seit:
    19.12.08
    Beiträge:
    50
    Wenn Du dich mit dem Netzwerkkabel an den Router angeschlossen hast gibst Du in Safari als Adresse 192.168.0.1 ein.
    Dann kommt der Routerterminal.

    Tante Edit sagt:
    Schaun´ mer mal ;)
     
  16. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    oh gerne ... wußte eh nicht wie ick das checken soll :-D
     
  17. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ja, das Kabel geht vom Router in den WAN Anschluss <> vom AE. Dann ein gleiches Kabel vom AE <-> Anschluss zum MB.

    Wenn später alles läuft wird das zweite Kabel natürlich durch WLAN ersetzt. Jetzt zum Einrichten ist das erst mal besser so.
     
    awk gefällt das.
  18. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    okay - ick flitz ma eben zur nachbarin - klau ihr auch noch das zweite kabel und schließ das mb dazu ... und dann ???

    und danke der andere tom :)
     
  19. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Danach solltest du die Konfiguration noch einmal machen. Dabei aber gleich den richtigen Betriebsmodus wählen.
     
  20. Delicioso

    Delicioso Bismarckapfel

    Dabei seit:
    20.10.08
    Beiträge:
    143
    angeschlossen ... ha, ick heldin :)

    wie watt den richtigen betriebsmodus wählen ... der wäre ? (im dienstprogramm?)

    zusatzfrage: muss ick vorher beim airport ditt apple netzwerk anklicken?
     

Diese Seite empfehlen