1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Machine auf externe Platte, die immer ausgeht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von DerHolländer, 12.02.08.

  1. DerHolländer

    DerHolländer Doppelter Prinzenapfel

    Dabei seit:
    10.01.08
    Beiträge:
    438
    Hi,
    wollte endlich mal ein Backup machen und da will time machine mal soeben 70gb auf die externe 160gb trekstor packen...... aber nun schon 3 mal probiert bei ca. 9-11gb
    steigt die Festplatte aus, also das status lämpchen geht aus, aber die platte ist wohl noch an, sie vibriert zumindest.
    kann es sein das die zu heiss wird??

    oder muss ich mir nun noch ne neue externe gönnen??

    jemand ne idee?
    gerd
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    .. mal mittem Festpalatten-Dienstprogramm getestet? o_O
     
  3. DerHolländer

    DerHolländer Doppelter Prinzenapfel

    Dabei seit:
    10.01.08
    Beiträge:
    438
    äähhääm ich bin da DAU :eek:, welches wäre denn ratsam??

    gerd
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    .. gugge ma innen Ordner Dienstprogramme ;)
     
  5. sTephana

    sTephana Prinzenapfel

    Dabei seit:
    09.08.07
    Beiträge:
    552
    mit dem in os x integrierten festplattendienstprogramm: spotlight --> festplattendiestprogramm

    lg
     
  6. DerHolländer

    DerHolländer Doppelter Prinzenapfel

    Dabei seit:
    10.01.08
    Beiträge:
    438
    ich sach doch ich bin doch ein DAU :eek:

    danke

    gerd
     
  7. DerHolländer

    DerHolländer Doppelter Prinzenapfel

    Dabei seit:
    10.01.08
    Beiträge:
    438
    Meldung:
    das Volume ist anscheinend in Ordnung, soll ich trotzdem mal reparieren? ist eh nix drauf.

    Gerd
     
  8. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Fehlermöglichkeiten:

    1. Es steht Trekstor drauf. (Nimm die Flash-Variante und achte genau wofür die Seite optimiert ist.)

    2. Sie geht in den Ruhestand und bemerkt nicht, dass noch Daten fliessen. Umkonfigurieren kannst das allenfalls höchstens unter Windows, wenn überhaupt.

    3. Es ist eine USB-Platte die man am Mac meiden sollte. Wozu haben Dein iMac und Dein MacBook Firewire?

    4. Sie bezahlen einem Oberdeppen so viel, dass er seine doofe Fr**** in die Kamera hält, dass für Qualitäts-Kontrolle nichts mehr übrig bleibt.
     
  9. whitehorus

    whitehorus Kaiserapfel

    Dabei seit:
    27.10.07
    Beiträge:
    1.715
    Ja, mach doch mal und probiers nochmal.
    Viel Erfolg!

    Hattest Du die Platte auch mal an anderen Rechner hängen und hats an dem funktioniert?
    Ist sie richtig formatiert?

    @markthenerd
    Wieso sollte man USB am Mac meiden?
     
  10. DerHolländer

    DerHolländer Doppelter Prinzenapfel

    Dabei seit:
    10.01.08
    Beiträge:
    438
    wie kann ich das teil auf mac tauglichkeit formatieren??

    gerd
     
  11. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    @whitehorus

    - Weil USB eine "blöde" Schnittstelle ist die nie für externe Platten konzipiert war. Das hatte sich erst mit der Zeit so ergeben. Zudem ist USB am Mac ziemlich langsamer als FW.

    - Firewire hat eine eigene Intelligenz, so ist die Schnittstelle dazu in der Lage bis zu 63 Geräte in Serie (Also hintereinander ohne Hub) zu verbinden. Wolltest Du so an USB verbinden bräuchtest Du Neun 7-fach-Hubs.


    Irgendwo hat (Ich weiss nicht mehr genau wer ev. Rastafari) jemand eine Technisch hochstehende Erklärung geschrieben.

    Mal sehen, wenn ich den Post finde verlinke ich ihn. Oder derjenige der das schrieb liest diesen Thread und weiss welchen Post ich meine.


    @DerHolländer

    Mit dem Festplatten-Dienstprogramm in HFS+
     
    #11 markthenerd, 12.02.08
    Zuletzt bearbeitet: 12.02.08
  12. whitehorus

    whitehorus Kaiserapfel

    Dabei seit:
    27.10.07
    Beiträge:
    1.715
    Meine Platte war schon HFS+ formatiert. Wie ist denn Deine formatiert?
     
  13. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Falls Du mich meinst,

    - meine Iomega am Mini mit Firewire gekauft in HFS+
    - meine Seagate an Windows (eSATA) gekauft in NTFS
    - mein Synology am Switch gekauft in ext3.
     
  14. whitehorus

    whitehorus Kaiserapfel

    Dabei seit:
    27.10.07
    Beiträge:
    1.715
    Ich hab auch ne Iomega Minimax mit 500 GB und dem USB Hub.
    Da mein Macbook nur ne Firewire400 hat und USB 2.0 schneller ist hab ich die mit dem Hub genommen, gibts ja auch noch mit USB udn Firewire.
    Die Hubs sind schon recht praktisch für Geräte die dauerhaft am Mac hängen sollen und nicht dauernd aus und eingesteckt werden wollen.
     
  15. DerHolländer

    DerHolländer Doppelter Prinzenapfel

    Dabei seit:
    10.01.08
    Beiträge:
    438
    ich lösche gerade mit macos extended journaly angewählt......dauert 2 std.

    gerd
     
  16. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Am Mac ist Firewire definitiv schneller als USB.

    In der Praxis !

    Glaube den Prospektangaben nicht, das sind lediglich Marketingtechnische, theoretische Maximalwerte die jedoch nie im Leben erreicht werden.
     
  17. whitehorus

    whitehorus Kaiserapfel

    Dabei seit:
    27.10.07
    Beiträge:
    1.715
    Joah, kann sein. Leider zu spät jetzt. Vielleicht haben andere AT User auch noch Erfahrungen mit der Geschwindigkeit.
     
  18. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Wieso zu spät? Du hast doch eh beide (hoffentlich und sonst holst Du es nach, die Kabel sind ja dabei) Schnittstellen verbunden. Also brauchst Du nichts anderes zu tun als hinten am Gehäuse den Schiebeschalter von Auto auf 1394 umzuschalten.

    Tunlichst wenn alles abgestellt ist.
     
  19. whitehorus

    whitehorus Kaiserapfel

    Dabei seit:
    27.10.07
    Beiträge:
    1.715
    Das ginge, aber nur wenn ich die Minimaxversion mit USB/FW400 hätte. Haber aber die USB Hub Version genommen, da ist keine FW Schnitstelle dran.
     
  20. robertmk

    robertmk Normande

    Dabei seit:
    04.09.07
    Beiträge:
    583
    Ist das Problem schon gelöst? Hab so was bei meiner Ma gehabt. Habe dann in den Energiespar-Optionen mal die "Festplattenspar-Funktion" ausgeschaltet und seit dem läuft die Platte durch! Ist ne IOMEGA.
     

Diese Seite empfehlen