• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), die Werbung betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung
  • Banner

Sync von Videos auf das iPhone nur teilweise

gschoen57

Allington Pepping
Mitglied seit
17.11.09
Beiträge
194
Hallo zusammen,

ich habe folgendes Problem:

habe heute mein neues MBP 14" bekommen und alle eigenen Videos von meinem alten MBP (13" 2017) auf das neue MBP übernommen.
Nun wollte ich diese Videos mit meinem iPhone synchronisieren, bekomme aber bei ca 1/3 der Videos die Meldung, daß diese
nicht auf das iPhone kopiert wurden, da das iPhone die Videos nicht abspielen kann.

Das finde ich etwas seltsam, daß ich die Videos auf meinem alten MBP problemlos mit dem iPhone synchronisieren konnte.
Ich habe auch nichts geändert sondern die Videos einfach nur von einem Rechner auf den anderen kopiert (Eigentliche
Vorgehensweise: Dateien auf eine externe Platte, am neuen Rechner angeschlossen und dann in die TV-App reingezogen).

Die nicht kopierten Dateien auf das gleiche Format einer "abspielbaren" Datei umzusetzen macht m.E. keinen Sinn, da
die Formate der Videos gleich sind, d.h. "abaspielbare" (d. h. kopierte) sind m4v, Video Codec H.264, "nicht abspielbare"
sind ebenfalls m4v, Video Codec H.264, also gleiches Format.

Was läuft hier schief? Die "nicht abspielbaren Videos" sind seit Jahren auf meinen iPhones und konnten seit Jahren
mit iTunes (bzw. später mit Finder) synchronisiert werden. Einziger Unterschied ist: Intel-MBP - M1-MBP. Liegt's daran -
ich kann's mir eigentlich nicht vorstellen.
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
17.731
Hallo zusammen,

ich habe folgendes Problem:

habe heute mein neues MBP 14" bekommen und alle eigenen Videos von meinem alten MBP (13" 2017) auf das neue MBP übernommen.
Nun wollte ich diese Videos mit meinem iPhone synchronisieren, bekomme aber bei ca 1/3 der Videos die Meldung, daß diese
nicht auf das iPhone kopiert wurden, da das iPhone die Videos nicht abspielen kann.

Das finde ich etwas seltsam, daß ich die Videos auf meinem alten MBP problemlos mit dem iPhone synchronisieren konnte.
Ich habe auch nichts geändert sondern die Videos einfach nur von einem Rechner auf den anderen kopiert (Eigentliche
Vorgehensweise: Dateien auf eine externe Platte, am neuen Rechner angeschlossen und dann in die TV-App reingezogen).

Die nicht kopierten Dateien auf das gleiche Format einer "abspielbaren" Datei umzusetzen macht m.E. keinen Sinn, da
die Formate der Videos gleich sind, d.h. "abaspielbare" (d. h. kopierte) sind m4v, Video Codec H.264, "nicht abspielbare"
sind ebenfalls m4v, Video Codec H.264, also gleiches Format.

Was läuft hier schief? Die "nicht abspielbaren Videos" sind seit Jahren auf meinen iPhones und konnten seit Jahren
mit iTunes (bzw. später mit Finder) synchronisiert werden. Einziger Unterschied ist: Intel-MBP - M1-MBP. Liegt's daran -
ich kann's mir eigentlich nicht vorstellen.
welches Format hatte das Dateisystem der externen Festplatte?
Wir reden von iTunes-Videos aus der iTunes-Mediathek?
 

gschoen57

Allington Pepping
Mitglied seit
17.11.09
Beiträge
194
Das Dateisystem der externen Festplatte ist exfat. Ja wir reden von den Videos aus der
(ehemals) iTunes-Mediathek. Ehemals deshalb, weil es sich bei beiden Rechnern um
Monterey 12.2.1 handelt, also um die TV App.
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
17.731
magst Du mal Videos raussuchen, bei denen es nicht funktioniert hat und dann die Schritte wiederholen, nur mit einer Festplatte zum Rübertragen mit HFS+ oder APFS?

Das sind aber keine Videos mit einem abgekündigten Codec? Das würde mir nämlich auch noch einfallen.
 

gschoen57

Allington Pepping
Mitglied seit
17.11.09
Beiträge
194
Ich habe jetzt mal folgendes gemacht:

- die Videos von einer Platte mit HFS+ reinkopiert -> gleiches Ergebnis.
- nächster Versuch: ich habe mit Handbrake alle Videos auf "Devices -> Apple 720p30 Surround" umgesetzt:
Ergebnis: sie werden NICHT aufs iPhone übernommen.
- weiterer Versuch: ich habe in der TV App alle betreffenden Videos markiert und dann mit
"Ablage - Konvertieren - Version für iPod oder iPhone erstellen"
innerhalb der TV-App eine eigene Version für das iPhone erstellt. Ergebnis
Die Videos werden NICHT auf das iPhone übernommen, Fehlermeldung in allen Fällen:

"... wurde nicht kopiert, da das Videoformat vom iPhone "iPnont XI" nicht unterstützt wird."

nun weiß ich wirklich nicht mehr weiter. Ich hab mal drei Videos ins Internet gestellt:

http://www.gschoenfelder.de/filme/kashu.mp4 ist ein Video, das ursprünglich schon nicht ging
http://www.gschoenfelder.de/filme/kashu_ip.m4v ist das daraus mit TV-App umgesetzte "iPhone"-Video welches ebenfalls nicht übernommen wird
http://www.gschoenfelder.de/filme/kakuyoku_nidan.m4v ist eines der Videos die auf das iPhone übernommen werden

vielleicht fällt Euch an diesen Videos irgendwas auf .....


ich habe nun noch einen weiteren Test gemacht: habe eines der Videos, die nicht übertragen werden in iMovie
reingezogen, einen neuen Film daraus gemacht und diesen dann in die TV App gezogen. iPhone angeschlossen und Synchronisation gestartet: das iMovie Video wird nicht auf das iPhone übertragen, da "das Videoformat vom iPhone nicht unterstützt wird".
Ich habe dann einfach ein kleines Filmchen, das ich mit der Olympus aufgenommen habe in iMove reingezogen,
mit genau denselben Angaben wieder eine Datei erstellt, diese in die TV-App gezogen und dann wieder synchronisiert: Das neue Video wird auf das iPhone übertragen.

... ich verstehe nichts mehr ... ... die Videos werden auch nicht auf das iPad übertragen !!
 
Zuletzt bearbeitet: