1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startproblem bei MBP

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von GreXXL, 03.08.06.

  1. GreXXL

    GreXXL Macoun

    Dabei seit:
    30.03.06
    Beiträge:
    121
    Hallo,

    Ich habe heute so ein Sicherheitsupdate mittels der Softwareaktualisierung machen wollen - dies war aber auch Grund eines unbekannten Fehlers nicht möglich.
    Dann habe ich mich entschlossen mal wieder einen reboot durchzuführen.

    Beim Runterfahren hat das Gerät alle Programm beendet - ist jedoch mit leerem Desktophintergrund eingefrohren weshalb ich den Ein/Ausschalter für 5sek gedrückt hielt.

    Nun stehe ich dort, dass mein MBP einfach nichtmehr startet. Es kommt bis zum Apfellogo und dem Ladekreis darunter und bleibt dort stehen (nach mehr als 10min habe ich wieder abgeschalten).

    Ich habe es mehrfach versucht und auch schon Netzteil / Akku entfernt ... ohne Erfolg.

    Ich hoffe ihr könnt mir rasch helfen.

    danke & grüße
     
  2. iPoe

    iPoe Pomme Etrangle

    Dabei seit:
    07.03.05
    Beiträge:
    910
    hallo,
    bis zum hart ausschalten und wieder einschalten hatte ich das gleiche problem - nach dem einschalten hing der apfel in der luft - also nochmals abwürgen und dann hats geklappt.

    iPoe
     
  3. GreXXL

    GreXXL Macoun

    Dabei seit:
    30.03.06
    Beiträge:
    121
    Hallo,

    Ja aber ich kann den Vorgang noch ein 11. mal wiederholen, ändern wird sich nichts - er kommt über diesen Punkt nicht hinnaus *verzweifel*

    grüße
     
  4. iPoe

    iPoe Pomme Etrangle

    Dabei seit:
    07.03.05
    Beiträge:
    910
    probier mal den single user mode oder von DVD booten und von dort zu reparieren...

    iPoe
     
  5. GreXXL

    GreXXL Macoun

    Dabei seit:
    30.03.06
    Beiträge:
    121
    Wie kann ich in den Single User Mode?
    Von der DVD sollte ich mittels "C" gedrückt halten booten können, nicht - hab ich getestet ohne Wirkung -.-

    grüße & danke
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
     
  7. GreXXL

    GreXXL Macoun

    Dabei seit:
    30.03.06
    Beiträge:
    121
    Habe ich jetzt gemacht, auch dort kann er nichtmehr booten ... kommen zwar noch ein paar Meldungen - friert aber auch dann hier ein ...

    grüße
     
  8. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... hmmm, dann scheint wohl das System "zerschossen" zu sein o_O :(
     
  9. GreXXL

    GreXXL Macoun

    Dabei seit:
    30.03.06
    Beiträge:
    121
    Im SingeUserMode bleibt er bei folgendem Punkt stehen: "CSRHIDTransitionDriver::probe booting in single user .. do not match"

    Und die Taste "C" gedrückt halten hat überhaupt keine Wirkung auf das System, da kommt er einfach zu dem oben beschrieben Fehler.

    Kann man da garnichts machen?

    grüße
     
  10. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    OK... hast du die OS X CD da? Die reinlegen und mit dem Festplattendienstprogramm die Festplatte reparieren. Vorher mach mal das Teil an und halte Apfel + alt+ p +r gedrückt und warte auf den neuen Startgong...
     
  11. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
  12. GreXXL

    GreXXL Macoun

    Dabei seit:
    30.03.06
    Beiträge:
    121
    Hallo,

    Ich habe die CD1 der InstallDisk im Laufwerk. Halte ich diese Tasten gedrückt kommt ein weißer Bildschirm und das MBP startet wieder neu. Lasse ich dann die Tasten los kommt der oben beschriebene Fehler, halt ich sie weiter gedrückt startet es immer wieder neu :(

    *edit* http://www.mactechnews.de/index.php?id=14010 < wo sollte ich die Befehle eingeben können? */edit*

    grüße
     
  13. Den PRAM brauchst du nicht staendig zuruecksetzen (die letzte Tastenkombination bewirkt dies).

    War bei den Macs mit Intel Prozessor nicht eine andere Taste als C verwendet worden um von CD zu booten? Ansonsten mal die alt Taste gedrueckt halten und schauen ob man die DVD als Startvolume anwaehlen kann.
     
  14. Ephourita

    Ephourita Adams Parmäne

    Dabei seit:
    27.06.06
    Beiträge:
    1.297
    Ich hatte auch dieses Problem!
    Ich musste meins reparieren lassen andere 1000000 Lösungen haben nicht funktioniert…
    Ich hoffe für dich dass es anders ist!
     
  15. GreXXL

    GreXXL Macoun

    Dabei seit:
    30.03.06
    Beiträge:
    121
    Habs jetzt immerhin mal zur CD geschafft, werde mal Festplattendia renne lassen und dann noch den Link von cybo anschaun.
    Ich melde mich wieder - danke soweit mal.

    grüße
     
  16. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Und wenn gar nix hilft würde ich nicht lange rumfackeln: Installations-CD rein, Neustart, ALT Taste gedrückt halten, die CD zum Hochfahren auswählen und eine Archivinstallation des Systems machen.

    Gruß

    Carsten
     
  17. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Terminal zum Eingeben der Befehle findest du unter Programme - Dienstprogramme - Terminal
    Evtl. musst Du Dich als Superuser anmelden (sudo su - Eingabetaste, dann Passwort eingeben)
    Viel Erfolg.
     
  18. GreXXL

    GreXXL Macoun

    Dabei seit:
    30.03.06
    Beiträge:
    121
    Sind dann meine Daten die ich drauf habe weg? Oder ist das nur eine "Reperatur" des Systems?

    grüße
     
  19. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Daten sind noch da, ist nur ein Befehl, um den Installer, der das Security Update installiert, zu starten und das Update erneut zu installieren.
     
  20. GreXXL

    GreXXL Macoun

    Dabei seit:
    30.03.06
    Beiträge:
    121
    Also mein Terminal startet mit "-bash-2.05b#" ... ich denke ich befinde mich dann auf der CD und nicht auf der HDD, muss ich auf der HDD sein um die Befehle ausführen zu können? Wenn ja - wie komme ich dort hin?

    Wenn ich den Befehl: open "/Volumes/Externe-Festplatte/SecUpd2006-004Intel.dmg"
    ausführe bekomme ich ein "-bash: open: command not found" zurück, auch wenn ich sudo bzw. sudo -s ausführe kommt diese Meldung ... also command not found :(

    grüße
     

Diese Seite empfehlen