1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Software gesucht.... bitte schnell hilfe

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ConTaCt, 06.01.07.

  1. ConTaCt

    ConTaCt Gast

    ist sehr sehr dringend!


    Ich suche eine Software/treiber/installer für Mac diesem (Modem her)

    SpeedTouch 570


    Ich brauch es für meinen Mac damit ich runterladen kann (Software aktualisierung)

    Bräuche ne exe oder so, aber für mac! hab nur ne CD die für windows ist!
     
  2. Luca

    Luca Grahams Jubiläumsapfel

    Dabei seit:
    04.07.04
    Beiträge:
    106
    liegt meines Erachtens auf der homepage des herstellers...;)
     
  3. KayHH

    KayHH Gast

    SpeedTouch 570? Ist das nicht wireless? Dann bräuchtest Du keinen Treiber. Gruss KayHH
     
  4. ConTaCt

    ConTaCt Gast

    naja bei mir ist es so!

    Ich stecke den Empfänger an das Macbook an!
    Ich verbinde mich dann dort neben dem soundzeichen mit dem internet (muss WEP) schlüssl eingeben, welchen ich auch richtig eingebe!

    Es zeigt mir eine Verbindung an, also am Macbook, aber es zeigt mir keine gelben lichter bei dem Empfänger an!
    Kann aber auch nicht ins Internet! an was kann das liegen??
    Bitte schnelle hilfe
     
  5. KayHH

    KayHH Gast

    WEP = wireless, was bitte steckst Du da ein? Ein Luftkabel? Gruss KayHH
     
  6. ConTaCt

    ConTaCt Gast

    dieses teil hier:

    http://support.tmfweb.nl/modemspecs/modems/st_120_small.jpg

    dieses hat ein kabel, es ist ja per funk aufgebaut, und wo der Empänger steckt, dort ist die hauptstation, so wenn ich den am Windows PC anstecke, dann funktioniert das, mit einloggen usw. wenn ich es am Mac mache nicht!
    warum nicht?
    bzw. er zeigt mir nicht mal lichter an!
     
  7. ConTaCt

    ConTaCt Gast

    er sagt mir zwar, Verbindung hergestellt, aber es tut sich nichts, ich es sagt mir immer, Keine Internet verbindung!
     
  8. KayHH

    KayHH Gast

    Verstehe ich nicht. Geht das auch in ganzen Sätzen? Wenn Du ein Macbook hast, dann ist da Airport eingebaut und Du benötigst keine weitere Hardware außer dem DSL-Modem selbst. Ein Empfänger/Sender ist nicht nötig. Gruss KayHH
     
  9. ConTaCt

    ConTaCt Gast

    naja k! in ganzen sätzen jetzt!

    Also! Bei Windows funktioniert das einwandfrei! das passt!

    Bei Mac ist folgendes Problem:
    Ich hab mal den Empfänger in den USB-Anschluss getan, so, dann hab ich oben neben dem sound auf das Internetzeigen gegangen und hab meine Verbindung angeklickt! Wie normal, muss ich einen WEP schlüssel eingeben, (sicherung halt) der ist richtig eingegeben, dann hab ich auf OK geklickt, vorher war dieses zeichen weiß, durchsichtig und jetzt zeigt es mir VOLLE Verbindung an! Es sagt mir auch, "Verbindung hergestellt" aber ich kann, egal ob auf Safari gehe oder auf software aktualisierung, sagt mir beides mal "Keine Internetverbindung" hab den Empfänger ausgesteckt, verbindung ist trotzdem da... hmm
     
  10. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Oh mann, du schmeisst da einiges durcheinander:

    dass die FUNKverbindung weiterhin aufrecht erhalten wird liegt daran, dass dein Macbook die eingebaute Airport/Funkkarte nimmt. Und zwar von Anfang an.

    Das du keine Seiten aufrufen kannst hat primär noch nichts zu sagen. Eine Verbindung zum Internet kann trotzdem bestehen.

    Öffne mal das Programm Terminal im Ordner Dienstprogramme und gib mal ping 130.75.1.32 ein. Was passiert dann?

    Möglicherweise hast du nur ein DNS Problem. Was das ist klären wir, wenn du das Ergebnis aus dem Terminal mitgeteilt hast.

    Carsten
     
  11. civi

    civi Gast

    Ich bin für die EInführung eines EDV-Führerscheins.

    Internet -> Service Provider -> Wohnung/Haus/Firma

    zu Hause: DSL-Anschluss - Splitter - Router mit Modem (wireless) - Airport/WLAN-Adapter - Rechner(hier: Macbook von Apple).

    In ganzen Sätzen:
    Das Internet ist ein weltweites Computernetzwerk.
    Der Service Provide (z.B. T-com oder arcor) stellen eine Verbindung zum Internet für private und gewerbliche Kunden zur Verfügung.
    Die Verbindung erfolgt heute meist über ADSL, d.h. ein bestimmter Frequenzbereich der Telefonleitung wird für die Datenübertraung benutzt. Die Telefonleitung transportiert somit Spannung, Telefon und Internet.
    Um Telefon und Internet zu trennen wird der Splitter benötigt. Vom Splitter geht ein Signal zum Telefon und ein Signal zum Modem (meist in Router eingebaut), das die Daten digitalisiert.
    Der Rechner greift nun auf den Router über WLAN/Airport oder Kabel zu.
    Man muss den Router für den Internetzugang einrichten (Username und Kennwort).
    Man muss den Rechner für den Zugang zum Router einrichten (Router-/Funknetzwerkname, WEP/WPA-Kennwort).

    Und los geht es!
     
  12. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
  13. ConTaCt

    ConTaCt Gast

    also ich hab mal IP usw. eingegeben wo man zu meinem modem verbinden kann!

    dann hab ich das mit dem terminal gemacht!

    da steht folgendes drinnen:

    Last login: Sat Jan 6 11:41:00 on console

    Welcome to Darwin

    ..........-MacBook: ~meinmacbook$ ping 130.75.1.32
    PING 130.75.1.32 (130.75.1.32): 56 data bytes
     
  14. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
  15. civi

    civi Gast

    Ah, sorry!
    Ich merke gerade, dass du kaum deutsch kannst.

    Kannst du dein Problem auf Englisch stellen? Vielleicht können wir dann besser helfen.
     
  16. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Und warum?
    Was ist das dann?

    Oh Gott, der Abend war zu hart.
    Sry. meine Augen sind noch geschwollen,
    habe Probleme mit dem Lesen :p
    510 und 570 sind Unterschiede oder. ;)
     
    #16 G5_Dual, 06.01.07
    Zuletzt bearbeitet: 24.10.07
  17. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Das Gerät des OP taucht auf der verlinkten Webseite gar nicht auf. :cool:
     
  18. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    1. Wenn du ein Macbook hast brauchst du den Emfänger nicht mehr. Deswegen hast du auch eine Verbindung wenn du das Modem rausziehst (bzw. bekommst überhaupt eine)
    2. Du sagst unter Windows funktioniert es. Was hast du da denn eingestellt? Hast du da vielleicht die Eintellungen von Hand eingegeben? Also die IP und den DNS Server?
    3. Wenn du das Terminal-Programm geöffnet hast Tippe doch mal das ein was Nomos gesagt hat.
    4. Wenn du auf das Wlan Symbol (neben der Lautstärke) einmal drauf klickst, steht da der Name deines Netzwerkes?
     
  19. ConTaCt

    ConTaCt Gast

    @ drlecter

    1) Okay, verstanden
    2) ich hab nach dem neuaufsetzen das nochmals probiert, ich hab IP, subnetzmaske, DNS usw. händich eingegeben weil das ja die Verbindung zu meinem PC ist, so hat nicht funktioniert, dann habe ich die Wireless Cd eingelegt und installiert! zack bum, Internet war da!
    3) Habe ich bereits gepostet:
    also ich hab mal IP usw. eingegeben wo man zu meinem modem verbinden kann!

    dann hab ich das mit dem terminal gemacht!

    da steht folgendes drinnen:

    Last login: Sat Jan 6 11:41:00 on console

    Welcome to Darwin

    ..........-MacBook: ~meinmacbook$ ping 130.75.1.32
    PING 130.75.1.32 (130.75.1.32): 56 data bytes

    4) Ja steht es, bereits angeklickt und WEP eingeben! :(
    IP habe ich unter TCP/IP bereits richtig geändert und die anderen einstellungen!
     
  20. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hat du etwa die gleiche IP eingegeben die du unter Windows benutzt? Wenn ja ist das falsch :)
    Hast du Zugriff von der Windowsmaschine auf den Router? Wenn ja dann schau doch einmal da nach was du eingestellt hast. Aktiviere evtl. DHCP auf dem Router und schalte den MAC-Filter aus. Danach noch einmal testen.
     

Diese Seite empfehlen