1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari immer langsamer

Dieses Thema im Forum "Browser" wurde erstellt von worf1155, 24.04.06.

  1. worf1155

    worf1155 Gast

    Hallo Forum, seit dem letzten Update braucht der Safari immer mind. 4 Sekunden beim Start, bis sich eine Seite aufbaut. Ebenso schleppend geht das surfen. Mein Windows-PC ist am gleichen Internetanschluss doppelt so schnell. Woran kann das liegen ? Wo könnte die Bremse stecken ?

    Weiss jemand Rat ?

    Danke worf
     
  2. Vielleicht ein Problem mit dem Cache? Safari -> Cache leeren. Mal ausprobieren, wenn es nicht hilft, schaden wird`s auch nicht. Als erster Schritt dann. Falls Du einen anderen User in Deinem System hast, probiere mal, sollte das Problem bestehen, ob bei dem Safari auch so träge reagiert oder nicht.
     
  3. andi*h

    andi*h Gast

    hello,

    ich weiss zwar keinen rat, am update kann's aber eigentlich nicht liegen...bei mir läuft alles immernoch normal und wie vorher.

    lg, andi
     
  4. Die Systeme werden ja vor dem Update nicht gleich gewesen sein.. und wenn ggf. eine Einstellung ungetestet war und Probleme macht.. und somit nur eine Handvoll User unter Tausenden betroffen sind. Problem der Software-Entwicklung ^^
    Hoffentlich ist`s nur so eine Kleinigkeit wie der Cache etc.
     
  5. andi*h

    andi*h Gast

    hello,
    hmm..woher weisst du das? ich bin z.b. von einem update von 10.4.5. auf 10.4.6 ausgegangen ;)

    lg, andi
     
  6. Ich sagte nicht die Versionsnummern seien anders gewesen sondern es reicht schon eine Einstellung (beispielsweise bei Safari eine Option anders) ^^
    Von einem idealen System ausgehend wird sowieso alles gutgehen. Da aber jeder hier und dort mal eine Software installiert oder eine Option ändert wird sich wohl kein System finden welches genau identisch ist =) Alleine schon durch den Zufall bedingt der in die Hardware einfließt. Das reicht oft schon anderen Ergebnisse zu erhalten -> Eine Problematik der Softwareprogrammierung. Ist aber inzwischen für den Thread hier OT ^^;
     
  7. Danny

    Danny Goldparmäne

    Dabei seit:
    09.03.06
    Beiträge:
    568
    hi,
    ich habe genau das gleiche problem, safari is so langsam geworden. is echt zum kotzen.... weiss keiner rat? mfg
     
  8. eXiNFeRiS

    eXiNFeRiS Akerö

    Dabei seit:
    30.08.05
    Beiträge:
    1.807
    ok dann auch hier noch die Antwort die ich im "Safari streikt" -Thread gegeben habe:

    schau mal nach wie groß der IconCache ist unter Users -> Library -> Safari -> Icons
    Den kannst du löschen und die Rechte dieses Ordners auf "Nur Lesen" einstellen, damit vermeidest du das er sich erneut füllt und Safari im Laufe der Zeit langsam wird bzw. crasht. Entferne bitte ebenfalls die Haken bei den nicht benötigten Sprachen wenn du dir die Infos (Apfel+I) von der Safari.app anzeigen läßt (Englisch und German reichen normalerweise)

    Hast du eventuell Erweiterungen bzw. Plugins für Safari installiert?
     
  9. konradtönz

    konradtönz Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    23.07.04
    Beiträge:
    411
    Wozu genau dient der Icons-Ordner? Was verändert sich, wenn ich ihn lösche und auf "Nur Lesen" einstelle?
     
  10. tehshin

    tehshin Ribston Pepping

    Dabei seit:
    26.08.05
    Beiträge:
    297
    dort werden diese kleinen icons abgespeichert die sich oben in der adressleiste, gleich links neben de adresse befinden. (zb. die kleine blaue weltkugel) wenn du auf "nur lesen" umstellst, kann kein icon mehr darin abgespeichert werden. (da die nötigen rechte dafür fehlen)
     
  11. eXiNFeRiS

    eXiNFeRiS Akerö

    Dabei seit:
    30.08.05
    Beiträge:
    1.807
    Der Ordner bzw. sein Inhalt ist absolut unnütz, es sei denn du stehst auf kleine, bunte Bildchen ;)
     
  12. konradtönz

    konradtönz Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    23.07.04
    Beiträge:
    411
    Erst einmal vielen Dank, tehshin und eXiNFeRiS.

    Ich würde nicht unbedingt sagen, dass ich auf "kleine, bunte Bildchen" stehe, aber sie stören mich eigentlich auch nicht. Beim Auswählen eines Eintrages in den Lesezeichen-Ordnern schaue ich teilweise sogar nur nach dem betreffenden Icon.

    Ich könnte sicherlich aber auch darauf verzichten. Deshalb: Der betreffende Ordner in der Library ist bei mir 3,6 MB groß. Eine wirkliche Verbesserung der Performance ist hier nach dem Löschen und Ändern der Rechte wohl nicht zu erwarten - was meint Ihr?

    Ich wünsche Euch einen guten Start in den Tag.
     
  13. eXiNFeRiS

    eXiNFeRiS Akerö

    Dabei seit:
    30.08.05
    Beiträge:
    1.807
    Leider ist es gerade dieser dubiose Icon-Ordner bzw. sein Inhalt der Übeltäter warum Safari manchmal "lahmt" oder sogar crasht. Ich fand die Bilder anfangs auch recht hilfreich nur nachdem ich mich mal ein wenig mit der Optimierung des Safaris beschäftigt habe bzw. im Netz recherchiert hatte wurden immer nur 2 zentrale Themen angesprochen. Das eine war der Icon-Ordner und das andere das Entfernen der nicht benötigten Sprachen der Safari.app Diese beide Schritte sind das Erste was ich bei meinem System mache wenn ich es neu aufsetze oder Kollegen empfehle wenn Sie Probleme mit Safari haben...und bin seitdem äußerst gut damit gefahren.

    PS: In den Systemeinstellungen Netzwerk kann man noch IPv6 Konfigurationen auf "Aus" Stellen.

    Für diejenigen die jetzt noch die Verzögerung beim Aufbau der Seiten beim Safari abstellen wollen können sich auch mal Safari Speed ansehen.

    http://www.versiontracker.com/dyn/moreinfo/macosx/24331
     
  14. Lukas the brain

    Dabei seit:
    06.09.06
    Beiträge:
    24
    Hi,
    also ich mache das immer so:
    Ich gehe in den Finder, gebe oben rechts "icons" ein und dann kommen ca 5 ergebnisse bei Ordner. Du musst den Ordner auswähle, der bei safari drinnen ist (du siehst unten in der Leitse den Pfad). Den Ordner musst du auslehren und am besten noch einen Schrebschutz drauf. Dann gehts es wieder schneller.

    Bei Safari Speed scheint es nur schneller, weil Safari lädt die Seiten in Blöcken, und bei Safari Speed wird einfach das geladen, was kommt (sry wegen der Formulierung), wsird also auch nicht wesentlich schneller
     
  15. defcom

    defcom Gast

    Kennt jemand noch mehr Tricks um diesem Problem ein ende zu machen?
    Ich hab das mit dem Cache und den Icons auch ausprobiert. Eine wirklich verbesserung konnte ich nicht feststellen.
    Um relativ schnell seiten zu öffenen, bleibt mir meistens nichts anderes übrig als mehrmals auf einen Link zu klicken oder nochmal in die Adressleiste zu klicken und dann zu entern. Sonst tut sich oft nichts und ich kann ewig warten, bis sich eine Seite öffnet.
    Das ging alles mal schneller
     
  16. Apfelbaum

    Apfelbaum Alkmene

    Dabei seit:
    22.02.05
    Beiträge:
    35
    Ich habe das selbe Problem. Der blaue Balken bleibt nach http:// beim ersten w von www. stehen und erst nach etlichen Sekunden läuft er weiter und die Seite baut sich auf.
     
  17. defcom

    defcom Gast

    Benutzt du auch ein WLan? Ich werde das Gefühl nicht los, dass es an meinem WLan Router liegt.
     
  18. strocatam

    strocatam deaktivierter Benutzer

    Dabei seit:
    24.11.05
    Beiträge:
    651
    Was für nen WLAN-Router hast du denn? Ich hatte die gleichen Probleme mit meinem alten Router, einem Netgear WGR614v6.
     
  19. defcom

    defcom Gast

    Ich hab das Arcor DSL Wlan Modem 100, der Hersteller ist wohl Zyxel.
     
  20. strocatam

    strocatam deaktivierter Benutzer

    Dabei seit:
    24.11.05
    Beiträge:
    651
    Was mir noch so einfällt:

    Als erstes würde ich sämtliche Hardware mal neu starten, also Stecker raus, paar Minuten warten und wieder rein.

    WPA-Verschlüsselung? Versuchs mal ohne Verschlüsselung, aber nicht vergessen die nachher wieder einzuschalten!

    B & G? Wird der Router im 802.11B & G - Modus betrieben, kannst du mal versuchen in auf "Nur G" einzustellen.

    Störquellen suchen - steht was metallisches in der Nähe vom Router oder PB? wenn ja, mal woanders hinstellen.
    Funkt noch was anderes in der Wohnung/im Haus? DECT-Funktelefon oder so, bei uns ist ein großer Störfaktor, das mein Vater das Videosignal vom Receiver im Erdgeschoss in den 1. Stock senden lässt.

    Fixe IP-Adressvergabe? Sind die Adressen Fix oder werden sie über DHCP vergeben? Mal beides testen, aber erst am Schluss, da aufwändig.

    Mehr fällt mir auf die Schnelle nicht ein!
     

Diese Seite empfehlen