1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

safari geht nicht. opera/firefox geht

Dieses Thema im Forum "Browser" wurde erstellt von ramires, 02.11.06.

  1. ramires

    ramires Gast

    hallo,
    ich habe seit einiger zeit ein problem mit dem ich nicht zu rande komme:

    hab mir nen mac gekauft und alles hat recht schnell funktioniert (wlan, internet, peripherie, usw..).
    irgendwann konnte ich mit safari keine seiten mehr aufrufen und es erschien folgende fehlermeldung(im browser):

    Safari kann die Seite nicht öffnen.
    Safari kann die Seite „http://www.google.de/“ nicht öffnen. Fehler: „POSIX error: Cannot allocate memory“ (NSPOSIXErrorDomain:12)

    hmmm.....

    meine widgets haben auch keine verbindung zum internet.

    mit opera kann ich alles öffnen.
    auch messanger und mail funktioniert.

    hat jemand ne ahnung woran es liegen könnte?

    danke schonmal!
     
  2. Hilarious

    Hilarious Gelbe Schleswiger Reinette

    Dabei seit:
    10.08.05
    Beiträge:
    1.759
    Hast Du Zusatzsoftware für Safari installiert?
     
  3. ramires

    ramires Gast

    nein. hab halt vorher opera installiert aber ne zeit lang sind die beiden parallel einwandfrei gelaufen. ich hab so die vermutung, dass es nicht am safari liegt, weil ja die zugriffe vom system aufs internet auch nicht funktionieren.

    macht es vielleicht sinn osx nochmal neu zu installieren? also festplatte formatieren und system neu drauf. das wäre zwar bisschen arbeit aber wenns danach laufen würde währe mir das recht.
     
  4. strocatam

    strocatam deaktivierter Benutzer

    Dabei seit:
    24.11.05
    Beiträge:
    651
    Das ist vorerst die falsche Lösung, so würde man mit Windows umgehen, es findet sich bestimmt eine Lösung!

    Hast du vllt ne Firewall oder sowas (LittleSnitch?!) installiert?
     
  5. eXiNFeRiS

    eXiNFeRiS Akerö

    Dabei seit:
    30.08.05
    Beiträge:
    1.809
    Sieh mal nach ob du nicht zufällig unter Systemeinstellungen ->Netzwerk->Proxies etwas eingestellt hast bei Autom. Proxy-Konfiguration bzw. ob du dort ein Häkchen hast, wenn ja rausnehmen.
     
  6. ramires

    ramires Gast

    jau, das wars. vielen dank!
     
  7. eXiNFeRiS

    eXiNFeRiS Akerö

    Dabei seit:
    30.08.05
    Beiträge:
    1.809
    Da sucht man sich tot gell ;)
     
  8. MacMoe

    MacMoe Gloster

    Dabei seit:
    04.01.10
    Beiträge:
    62
    Tut mir Leid, wenn ich einen verstaubten Thread mal wieder herauskramen muss. Habe leider das gleiche Problem.

    Safari funktioniert nicht, FIrefox aber schon. Verbindung zum Netzwerk ist da. Alle Internetseite vom Firefox werden geladen und das zügig. Chrome ist dagegen ebenfalls am streiken und zeigt mir absolut gar nichts an. Haken bei den Proxies sind alle nicht gesetzt.
    Hat jemand noch einen Tipp?

    Danke schonmal im Vorraus.
     
  9. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Auch ich habe das Problem seit Lion... es hängt irgendwie mit den Proxies zusammen.
    Bei mir können alle Programme, die scheinbar die Einstellungen der Systemeinstellungen übernehmen nicht auf das Internet zugreifen.
    Firefox, Chrome, Opera, Coda, Skype, iChat... diese Programme funktionieren einwandfrei.
    Safari, iCal, Mail, Cornerstone,... haben Probleme und kommen nicht in das Internet.

    Häckchen sind alle draußen, Rechte sind repariert, Reihenfolge der Netzwerkedienste sind so festgelegt, dass an erster Stelle WiFi seht...

    Bisher leider keine Möglichkeit gefunden, das Problem zu beheben :(
     
  10. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836

Diese Seite empfehlen