1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme seit 10.5.6

Dieses Thema im Forum "macOS & OS X" wurde erstellt von duffman, 21.12.08.

  1. duffman

    duffman Galloway Pepping

    Dabei seit:
    29.11.07
    Beiträge:
    1.361
    Hallo!

    Ich habe arge Probleme mit meinem iMac seitdem ich mir 10.5.6 heruntergeladen habe.
    Ich sehe ständig den Lutscher oder wie man diesen bunten Kreis auch immer bezeichnen soll.

    Die Rechte habe ich bereits repariert, ebenso das Combo-Update heruntergeladen und installiert.
    Das Problem besteht weiterhin.

    Da ich bisher noch nie einen Mac neu aufgesetzt habe, weiß ich nicht, wie ich jetzt am besten weiterverfahren soll.

    Leopard CDs rein und reparieren, falls es solch eine Funktion gibt?
    Bleiben die Daten dann vorhanden, oder wird alles überschrieben?​

    Daten sichern und komplett neu aufsetzen?
    Gibt es eine Backup-Funktion, oder muss ich die Daten alle manuell sichern?​

    Wenn es andere, bessere Möglichkeiten gibt, dann wäre ich dankbar für Tipps.

    Gruß duff
     
  2. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Zum Neuaufsetzen:
    In deinem Fall erledigst du es am besten mit Timemachine.
    In der Regel: Updates zuerst in einer Sandbox testen, bzw. das System vor der Installation klonen, zB. mit SuperDuper! oder Carbon Copy Cloner. So kannst du wenn etwas schiefgeht das funktionierende System neu aufspielen, bzw. zur Not auch von einer externen HD booten.
     
  3. Bennett

    Bennett Boskop

    Dabei seit:
    25.07.08
    Beiträge:
    211
    Hallo,
    habe ebenfalls nur Probleme seit dem ich das Update geladen habe (10.5.6).
    Habe dann das System neuaufgesetzt, jetzt habe ich nur noch das Problem das der Mac mit einer
    externen Festplatte nicht startet... er startet zwar aber das dauert dann ca 10 Minuten und danach
    ist auch keine externe im Finder zu finden... sehr ärgerlich
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Die Backup-Funktion namens TimeMachine ist doch das berühmteste Feature von Leopard überhaupt – und wird sogar im Standard-Desktophintergrund und dem Package Design thematisiert.

    Ansonsten gibt's, wie schon bei früheren OS X-Versionen, die „Archive & Install“-Option, mit der ein frisches Leopard installiert wird, das alte aber auf der Festplatte behalten wird, so dass man später selektiv jederzeit noch Daten vom alten aufs neue System kopieren kann.

    Das, was Du „Lutscher“ nennst, wird übrigens meistens als „Beach Ball“ oder gar „Beach Ball of Death“ (in Anlehnung an den Windows'schen Blue Screen of Death) bezeichnet. Er zeigt an, dass die Applikation, über deren Fenster der Mauscursor steht, nicht reagiert. Das kann bedeuten, dass sich die Applikation aufgehängt hat oder dass sie sehr beschäftigt ist – und leider so programmiert wurde, dass sie sich nicht die Zeit nimmt, das dem System auf Anfrage mitzuteilen, sondern schlicht bei Systemanfragen „nicht als Telefon geht“ ;)

    Falls Du den Beach Ball auf dem Desktop siehst (also nicht nur, so lange der Mauscursor über einem bestimmten Fenster steht), dann reagiert der Finder nicht mehr. Das kann unter Leopard leichter passieren als früher, weil Features wie QuickLook und Berechnung von Vorschau-Symbolen gerne den ganzen Finder mit in den Abgrund reißen, wenn sie z.B. über ein nicht mehr kompatibles QuickTime-Plugin stolpern. In solchen Fällen gibt mitunter das Log (einzusehen über das Hilfsprogramm „Konsole“) Hinweise auf den Übeltäter, den man ggf. löschen kann.
     
    duffman gefällt das.
  5. duffman

    duffman Galloway Pepping

    Dabei seit:
    29.11.07
    Beiträge:
    1.361
    Hallo!
    Danke für eure Antworten.

    TimeMachine ist mir bekannt, aufgrund einer fehlenden externen Festplatte konnte ich dieses Feature bislang jedoch nicht benutzen. Das wird sich nach Weihnachten hoffentlich bald ändern.

    Momentan läuft das System wieder einigermaßen rund, zumindest kommt der Beach Ball momentan nicht.

    Bei mir hat sich jedoch kein einzelnes Programm aufgehangen sondern das ganze System. Also die Musik in iTunes stockt und Safari reagiert nicht mehr auf jegliche Eingaben.

    Ich werde das Problem weiter beobachten und dann weitersehen.

    Schon mal frohe Festtage.

    Gruß,
    duff
     
  6. zideshowbob

    zideshowbob Alkmene

    Dabei seit:
    03.05.05
    Beiträge:
    35
    Haut das auch mit einer externen Festplatte hin? Hab nicht so viel Platz frei, dass ich die alte Installation noch auf der Platte behalte...
     
  7. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich hab's noch nie ausprobiert. Aber soweit ich weiß, behält die Funktion einfach das alte System auf der Platte und benennt nur Verzeichnisse um. Ein Umkopieren auf eine externe Festplatte müsste dementsprechend extra von Apple vorgesehen worden sein – und das ist sehr unwahrscheinlich, vor allem, weil man da ja noch was viel besseres zur Auswahl hat: Einfach vor dem Neuinstallieren eine Komplettkopie des alten Systems auf eine andere Platte anlegen (z.B. mit SuperDuper), dann kann man sogar nach einer fehlgeschlagenen Neuinstallation das alte System wiederherstellen – eine Möglichkeit, die einem Archive&Install leider nicht bietet.
     
  8. zideshowbob

    zideshowbob Alkmene

    Dabei seit:
    03.05.05
    Beiträge:
    35
    Ja, ein Image hab ich mit dem Festplattendienstprogramm schon erstellt. Heißt falls was schief geht komm ich schon zurück :)
    Wobei... Mir kommt grad: Ich kannn ja paar Daten auf die USB Platte auslagern, dann is schon genug Platz...
    Wie komfortabel komm ich denn mit so einer alten Installation wieder zurück?
     
  9. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich weiß nicht recht, ob ich Dich richtig verstanden habe.
    Ein Image auf einer externen Platte ist sicher der beste Weg. Das Archive&Install behält zwar das alte System auf der Platte, während ein „jungfräuliches“ installiert wird, sieht aber wie gesagt keinen Weg vor, die Neuinstallation wieder rückgängig zu machen und wieder das alte System zu booten. Eine solche Datensicherung ist einfach nur da, um das Löschen von alten Daten zu vermeiden. Sie ermöglicht es vielmehr, im laufenden Betrieb nach Starten des neu installierten Systems noch auf die Daten des alten Systems zuzugreifen und diese ggf. nach und nach ins neue System zurückzukopieren.
     
  10. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Mit dem Archiv&Install müsste man meiner Meinung nach schon wieder das alte System reanimieren können - das neue löschen und alle Verzeichnisse aus dem "previous-system"-Ordner auf die oberste Verzeichnisebene schieben (aber wirklich alle, auch die im Finder unsichtbaren), und es sollte wieder wie vorher sein.
    Probiert habe ich es aber noch nicht, ich empfehle auch lieber einen Klon auf einer externen Platte anzulegen.
     
  11. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Wenn du deinen Mac hochfährst: wann (bei welcher Aktion) bleibt er das erste Mal hängen?
    Vielleicht können wir das Problem ja beseitigen...
     
  12. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Schon mal im verbose mode cmd + V hochgefahren? Dann siehst du wo dein Rechner hängen bleibt.

    Gruß Schomo
     
  13. duffman

    duffman Galloway Pepping

    Dabei seit:
    29.11.07
    Beiträge:
    1.361
    Hallo!
    Ich hab es nicht mehr ausgehalten und hab jetzt einfach meine Daten auf USB-Sticks und DVDs gesichert und Mac OS X neu installiert.

    Das Update auf 10.5.6 installiere ich dieses Mal jedoch nicht.

    Ich danke euch für eure Hilfe und hoffe, dass der Thread vielleicht anderen Suchenden helfen kann.

    Gruß, duff
     
  14. duffman

    duffman Galloway Pepping

    Dabei seit:
    29.11.07
    Beiträge:
    1.361
    Hab ja wie gesagt den iMac neu aufgesetzt da ich immer den Beachball bekommen habe und das System gelaggt hat. Ging bis eben gut, dann habe ich Quicktime geladen (per Softwareaktualisierung) und nun fängt es wieder an. 10.5.6 habe ich absichtlich nicht installiert, da ich angenommen habe es würde daran liegen.

    Hat jemand einen Tipp, was ich jetzt noch machen kann?

    Im Anhang noch ein Screen, ist da vielleicht etwas faul? Safari, Adium und iTunes verwende ich am meisten...
     

    Anhänge:

  15. DrRock

    DrRock Meraner

    Dabei seit:
    16.12.07
    Beiträge:
    228
    Ich und einige andere aus dem Synology Forum haben seit 10.5.6 Probleme sich via afp bzw. AppleTalk an den NAS Geräten anzumelden. Teilw. gehts gar nichtmehr :

    Gibts hier darüber auch Beschwerden ??????

    Hier gehts rüber ins Synology Forum : http://www.synology-forum.de/showthread.html?p=28247#post28247
     
  16. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    Der Lutscher heißt ( zur Info ) Bachball
     
  17. Gartenzwerg

    Gartenzwerg Leipziger Reinette

    Dabei seit:
    08.01.08
    Beiträge:
    1.778
    Das ist, mehr oder wenig, sch*** egal. Ich habe auch ein paar Probleme, z.B stockt iTunes kurz vorm Ende der Seite im Store immer ca. 5-10 Sek. und lädt sie erst dann fertig, manchmal dauert es auch viel länger (fast 1 Minute!). Liegt's nun an 10.5.6 oder doch an Quicktime oder iTunes?
     
  18. DrRock

    DrRock Meraner

    Dabei seit:
    16.12.07
    Beiträge:
    228
    Das Problem mit dem iTunes Store kann ich bestätigen !
    Ging aber bisher davon aus, das es an der Verbindung selbst läge.
     
  19. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Wenn schon dann richtig: Beach Ball. Ich nenn ihn aber Sat 1 Ball

    @ Gartenzwerg: Locker bleiben.

    Gruß Schomo
     
  20. DrRock

    DrRock Meraner

    Dabei seit:
    16.12.07
    Beiträge:
    228
    Tjaa, noch ist Wochenende, aber am Mittwoch muss mein NAS wieder funktionstüchtig sein.
    Mit dem AppleTalk Bug in 10.5.6 kann ich nicht leben. Ich werde nun noch etwas weiter suchen, und anschließend (heute Nacht noch OSX neu aufsetzten. Und alle Programme neu installieren. Hauptsächlich Adobe Software macht beim einfügen in ein frisches OS probleme !!!

    Wäre echt dankbar wenn einer nen Rat hat, bitte schnell !!!!!!
     

Diese Seite empfehlen