1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Snow Leopard — Ursachen?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Snoopy181, 03.11.09.

  1. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Hallo Apfeltalk,

    seit Samstag abend nutze ich auf meinem MacBook Unibody late 2008 2GHz Snow Leopard. Heute morgen hat mir der Rechner beim Hochfahren folgender Fehlermeldung angezeigt:

    Möchten Sie, dass das Programm "mDNSResponder" eingehende Netzwerkverbindungen akzeptiert?
    Das Klicken auf Nicht erlauben schränkt u.a. das Verhalten des Programms ein. Diese Einstellung kann in der Systemeinstellung "Sicherheit" im Bereich "Firewall" geändert werden.
    [Nicht erlauben] [Erlauben]​

    Darüber hinaus wurden alle gespeicherten WLAN-Verbindungen gelöscht. Ich habe daraufhin die Rechte repariert und die Festplatte auf Fehler überprüft, was ohne Ergebnis geblieben ist. Auch ein überspieltes Backup mit eingelegter SL-DVD hat nicht geholfen.

    Quasi aus Verzweiflung habe ich nach dem Update den Akku entfernt, das Book vom Strom genommen und zwei Stunden liegen gelassen. Danach funktionierte es wieder anstandslos, ich schreibe auch diesen Post gerade mit dem Book.

    Mich freut es natürlich, dass das Book wieder anstandslos funktioniert, aber ich würde gerne solche Totalausfälle verhindern, da das Book für meinen Beruf unverzichtbar ist und ich damit arbeiten muss. Kann mir jemand sagen, woran es gelegen hat oder zumindest wie ich das in Zukunft verhindern kann?

    Danke für Eure Antworten! :)
     
  2. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    ehrlichgesagt hast du nicht einmal erwaehnt was nun die genaue folge war?
    was bezeichnest du als totalausfall? das mal ne wlanverbindung weg ist?
    der mDNSResponder ist fuer gewöhnlich für das Handling des Bonjour-Protokolls zustaendig.

    google mal danach.
     
  3. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Habe ich schon, hab aber nur gefunden, wofür der da ist. Ich habe, da das WLAN-Passwort irgendwo versteckt in den Unterlagen ist, versucht, meinen UMTS-Stick zu nutzen. Daraufhin kam immer der graue Screen mit dem Hinweis, den PC neuzustarten — teilweise sogar beim Hochfahren während des Apfels. Hätte ich erwähnen sollen, ist mir aber eben nicht in den Kopf gekommen, sorry.

    Und die Systemuhr hat sich selbstständig auf den 01.01.2001 umgestellt...
     
  4. WolfgangWKeller

    WolfgangWKeller Fießers Erstling

    Dabei seit:
    06.09.09
    Beiträge:
    131
    dazu kann man in der Schlüsselverwaltung (KeyRing) nachschauen. Da werden alle Passworte drin aufgehoben, die Du jemals eingegeben hast (sollten jedenfalls :))

    das ist relativ klar, dass sowas passieren kann. Für die meisten UMTS Devices musst Du Dir erst mal neue Treiber für SnowLeo organisieren und installieren - schau mal, was Dein Provider so alles für den SnowLeo bietet (wenn man allerdings nur einen Rechner hat und der ist weg vom Internet, dann hat man Stress - oder schau hier mal in das Forum zu Netzwerken (oder suche mit Google nach UMTS, SnowLeopard und Deiner Hardware) - Du wirst viele Treffer kriegen.
     
  5. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Gut, dann ist schonmal eine Möglichkeit gefunden, warum der Stick nicht mehr genutzt werden kann. Aber wie kommt es denn zu diesem WLAN-Datenverlust und dazu, dass sich das Datum auf den 01.01.2001 umstellt?

    Edit: Habe die alte Sticksoftware gerade getestet und sie läuft auch unter SL...
     
  6. WolfgangWKeller

    WolfgangWKeller Fießers Erstling

    Dabei seit:
    06.09.09
    Beiträge:
    131
    Sorry - no idea: Hast Du das Book eventuell bis auf Reservestrom leer laufen lassen? Das würde die Uhr erklären, aber nicht die verlorenen Verbidungsdaten.

    Sonst - schau Dir mal in den Netzeinstellungen an, wie viele Umgebungen Du hast und was da jeweils alles an Verbindungen drin steht - vielleicht arbeitest Du ja gerade mit einer Umgebung, die garnicht dieselbe ist, die Du vorher verwendet hattest ...
     
  7. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Nein, leergelaufen ist es nicht. In den Einstellungen habe ich derzeit zwei Profile: Automatisch und das vom w'n'w-Manager. Allerdings fehlen unter "Automatisch" mehrere Profile, da ist nur noch AirPort und Ethernet. Ich weiß nicht ob das ein Fehler ist oder die Standardeinstellung von SL.
     
  8. WolfgangWKeller

    WolfgangWKeller Fießers Erstling

    Dabei seit:
    06.09.09
    Beiträge:
    131
    solange man unter "Automatisch" genau nicht die UMTS Karte installiert hatte, sondern in einem anderen, ist das normal ...
     
    Snoopy181 gefällt das.
  9. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Ja dann stimmt alles. Ich werde mal schauen und schreiben, wenn das Problem noch einmal auftritt. Danke erstmal! :)
     
  10. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Könnte eine fehlerhafte Pufferbatterie sein (ein üblicher Lithium-Knopf).
    Beobachte das mal, sollte nicht öfter auftreten.
     
  11. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Wenn es öfter auftreten sollte, kann man diesen Knopf aber dann ja auswechseln, nehme ich an. Ich hoffe echt, dass es kein schwerwiegendes Hardware-Problem ist.
     
  12. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    So, ich wollte gerade mal was mit meinem web'n'walk-Stick ausprobieren und es hat nicht funktioniert — ich musste das Book neustarten (Greyscreen), als ich den Stick eingesteckt habe. Würde mich nach den schlechten Erfahrungen bisher mit diesem Sch***ding nicht wundern, wenn einfach die Software nicht kompatibel ist.
     

Diese Seite empfehlen