1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Premiere HD mit Elgato 310

Dieses Thema im Forum "Apple TV" wurde erstellt von thengelh, 05.04.09.

  1. thengelh

    thengelh Gala

    Dabei seit:
    16.11.08
    Beiträge:
    53
    Hallo zusammen,

    ich habe bei mir folgende Konfiguration...
    elgato 310
    alphacrypt 3.19
    eyetv 3
    imac dual core
    und keine nagra karte

    all freien HD sender funktionieren.. arte hd anixe hd...
    auch alle nicht hd sender von premiere funktionieren....

    nur Premiere HD und Discovery HD funktionieren nicht... es erscheint immer "kein Signal" :-c
    das abbo für die kanäle habe ich natürlich.

    Gruß Thomas
     
  2. Condomi

    Condomi Pomme Etrangle

    Dabei seit:
    13.04.08
    Beiträge:
    911
    Errr ?

    Du meinst du hast eine Nagravision3-Karte von Premiere, oder ?

    Für Videoguard gibt es bisher nämlich keine Module.

    Es könnte sein, das die HD Kanäle nur noch über Videoguard verschlüsselt ausgestrahlt werden,
    und nicht wie die "Standard"-Kanäle in Videoguard UND Nagravision3.
     
    bobandrews und proteus gefällt das.
  3. thengelh

    thengelh Gala

    Dabei seit:
    16.11.08
    Beiträge:
    53
    Nein.. ich habe keine Nagravision.. sondern die richtige.
    In meinen Humax funktioniert die Karte mit der aplphacrypt ja auch.


    Gruß
    Thomas
     
  4. Condomi

    Condomi Pomme Etrangle

    Dabei seit:
    13.04.08
    Beiträge:
    911
  5. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ich habe genau das gleiche Promlem mit der EyeTV Software. Ich habe auch eine Alpha Light und die Nagra Karte wobei meine Hardware nicht die 310 ist sondern FireDTV-S2. Ist aber nur eine Branding Sache. Ansonsten ist es genau das gleiche.

    Wenn ich die Hardware an einen Shuttle mit DVBViewer Software hänge wird alles prima decodiert incl. Premiere HD und Discovery HD. Es ist also definitiv kein Hardware Thema, weil ich ja genau die gleiche Hardware benutze. Es muss eine Sperre im EyeTV sein oder eine Einstellungssache im CI Menue.
     
  6. thengelh

    thengelh Gala

    Dabei seit:
    16.11.08
    Beiträge:
    53
    Funktioniert !

    So jetzt funkts...:-D:-D:-D

    einfach manuell die Frequenz eingeben danach gehts.
    Wieso und warum weis ich auch net

    Gruß thengelh
     
  7. thengelh

    thengelh Gala

    Dabei seit:
    16.11.08
    Beiträge:
    53
    auf der Karte steht S02...

    Problem ist inzwischen gelöst.

    Trotzdem Danke !

    Gruß
    thengelh
     
  8. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Hi thengelh

    was genau hast Du gemacht um Premiere HD und Discovery HD zu bekommen? Welche Frequenz hast Du eingestellt und wo? Ich hätte auch gerne HD auf dem Mac und nicht nur am PC.
     
  9. thengelh

    thengelh Gala

    Dabei seit:
    16.11.08
    Beiträge:
    53
    in die Senderliste gehen... rechte Maustaste... Sender hinzufügen ... danach erscheint ein Fenster in dem du die Frequenz, Symbolrate, FEC usw. manuell eingeben kannst. Die Werte habe ich nicht mehr im Kopf... ich habe einfach ein bisschen gegoogelt (einfach nach Premiere HD und Astra und Frequenz suchen). Nachdem ich die Werte eingegeben habe scheint er einen kurzen scan auf dem Transponder zu machen.... und schwupps... es funktioniert

    Gruß
    thengelh
     
  10. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Super, hat echt gut funktioniert. Endlich Premiere und Discovery HD auf dem Power Mac G5. Offenbar wird über DVB eine falsche Frequenz verbreitet und EyeTv stellt das dann ein. Man muss also nur die richtigen Daten eingeben und es läuft wenn man genug CPU Power hat. Der 2,3 GHz Dual Core mit DDR2 und Geforce 6600 ist gerade stark genug um das flüssig abzuspielen.
     
  11. thengelh

    thengelh Gala

    Dabei seit:
    16.11.08
    Beiträge:
    53
    Scheint wirklich so zu sein das falsche Frequenzen übertragen werden oder das eyetv sie falsch interpretiert. Auf meinen imac 2.4 duo läufts auch ganz ansehlich, nur beim Fußball ruckelts...
    vielleicht lags auch an den Bayern :-D

    Gruß
    thengelh
     
  12. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Das Ruckeln ist ein Zeichen, dass die CPU Kapazität am Anschlag ist. Da die GPU bei den alten Grafikkarten die CPUs bei der H.264 Darstellung nicht entlastet reicht die Leistung bei schnell wechselnden Szenen und bei Sendungen mit hohen Datenraten manchmal nicht. Ich vermute mal, dass Fussball auch mit 30-60 Mbit/s ausgestrahlt wird. Dazu musst Du berücksichtigen, dass H.264 etwa 15 mal die Rechenleistung von MPEG2 benötigt.
     
  13. sidewinda

    sidewinda Granny Smith

    Dabei seit:
    23.04.08
    Beiträge:
    13
    Muss das Thema jetzt nochmal aufgreifen.

    Habe heute mein Alplphacrypt Light Modul bekommen und es in mein EyeTV 310 eingebaut.

    Meine Premiere Karte ist eine S02 die ich ebenfalls heute bekommen habe. Habe meine V13 Karte gegen diese getauscht um EyeTV mit Premiere nutzen zu können.

    Es funktioniert soweit auch alles super. Auch die Premiere Kanäle. Nur Discovery HD und Premiere HD bekomme ich einfach nicht zum laufen. Beim Aufrufen der Sender kommt immer: ,,Kein Signal". Als Hinweis: Auf meinem normalen Receiver am TV gehen beide Programme.

    Habe das Forum schonmal durchsucht und die Hinweise zum Updaten von Alphacrypt und dem manuellen Hinzufügen der beiden Sender gelesen. Hat bei mir aber beides nichts gebracht. Habe Alphacrypt geupdatet. Er sagt nun es ist keine neuere Version verfügbar. Sollte also geklappt haben. Habe die Sender auch manuell hinzugefügt, hat aber auch nichts gebracht.

    Ich bekomme nach wie vor die Meldung ,,Kein Signal".

    Wirklich zum verzweifeln das ganze. Hat noch jemand eine Idee an was es liegen könnte?

    Manuel
     
  14. SoundAuthority

    SoundAuthority Kleiner Weinapfel

    Dabei seit:
    03.10.07
    Beiträge:
    1.122
    Hast du denn das HD Paket dazugebucht? Kann deine 310 schon HD empfangen und dekodieren, oder hast du noch eine alte Version?
     
  15. sidewinda

    sidewinda Granny Smith

    Dabei seit:
    23.04.08
    Beiträge:
    13
    Hallo.

    Ja, ich habe das HD Paket. Wie ich schon geschrieben habe geht es auf meinem normalen Premiere Receiver ja auch.

    Ich habe den Eyetv Receiver gerade erst gekauft. Gehe also mal davon aus, dass es eine neue Version ist. Arte HD geht beispielsweise auch. Den bekomme ich mit dem Gerät.

    Manuel
     
  16. sidewinda

    sidewinda Granny Smith

    Dabei seit:
    23.04.08
    Beiträge:
    13
    Hat niemand mehr eine Idee?

    Manuel
     
  17. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ich rate Dir die Firmware mal upzudaten. Da fliegt manchmal 2-3 Jahre altes Zeug rum. Wenn es mit OS X nicht geht dann auf jeden Fall mit Windows XP. So habe ich meinen auch upgedatet. Die Windows Software ist FireDTV.

    Wenn es dann nicht geht, hast Du wohl tatsächlich das alte Modell gekauft.
     
  18. Tobiasb

    Tobiasb Querina

    Dabei seit:
    17.11.04
    Beiträge:
    185
    Eine Frage, wenn Premiere HD geht. Geht dann auch über PDIF Dolby Surround? Ich hatte im Hifi Forum etwas gelesen das der Mac bei Benutzung des PDIF regelmässig abstürzt? :eek:
     
  19. thengelh

    thengelh Gala

    Dabei seit:
    16.11.08
    Beiträge:
    53
    Geht hier wunderbar, ohne Abstürze.
    Ich hab ein Logitech Sorround Anlage über PDIF angeschlossen

    thengelh
     
  20. Tobiasb

    Tobiasb Querina

    Dabei seit:
    17.11.04
    Beiträge:
    185
    Danke, beruhigend. Ich habe gerade bestellt :-D
     

Diese Seite empfehlen