[iOS 11] Persönlicher Hotspot kann nicht gestartet werden

Dieses Thema im Forum "iOS und Co. - Achtung, hier keine neuen Themen" wurde erstellt von Sauron, 06.11.17.

  1. Sauron

    Sauron deaktivierter Benutzer

    Dabei seit:
    12.03.12
    Beiträge:
    4.281
    Heute benötige ich auf dem 8+ zum ersten Mal den Hotspot, aber er will unter keinen Umständen. Auf iPad und iPhone sind 11.1 installiert. Das iPad sieht den Hotspot, jeder Verbindungsversuch schlägt mit obiger Meldung fehl. Beide Geräte haben auch schon einen Restart erfahren, leider ohne Erfolg.

    Welche Möglichkeiten, eine Verbindung zu erstellen, bleiben noch? Auf dem 6er mit iOS 10 klappte das immer tadellos.
     
  2. double_d

    double_d Moderator
    AT Moderation

    Dabei seit:
    08.03.12
    Beiträge:
    5.637
    Bin mir nicht sicher, aber sind die Netzbetreiberdaten auf dem neuesten Stand?
    Hast Du vielleicht mal manuell für Deinen Betreiber andere APN Daten eingegeben?

    Alles nur ein Schuss ins Blaue, aber vielleicht fällt Dir was ein. Ich kenne mich auch mit den Tarifen bei Euch nicht aus.
    U. U. sind solche Einstellungen ja notwendig.
     
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    31.103
    Bei mir iPad Air 2, iPhone se und iPhone 6 klappt es auch nicht, gleiche Fehlermeldung, aber, kann das jetzt nicht überprüfen, reiche es aber nach, die Verbindung zum Mac kann aufgebaut werden.
     
  4. jopi56

    jopi56 Macoun

    Dabei seit:
    21.09.14
    Beiträge:
    121
  5. jopi56

    jopi56 Macoun

    Dabei seit:
    21.09.14
    Beiträge:
    121
    Apple hat unter iOS 11 massive Probleme mit Bluetooth-Tethering auf dem iPhone 6.
    Deswgen funktioniert bei mir auch nicht die Freisprecheinrichung mit dem VW-Tiguan nicht korrekt.
    Solange im Tethering nichts geändert wird, bleiben die Probleme mit Bluetooth (HotSpot, Freisprechen und sogar mit AirDrop)
     
  6. double_d

    double_d Moderator
    AT Moderation

    Dabei seit:
    08.03.12
    Beiträge:
    5.637
  7. jopi56

    jopi56 Macoun

    Dabei seit:
    21.09.14
    Beiträge:
    121
    Vtl. liegt es ja am iPhone 6.
    Mittlerweile habe ich soviele antworten erhalten, wo es geht.
    Genauso viele habe ich auch wo es nicht geht.
    Schön wäre es, wenn jemand es hinbekommen hätte, wo es nicht geht.
     
  8. double_d

    double_d Moderator
    AT Moderation

    Dabei seit:
    08.03.12
    Beiträge:
    5.637
    Ging aber am Freitag auch noch mit meinem iPhone 6s.
    Da hab ich den Hotspot vom iPad und auch den vom 6s genutzt um ein Backup, sowie das 11.1 Softwareupdate am X zu machen. iPad ist ein Cellular mit Multisim.

    Auch das MacBook Air konnte auf die jeweiligen Hotspots zugreifen. Mit Ausnahme vom MacBook geht aber auch schon immer Instant Hotspot. Mir wird auf jeden Fall in den WLAN-Einstellungen aller iOS Geräte immer das jeweils andere als Option angezeigt, auch wenn der persönliche Hotspot gar nicht eingeschaltet ist.
     
  9. jopi56

    jopi56 Macoun

    Dabei seit:
    21.09.14
    Beiträge:
    121
    Und genau so hätten wir es gerne auch !!!
    Nur fehlt es an Lösungen, damit es auch bei uns klappt.
    Auf dem iPad wird erst garnicht der Persönlicher Hotspot aufgeführt, sondern nur als WLAN-Verbindung, wenn der Hotsport auf dem iPhone aktiviert wurde. Damit kann ich auch eine Verbindung herstellen.
    Damit ich es auf dem iPhone vom iPad aktivieren kann, benötigst Du das Tethering auf dem iPhone, welches unter iPhone 6 nicht mehr korrekt funktioniert.
     
  10. double_d

    double_d Moderator
    AT Moderation

    Dabei seit:
    08.03.12
    Beiträge:
    5.637
    Ok, dann liegt es an der Geräteversion in Verbindung mit iOS 11?
    Aber der TE hat doch ein 8+. Damit sollte es dann doch gehen.
    Welches iPad @Sauron?
     
  11. Sauron

    Sauron deaktivierter Benutzer

    Dabei seit:
    12.03.12
    Beiträge:
    4.281
    Ist ein iPad Pro 9.7“. Der Witz ist ja, das iPhone wird dort gesehen, mit Netzbalken und allem. Nur verbinden wollen sie sich nicht, egal, ob der Hotspot auf dem iPhone schon an ist oder nicht.

    Bluetooth funktioniert hingegen zuverlässig. Die Airpods spielen gerade tadellos.
     
  12. saw

    saw Juwel aus Kirchwerder

    Dabei seit:
    31.08.07
    Beiträge:
    6.618
    Mal ein andere Kennwort eingegeben?
     
  13. Sauron

    Sauron deaktivierter Benutzer

    Dabei seit:
    12.03.12
    Beiträge:
    4.281
    Meinst du, auf deim iPhone das Kennwort ändern? Falls ja, gerade getestet. Das iPad versucht erfolglos zu verbinden, fragt aber nicht nach dem Kennwort.
     
  14. saw

    saw Juwel aus Kirchwerder

    Dabei seit:
    31.08.07
    Beiträge:
    6.618
    Ich meine das Passwort unter:
    Einstellungen - Persönlicher Hotspot - WLAN-Passwort
     

    Anhänge:

  15. Martin Wendel

    Martin Wendel Chefredakteur & Moderator
    AT Administration

    Dabei seit:
    06.04.08
    Beiträge:
    41.939
    Bei mir (iPhone SE) macht der Hotspot auch Probleme, klappt oft erst nach mehrmaligen Verbindungsversuchen mit dazwischen WLAN neustarten. Ist der einzige Fehler, der mir persönlich unter iOS 11 aufgefallen ist – leider ein nerviger.
     
  16. saw

    saw Juwel aus Kirchwerder

    Dabei seit:
    31.08.07
    Beiträge:
    6.618
    Bei allen Problemen die ich bisher mit Hotspot/Handsoff/watch zum entsperren vom iMac etc. hatte,
    hat es "gereicht" die Geräte einmal bei der iCloud abmelden und wieder anmelden.
    Ab und an wollte mal die eine, mal die andere Funktion nicht so wirklich.
    Kann jedoch je nach Einstellungen, Datengröße und Internetleitung, eine langwierige und aufwändige Angelegenheit werden....
     
  17. Lordcord

    Lordcord Weisser Rosenapfel

    Dabei seit:
    14.01.07
    Beiträge:
    785
    Das gleiche Phänomen hatte ich gestern Abend auch mal wieder. Mit aktuellster Hardware (iPad Pro 12,9 Zoll und iPhone X). Ich habe es dann einfach immer und immer wieder versucht, beim gefühlt 20. Versuch hat es dann plötzlich funktioniert. Ich habe leider auch keine Ahnung, woran das liegt.
     
  18. Sauron

    Sauron deaktivierter Benutzer

    Dabei seit:
    12.03.12
    Beiträge:
    4.281
    @saw da meinten wir schon das gleiche Passwort :) Siehe meinen Beitrag, ohne Erfolg. Mich wunderte dabei auch, daß das iPad nicht nach dem Passwort fragte, es war ja anders als das gespeicherte.
     
  19. Sequoia

    Sequoia Moderator
    AT Moderation

    Dabei seit:
    03.12.08
    Beiträge:
    7.298
    Das ist bei mir genauso. Ich war gestern im Store, habe es dort vorgeführt, und ein ganz neues iPad Pro 12.9 im Austausch bekommen (das kommt allerdings erst die Tage, da es nicht vorrätig war).
    Der nette Service-Mensch meinte, dass vielleicht was am wifi Chip sein könnte.

    Sowohl beim 7 Plus, 8, als auch X besteht das Problem.

    Ich denke nicht, dass es an der Hardware liegt, aber ich werde mal schauen, wenn das neue da ist.
     
  20. Sauron

    Sauron deaktivierter Benutzer

    Dabei seit:
    12.03.12
    Beiträge:
    4.281
    Kannst ja den gesamten Gerätepark tauschen lassen ;)

    Dieser Fehler ist wirklich ärgerlich, ich brauche den Hotspot nicht häufig, aber gerade jetzt funktioniert es nicht.