[iOS 11] Persönlicher Hotspot kann nicht gestartet werden

Dieses Thema im Forum "iOS" wurde erstellt von Sauron, 06.11.17.

  1. Sequoia

    Sequoia Moderator
    AT Moderation

    Dabei seit:
    03.12.08
    Beiträge:
    6.984
    Ich habe mich bewusst für das iPad WiFi only entschieden, weil der Hotspot so komfortabel ist...
    Und dann lässt er mich häufig im Stich. Wie gesagt, ich denke, dass es am OS liegt, denn die Probleme gab es unter iOS 10 nicht (meine ich).
    Ich habe es auch schon als Bug an Apple gemeldet gehabt.
     
  2. Sauron

    Sauron deaktivierter Benutzer

    Dabei seit:
    12.03.12
    Beiträge:
    4.281
    Nein, unter iOS 10 hatte ich die Probleme nicht. Evtl. einmal beim ersten Versuch, aber spätestens dann ging es immer.
     
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.880
    Bei mir klappt es wie gesagt ja auch nicht, aber als Notlösung verbinde ich die Geräte per Bluetooth, dann geht’s, beim Weg über wlan klappt es nicht.
    Fehler bereits Dutzende Male gemeldet.
     
  4. Sauron

    Sauron deaktivierter Benutzer

    Dabei seit:
    12.03.12
    Beiträge:
    4.281
    Eine Verbindung iPad-iPhone über Bluetooth ist hier gar nicht möglich. Bekomme das jeweils andere Gerät nicht angezeigt.
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.880
    Das ist bei mit, iPhone Se iPhone 6 und iPad Air 2 problemlos möglich.
    Übrigens wie weiter oben erwähnt klappt die Hotspot Verbindung iPhone mit dem Mac problemlos. Nur die iDevices wollen nicht.
     
  6. Sauron

    Sauron deaktivierter Benutzer

    Dabei seit:
    12.03.12
    Beiträge:
    4.281
    Heute ging Bluetooth Verbindung, aber irgendwie ging nichts an Daten rüber.
     
  7. LucyLoving

    LucyLoving Erdapfel

    Dabei seit:
    09.04.18
    Beiträge:
    1

    Ich war eben im apple store, und habe auf Anweisung mal die Netzwerkeinstellungen zurückgesetzt. Et voilà: Der persönliche Hotspot geht wieder
     
    #27 LucyLoving, 09.04.18
    Zuletzt von einem Moderator bearbeitet: 09.04.18
    iCoco gefällt das.
  8. GrundeinkommenFAN

    GrundeinkommenFAN deaktivierter Benutzer

    Dabei seit:
    09.04.18
    Beiträge:
    12
    Ich würde auf die Funktion "Alle Einstellungen zurücksetzen" hat bei mir schon viele angebliche Bugs beseitigt.
     
    iCoco gefällt das.
  9. iCoco

    iCoco Apfel der Erkenntnis

    Dabei seit:
    29.04.04
    Beiträge:
    733
    Auf dem zu verbindenden iPad die Netzwerkeinstellungen zurücksetzen hat auch hier geholfen.
     
  10. Hero6s

    Hero6s Erdapfel

    Dabei seit:
    24.07.18
    Beiträge:
    1
    Die Lösung steht im Netz:
    Beim iPad unter Netzwerk wählen auf Anderes... klickt und dort den Namen des Hotspots und das WPA2 Passwort eingibt, dann klappt’s auch mit der Verbindung wieder
     
  11. ms1607

    ms1607 Roter Delicious

    Dabei seit:
    20.05.12
    Beiträge:
    90
    Haut mich jetzt wenn ich Blödsinn schreibe aber mir ist gerade folgendes aufgefallen: Ich stelle auf Gerät A den Mobilen Hotspot an und gehe aus dem Hotspot-Menü wieder zurück auf den Home-screen -> Keine Verbindung mit Gerät B möglich. Ich bleibe mit Gerät A im Hotspot-Menü und versuche mit Gerät B zu Verbinden -> Verbindung klappt.