1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS 9 Rechner fährt nicht mehr hoch

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von sebfoerst, 27.11.07.

  1. sebfoerst

    sebfoerst Jamba

    Dabei seit:
    12.10.05
    Beiträge:
    59
    Guten Morgen,

    ich habe ein dringendes Problem mit einem Power Mac 8500/120 (G3).

    Der Rechner wird von uns benutzt um alte Kundendaten zu öffnen und umzuwandeln für neuere Programme.

    Das Problem: Vorgestern wollte ich eine Datei von einer CD auf die Festplatte kopieren, dabei hing sich der Rechner auf. Nach dem Neustart erschien diese Fehlermeldung: "Ein Systemfehler ist aufgetreten. "Uhrzeitsyncronisierung" Busfehler (1)".

    Kennt jemand das Problem? ich müsste zumindest an die Daten auf der Festplatte rankommen... habe schon daran gedacht, die Festplatte in ein externes Gehäuse zu bauen und an einen anderen MAC anzuschließen, sollte doch gehen oder?

    Danke im Vorraus für eure Hilfe.
     
  2. Sagra

    Sagra Boskoop

    Dabei seit:
    13.01.06
    Beiträge:
    41
    schon mal probiert den Rechner ohne Systemerweiterung hochzufahren, bzw. beim Start den RAM speicher zu löschen, ob er dann wieder hochfährt.
     
  3. sebfoerst

    sebfoerst Jamba

    Dabei seit:
    12.10.05
    Beiträge:
    59
    Ne, habe ich noch nicht versucht... wie macht man das denn?
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    --- mit gedrückter shift-Taste hochfahren. Booten mit eingelegter System-CD und gedrückter c-Taste, wäre viellei auch noch ne Möglichkeit. o_O

    PRAM löschen, Neustart und Wahl+Apfel+p+r-Tasten gedrückt halten ;)
     
  5. sebfoerst

    sebfoerst Jamba

    Dabei seit:
    12.10.05
    Beiträge:
    59
    So, habe alles versucht... ging aber nicht. :-[

    Es erscheint immernoch der Fehler mit der Uhrzeitsyncronisierung... (Fehler 41)

    Ich denke, ich werde die Festplatte ausbauen und in ein externes Festplattengehäuse stecken. Dann müsste ich doch zumindest an die Daten ran kommen oder?

    Danke für eure Hilfe.
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... ajo, sollte funktionieren, wenn kein Festplatten-Fehler vorliegt.
     
  7. sebfoerst

    sebfoerst Jamba

    Dabei seit:
    12.10.05
    Beiträge:
    59
    Ne, es sind 2 Festplatten im Rechner... die eine beherbergt nur das System, die andere ist nur Datenspeicher.
     
  8. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... na dann sollte dem nichts im Wege stehen :) Nur komisch, daß der Rechner net mit eingelegter CD hochfährt? o_O
     
  9. sebfoerst

    sebfoerst Jamba

    Dabei seit:
    12.10.05
    Beiträge:
    59
    Dazu muss ich sagen, das ich die CD nicht hier habe... (bzw. nicht finden kann) weil wir normalerweise das alte System garnicht weiter benutzen und weil dieser "alte Rechner" mittlerweile seit fast 7 Jahren fehlerfrei lief.. ;)
     
  10. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... asü, alles klar :-D
     
  11. switchermaniac

    switchermaniac Starking

    Dabei seit:
    18.01.07
    Beiträge:
    223
    Bei Uhrzeitsynchronisierung dachte ich zunächt mal an eine leere Batterie, aber dann müsste er eigentlich noch irgendwie hochfahren. ;)

    Wenn das Löschen des PRAM zu keiner Lösung führte, scheint wohl eher defekter RAM vorzuliegen:
    Es gibt da ja so Übersichten, und zwar hier und hier:
    -41; mFulErr; Arbeitsspeicher voll (beim Öffnen) oder die Datei passt nicht mehr (beim Laden)
    -1; dsBusError; Busfehler
     
  12. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Das glaube ich nicht. Die Festplatten eines 8500 sind SCSI-Platten, keine ATA. Da wirst du kein Gehäuse dafür finden.
     
  13. tjp

    tjp Baldwins roter Pepping

    Dabei seit:
    07.07.04
    Beiträge:
    3.251
    Der Witz ist wirklich gut! Natürlich gibt es externe SCSI-Gehäuse, für einen neuen Mac braucht man zusätzlich einen SCSI-Karte.
     
  14. tjp

    tjp Baldwins roter Pepping

    Dabei seit:
    07.07.04
    Beiträge:
    3.251
    Nein, einige ältere Macs waren so nett sich tot zu stellen, wenn die Batterie leer war. Da ging gar nichts mehr.
     

Diese Seite empfehlen