1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ordner auf externer Festplatte geschützt…

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von rob7ven, 16.11.07.

  1. rob7ven

    rob7ven James Grieve

    Dabei seit:
    24.04.07
    Beiträge:
    132
    Hi,
    ich wollte ebend einige Dateien auf meine ext. Festplatte schieben, in einem Unterordner habe ich 4 weitere Ordner, diese 4 haben jedoch ein kleines Schloss an der Ecke, ich kann zwar drauf zugreifen aber nichts hinzufügen, da laut Info der Ordner nicht verändert werden kann.

    Alle anderen Ordner auf der Festplatte funktionieren ohne Propleme.
    Bei Information ist ein Häckchen unter "Geschützt" gesetzt, man kann es nicht Deaktivieren.

    Ich bin bereit für Hilfe «
     
  2. ruelpsnase

    ruelpsnase Tokyo Rose

    Dabei seit:
    07.07.07
    Beiträge:
    71
    Sind die Dateien auf der externen Festplatte vielleicht auf einem Dateisystem angelegt, welches der Mac zwar lesen, aber nicht beschreiben kann, z. B. NTFS? Dann müsstest Du erst einen entsprechenden Treiber installieren - 'mal nach "Fuse" bzw. http://www.ntfs-3g.org/ gucken.
     
  3. rob7ven

    rob7ven James Grieve

    Dabei seit:
    24.04.07
    Beiträge:
    132
    nein komplett fat, es ging ja auch alles vorher! Ich glaube seit Leopard, hab das jetzt schon vermehrt im Netz gelesen
     
  4. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Wenn ruelpsnase recht hat, leider sind Deine Detail-Informationen sehr spärlich, käme meiner Ansicht nach auch noch eine Alternative in Frage. Allerdings nur, wenn Du der einzige bist der auf diese Platte zugreift.

    In diesem Fall würde ich es vorziehen sämtliche Daten der Externen erst mal wo anders hin zu kopieren, dann dieselbige in HFS+ formatieren und abschliessend alle Daten wieder drauf.
     
  5. rob7ven

    rob7ven James Grieve

    Dabei seit:
    24.04.07
    Beiträge:
    132
    ist glaub ich das wesentliche gesagt @markthenerd…
    neu formatieren, kann ich mir auch selber denken.
    Da dieses Prob vermehrt nach Leo Install auftritt hoff ich mal auf nen Update oder einen sinnvollen Vorschlag
     
  6. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Aufgrund der Uhrzeiten wirst Du sicher bemerken, dass ich während Du Deinen 2. Post abdrücktest noch am tippen war. Deine Info betreffend FAT hatte ich also noch nicht erfasst. Aufgefallen war es mir dann schon noch nur viel später.
     
  7. ZehAhEss

    ZehAhEss Erdapfel

    Dabei seit:
    25.11.07
    Beiträge:
    2
    "Geschützter Ordner" - Problem

    Bei mir ist es anscheinend genau das gleiche Problem.

    - Externe Festplatte (es tritt bei mir bei zwei verschiedenen auf)
    - Beide Fat32 formatiert
    - Verschiedene Ordner darauf sind als "geschützt" markiert (auch oder 'gerade' vom Windows XP Rechner drauf kopierte)
    - Die als "geschützt" markierten kann ich als Admin nicht weghaken
    - Es sind manche Unterordner geschützt, manche Unterordner dagegen nicht
    - Der Fehler ist mir zum ersten Mal erst nach dem Clean-Install auf Leopard aufgefallen
    - Habe das Update 10.5.1 erst per Auto-Update und später noch mal direkt als Download von Apple-HP nachinstalliert
    - Benutzerrechte der Ordner sind anscheinend für alle gesetzt (Eigentümer, Gruppe, Jeder / Lesen, Schreiben, Ausführen) - hab ich mit File Inspektor geprüft
    - Benutzerrechte werden aber nicht angezeigt - Unter "Sharing und Zugriffsrechte" wird lediglich "Sie können nur lesen" angezeigt - nicht die auflistung der Gruppen und Rechte - im Gegensatz zu nicht geschützten Dateien/Ordnern, wenn man "Apfel + I" drückt.

    Ich hab viel rumgesucht - keine Lösung gefunden. Ich vermute daher bisher, dass es ein Leo-Problem ist?

    Wenn ihr was rausfindet würde mich das sehr interessieren. o_O
     
  8. Lobi

    Lobi Gast

    Hmm..

    Ich habe genau das gleiche Problem. Mir ist aufgefallen das nicht alle Ordner betroffen sind, sondern nur diejenigen welche ich mit Tiger auch mal geöffnet hatte. Ich habe unter anderem versucht unter Windows die "Geschützt" häckchen wegzubekommen aber selbst im abgesicherten Modus ist da nichts möglich...:(
    Hats schon jemand per Linux versucht ?

    Gruss
     
  9. wysius

    wysius Fießers Erstling

    Dabei seit:
    13.10.07
    Beiträge:
    131
    gibt es für dieses problem nun bereits eine lösung?

    bei mir liegt selbiges vor. ich habe mir eine externe festplatte gekauft, von einer windoose ein paar daten draufkopiert und diese nun an meinem macbook laufen. ein paar der ordner haben dieses beschriebene schloss, ein paar andere nicht. in den informationen kann ich das häkchen nicht entfernen und die rechte werden auch nicht angezeigt.
    per parallels unter Windows auf die festplatte zugegriffen bringt auch keine besserung: der schreibschutz wird angezeigt, deaktivieren lässt er sich aber auch nicht, genau so wenig wie etwas erstellen oder löschen innerhalb der ordner.... :(

    wäre für jede hilfe dankbar!
     
  10. peder_b

    peder_b Gast

    Ich habe exakt das gleiche Problem. War sogar schon in einer Mac-Sprechstunde an der Uni. Selbst die professionelle Beratung dort, konnte mir nicht weiterhelfen. Einziger Vorschlag war es, die Festplatte zu formatieren. hat aber leider nichts bewirkt. Die Platte hat FAT-Format und dürfte laut dem Mac-Hiwi eigentlich kein Rechte-"irgendwas" haben.(weiß nicht mehr, wie er es genau gemeint hat;)) Ich hoffe es gibt bald eine Lösung. Kann von Vista/XP ohne Probleme Daten lesen und schreiben.
     
  11. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Hier ist noch ein Mitleidender. Hatte dasselbe schon mal hier berichtet und bisher nur als Lösung gefunden, den Laptop aus der Firma auszuleihen (XP) und den Order damit zu löschen. Anders ging es nicht ...
     
  12. Ballplayer5

    Ballplayer5 Erdapfel

    Dabei seit:
    01.05.06
    Beiträge:
    4
    Hey, ich hatte auch einige Ordner von einer externen Festplatte die das "Schloss Symbol" hatten, mit Apfel+i gibt es (zumindest unter Leopard) direkt unter den Etiketten eine Checkbox namens "Geschützt", die war bei mir angeklickt. Nach entfernen der Option konnte ich dann den Ordner bzw. die Datei löschen...
     
  13. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Sicher gibt es die Funktion und ausprobiert hab ich es auch schon. Nur hat das nichts genützt, weil man den Haken nicht entfernen kann (weder unter Leo, noch unter Tiger).
     
  14. wysius

    wysius Fießers Erstling

    Dabei seit:
    13.10.07
    Beiträge:
    131
    korrekt, ebenso bei mir!
    auf die "idee" mit "dem schloss" war ich ebenso gekommen, aber genützt hat es nichts.... o_O
     
  15. RoG5

    RoG5 Oberösterreichischer Brünerling

    Dabei seit:
    19.11.04
    Beiträge:
    706
    Hallo!

    Mein Problem ist ähnlich: ich habe Wdoof XP auf NTFS (Boot Camp) und konnte bis vor 10.5.2 problemlos zugreifen und nun: nichts mehr. Alle bisherigen Versuche (Updates...) sind gescheitert. Hoffentlich tut sich das was, ich brauche Zugriff! Apple, was soll dann das wieder!

    So langsam geht mir Leo auf den (Zensur)!!

    Gruss RoG5
     
  16. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.401
    Ja, böser, böser Apple... Windows schreibt irgendwas in die Dateien rein, und Apple ist schuld daran.
    Womit ich nicht ausschließen will, daß es ein Leo-Bug ist, aber die Spontan-Logik der Schuldverteilung erschließt sich mir nicht.
    Tipp habe ich keinen, aber irgendwie fehlen ja sowieso Informationen:
    Was sagt denn das Terminal hinsichtlich der Rechtebelegung?
    Wurden die Versuche, das Schloß zu öffnen bzw. die Checkbox zu ändern, als Admin vorgenommen oder in einem Normaluser-Account?
     
  17. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Bei mir auf jeden Fall als Admin.
    Wie kann ich das im Terminal mit den Rechten nachschauen? Sorry, bin erst seit kurzen Appleuser und hab das Terminal bisher als fremdes Terrain gemieden :(
     
  18. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.401
    Wie gesagt, richtige Tipps habe ich keine, aber vielleicht schaut mal jemand mit Ahnung hier rein....
    Im Terminal werden die Dateien mit den Rechten angezeigt mit
    ls -l
    Mehr Infos dazu erhält man mit
    man ls
    (Ändern kann man die Rechte mit
    chmod
    Da sollte man dann aber schon genau wissen, was man tut.)
    Ach so: in das entsprechende Verzeichnis kommt man auf dem Mac am schnellsten, indem man eingibt
    cd (plus Leerzeichen)
    und dann aus dem Finder den entsprechenden Ordner einfach mit der Maus "reinschiebt" (und dann Return).
     
  19. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Okay, dann bekomme ich mit ls -l cd + Pfad folgendes angezeigt:
    Hilft das jemanden weiter?
     
  20. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.902
    Nein. Versuch "ls -loae", das gibt mehr her.
     

Diese Seite empfehlen