1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Nach Update auf 10.4.8 kein Start mehr möglich

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Randolph34, 29.09.06.

  1. Randolph34

    Randolph34 Rheinischer Krummstiel

    Dabei seit:
    09.08.05
    Beiträge:
    381
    Hi Leute,

    bin am Verzweifeln. Nach dem Update auf 10.4.8 und den ganzen iLife Update lässt sich mein MacBook nicht mehr starten.
    Erst alles ganz normal, dann kommt mein Hintergrundbild, das Dock fährt hoch und das war's. Keine Menüleiste, das Dock reagiert nicht, ich kann nur mit der Maus rumfahren, aber nix klicken. Keine Reaktion.
    Einmal ist die Menüleiste halb runtergefahren, das war alles.

    Ins Festplattendienstprogramm komme ich nach dem Start. Dort funktioniert alles bestens, habe auch mal die Rechte repariert.

    Aber so bin ich jetzt am Ende mit meinem Latein. Was tun?

    Verzweifelte Grüße
    Randolph
     
  2. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    mach mal nen P-Ram Reset apfel+alt+r+p beim booten drücken und warten bis 2x der Gong kommt
     
  3. Randolph34

    Randolph34 Rheinischer Krummstiel

    Dabei seit:
    09.08.05
    Beiträge:
    381
    Das hab ich schon probiert. Leider erfolglos. :-[
     
  4. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    mal von DVD starten, rechte reparieren ? Das übliche halt ?
     
  5. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543
    Tja einen scheint es ja wohl immer zu erwischen oder, ich kenn das auch, nur diesmal ging mal alles glatt, mein Macbookpro ist sogar schnelle rals vorher.
    Ich weiss nicht, ob es mir nur so vorkommt aber ich glaube Apple lässt nach.
    Die haben in letzter Zeit Updates rausgebracht, die allesamt nen paar kleinere oder größere Fehler hatten!
    Allerdings haben die Leute des Power PC mittlerweile die gleichen oder schlimmere Probleme.
    Meistens liegt das Programm meiner Erfahrung nach an dem Systemupdateprogramm selber, es scheint manchmal in der falschen Reihenfolge Dinge upzudaten, versuch einfach das alte System, was du aus CD hast draufzuhauen und dann das Update nochmal neu durchzuführen, so hab eich es auch gemacht, dass geht dann meistens.
    (Ich hoffe es gibt hier wegen dieser leicht kritischen Meldung über Apple nicht ein Redeverbot)
     
  6. bmonno

    bmonno Jamba

    Dabei seit:
    05.08.05
    Beiträge:
    57
    @mgrasek100

    Ich denke auch, dass Apple in der Softwarequalität arg nachgelassen hat. Wie ist ist sonst erklärbar, dass wenige Wochen nach iTunes 7 die Version 7.0.1 rauskommt, oder damals 18 Tage nach 10.4.0 das Update auf 10.4.1 (ähnlich wie in 10.3), womit dann noch nicht einmal alle groben Fehler beseitigt wurden (CCC funktionierte erst wieder ab 10.4.2).
    Und Apple nimmt anderen SW-Herstellern nicht die Bereinigung von Fehlern ab, sondern beseitigt nur Fehler, bei denen sie gegen eigene Vorgaben verstoßen haben.

    Auch Apple-SW reift leider immer häufiger beim Kunden.

    Aber ein Schreibverbot (Reden kann man hier ja nicht) werden wir beide hier wohl nicht bekommen ;))
     
  7. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    kann ich nicht bestätigen.
    wenn ihr eure systeme sauber halten würdet......
    gäbe es keine brösel beim updaten.

    festplattenverzeichnisse rep. man vor einem systemupdate
    festplattenzugriffsrechte rep. man vor einem systemupdate
    cache dateien bereinigt man vor einem systemupdate

    einmal cocktail und applejack (nur PPC) laufen lassen......
    und fertig ist alles für ein sauberes update.

    my2cents
    mike
     
  8. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    wie startest du das FDP, wenn nix geht?
    hast du es im dock und startest es von dort?

    schon mal einen sicheren systemstart versucht? (shift beim booten)
    oder
    single user mode (apfel +s beim booten)
    dann
    fsck -fy eingeben
    guckstu
     
  9. xenxox

    xenxox Macoun

    Dabei seit:
    08.02.05
    Beiträge:
    122
    Entfern vor dem Starten mal alle nicht benötigten USB Geräte wie z.B. die externe Festplatte. Es wurde ja einiges an den USB Treibern gemacht vielleicht gibt es da ein Problem?
     
  10. miglosch

    miglosch Tokyo Rose

    Dabei seit:
    31.05.06
    Beiträge:
    69
    ohne jetzt eine grundsatzdiskussion anzetteln zu wollen, aber ich frage mich bei vielen post hier bei at, was die leute mit ihren macs machen... :oops:

    und an alle switcher kann ich nur einen rat richten... denkt nicht nicht mehr windows! :mad:

    bei mir hat das update auf 10.4.8 einwandfrei funktioniert und ich bilde mir ein, dass mein macbook jetzt richtig schnell ist... (isb. bei programmstarts) :)
     
  11. Catholic

    Catholic Lambertine

    Dabei seit:
    23.01.06
    Beiträge:
    695
    So schauts aus... Wenn ich mir manchmal die Probleme hier durchlese die Leute haben (Probleme nach Updates, iTunes 7, etc...) frag ich mich echt was manche mit ihrem System machen. Ich hattte bis jetzt noch nie ein Problem nach einem Update. Mein Rechner startet immer noch schnell, läuft stabil und so weiter und so fort.

    OS X ist ein gutes Betriebssystem aber trotzdem sollte man hin und wieder darauf schaun und aufpassen das man es nicht zumüllt.
     
  12. Randolph34

    Randolph34 Rheinischer Krummstiel

    Dabei seit:
    09.08.05
    Beiträge:
    381
    Mit "C" beim Start drücken komme ich schon zu den üblichen Tools. Da klappt auch alles.

    Sicherer Systemstart klappte auch nicht. Ich durfte mich anmelden, dann wieder das gleiche Problem.
    Single User Mode und fsck brachte auch keinen Fehler. Es war alles in Ordnung. Nur starten will er nicht.

    Langsam finde ich mich schon damit ab, dass ich den Rechner neu aufsetzen muss.
    Kann man denn das Betriebssystem neu aufsetzen ohne dass alle Daten weg sind. Ich hab zwar noch ein sehr frisches (<2 Tage) Backup auf einer externen Festplatte, aber ist ja richtig viel Arbeit alles wieder neu zu installieren und dorthin zu kopieren, wo's hingehört.

    Grüße Randolph
     
  13. Catholic

    Catholic Lambertine

    Dabei seit:
    23.01.06
    Beiträge:
    695
    Du hast die Möglichkeit einer normalen oder einer sauberen Installation. Kannst du am Beginn auswählen. Bei letzterer wird alles gelöscht bei der normalen Installation werden die alten Daten des Sytems in einen Ordner archiviert.

    Wie das ganze jetzt genau geht musst du selber schauen ich habs, Gott sei Dank, schon lang nicht mehr tun müssen.
     
  14. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Apple schreibt:
    "You may experience unexpected results if you have third-party system software modifications installed, or if you've modified the operating system through other means. (This does not apply to normal application software installation.)"
    Könnte es vielleicht damit zusammenhängen?
    Irgendwas gepatcht? Irgendwelche Dateien aus der Systemsoftware gelöscht?
     
  15. MatzeLoCal

    MatzeLoCal Rheinischer Bohnapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.421
    Wollte ich auch gerade fragen... hast Du vielleicht irgendwelche Tweaks installiert? Sowas ähnliches wie ShapeShifter?
     
  16. Sir Q

    Sir Q Rheinischer Winterrambour

    Dabei seit:
    12.04.05
    Beiträge:
    921
    Ähnliches Problem - kein Start mehr möglich …

    Hi,

    ich hab sozusagen 50% ausfallquote. Habe wie immer das Combo-Udate herunter geladen und installiert:
    » PowerBook alles shiny
    » Dual G5 - hängt beim booten - die Syntome:
    • Gong
    • Grauer apfel + Drehdingsen
    • Blau + Loginwindowvortschtittsstatus
    • Loginwindowvortschtittsstatus bleibt im vorderen viertel stehen und verschwindet
    • nur noch Blau (dunkel) und alle 8 sec flackert es kurz Blau (heller) mit Drehdings auf

    ~

    » Ich verwende kein ShapeShifter (es hat schon seinen grund, warum die Firma dahinter unsanity heißt)
    » Ich habe UNO 1.3.1 installiert
    » sonst keine weitere gimmics …

    ~

    Bisher unternommene Rettungsaktionen:
    • CD-Boot + Rechte reparieren
    • Parameterram zurück setzen
    • Einfach mal 10 min ausschalten
    • keine externen geräte angestöpselt lassen (außer monitor) …
    • Im Blau-Modus ist der rechner nicht per SSH zu erreichen …

    » nix half bissher …
     
  17. Kernelpanik

    Kernelpanik Ingol

    Dabei seit:
    05.03.04
    Beiträge:
    2.098
    Alles 1a. Startet irgendwie schneller.
     
  18. Randolph34

    Randolph34 Rheinischer Krummstiel

    Dabei seit:
    09.08.05
    Beiträge:
    381
    Hab ich alles nicht installiert. Bisher war mein Mac OS immer sehr pflegeleicht, nie Probleme, musste auch nie groß dran rumspielen und tweaken wie früher bei Windows. Und jetzt sowas... Grrrrr....

    Mach mich jetzt mal dran, den Rechner neu aufzusetzen. Hilft ja nix. :-[

    Grüße Randolph
     
  19. Sir Q

    Sir Q Rheinischer Winterrambour

    Dabei seit:
    12.04.05
    Beiträge:
    921
    Drei stunden später, …

    So - Rechner ist komplett neu aufgesetzt - läuft wieder wie am ersten tag - naja - genaugenomme ist es jetzt auch wieder sein erster tag …
     
  20. Decan Frost

    Decan Frost Boskop

    Dabei seit:
    13.05.06
    Beiträge:
    208
    Und ich dachte schon, ich hätte was falsch gemacht.

    Wegen genau demselben Problem, welches gestern abend nach dem Update auf 10.4.8 auch bei meinem iBook auftrat, habe ich mein Gerät heute morgen zum Händler gebracht. 2 Stunden hat er gebraucht, jetzt läufts wieder rund.

    Leider habe ich z. Zt. meine OS X-CD nicht zur Hand (pendle zwischen OS und FFM hin und her) und die Kiste muss am Montag incl. aller Daten laufen. Daher der Gang zum Fachmann.
    Obwohl ich mir nicht sicher bin, daß ich das alleine hinbekommen hätte....
     

Diese Seite empfehlen