1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP lüftet umaufhörlich.

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Haenneball, 06.08.07.

  1. Haenneball

    Haenneball Reinette de Champagne

    Dabei seit:
    08.04.05
    Beiträge:
    419
    Mein MBP lüftet seit kurzer Zeit unaufhörlich viel, und ich kann mir nicht erklären, wo das herkommt... Sicher ist es heiß draußen, aber nicht so heiß, dass das Gerät dauerhaft auf 5500 Umdr. sein muss. Ein Neustart änder nichts.

    CoreDuoTemp zeigt auch an, dass die CPU-GEschw. gar nicht mehr runtergeregelt wird. Die bleibt konstant auf 2,17 GHz stehen.. :/
    Soll heißen, dass kleinste Aufgaben (beispielsweise im Netz surfen) die Lüfter aufheulen lassen.

    Irgendwas stimmt doch da nicht, oder? Kann man da irgendwie nen Reset machen? Ein PMU-Reset hat damit nix zu tun, oder?
     
  2. patz

    patz Châtaigne du Léman

    Dabei seit:
    15.11.05
    Beiträge:
    822
    Hi,

    starte mal die Aktivitätsanzeige, lass die Prozesse nach CPU-Aktivität sortieren und gucke, ob da ein Prozess bei ist, der konstant CPU-Last verursacht (> 5 %). Wenn ja, wie heißt der?

    Vorher oben auf "Alle Prozesse" umschalten.
     
  3. Macgyver

    Macgyver Oberösterreichischer Brünerling

    Dabei seit:
    01.11.06
    Beiträge:
    718
    schonmal dran rumgeschraubt an deinem MBP?
     
  4. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    ICh hab genau das selbe problem bei meinem MBP
    und ich hab selber schon den Ram und die festplatte getauscht.
     
  5. Haenneball

    Haenneball Reinette de Champagne

    Dabei seit:
    08.04.05
    Beiträge:
    419
    Nee, die Akivi-Anzeige bin ich schon durchgegangen. Ist das erste, was ich in solchen Fällen mache..

    iTunes is konstant über 5, aber das schon immer..


    Habe letzte Woche eine neue FEstplatte eingebaut. Aber deswegen müssen ja nicht diese Woche die Lüfter heiß laufen bzw. die CPU nicht mehr runterregeln.. is ja auch ne Woche Zeit vergangen inzwischen.

    Nutzt denn der PMU Reset was gegen diese CPU-Sache. Könnte mir vorstellen, dass das was mit der Energie-Spar-GEschichte zu tun hat, möchte aber sichergehen.
     
  6. patz

    patz Châtaigne du Léman

    Dabei seit:
    15.11.05
    Beiträge:
    822
    Wenn du von der Install-CD bootest und dann im Setup im Leerlauf bist, geht der Lüfter dann auch an?
    Wenn nicht, dann ist es wohl eher eine Software-Sache und kein Hardware-Problem.
     
  7. Haenneball

    Haenneball Reinette de Champagne

    Dabei seit:
    08.04.05
    Beiträge:
    419
    PMU habe ich zurückgesetzt. Hilft nichts..

    Deinen Tipp wer dich gleich ausprobieren!
    Danke!
     
  8. Haenneball

    Haenneball Reinette de Champagne

    Dabei seit:
    08.04.05
    Beiträge:
    419
    Ich habe von einem alten Backup auf einer externen gebootet. Da scheint das Problem nicht aufzutreten. Aber womit kann das denn softwaretechnisch zu tun haben?

    Habe jetzt erstmal alle Temp.- und Lüfterüberwachungsprogramme deinstalliert.. Aber die greifen ja nicht direkt in den Lüfterprozess ein..
     
  9. TobMan

    TobMan Boskop

    Dabei seit:
    29.03.06
    Beiträge:
    207
    SMCFanControl mal antesten?
     
  10. Haenneball

    Haenneball Reinette de Champagne

    Dabei seit:
    08.04.05
    Beiträge:
    419
    Das habe ich gerade wieder runtergeschmissen...
     
  11. Hallo

    Hallo Gast

    Ich habe drei Books.PBG4, MB schwarz, Compaq mit Suse Linux. Alle drei zeigen zur Zeit eine deutlich höhere Lüfteraktivität. Das scheint wirklich am Wetter zu liegen.
     
  12. chekov

    chekov Jerseymac

    Dabei seit:
    30.08.04
    Beiträge:
    448
    Festplatten produzieren teilweise viel Abwärme, das kann sich in so einem engen Gehäuse schon negativ auswirken! Das würde auch passen, weil du gesagt hast von externer Platte booten würde es nicht passieren... Greif doch mal auf die interne Platte zu wenn du von der externen gebootet hast... z.b. ne große Datei kopieren und schau ob die Lüfter anspringen

    Gruß chekov

    btw: welchen Hersteller bei der Platte?
     
  13. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543
    Mir war nicht klar, dass Macbooks überhaupt die Intel CPU drosseln können, bei mir steht bei Core Duo Temp auch immr 2,17 GhZ und das schon ewig, ist das falsch ???
     
  14. Haenneball

    Haenneball Reinette de Champagne

    Dabei seit:
    08.04.05
    Beiträge:
    419
    Hin und wieder steht bei mir 1,67 GHz. Daher hatte ich angenommen, dass es da eine Selbstdrosselungsfunktion geben. Ist auch mehr als sinnvoll.

    Die Festplatte ist die WD 250GB und kann es eigentlich nicht sein, da der komplette Migrationsvorgang (Dateien aus Backup in den neuen Benutzer übernehmen) über 2 Stunden gedauert hat und kein Lüftermucksen erzeugte.

    Jetzt is mir allerdings gerade aufgefallen, dass mein Safari ne Macke hat. Es läuft instabil, reaktionsmüde... Kann es sein, dass da von heute auf morgen irgendwelche Plugins Zicken machen. Vielleicht gibt es ja da andere Leidensgenossen. Ich weiß nur nicht mehr, wo die Safari Plugins gespeichert sind.. :/
     
  15. Haenneball

    Haenneball Reinette de Champagne

    Dabei seit:
    08.04.05
    Beiträge:
    419
    So, jetzt is das Safari wieder auf Normalwerten bei der CPU-Nutzung angekommen. Aber die Lüfter bleiben auf 6000 Umdr...
     
  16. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543
    Ich hab das mal beobachte, so wie ich das sehe springt die Taktzahl ganz schnell von 2,17 auf 1,67 und 1,83 manchmal aber is reht selten, jetzt grad wo ich tippe isser mal auf 1,67 gesprungen, macht dies nun Tiger selber oder ist das das Werk von Speedit ?
     
  17. Haenneball

    Haenneball Reinette de Champagne

    Dabei seit:
    08.04.05
    Beiträge:
    419
    Ich scheine zumindest der Ursache des Problems etwas näher gekommen zu sein:

    Die Lüfter fallen hauptsächlich unter Netz-Betrieb auf! Da ich das Book fast immer auf Netzbetrieb habe... konnte ich das erst in Erfahrung bringen, als es mal wieder losgelöst von der Stromdose lief.

    Gibt es in diesem Zusammenhang schon Leidensgenossen oder Problemlösungen?
     
  18. gilligamer

    gilligamer Adams Parmäne

    Dabei seit:
    20.01.06
    Beiträge:
    1.296
    Schau dir mal die Software Temperature Monitor an. Dann siehst du welcher Ort am heissesten ist.

    MFG gilligamer
     
  19. larkmiller

    larkmiller Gast

    Wie sieht es denn in Systemeinstellungen=Energiesparen oder so aehnlich aus. Steht da die CPU-Auslastung(?) auf Vollgas oder auf automatisch?

    Larkmiller
     
  20. Haenneball

    Haenneball Reinette de Champagne

    Dabei seit:
    08.04.05
    Beiträge:
    419
    Öhm, ich hab die Energie-Einstellungen auf Automatisch eingestellt. Von der CPU-Auslastung steht da konkret nichts.
     

Diese Seite empfehlen