Macintosh HD gelöscht. Jetzt funktioniert nichts mehr.

Karol_

Jonagold
Mitglied seit
02.04.19
Beiträge
20
Hallo apfeltalk comunity.
Mein Apple MB Air 13,3 (MD760D/B), gekauft Mai 2014, tut jetzt garnichts mehr und ich hoffe jemand hier kann mir helfen?

Ich setzte meinen Mac schon mehrere Male neu auf, hatte damit nie Probleme.
Aber diesmal ist wohl etwas schiefgegangen.
Bin ganz normal nach Plan vorgegangen.
1. Apple mit 'Befehltaste + R starten
2. im Festplattendienstprogramm das Startvolume/ Macintosh HD auswählen und löschen
3. Format auswählen und löschen.
4. Sobald die Festplatte formatiert ist WLAN sicherstellen
5. zuletzt Mac OS X neu installieren.
Aber das ging, zuerst war da nur ein durchgestrichenes Fragezeichen, dann fing er an aus dem Internet zu laden.
Da habe ich mich schon gefreut, dass es doch geschafft ist. Zu früh. Ich war mit 'WLAN verbunden, wartete 'Stunden lang,
aber es tat sich nichts. Sieht auch anders aus als früher, die Graphik. Ein jpg Foto lässt sich hier leider nicht hochladen.
Im Festplattendienstprogramm steht oben:
121,33 GB APPLE SSD SD0128F Media
im untergeordneten Ordner: disk0s2
__________________________________________
disk1
im untergeordneten Ordner: OS X Base System
Bitte kluge Köpfe melden. :)
 

MacAlzenau

Golden Noble
Mitglied seit
26.12.05
Beiträge
21.150
Welches Betriebssystem war zuletzt auf dem Mac, welches wolltest du installieren?
Wieso kannst du kein Bild hochladen? Die Angabe als Text ist etwas unklar.
Besser als über WLAN ist es immer, die Installation über Kabel zu machen.
Wenn du aus irgendwelchen Grünen ständig den Rechner neu aufsetzt, solltest du dir einen Installationsstick erstellen oder ein nacktes System auf einer externen Platte. Das geht sicher schneller.
 
  • Like
Wertungen: dg2rbf

Karol_

Jonagold
Mitglied seit
02.04.19
Beiträge
20
Zuletzt war das neueste Betriebssystem auf dem Mac. Beim formatieren und Mac OS X neu installieren gab es nichts zum auswählen welches, er hat vom Internet angefangen zu laden.
Jedes Mal wenn ich versuche ein jpg Bild hochzuladen, kommt " Ein Sicherheitsfehler ist aufgetreten. Bitte verwende den "Zurück"-Button in deinem Browser, aktualisiere die Seite und versuche es erneut."
 

Karol_

Jonagold
Mitglied seit
02.04.19
Beiträge
20
Versuche es vom Samsung Handy. Aber die Bilder lassen sich einfach nicht hochladen.
 

MACaerer

Gelber Richard
Mitglied seit
23.05.11
Beiträge
12.375
Versuche doch mal in die Internet-Recovery zu starten. Wenn du hierfür die Tastemkombination CMD + ALT + R verwendest wird dir das letzte System angeboten, das auf deinem Mac lauffähig ist. Das ist in dem Fall macOS 10.14.4 (Mojave). Es ist nicht ausgeschlossen, dass es auch mal mit dem Apple-Server ein Problem gibt. Es muss also nicht unbedingt an deinem Book liegen. Es empfiehlt sich vor der Installation die SSD komplett neu einzurichten, um etwaige beschädigte Fragmente durch den missglückten Installationsversuch zu entfernen, also mit APFS und GUID. Hilfreich ist es auch, alle Peripheriegeräte vorher abzustecken.
 

Karol_

Jonagold
Mitglied seit
02.04.19
Beiträge
20
Du meinst: Apple ausschalten --dann wieder einschalten -- CMD + ALT + R drücken. Dass habe ich gemacht. Er startete auch die Internet Installation. Ich habe die Sprache ausgewählt. Dann Fragte er mich nach einer Internetverbindung. Dass hat auch geklappt. Dann stand da, ich solle das Volume aussuchen, aber da stand nichts zum auswählen. Ich habe nur auf den Button "installieren" gedrückt. Ab da tat sich nichts mehr.

Aber gut. Ich werde es noch einmal probieren. Vielleicht ist die Internetverbindung auf dem Mobile Hot Spot zu schwach.

Frage: Soll ich jetzt also die SSD auch noch löschen. Dass wollte ich schon machen. Hatte aber Angst.
 

Marcel Bresink

Gewürzluiken
Mitglied seit
28.05.04
Beiträge
5.746
In den Bildern zeigst Du nur die virtuelle Betriebssystemplatte von Apples Internet-Server an. Damit kann man nicht viel anfangen.

Das Problem ist wahrscheinlich, dass Du vorher mit Mojave gearbeitet, aber dann nur das System-Volume gelöscht hast. Mojave installiert sich normalerweise auf 4 Volumes. Wenn Du nur eines davon löschst, bleibt quasi ein unbrauchbarer Datenträger zurück.

Um das Problem zu lösen, startest Du die Internet-Wiederherstellung und löschst das Gerät "APPLE SSD" mit GUID-Partitionstabelle und Dateisystem "Mac OS Extended (Journaled)". Danach kannst Du sofort die Installation beginnen und das Programm sollte direkt das gelöschte Volume als gültiges Ziel für die Installation vorschlagen.
 

Karol_

Jonagold
Mitglied seit
02.04.19
Beiträge
20
Also einfach im virtuellen? Festplattendienstprogramm die Apple SSD noch mal löschen? Obwohl ich das ja schon gemacht hatte - das Grösste Volume Macintosh hatte ich vor dem Neu-aufsetzen gelöscht mit APFS. Aber wahrscheinlich löschte sich nicht alles.
Was bedeutet mit "Guide Partitionstabelle" löschen?
Im Festplattendienstprogramm kann ich folgendes auswählen: Erste Hilfe - Löschen - Partition - Raid - Wiederherstellen. Was wähle ich aus?

Und das "OS X Base System".Was ist das? Ist das vielleicht die Partition welche übrig blieb? Soll ich die auch löschen?
 

Karol_

Jonagold
Mitglied seit
02.04.19
Beiträge
20
Es empfiehlt sich vor der Installation die SSD komplett neu einzurichten, um etwaige beschädigte Fragmente durch den missglückten Installationsversuch zu entfernen, also mit APFS und GUID.
. Es empfiehlt sich vor der Installation die SSD komplett neu einzurichten, um etwaige beschädigte Fragmente durch den missglückten Installationsversuch zu entfernen, also mit APFS und GUID
Wie genau mache ich das? Im Festplattendienstprogramm kann ich folgendes auswählen:
Erste Hilfe - Löschen - Partition - Raid - Wiederherstellen.
Was wähle ich aus?

Danke für die Tips bisher.
 

Marcel Bresink

Gewürzluiken
Mitglied seit
28.05.04
Beiträge
5.746
die Apple SSD noch mal löschen? Obwohl ich das ja schon gemacht hatte - das Grösste Volume Macintosh hatte ich vor dem Neu-aufsetzen gelöscht mit APFS.
Das war ein Teil des Fehlers. Hauptproblem war allerdings, dass Du vom Wiederherstellungssystem auf der SSD aus versucht hast, das System neu zu installieren. Das geht nicht, weil sich dabei das Wiederherstellungssystem selbst zerstören müsste. Du musst entweder von einem externen Datenträger aus oder mit der Internet-Recovery installieren.

Wie genau mache ich das?
Wenn Du die Recovery von Mavericks nutzt (wie im letzten Bild zu sehen): Die SSD auswählen und den Punkt "Partitionieren". Hierbei 1 Partition anlegen.

Wenn Du die Recovery von Mojave nutzt:
Sicherstellen, dass "Darstellung: Alle Geräte" eingeschaltet ist, dann SSD auswählen und den Punkt "Löschen".

Löschen und Partitionieren.
In Mavericks darf nur "Partitionieren" verwendet werden, nicht Löschen.
In Mojave darf nur "Löschen" verwendet werden, nicht Partitionieren.

Was bedeutet mit "Guide Partitionstabelle" löschen?
Beim Löschen der SSD fragt das Festplattendienstprogramm nach 3 Angaben. Hierbei trägst Du ein:

Name: Macintosh HD
Format: Mac OS Extended (Journaled)
Schema: GUID-Partitionstabelle

Und das "OS X Base System".Was ist das?
Das ist das Recovery-Betriebssystem, das auf Apples Server liegt und gerade läuft. Das kannst Du natürlich nicht löschen.

Wenn vorher Mojave auf dem Rechner war, startest Du mit
  • cmd+alt+R die Internet-Recovery von Mojave und mit
  • cmd+alt+shift+R die Internet-Recovery von Mavericks.
 
Zuletzt bearbeitet:

Karol_

Jonagold
Mitglied seit
02.04.19
Beiträge
20
In Mavericks darf nur "Partitionieren" verwendet werden, nicht Löschen.
cmd+alt+shift+R die Internet-Recovery von Mavericks.
Wenn Du die Recovery von Mavericks nutzt (wie im letzten Bild zu sehen): Die SSD auswählen und den Punkt "Partitionieren". Hierbei 1 Partition anlegen.
Hallo Marcel. Vielen herzlichen Dank für deine gut verständliche Anleitung. Heraus kam macOS High Sierra, Version 10.9.5. Wahrscheinlich durch das versuchte Time Machine Back Up, wo ältere Systeme drauf waren. Habe jetzt ein update auf Mojave gemacht und der Apple läuft wieder.

Habe aber leider ein anderes Problem. Mein Huawei E3372 Stick funktioniert am Apple nicht mehr. Er erkennt ihn nicht. Habe einen Huawei Mobile Connect Driver (4.25.45.00) downgeloaded. Geht trotzdem nicht. Es leuchtet wenn ich ihn anschließe, aber Mac erkennt ihn nicht.
 

dg2rbf

Herrenhut
Mitglied seit
07.03.10
Beiträge
2.296
Hi,
da musst du auf der Seite von Huawei nach Treibern für Mojave suchen, die früheren Treiber laufen auf Mojave nicht mehr.

Franz
 

Karol_

Jonagold
Mitglied seit
02.04.19
Beiträge
20
Vielleicht habe finde ich die Software zum Stick auf meinem alten Back-up. Aber wo?
 

dg2rbf

Herrenhut
Mitglied seit
07.03.10
Beiträge
2.296
Hi,
tja, da musst du wohl warten bis Huawei, die Treiber/Software für Mojave aktuallisiert.

Franz
 

MacAlzenau

Golden Noble
Mitglied seit
26.12.05
Beiträge
21.150
Hallo Marcel. Vielen herzlichen Dank für deine gut verständliche Anleitung.
Ja, das kann er wirklich. Nicht nur wissen, sondern auch erklären.
Heraus kam macOS High Sierra, Version 10.9.5. .
Nur der Ordnung halber und damit es nicht irgendwo Mißverständnisse gibt: 10.9 ist Mavericks (das letzte mit der schönen Oberfläche :)). High Sierra müsste 10.13 sein.

Vielleicht habe finde ich die Software zum Stick auf meinem alten Back-up. Aber wo?
Sie liegen an der gleichen Stelle wie im Original … okay, hilft wenig. Auch wenn es fraglich ist, ob diese Software dann unter Mojave läuft: bei der Findersuche Systemdateien einschliessen und versteckte anzeigen lassen (geht über den Button im Findersuchfenster, Kombinationen per + am rechten Rand), dann halt probieren. "Huawei" wäre mein erster Versuch.
Aber wie schon gesagt wurde: höchstwahrscheinlich brauchst du aktualisierte Treiber, und die muß der Hersteller liefern.
 
  • Like
Wertungen: dg2rbf

Karol_

Jonagold
Mitglied seit
02.04.19
Beiträge
20
tja, da musst du wohl warten bis Huawei, die Treiber/Software für Mojave aktuallisiert.
aber ich benutzte den Stick schon unter Mojave, es ging tadelos. Wo könnte die Software versteckt sein. Unter Library/ Applications ??