MacBook - AppStore nicht erreichbar?

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Hallo zusammen,

seit ein paar Tagen ist der AppStore nicht mehr erreichbar auf meinem MacBook (white) mit Mac OS X 10.8.5.

Reboot der Kiste und abmelden am AppStore hat nichts gebracht - da ich mich jetzt nicht mehr anmelden kann.
Meldung in der Mitte des AppStores: "Verbindung zum AppStore nicht möglich. Es ist eine Internetverbindung erforderlich."

Da ich hier gerade schreibe, hab ich natürlich eine Internetverbindung.

Geändert habe ich in den letzten paar Tagen:

Software
- installation der letzten Mac OS X Patches dies/letzte Woche
--> dabei hat es etwas gehackt, müsste zweimal geladen und installiert werden
- Update für Firefox & Co

Infrastruktur
- DSL zu VDSL100
- VDSL ohne Splitter
- Router unverändert FB7390 (Fritz!OS 6.23)

Wobei ich die Infrastukturänderungen als "Störer" nicht wirklich vorstellen kann - wobei man in der IT nichts ausschließen sollte.

Danke & Grüße
Claus
 

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Danke fürs Verschieben!

Nachtrag: Hab die Anmeldung gerade über das iPhone als Hotspot versucht, leider ohne erfolg - an der Infrastruktur kann es somit eigentlich nicht liegen.
:(
 

doc_holleday

Kasseler Renette
Mitglied seit
14.01.12
Beiträge
12.003
Aktuelles Combo-Update (insofern es schon aktualisiert wurde) noch mal drüber bügeln. Kann helfen irgendwelche Knoten zu lösen, die sich beim schief gegangenen Update gebildet haben.
 
  • Like
Wertungen: clausw

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Wie installiere ich das Combo-Update ohne AppStore erneut?
... oder muss ich es erst wieder de-installieren (wie?)
... unter Windows bin ich einfach fitter bei solchen Dingen als unter Mac OS X.

Hab gerade mal nen PRAM-Reset gemacht, hat auch nicht geholfen (OK, war glaub unwahrscheinlich, aber nen Versuch wert ;) )

Danke!
 

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Erfolgreich Installiert (so die Meldung des Installers) und reboot durchgeführt, leider ohne Erfolg, identisches Fehlerbild wie vorher! :(
Allerdings dieses hier: SecUpd2015-004MtLion.dmg
Das o.g läd gerade und werde ich mal hinterher schieben, hoffe ich hab durch das andere nicht verschlimmert

Hat noch jemand nen Tipp?

Kenn jemand die IP/URL des AppStore, dann würde ich diese mal anpingen o.ä.

Grüße
 

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Das Comb-Update lässt sich leider nicht installieren, Meldung:
"Kombiniertes Mac OS X-Update kann auf diesem Laufwerk nicht installiert werden. Dieses Volume erfüllt nicht die Vorraussetzungen für dieses Update".
:(

... weiterhin für jeden Tipp sehr dankbar!
 

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Folgende Schritte aus dem Support-Dokument ausprobiert, leider auch ohne Erfolg - https://support.apple.com/en-us/HT203811:
  • Incorrect Date and Time settings (war gesetzt)
  • Missing Serial Number (vorhanden)
  • Invalid or incorrect Network Preferences (neue Location erstellt und aktiviert)
  • Invalid or incorrect Certificates
  • Edit your Keychain. (ein blaues + hatte nur ein einziges, eigens Zertifikat, das von der "MS Remote App" zum Windows stammt)
 
Zuletzt bearbeitet:

doc_holleday

Kasseler Renette
Mitglied seit
14.01.12
Beiträge
12.003
Es gibt mit an Sicherheit grenzender Wahrscheinlichkeit eine .plist.Datei zum Appstore, in der die Einstellungen zum Programm gespeichert werden. Ein Löschen/Verschieben dieser .plist-Datei könnte eventuell helfen (beim Neustart des Programms wird die Datei frisch angelegt).

Nur leider weiß ich nicht, welche .plist das genau wäre...
 

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Moin Moin,

ih hab mal etwas gegoogelt, bei ifun (http://www.ifun.de/mac-app-store-fehler-13-100-hilfe-24791/) wurde die plist mal zu einem anderen Thema/Fehler mit dem AppStore erwähnt und hier als Kommentar in den zu einem Video (->www.youtube.com/watch?v=LZp8Hmow0hk)

Müssten also diese hier sein:
~/Library/Preferences/com.apple.appstore.plist
~/Library/Preferences/com.apple.storeagent.plist

Ich hab die beiden Dateien umbenannt und den AppStore gestartet, leider wieder ohne Erfolgt!

Grüße
 
Zuletzt bearbeitet:

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Es wird immer lustiger, beim Start von iTunes kommt eine Meldung, dass das Zertifikat nicht geprüft werden kann und somit nicht sicher ist, dass der iTunes-Server auch wirklich der iTunes-Server ist (sihe Anhang)

... was ist da nur passiert, dass anscheinend die gesamte Kommunikation in Richtung Apple-Server gestört ist!
 

Anhänge:

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Und es wird noch bunter!
iMessage ist auf dem MacBook deaktiviert - dachte es sei aktiv - und lässt sich nicht aktivieren.
Bei der Aktivierung sei ein Fehler aufgetreten, ich solle später wieder versuchen.
AppStore, iTunes und iMessage versagen den Dienst? ... unter Windows würde ich auf nen Virus o.ä tippen und Mac OS X bin ich ratlos!
 
Zuletzt bearbeitet:

salome

Golden Noble
Mitglied seit
20.08.06
Beiträge
23.750
Bevor du lang herumwurschtelst, mach ein aktuelles Backup und lösche das Volumen, installiere das System frisch und migriere die Daten.
Hast du womöglich Little Snitch oder Ähnliches installiert, die den Zugang blockieren?
Vielleicht bringt auch das reparieren des Volumens Erfolg. Du startest dafür von der recovery Partition mit R.
 

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Wird wohl das beste sein, das System neu zu installieren!
Recovery wird wohl nicht gehn, da es nicht die original HD ist und TM die Recovery-Partition m.W. nicht sichert.

Sicher ist nur, am Sonntag wird es mir wohl nicht langweilig werden!
 

salome

Golden Noble
Mitglied seit
20.08.06
Beiträge
23.750
Die Recovery P. wird mit dem System installiert. Auch auf eine neue Festplatte (oder SSD).
In Wien ist es kalt und regnerisch, also gut für deine Sonntagsbeschäftigung. :)
 

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Hallo zusammen,

ich bin jetzt wie folgt vorgegangen, das Ergebnis ist zwar nicht wie erwartet, aber es läuft alles wieder:
- TimeMaschine Backup erstellt
- Neustart mit CMD+R
- ML neuinstallation gewählt
=> AppStore und iTunes funktionieren wieder ohne diese Fehlermeldungen

Ich dachte, dass "Neuinstallatio"n alles löscht und neu installiert, aber das war wohl ein trugschluß, Daten und Benutzer sind alle noch da!

Wie hätte ich den Vorgehen müssen um wirklich ganz neu zu installieren und per TM meine Benutzerdaten wieder einzuspielen?
Während der Installation bin ich nicht gefragt worden, ob ich das Volumen platt machen will, muss ich diese in einem vorgelagerten Schritt über das Festplattemdienstprogramm (booten mit CMD+R) machen dann nochmal booten mit CMD+R und dann Neuinstallation wählen?
Das muss man Windows mal loben, die Fragen genau das ab, ob man drüberinstallieren (reparieren) will oder die Partition gelöscht und komplett neu installiert werden soll.

Danke & Grüße
 
  • Like
Wertungen: doc_holleday

doc_holleday

Kasseler Renette
Mitglied seit
14.01.12
Beiträge
12.003
Ja, um ein frisches System zu installieren, musst du erst gezielt das alte löschen, z.B. über das Festplattendienstprogramm der Recovery Partition.
 
  • Like
Wertungen: clausw

clausw

Gala
Mitglied seit
28.05.11
Beiträge
53
Ich musste nach der "Neuinstalltion" einige Update nochmals installieren.
Statt alle auf einmal dieses mal, eines nach dem anderen, mit der Ergebnis, dass nach der Installation des letzten Sicherheitsupdate der AppStore und iTunes wieder nicht funktionieren!
Hab nur leider die genaue Nummer vergessen, ich meine es war "2015-004" für 10.8.5.

Was nu? Nochmal den Spaß von heute morgen und das Update ignorieren? Ist auch nicht das gelbe vom Ei!

Alleine bin ich wohl doch nicht mit diesem Problem:
https://discussions.apple.com/thread/6984765
https://discussions.apple.com/thread/6990380

So wie ich es dort verstehe, soll ich die VeriSign-Certs löschen - so ganz wohl ist es mir dabei nicht, eine Cert einer Root-CA zu löschen!

grüße