1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac OS X auf G3

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von MeinErster, 18.01.07.

  1. MeinErster

    MeinErster Gast

    Hallo erstmal,

    ich habe von einem Bekannten einen G3 (400Mhz/1GB/12GBHD) geschenkt bekommen . Auf dem G3 befindet sich die Mac OS 9.22.
    So - nun würde ich gerne MAC OS X installieren, der Bekannte meinte aber das es evtl Probleme geben kann. Ich wollte es trotzdem probieren. Ich habe mich bei ebä nach einem Mac OS X 10.3 ungesehen, Preise um die 50 €-ist gekauft.
    1 Firmware geprüft -> Updater sagt Firmware ist "up to date" -> OK
    2 Alte Festplatte rausbauen, falls das X 10.3 doch nicht läuft -> OK
    3 Neue 60 GByte Platte eingebaut (Auf Master Gejumpert) -> OK
    4 Installations Disk 1 rein, mit dem Festplatten Dienstprogramm geprüft -> OK
    5 Installation läuft bis zum Schluss durch und möchte neu Starten ->OK

    6- Nun erscheint ein hellgrauer Bildschirm mit einem Grauen Apfel, unten dreht sich so ein "Uhr" und es geht nicht mehr weiter -> nicht OK

    Habe die Installation mittlerweile 2 mal gemacht, immer der gleiche Effekt. Bin ich für Apple zu doof

    Habt ihr noch eine Idee ?
     
  2. Ikenny83uk

    Ikenny83uk Weisser Rosenapfel

    Dabei seit:
    24.02.06
    Beiträge:
    788
    Das sieht mir aber schon sehr nach einem Firmware Problem aus......

    Welche Firmware war denn drauf?

    gruß
    Sebastian
     
  3. MeinErster

    MeinErster Gast

    Hmm gute Frage.. welche war drauf ...? Habe die Firmare des unten stehenden Links geladen und gestartet. (Noch unter 9.22) Es kam die Meldung das die Firmware "Up to Date wäre"

    http://docs.info.apple.com/article.html?artnum=58374

    Bau jetzt mal die alte Platte wieder ein und schau mir das mal an, oder kann man das auch im Installer des MAC OS X auslesen ?
     
  4. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Ein schönes Geschenk, das Du da bekommen hast.

    Hast Du schon diese Seite hier erkundet? Eventuell bist Du nach der Lektüre schlauer.

    Viel Spaß mit Deinem iMac! :)
     
  5. Ikenny83uk

    Ikenny83uk Weisser Rosenapfel

    Dabei seit:
    24.02.06
    Beiträge:
    788
    Ich glaube es handelt sich bei seinem Mac um einen Powermac und nicht um einen iMac.

    gruß
    Sebastian
     
  6. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
  7. MeinErster

    MeinErster Gast

    Richtig - es ist kein iMAc, sorry mein fehler.Habe mich unklar ausgedrückt. Habe die Harddisk jetzt mal in einen 8 GB und in eine 50 GB Partition geteilt, mal sehen ob das was bringt.

    "Nettes Geschenk" - finde ich auch :-D Dafür helfe ich meinem Bekannten bei seinen Windows Rechnern. Nur leider kann ich den echt nichts fragen, der Arbeitet den ganzen Tag mit Apple, hat aber überhaupt keinen Plan o_O

    Ich habe schon zig Foren durchforstet. (Firmware geprüft ,zusatz Karten entfernt ...usw.) Eigentlich sollte es gehen
     
  8. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Na ja, wenn es funktioniert, dann muss man doch auch "keinen Plan" haben, oder? ;)

    Ansonsten bin ich gespannt, ob es an der Partionierung liegt. Viel Glück!
     
  9. MeinErster

    MeinErster Gast

    Die Partitionierung hat nichts gebracht :( Installation läuft komplett ducht. Am Ende möchte er Booten, und nach dem Bootvorgang kommt wieder der hellgraue Bildschirm mit dem dunkelgaruen Apfel und unten dreht sich die "Uhr"
    Ratlos.....
     
  10. Gerrit

    Gerrit Carola

    Dabei seit:
    06.11.05
    Beiträge:
    115
    Öhm, ich bin mir jetzt auch nicht wirklich sicher dabei, aber gab es bei den PowerMacs G3 nicht irgendeine Beschränkung sodass maximal 10.2 läuft? Sei es jetzt der AGP-Port, Ram, o.ä. Das trifft auch nicht auf alle Modelle zu aber irgendetwas in der Richtung habe ich mal gelesen nur finde ich es nicht..
     
  11. MeinErster

    MeinErster Gast

    JA da habe ich was gefunden, er musste USB haben. Hatt er !


    So jetzt habe ich die alte Platte wieder eingemacht -> er läuft sauber hoch.
    Kann mir jeand sagen wo man die Firmware abfragen kann ?

    Die Option Apfel->Über den Computer-> ... und dann ? doppelklick auf die Platte ?
     
  12. Ikenny83uk

    Ikenny83uk Weisser Rosenapfel

    Dabei seit:
    24.02.06
    Beiträge:
    788
    im system Profiler geht das.... oder auf den Apfel oben links und dann "über diesen Mac" und dann "weitere Informationen".

    gruß
    Sebastian
     
  13. MeinErster

    MeinErster Gast

    Genau das ist das Problem
    Wenn sich das Fenster "Über diesen Computer" öffnet, gibt es nichts mit "weitere Informationen" o_O Ich kann nur auf die Festplatte doppelklicken.
     
  14. MeinErster

    MeinErster Gast

    So habe den System Profiler gefunden.

    Produktionsinformation:
    Boot ROM Version: 1.1f4
    Mac OS ROM Version D1-9.0.1
    usw....

    Ich nehme an das ist die Firmware 1.1 oder ? Das Problem besteht weiterhin, die Installation läuft komplett durch und bleibt dann nach dem restart hängen. (Hellgrauer Bildschirm dunkelgrauerr Apfel):-[

    Mein erste MAC und dann sowas:-c .

    Der Grund warum ich MAC OS X gekauft habe ist, das er unter 9.22 weder meinen USB Stick (Fat32) noch meine USB Festpaltte (auch FAT32) erkennt.
    Ich hatte die Hoffnung das die Erkennung externen Speichermedien unter OS X besser ist. Ich finde es komisch das es solche Probleme gibt mit der Installation obwohl Hard und Software vom gleichen Hersteller sind.
     
  15. Gerrit

    Gerrit Carola

    Dabei seit:
    06.11.05
    Beiträge:
    115
    Starte doch einfach mal von der Install-CD und halte nach dem Startton ALT gedrückt. Dann kannst du einen Hardwaretest durchführen. Vielleicht findet sich dort irgendetwas woran OSX sich stört, OS9 anscheinend nicht.
     
  16. MeinErster

    MeinErster Gast

    Ich hielt die ALT Taste gedrückt, jetzt frägt er mich nach der Disk 2 ! Das hat er noch nie gemacht ! Jetzt Installiert er von Disk 2 weiter.
    Hmmm muss ich das verstehen ?

    Dummerweise hab ich jetzt die 1. Partition auf 6 GByte stehen und der Rest (ca .50 GByte) auf der 2. Partition
    Kann ich das nachträglich ändern ?
     
  17. pi26

    pi26 Adams Parmäne

    Dabei seit:
    17.12.04
    Beiträge:
    1.297

    Das mit diesem Bildschirm kann beim ersten Start schon mal recht lange dauern - hast du auch mal länger gewartet?
    Ansonsten könnte es auch am RAM liegen. Zudem kommt es auf diesem Rechner vereinzelt sogar öfters zu Problemen, wenn die RAM-Bänke während der Installation exotisch belegt sind - nach der Installation hingegen spielt das keine Rolle mehr.
    Am besten also mal nur 2 Bänke mit RAMs identischer Grösse belegen und dann nochmal installieren.

    mfg pi26
     
  18. MeinErster

    MeinErster Gast

    Ich habe schon sehr lange gewartet. Ich vermute das er ein Problem mit der Darstellung hatte, denn als ich vorher die 2 Disc einlegte, meinte ich zu höhren das er weiter Installiert.

    Mittlerweile hat er die Installation trotzdem abgebrochen. Er brachte die Fehlermeldung das er bei den Japanischen Schriftarten eine Datei nicht löschen konnte. Hmmmmmm

    Ich denke ich muss mir doch den Speicher mal anschauen. Das Problem bei der Installation mit dem Speicher hatte ich unter WinXP auch schon.
    Danke für den Tipp
     
  19. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
  20. MeinErster

    MeinErster Gast

    Jetzt hab ich erste Mal eine Nacht drüber geschlafen (Nach 9 Stunden ! vergeblicher OS X Installation). Hab mir den Link zu XPostfacto durchgelesen.
    "Apple has chosen to limit the machines which are supported by Mac OS X, but XPostFacto can help get Mac OS X working on some older machines."

    Aber der G3 den ich besitze, bezeichnet Apple als Kompatibel! In dem G3 steckt außer der Grafikkarte keine weitere Karte.

    Firmware aktualisieren, Partitionieren der Festplatte, Festplatte Master/Slave/CS durchprobiert, Speicherbänke durchgetauscht, hat alles nichts gebracht.


    Mittlerweile glaube ich das Problem erkannt zu haben. Es gibt ja die Möglichkeit sich das „Log-File“ bei der Installation anzeigen zu lassen. Manchmal sehe ich „Schreibfehler“ auf der Platte! Er meckert er könne gewisse Dateien nicht löschen.
    Die Festplatte ist aber OK. Lief bis gestern noch in einem Windows Rechner. Das „Festplatten Programm“ im OS X Installer meint auch die Festplatte sei OK.



    :mad:
     
    #20 MeinErster, 19.01.07
    Zuletzt von einem Moderator bearbeitet: 19.01.07

Diese Seite empfehlen