Mac mini M1: Probleme bei der Bildausgabe

Rainer Schmidt

Fießers Erstling
Mitglied seit
24.09.14
Beiträge
127


Rainer Schmidt
Aktuell werden vermehrt Bildstörungen des Mac mini M1 gemeldet. Jedoch hält Apple bereits einen Workaround bereit.

Einige Besitzer des neuen Mac mini M1 berichten über Bildfehler während der Nutzung der neuesten Mac mini Generation. So tauchen auf dem Anmeldebildschirm rosafarbene Pixel und Fragmente auf. Diese verschwinden größtenteils nach der Anmeldung, können aber auch im laufenden Betrieb auftreten. Überwiegend wird dieser Fehler beobachtet, wenn das Gerät per HDMI-Kabel an den Monitor angeschlossen ist. Ein ärgerlicher Umstand, wie das Feedback aus der Community unschwer erahnen lässt.
Apple nennt Workaround für Mac mini M1


Bei Apple ist das Problem bekannt. Und bis es einen Fix gibt, wird die folgende Zwischenlösung empfohlen: Zunächst wird der Mac mini M1 in den Ruhezustand versetzt. Nach einer Wartezeit von einigen Minuten soll der Rechner wieder hochgefahren und der Monitor ab- und wieder angesteckt werden. Parallel dazu kann auch eine geänderte Displayauflösung Abhilfe schaffen. Tritt der Fehler erneut auf, kann das eben genannte Verfahren wiederholt werden.
Hoffnungsschimmer macOS Big Sur 11.3?


In der Vergangenheit gab es bereits einige Updates, welche die Bilddarstellung optimieren sollten.
Jedoch konnte das "Rosa-Pixel"-Problem bisher noch nicht behoben werden. Allerdings scheint ersten Berichten nach das Problem in der macOS Big Sur 11.3 Beta nicht mehr aufzutreten. Dies lässt die derzeit geplagten Nutzer aufhorchen. Mit einer Finalen Version von Big Sur 11.3 sollten wir im Laufe des März rechnen können.

Abschließend als Mac mini M1 Nutzer noch eine Randnotiz in eigener Sache: Auch ich habe die Rosa Fragmente schon gesichtet, diese verschwanden brav nach der Anmeldung. Dabei plagt mich aber ein ganz anderes Problem. Wecke ich meinen neuen Mac mini aus dem Ruhezustand auf, wird auf meinem 32" Samsung Monitor in vier von zehn Fällen nur die rechte Hälfte des Bildschirms dargestellt. Wechsle ich dann am Monitor die Eingangsquelle kurz und springe wieder auf die Displayport-Quelle, wird das Bild einwandfrei wiedergegeben. Momentan habe ich mich aus Zeitgründen noch nicht näher damit befasst. Aber vielleicht behebt das kommende macOS Update ja auch diese Eigenart, sollte es nicht am Monitor liegen.

Via MacRumors

Den Artikel im Magazin lesen.
 

Anthem

Boskop
Mitglied seit
07.01.09
Beiträge
204
Diesen Darstellungsfehler habe ich bei mir, allerdings nur bis zur Anmeldung. Ganz selten auch mal danach und dann auch nur kurz, bis ich mit der Maus mal darüber gehe. Angeschlossen ist der Monitor über den Displayport (Monitor) an USB-C. Zu Anfang kam es auch immer wieder vor, dass der Monitor beim Start oder beim Aufwachen aus dem Ruhezustand schwarz blieb. Da half dann nur das Abziehen und wieder einstecken des Monitorkabels am Mac. Ich habe dann an den Energiespareinstellungen "rumgespielt" und seitdem ist der Fehler nicht mehr aufgetreten.
 
  • Like
Wertungen: frequenzfilter

Sequoia

Swiss flyer
Mitglied seit
03.12.08
Beiträge
10.534
Ich habe dieses Problem nicht.
Habe einen Monitor an HDMI, und einen Weiteren an USB-C auf HDMI Adapter.

Das Einzige, was ich habe: nach dem Aufwecken flackert der Bildschirm am Adapter für 5 Sekunden, ehe er das Bild aufbaut.
 

jazz

Thurgauer Weinapfel
Mitglied seit
15.03.05
Beiträge
1.001
Mein mini M1 arbeitet einwandfrei mit einem LG27UD88-W via HDMI.
Entweder wird mal wieder gezielt eine Sau durchs Dorf getrieben, hysterische Meldungen kommen ja bekanntlich gut an.
Oder ich habe den richtigen Monitor gewählt;)
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
14.623
das Thema - insbes. bei HDMI - zieht sich wie ein roter Faden durch die Geschichte des Mini seit mindestens den 2011er Geräten, wo ja auch das erste Mal HDMI dabei ist *UND* macOS/OS X, wo ja auch immer noch das Thema mit Problemen mit externen Displays offen ist. Ja, ne - sollte gefixt sein, stattdessen wurde alles mit 11.2 nur noch schlimmer.
Fakt ist, das ist Consumer-Technik und ganz viel Schrott, auch gerade bei Kabeln und Adaptern, aber wenn das OK ist, sollte OS und Gerät eigentlich funktionieren.

Man darf gespannt sein.