Mac Book Pro friert beim Hochfahren ein

pti'Luc

Westfälischer Gülderling
Mitglied seit
05.07.10
Beiträge
4.589
Ich stimme Salome zu ... einiges ist entweder hoffnungslos veraltet (Tuxera ist erst ab einer 2013er-Version voll Mavericks-Kompatibel - aktuell ist 2013.2; FUSE for OS X ist bei 2.6.2 usw.) und anderes wird eher nicht gebraucht und sollte mindestens testweise deaktiviert werden. Daher erstmal alles aus und dann aktualisieren und dann nach und nach wieder aktivieren und sich jedes Mal eindringlich fragen, ob man es wirklich benötigt! Was nicht, das kommt sofort weg ...

Beispiele:
Tuxera und FUSE for OS X erfüllen nur auf den ersten Blick die gleichen Funktionen ... Tuxera ist ja nur ein NTFS-Treiber, ein sehr performanter und stabiler nach meiner Erfahrung. FUSE for OS X benutze ich für weitere Dateisysteme. Sie können also beide prima koexistieren ... zumindest hier. Aber ob das auch bei Dir so ist, solltest Du prüfen und danach handeln.

@salome: Zu der IPv6-Sache: http://www.heise.de/ct/hotline/IPv6-anonym-1100728.html
 

salome

Golden Noble
Mitglied seit
20.08.06
Beiträge
23.755
Danke für den Link. So etwas Ähnliches habe ich mir schon gedacht. Ich bin aber dagegen. Heise, vertraue ich ebenso wenig wie diesem Launcher von einem Magazin. Und wenn ich wirklich kompetente Aussagen lese, dann gibt es keinen Schutz. Das Risiko geht man ein, indem man sich mit der weiten Welt verbindet. Einen artfremden Launcher möchte ich nicht in meinem System haben. Paranoiker müssen wieder zum Federkiel greifen.
Es hat eben alles seinen Preis.
Salome
 

Kniggedigge

Grahams Jubiläumsapfel
Mitglied seit
20.07.07
Beiträge
102
Hey ihr beiden, vielen Dank für die Hinweise! Nun wäre die einfachste Möglichkeit der Überprüfung ob es an einem startup item liegt oder nicht doch ein Booten im Safe Mode, oder? Vielleicht sollte ich erstmal probieren da hinzukommen und mich danach um die (veralteten) plugins kümmern?! Wie kann ich diese items denn dauerhaft und sauber aus dem System bekommen (außer tuxera und fuse)? Geht das auch von außen, momentan komme ich ja nur sporadisch ins Mac OS Betriebssystem...

Danke nochmals für die Hilfe!!!
 

pti'Luc

Westfälischer Gülderling
Mitglied seit
05.07.10
Beiträge
4.589
Solange Du einmal reinkommst, reicht es ja ... dann erstmal aus den besagten Ordner entfernen (z.B. in einen Backup-Ordner auf dem Schreibtisch legen) und dann neu starten.

Eigentlich wäre der Boot im Safe-Mode die beste Variante. Wenn es ums Verrecken mit der Taste nicht will, dann folgendes im Terminal eingeben (wenn Du den Rechner einmal bis dahin bekommst):
Code:
sudo nvram boot-args="-x -v"
Die Ausgabe mal mitlesen und schauen, ob er damit bootet. Wenn nicht, dann mach nen Foto von der Stelle, wo er hängen bleibt (Handy griffbereit haben!).
Mehr Infos: http://support.apple.com/kb/HT1564?viewlocale=de_DE

Alternativ von einem Bootmedium starten, die interne Platte mounten und das dann via Terminal veranstalten. Dazu müsstest Du aber auf der Kommandozeile einigermaßen fit sein.
 

salome

Golden Noble
Mitglied seit
20.08.06
Beiträge
23.755
Im Safe Mode z u starten kann nicht schaden. Wenn dann der Mac keine Probleme macht, weißt du, dass der Fehler. Ichs im System liegt sondern an einer 3rdParty Ware.
Im Safe Mode kannst du sehr gut alles Überflüssige / Schädliche entfernen. Software muss nach Anleitung mg auf der Website entfernt werde. Ist sie nämlich mit einem Installer installiert, ist das Versenken in den Mist zu wenig. Es bleiben meistens Launcher übrig, die suchen das Programm und Bremsen.
Salome
 

knikka

Carmeliter-Renette
Mitglied seit
19.10.09
Beiträge
3.288
Er/Sie kommt aber erst gar nicht in den SafeMode. Warum auch immer.
 

pti'Luc

Westfälischer Gülderling
Mitglied seit
05.07.10
Beiträge
4.589
Schon meinen Tipp von eben versucht?
 

Kniggedigge

Grahams Jubiläumsapfel
Mitglied seit
20.07.07
Beiträge
102
Sooo hab mal den ganzen Schrott entfernt und per nvram Parameter setzen in den Safe Mode gebotet. Läuft soweit alles gut, würde jetzt gerne nochmal normal booten. Wie kriege ich denn den nvram Parameter wieder raus?

Grüße
 

Kniggedigge

Grahams Jubiläumsapfel
Mitglied seit
20.07.07
Beiträge
102
Danke Dr. Tod, ich war zu faul zu suchen :(), shame on me...
Momentan gibt es keine Probleme mehr beim Start, sollte sich daran etwas ändern, lasse ich es euch wissen ;)
Die StartupItems und Zusatztools werde ich wieder aktivieren, wenn ich sie vermisse. Dann sehe ich ja ob es an einem bestimmten tool liegt!

Erstmal herzlichen Dank für den super support!
 

salome

Golden Noble
Mitglied seit
20.08.06
Beiträge
23.755
Die StartupItems und Zusatztools werde ich wieder aktivieren, wenn ich sie vermisse.
Immer schön eines nach dem anderen und dazwischen mit dem Mac arbeiten, damit du schnell erkennst, welches eventuell das störende ist.
Danke fürs Feedback auch.
Salome
 

Kniggedigge

Grahams Jubiläumsapfel
Mitglied seit
20.07.07
Beiträge
102
Gestern mitt im Betrieb stehen geblieben und heute zweimal hintereinander beim hochfahren :/ ich frag mich langsam echt was das ist...
Code:
Hardware Information:
    MacBook Pro (15-inch  2.4/2.2GHz)
    MacBook Pro - model: MacBookPro3,1
    1 2.2 GHz Intel Core 2 Duo CPU: 2 cores
    4 GB RAM

Video Information:
    GeForce 8600M GT     - VRAM: 128 MB

System Software:
    OS X 10.9 (13A603) - Uptime: 0 days 1:36:18

Disk Information:
    SAMSUNG HM500JJ disk0 : (500,11 GB)
        EFI (disk0s1) <not mounted>: 209,7 MB
        Ohne Titel (disk0s2) /: 349 GB (105,47 GB free)
        Recovery HD (disk0s3) <not mounted>: 650 MB
        BOOTCAMP (disk0s4) /Volumes/BOOTCAMP: 150,25 GB (25,81 GB free)

USB Information:

    Apple Inc. Built-in iSight

    Apple Inc. Bluetooth USB Host Controller




    Apple Computer Apple Internal Keyboard / Trackpad

    Apple Computer, Inc. IR Receiver

FireWire Information:

Thunderbolt Information:

Kernel Extensions:
    foo.tap    (1.0)
    foo.tun    (1.0)
    com.github.osxfuse.filesystems.osxfusefs    (2.3.8)

Startup Items:
    HWPortDetect: Path: /Library/StartupItems/HWPortDetect

Problem System Launch Daemons:

Problem System Launch Agents:

Launch Daemons:
    [System]    com.adobe.fpsaud.plist 3rd-Party support link
    [System]    com.adobe.SwitchBoard.plist 3rd-Party support link
    [System]    com.microsoft.office.licensing.helper.plist 3rd-Party support link
    [System]    com.oracle.java.Helper-Tool.plist 3rd-Party support link
    [System]    com.realvnc.vncserver.plist 3rd-Party support link
    [System]    de.ctmagazin.IPv6starter.plist 3rd-Party support link
    [System]    org.macosforge.xquartz.privileged_startx.plist 3rd-Party support link

Launch Agents:
    [System]    com.oracle.java.Java-Updater.plist 3rd-Party support link
    [System]    de.bernhard-baehr.sleepwatcher-20compatibility-localuser.plist 3rd-Party support link
    [System]    net.culater.SIMBL.Agent.plist 3rd-Party support link
    [System]    org.macosforge.xquartz.startx.plist 3rd-Party support link
    [System]    org.tigris.scplugin.launch.plist 3rd-Party support link

User Launch Agents:
    [not loaded]    com.adobe.ARM.[...].plist 3rd-Party support link

User Login Items:
    Datengrube
    USBOverdriveHelper
    Mount
    Dropbox
    Tunnelblick

Internet Plug-ins:
    Google Earth Web Plug-in: Version: 5.2 3rd-Party support link
    Default Browser: Version: 537 - SDK 10.9
    OVSHelper: Version: 1.0 3rd-Party support link
    Unity Web Player: Version: UnityPlayer version 3.5.4f1 - SDK 10.6 3rd-Party support link
    VLC Plugin: Version: 1.0.5 3rd-Party support link
    AdobePDFViewerNPAPI: Version: 10.1.9 3rd-Party support link
    FlashPlayer-10.6: Version: 12.0.0.44 - SDK 10.6 3rd-Party support link
    DivXBrowserPlugin: Version: 2.1 3rd-Party support link
    Silverlight: Version: 5.1.20913.0 - SDK 10.6 3rd-Party support link
    Flash Player: Version: 12.0.0.44 - SDK 10.6 3rd-Party support link
    iPhotoPhotocast: Version: 7.0
    CitrixICAClientPlugIn: Version: 11.2.0 3rd-Party support link
    NP_2020Player_IKEA: Version: 5.0.7.0 3rd-Party support link
    AdobePDFViewer: Version: 10.1.9 3rd-Party support link
    QuickTime Plugin: Version: 7.7.3
    SharePointBrowserPlugin: Version: 14.0.2 3rd-Party support link
    EPPEX Plugin: Version: 10.0 3rd-Party support link
    JavaAppletPlugin: Version: Java 7 Update 25 Outdated! Update

Audio Plug-ins:
    BluetoothAudioPlugIn: Version: 1.0 - SDK 10.9
    AirPlay: Version: 1.9 - SDK 10.9
    AppleAVBAudio: Version: 2.0.0 - SDK 10.9
    iSightAudio: Version: 7.7.3 - SDK 10.9

User Internet Plug-ins:
    iGetterScriptablePlugin: Version: 2.8.8 3rd-Party support link

3rd Party Preference Panes:
    Citrix Online Plug-in  3rd-Party support link
    DivX  3rd-Party support link
    Flash Player  3rd-Party support link
    FUSE for OS X (OSXFUSE)  3rd-Party support link
    Java  3rd-Party support link
    Perian  3rd-Party support link
    USB Overdrive  3rd-Party support link
    YABI  3rd-Party support link

Bad Fonts:
    None

Old Applications:
    /Library/Frameworks/Adobe AIR.framework/Versions/1.0/Resources
        Adobe AIR Updater:    Version: 3.3 - SDK 10.5 3rd-Party support link
        Template:    Version: 3.3 - SDK 10.5 3rd-Party support link
    SLLauncher:    Version: 1.0 - SDK 10.5 3rd-Party support link
        /Library/Application Support/Microsoft/Silverlight/OutOfBrowser/SLLauncher.app
    Audacity:    Version: 2.0.0.0 - SDK 10.4 3rd-Party support link
        /Applications/Audacity/Audacity.app
    /Applications/Utilities
        Adobe AIR Application Installer:    Version: 3.3 - SDK 10.5 3rd-Party support link
        Adobe AIR Uninstaller:    Version: 3.3 - SDK 10.5 3rd-Party support link
    HeraldAgent:    Version: 1.0 - SDK 10.0 3rd-Party support link
        /Users/[redacted]/Library/Mail/Mail Lost+Found/Bundles/Herald.mailbundle/Contents/Resources/HeraldAgent.app
    Adobe AIR Application Installer:    Version: 3.3 - SDK 10.5 3rd-Party support link
        /Library/Frameworks/Adobe AIR.framework/Versions/1.0/Adobe AIR Application Installer.app
    Adium:    Version: 1.4.5 - SDK 10.5 3rd-Party support link
    Trillian:    Version: 1.2.40 - SDK 10.5 3rd-Party support link
Wie kriege ich denn den andern Schronz aus dem System raus?

Danke!!!
 

salome

Golden Noble
Mitglied seit
20.08.06
Beiträge
23.755
OS X 10.9 (13A603). Warum hast du das System noch nicht aktualisiert? Mavericks ist schon bei 10.9.1.
Preferences Panes, die du nicht benötigst, liegen in /Library oder ~/Library im Ordner Pref.Panes. dort kannst du sie einfach herausziehen. Wenn sie aber Icons in der Menüleiste platzieren, oder du sie als Anmeldeobjekte eingetragen hast, dann musst du diese beiden Funktion in den Systemeinstellungen (Pref.Panes findest du ganz unten) deaktivieren.

Das iGetter plugin ist vermutlich in ~/Library (deiner User Library) im Ordner Internet.plugins, wenn du es dort nicht findest, dann schau in /Library (auf oberster Ebene).

Datengrube USBOverdriveHelper Mount Dropbox Tunnelblic
deaktiviere auf jeden Fall in den Systemeinstellungen /Benutzer&Gruppen/Anmeldeobjekte. Dazu musst du mit deinem Adminpasswort das Schloss unten rechts öffnen.

Ich meine aber, schuld an den Abstürzen ist Fuse. Damit allerdings kenne ich mich nicht aus.

Beim nächsten Absturz öffne nah dem benötigten Neustart (oder sofort) die Konsole und poste die entsrpechenden Zeilen, die du unter "Alle Meldungen" ganz unten findest. Nach einem Neustart von "shutdown" oder "crash" oder was vor der Startmeldung steht, bis zum fertigen Startprozess.
Salome
 

Kniggedigge

Grahams Jubiläumsapfel
Mitglied seit
20.07.07
Beiträge
102
Das System ist aktualisiert, allerdings habe ich noch keinen Neustart über die apple store update Funktion gemacht, kommt gleich.
iGetter ist im Müll, Fuse ist geupdated und wird beobachtet, sonst fliegst beim nächsten Absturz raus.
Ebenso die Anmeldeobjekte.

Ich gebe laut sobald es nicht mehr auftritt, danke nochmal Salome!!!
 
  • Like
Wertungen: salome

Kniggedigge

Grahams Jubiläumsapfel
Mitglied seit
20.07.07
Beiträge
102
Moin zusammen, leider weigert sich mein Mbp wieder in Mavericks zu booten. Nachdem es eine weile gut gegangen ist, bleibt er beim booten hängen. Windows funktioniert weiterhin ohne Probleme. Habe mal nen abfotografierten Log file angehängt. Was haben die ganzen @s zu bedeuten?

P.S.: leider kann ich das Foto nicht vom Handy aus hochladen... :/

PPS: das Booten in den Safe Mode funktioniert mittlerweile auch nicht mehr. Habe zwar ein Foto der kommandozeilen vor dem Hänger gemacht, kriege es aber hier nicht über iphone hochgeladen...
 
Zuletzt bearbeitet:

salome

Golden Noble
Mitglied seit
20.08.06
Beiträge
23.755
Möglicherweise ist es doch ein Hardwarefehler und die Festplatte ist am Absterben. Hast du schon von der Recovery Partition gestartet und das Volumen überprüft / repariert?
Tippe doch die Zeile(n) bei der Mac beim Starten stecken bleibt, ab und poste sie hier mit Code.
Der Hardwaretest ist auf dem Mac, wenn du mit gedrücktem d startest. Halte die Taste so lange bis das testlogo erscheint.
Salome
 

Kniggedigge

Grahams Jubiläumsapfel
Mitglied seit
20.07.07
Beiträge
102
Ich komme leider mit gedrückter d taste nicht in den Hardware Check Modus. Ich vermute, dass ich damals mit Efi boot irgendwas überspielt habe... Gibt es eine weitere Möglichkeit per Terminal Zeile in den Hardware Check Modus zu booten?

Das Volume repariert habe ich auch schon. Es hat mir allerdings auch in der Vergangenheit nie geholfen...
 

salome

Golden Noble
Mitglied seit
20.08.06
Beiträge
23.755
Womit wurde denn dein Mac ausgeliefert? Ich habe ganz vergessen, dass du einen "altes" MBP hast, da war der Hardwaretest noch nicht integriert, sondern liegt auf der Install. DVD, wenn es zwei sind, dann auf der 2. Du musst also von dieser mit gedrückter Taste d starten um den Test anzuwerfen.
Salome
 

Kniggedigge

Grahams Jubiläumsapfel
Mitglied seit
20.07.07
Beiträge
102
Moin Salome,
hab die alte DVD leider nicht griffbereit... habe allerdings noch entdecken können, dass der mac, auch wenn ich im safe mode in den gastbenutzer acc boote, hängen bleibt. Unter windows kann ich wunderbar arbeiten, keine Probleme.

Könnte es theoretisch mit einer zerschossenen Boot Konfig (efi boot) zusammen hängen?

Wäre ein komplettes Platt machen der Mac Parition und neu installieren, ohne dass ich das time machine backup einspiele, sinnvoll?

Bin langsam echt am Ende....

Hänger beim booten in den safe mode:
M
Code:
MAC OS version:
13B42

Kernel version:
....

System uptime in nanoseconds: 19....
Hänger beim booten, letzte Zeile:
Code:
.local aosnotifyd [63]: aosnotifyd has been launched
.local[64]: airportProcessDLILEvent: en1 attached (up)

und dann nur noch ^@^@^@ Zeichen....
 

salome

Golden Noble
Mitglied seit
20.08.06
Beiträge
23.755
Eine Reparatur des Volumens von der recovery Disc aus, mit cmd r Start, hast du schon gemacht?
Efi? Keine Ahnung, damit habe ich mich noch nicht beschäftigt, mögliche Updates melden sich von selbst und in die tiefen Innereien bin ich noch nie vorgedrungen.
Salome