1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Läuft Leopard bei euch flüssig?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von iChrigi, 04.05.09.

  1. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Hallo Forum,

    Ich möchte mit diesem Tread mal etwas ansprechen, das mich schon lange extrem stört. Vor allem möchte ich wissen, ob ihr das auch kennt, oder ob es nur auf meinem MacBook Pro 3.1 vorkommt. Nämlich, wie der Titel bereits sagt, ich finde Leopard läuft einfach nicht flüssig. Paradebeispiel iTunes: Dass der Start lange dauert, ist bei iTunes halt so, stört mich auch nicht gross. Aber wenn ich scrolle dann kommt es nicht oft vor, dass es ruckelt. Manchmal reagiert es auch nicht mehr, vor allem wenn ich auf Wiedergabe klicke kommt der „Lollipop“ und es hilft nur noch sofort beenden. Ich habe etwa 400 Titel, an der grösse der Library kann es also nicht liegen. Beispiel zwei Safari. (3.2.1) Nachdem ich es gestartet habe lädt es die Startseite recht langsam und man muss noch eine Weile warten, nach dem es fertig geladen hat, bis man z.B ein Google Suchbegriff eingeben kann. Oder auch wenn ich während dem Surfen eine etwas grössere Webseite aufrufe, muss ich immer eine Weile warten bis ich scrollen kann. Das Problem Tritt auch nicht die ganze Zeit auf, es kommt und geht, während dem Verfassen dieses Beitrages hatte ich keine Probleme aber gerade vorhin ist iTunes zweimal hängengeblieben. („Reagiert nicht“) Ich habe den subjektiven Eindruck, dass Tiger (und auch Phanter) viel flüssiger lief, kann es aber nicht vergleichen, da ich Tiger nur unter MacMinis und einem PowerBook G4 kannte, und nicht auf einem MBP. Kennt ihr die von mir beschriebenen Symtome, oder bin ich da alleine?

    Edit: Noch ein kleiner Nachtrag: Ich habe keine Tuning Tools installiert und auch sonst nicht viel Software.
     
  2. TexanSteak

    TexanSteak Horneburger Pfannkuchenapfel

    Dabei seit:
    06.03.07
    Beiträge:
    1.400
    Nein, bei mir alles ok - ausser, daß manche Online-Sachen sich etwas ziehen, seit ich mobileme habe. Wahrscheinlich wg. dem Onlineabgleich, der halt immer stattfindet, wenn entsprechendes Programm (mail, Safari) geöffnet wird... aber ansonsten alles ok, auch itunes (60GB Zeugs)
     
  3. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Ich kenne die Symptome. Der Grund bei mir bei iTunes: Ein im Hintergrund aktiver Last.fm-Client, der vor allem durchdreht, wenn ein iPod angeschlossen wird.
    Zu Safari kann ich nichts sagen. Die Standardtipps könnten vielleicht helfen ("Safari zurücksetzen" aus der Menüleiste > "Safari"), oder aber das Programm neuinstallieren (Safari 4 beta ausprobieren, wenn du ein Backup deiner Daten gemacht hast).
     
  4. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Also bei iTunes habe ich keine Hintergrundprozesse, den iPod habe ich auch selten angeschlossen. Bei Safari habe ich Safari 4 mal installiert, aber wieder mit dem Uninstaller deinstalliert, weil ich zuerst dachte es komme davon. Habe Safari mal zurückgesetzt, schaue mal ob es besser ist. Ich kann auch nicht sagen, ob das Problem schon immer da war, vielleicht fiel es mir früher einfach nicht so auf, da mein MPB viel schneller ist, als mein vorheriger Computer, oder es kam, wie man es von Windows kennt, erst mit der Zeit.
     
  5. Dirk U.

    Dirk U. Eifeler Rambour

    Dabei seit:
    27.02.07
    Beiträge:
    600
    Bei meinem MB 2GHz mit 2GB RAM und Intel GraKa läuft es recht flüssig. Nur ab und an hakt es mal kurz. Besonders wenn ich z.B. online Streams schaue. Auch wenn die schon komplett gepuffert sind. Ich nehme an es liegt an der GraKa obwohl normale Videos im QT oder VLC Player normal laufen.

    Vielleicht läuft es in ein paar Tagen noch etwas besser wenn 4GB RAM drin sind auch wenn nur 3 genutzt werden können.
     
  6. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    MBP 2.1 und es läuft und läuft und läuft.
     
  7. pumpkin

    pumpkin Gelbe Schleswiger Reinette

    Dabei seit:
    01.11.04
    Beiträge:
    1.764
    Keine Probleme dieser Art hier. Meine iTunes Bibliothek umfasst ca. 12.000 Titel. Insbesondere beim Pflegen dauert der Start schon mal etwas, aber ansonsten ist auch das ziemlich fix.

    Dein Book schonmal neu gestartet? Eventuell die Scripte mal durchlaufen lassen etc? Neustart behebt oft die merkwuerdigsten Dinge ;)
     
  8. Chris G

    Chris G Empire

    Dabei seit:
    04.12.08
    Beiträge:
    86
    Beim (Win)Notebook waren die Symptome ähnlich als die Festplatte nicht direkt verreckt ist, aber immer mehr Fehler produziert hat da konnte man bei einzelnen Programmen, nicht bei allen, ewig warten. Ich würde mal in diese Richtung weiter suchen.
    ->Festplattendienstprogramm ->Volume überprüfen/Rechte reparieren
    Einen Versuch wäre es Wert.
     
  9. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    @iChrigi ... Hast du vielleicht mal eine größere Festplatte eingebaut?
     
  10. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Ein immer wiederkehrender Quell solcher Freuden sind kollidierende Netzwerkdienste.
    Besonders beliebt: "Wilde" mehrfache DHCP-Server im lokalen Netzwerk (beispülsweise durch gleichzeitige Verwendung von AirPort und LAN) oder mangelhaft arbeitende DNS-Server des Providers.
    Wenn du dir mal testweise eine neue, völlig leere Netzwerkumgebung (bestehend aus ausschliesslich deaktivierten Schnittstellen) erstellst und nach einem Neustart hat sich die Problematik wie von Zauberhand in Luft aufgelöst, dann weisst du mit welcher Perspektive du weitersuchen musst.
     
  11. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    @ Freddy K. Nein, ich habe Hardwaretechnisch gar nichts geändert.

    @ Rastafari Ich weiss gerade nicht wie Du es meinst. Im Kontrollfeld Netzwerk ist nur die Umgebung Automatisch vorhanden. Den AirPort habe ich fast immer deaktiviert, ausser wenn ich mal von einem anderen Zimmer aus ins Internet muss.
     
  12. Arthur

    Arthur Rhode Island Greening

    Dabei seit:
    22.02.05
    Beiträge:
    480
    Der extrem lahme Start von Safari stört ganz gewaltig. Alle anderen Browser erreichen viel schneller die "Betriebstemperatur"
     
  13. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Also mein Safari braucht zum starten keine zwei Sekunden.
     
  14. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    kenne die probleme nicht. ich kannste sie früher in früheren versionen von leopard. dort hat sie der leo einfach festgefahren, ohne irgendeinen grund. bei mir startet itunes in ca. 2 sek und safari icon springt einmal im dock und schon ist das fenster da.

    versuch mal nen combo update hinterher zu jagen
     
  15. Ares83

    Ares83 Hibernal

    Dabei seit:
    10.10.07
    Beiträge:
    2.011
    Die Probleme kenne ich so auch nicht, iTunes und Safari starten ziemlich fix, aber insgesamt kam mir Tiger auch wesentlich schneller bzw. snappier vor.
     
  16. Cillit Bang

    Cillit Bang Celler Dickstiel

    Dabei seit:
    21.12.08
    Beiträge:
    810
    Vor allem das 3D-Dock und die Minimieren-Animation laufen nicht ganz ruckelfrei ab. Schaltet man auf das 2D-Dock um, läufts richtig gut.
    Ich versteh gar nich warum das so ist - ich kann mir nicht vorstellen dass diese Animationen so viel von der Grafikkarte ziehen.
     
  17. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    <REPLAY>
    Wenn du dir mal testweise eine neue, völlig leere Netzwerkumgebung (bestehend aus ausschliesslich deaktivierten Schnittstellen) erstellst...
    </REPLAY>

    Genau so meine ich das.
    Zu schnell geschrieben? Nicht laut genug? Andere Muttersprache?
     
  18. iPd

    iPd Galloway Pepping

    Dabei seit:
    03.07.08
    Beiträge:
    1.355
    Seit iTunes 8.1.1 läuft bei mir iTunes schneller und stabiler als vorher. Hast du die Version?
    Sonst kann ich keine hänger bei meinem MacBook feststellen, läuft alles einwandfrei und wie am ersten Tag. :)
     
  19. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Nach dem ich es das erste mal gestartet habe, dann wieder beendet habe und wieder neu gestartet habe, dann startet es auch ganz flott, da es ja noch im RAM gespeichert war, genauso wie iTunes. Mir ist auch klar, dass es nach dem Neustart des Macs einige Zeit braucht, bis er wirklich bereit ist. Aber ich habe den Eindruck, dass mein Mac ungewöhnlich instabil ist. Auch bei iPhoto hatte ich schon zwei Abstürze, die ich nur mit der Powertaste beheben konnte.

    @ Arthur Also Firefox ist bei mit langsamer, bis das Fenster da ist, danach aber sofort betriebsbereit, Safari müllt da noch einige Sekunden herum.

    @iPd iTunes 8.1.1 habe ich, es wurde auch ein bisschen besser, aber immer noch kein vergleich mit iTunes 6.
     
  20. Dirk U.

    Dirk U. Eifeler Rambour

    Dabei seit:
    27.02.07
    Beiträge:
    600
    Ich habe mal gezählt, nach einem Neustart, also nicht aus dem Ruhezustand, springt das Safari Icon 9 mal. Das ist ja mal eine ganze Ecke langsamer.
     

Diese Seite empfehlen