1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

KFKA Garageband

Dieses Thema im Forum "Musikproduktion" wurde erstellt von jungmen, 06.12.07.

  1. jungmen

    jungmen Bismarckapfel

    Dabei seit:
    09.11.07
    Beiträge:
    141
    Hallo alle miteinander!

    Ich vermisse hier im Produktionsbereich ein KFKA für Garageband und da dachte ich mir: "Selbst ist der Mann" und hier ist es denn auch schon. Hoffe auf Akzeptanz, Interesse und regen Informationsaustausch zum Wohle derer, die die potentiellen Hits von Morgen schreiben.

    Ich fang dann auch gleich mal an...

    So here´s my first question: Ich habe für mein Garageband mehrere Jampacks installiert. Von denen funktionieren manche nie (woodwinds), einige manchmal (strings, horns) und viele immer (Drums, Guitars, Pianos). Ich hätte aber gerne eine immer gleich funktionierende Auswahl.

    So what can I do?
     
  2. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Reicht dafür der normale KFKA nicht aus?
    Ansonsten müsste man ja quasi für jedes Unterthema einen KFKA aufmachen…:)
     
  3. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Ich finde diese Idee ganz gut. Zumindest ist der Thread im richtigen Forum. Manche Lösungen gehen im normalen KFKA Thread durch die Masse der Beiträge doch einfach unter...
     
  4. jungmen

    jungmen Bismarckapfel

    Dabei seit:
    09.11.07
    Beiträge:
    141
    Genau das ist der Grund warum ich das hier gethreadet habe (thanx crunshinut), aber nun zurück zu meiner Frage...
    Wenn die Instrumente nicht geladen werden, wird beim Instrumentengenerator auch nichts angezeigt und die entsprechenden Module sind halt auch nicht geladen...
     
    #4 jungmen, 06.12.07
    Zuletzt bearbeitet: 06.12.07
  5. jungmen

    jungmen Bismarckapfel

    Dabei seit:
    09.11.07
    Beiträge:
    141
    Hab jetzt mal beim support angerufen. Der meinte ich solle mal Garageband ganz deinstallieren (also in den Mülleimer) und neu rauf machen. Mal sehen ob das was bringt. I wanna have strings and horns and woodwinds..
     
  6. jungmen

    jungmen Bismarckapfel

    Dabei seit:
    09.11.07
    Beiträge:
    141
    Jipieehh

    ich bin wieder im Rennen... Nach der Neuinstallation von Garageband funzen die Sachen endlich wieder, also keine Probleme mit irgendwelchen nicht funktionierenden Loops. Da hätte man ja auch vorher drauf kommen können.
     
  7. Mr.West

    Mr.West Doppelter Prinzenapfel

    Dabei seit:
    06.05.07
    Beiträge:
    437
    Kann man in Garageband Gesangsamples auf die richtige Geschwindigkeit pitchen, damit sie besser zur Musik passen?
     
  8. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Der Einfachheit halber kannst du fuer diesen Spezialfall ja eine externe Softwareloesung bemuehen. Gibt's ja auch als Demo...
     
  9. Mr.West

    Mr.West Doppelter Prinzenapfel

    Dabei seit:
    06.05.07
    Beiträge:
    437
    Was ist denn der Nachteil der Demo-Version? Zeitliche Begrenzung? Da steht nichts auf der Ableton-Seite.
     
  10. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Du kannst nicht speichern.
     
  11. Ian Liam

    Ian Liam Ribston Pepping

    Dabei seit:
    22.04.06
    Beiträge:
    296
    Hey,

    ich würde ja auch gerne ein paar Fragen zu garageband stellen, aber mein Problem ist, dass Garageband direkt nach dem Start nicht mehr reagiert... :( . Gibt es da vielleicht irgendwas außer neu zu installieren, was ich dagegen tun kann?
    Ich hab ein MB CD, MacOS X 10.4.11 und mein Garageband ist in der Version 3.0.4

    Grüße
    max
     
  12. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Such mal über spotlight die Dateien

    com.apple.garageband.plist
    com.apple.garageband.cs

    und verschiebe sie
    woanders hin (z.B. auf den Desktop). Probier's erst mal mit der plist allein und starte dann Garageband nochmal.

    *J*
     
  13. Ian Liam

    Ian Liam Ribston Pepping

    Dabei seit:
    22.04.06
    Beiträge:
    296
    Danke für den Tip; geht aber immer noch nicht,
    werde mich wohl heute Abend, wenn ich die zeit habe wohl doch mal an die Neuinstallation wagen.

    max
     
  14. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
  15. Ian Liam

    Ian Liam Ribston Pepping

    Dabei seit:
    22.04.06
    Beiträge:
    296
    So, sorry aber ich hatte die Woche zu viel zu tun; konnte jetzt erst wieder schauen...
    3.0.5 geht nur für Leopard, habe aber Tiger.

    Ich habe jetzt mal neuinstalliert, aber das selbe Problem ist immer noch vorhanden :(
    und ich weiß echt nicht mehr weiter... Kann es vielleicht an dem neuen Ram liegen, den ich vor ein paar monaten eingebaut habe?

    grüße, maX
     
  16. Ian Liam

    Ian Liam Ribston Pepping

    Dabei seit:
    22.04.06
    Beiträge:
    296
    Hat denn keiner von Euch eine Lösung?
     
  17. ebrook2002

    ebrook2002 Tokyo Rose

    Dabei seit:
    28.01.08
    Beiträge:
    70
    Hi,
    ich muss für eine Vorführung 4 MP3s zusammenhängen und habe diese in Garageband importiert.
    Nun habe ich 4 Spuren, für jeden MP3 einen. Ich würde die gerne schneiden und an dem Übergängen "überblenden", leider finde ich nur die Master-Lautstärke aber keine Spurenlautstärke als Linie.
    Die jeweilige Spurenlautstärke kann ich ja nur einmal einstellen. Mir geht es darum dass Spur 1 auf die letzten 10sekunden leiser wird... Wo verbirgt sich das?
    Ich hab schon gegoogelt, aber vermutlich den falschen Suchbegriff benutzt...
    Gruß
    Nic
     
  18. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    In den Profi-Programmen macht man das mit einem "Cross-Fade": Man überlappt die beiden Clips und der eine wird automatisch ausgeblendet, der andere automatisch eingeblendet. Dieses Feature fehlt leider in GB!

    Ich weiß nicht, ab welcher Version GB die Spurautomation hat (war erst seit der letzten Version 4 in iLife 08, glaube ich). Dort kannst Du die Lautstärkekurve pro Spur einstellen, indem Du den kleinen Dreieck-Button anklickst (siehe Screenshot).

    *J*
     

    Anhänge:

    • Bild1.png
      Bild1.png
      Dateigröße:
      40,2 KB
      Aufrufe:
      160
  19. ebrook2002

    ebrook2002 Tokyo Rose

    Dabei seit:
    28.01.08
    Beiträge:
    70
    Hi Crossinger,

    Ja, das könnte es sein. Cross-Fade... klar. Vermutlich erschlägt mich Google jetzt auch mit Treffern.
    Der Screenshot sieht vielversprechend aus!... Muss ich heute Abend gleich mal testen.
    GB kann so viel, das wäre ja fast peinlich ;))
    Gruß
    Nic
     
  20. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Ja, aber wie ich bereits sagte: NICHT in Garageband! ;) Da musst Du es ganz ordinär mit der Spurlautstärke hinfummeln - sofern die eine neuere Version von GB hast.

    Wenn Du Logic o.ä. griffbereit hast, geht das (etwas) einfacher! Zum "Vergleich" (!) nochmal ein Screenshot aus Logic.

    *J*
     

    Anhänge:

Diese Seite empfehlen