1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Iphone 1.1.2 kein sim Mehr!

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von pablo179, 14.11.07.

  1. pablo179

    pablo179 Gast

    Hallo habe gerade das gefunden ist das richtig????

    November 11, 2007
    anySIM 1.2.1u Released — Unlock 1.1.2 / 4.02.13_G


    Posted by greg

    The [COLOR=blue ! important][FONT=Verdana,Arial,sans-serif][COLOR=blue ! important][FONT=Verdana,Arial,sans-serif]iPhone[/FONT][/FONT][/COLOR][/COLOR] Elite Dev Team has released anySIM v1.2.1u. If you have the technical-savvy skills to downgrade, prepare the jailbreak, and everything else involved with the process of bringing your hacked iPhone up to date — then have at’er.
    anySIM 1.2.1u Precautions:
    1. This version works only with 4.02.13_G baseband version and can be run on 1.0.2, 1.1.1 or 1.1.2 jailbroken systems.
      • The only way your baseband will be 4.02.13_G while you’re running 1.0.2 or 1.1.1 is if you updated then downgraded firmware.
    2. If your iPhone came with 4.02.13_G (aka 1.1.2) OUT OF THE BOX then do NOT use this unlock yet.
      • It hasn’t been tested with bootloaders other than BOOT03.09_M3S2
      • Some very new U.K. iPhones come out of the box with BOOT04.06_M3S2.
      • If you’re in doubt, check the output of bbupdater -v or go into minicom and issue at+xgendata
    So with that in mind, use this software at your own risk. Good luck!
     
  2. Westbär

    Westbär Weißer Winterglockenapfel

    Dabei seit:
    06.04.07
    Beiträge:
    882
    Der Unlock ist inoffiziell da er nicht mit OoT (OutOfBox) iPhone funktioniert.
    Also erstmal lieber auf den vom Dev Team warten.

    Gruß
     
  3. pablo179

    pablo179 Gast

    Aha Ok Sorry bin neu in der Sache bekomme erst mein Iphone aus USA!mit der neuen 1.1.2 Drauf wenn ich pech habe !!!des wegen habe ich schon Nach unlock gesucht!!!!

    wann kann den da was kommen?
     
  4. Westbär

    Westbär Weißer Winterglockenapfel

    Dabei seit:
    06.04.07
    Beiträge:
    882
    Keine Sorge, ein guter und einfacher Unlock für OoT iPhones wird bald zur verfügung stehen.


    Gruß
     
  5. xecuta

    xecuta Alkmene

    Dabei seit:
    14.11.07
    Beiträge:
    35
    ich bekomme jetzt auch zwei Stück aus den USA. Ich dachte, die US-Geräte ließen sich alle unlocken, bis ich mal über 1.1.2 nachgelesen habe.

    Ich hoffe, die haben die alte Software drauf, sonst muss ich auch warten...
     
  6. Westbär

    Westbär Weißer Winterglockenapfel

    Dabei seit:
    06.04.07
    Beiträge:
    882
    Du kannst auch noch von 1.1.2 auf 1.1.1 downgraden und dann unlocken. Das geht mittlerweile auch einfach.


    Gruß
     
  7. xecuta

    xecuta Alkmene

    Dabei seit:
    14.11.07
    Beiträge:
    35
    also geht doch?! hast du einen Link mit Anleitung?

    Danke!
     
  8. Westbär

    Westbär Weißer Winterglockenapfel

    Dabei seit:
    06.04.07
    Beiträge:
    882
    Sorry, hackint0sh ist gerade down, deshalb hab ich keinen direkten Link zur Anleitung.


    Gruß
     
  9. xecuta

    xecuta Alkmene

    Dabei seit:
    14.11.07
    Beiträge:
    35
    hackint0sh geht wieder. konnte das betreffende Thema nicht finden
     
  10. Tante Michael

    Dabei seit:
    27.08.06
    Beiträge:
    38
    Die Software geht, aber setzt eine bestimmten Bootloader vorraus, den ich nicht auf dem iPhone habe. Kann ich den seperat upgraden?
     
  11. Cathul

    Cathul Tydemans Early Worcester

    Dabei seit:
    26.10.07
    Beiträge:
    397
    Den müsstest Du downgraden, und nein, der Bootloader kann derzeit nicht getauscht werden.
     
  12. xecuta

    xecuta Alkmene

    Dabei seit:
    14.11.07
    Beiträge:
    35
    ja, und deshalb geht nur der Jailbreak. Unlocking geht nicht....?!
     
  13. Cathul

    Cathul Tydemans Early Worcester

    Dabei seit:
    26.10.07
    Beiträge:
    397
    Es gibt wohl eine Möglichkeit otb 1.1.2'er iPhones so zu aktivieren, dass sie beliebige SIM-Karten des lokalen Apple-Partners, in Deutschland also T-Mobile akzeptieren.
    Ich habs aber nicht getestet und weiß daher nicht inwieweit die Berichte wirklich stimmen.

    Einen nativen SIM-Unlock um beliebige SIM-Karten nutzen zu können gibt es derzeit für otb 1.1.2'er iPhones nicht.
     
  14. pablo179

    pablo179 Gast

    ist da bald was zu erwarten für das Iphone 1.1.2 ? wegen simFree!!! weil die aus den USA sind ja jetzt alle mit 1.1.2 oder?
     
  15. Cathul

    Cathul Tydemans Early Worcester

    Dabei seit:
    26.10.07
    Beiträge:
    397
    Die ganz neuen, ja. Bei Ebay gibts noch ne Menge iPhones mit 1.1.1, aber dort würde ich ebenfalls nur originalverschweißte iPhones kaufen wollen, und die sind halt deutlich seltener.

    Wann eine kompatible Version von anySIM heraus kommt, keine Ahnung.
     
  16. pablo179

    pablo179 Gast

    ich bekomme zwei aus USA des wegen infomire ich mich gerade so
    die Preise bei EBay sind ja der Hammer 700 Euro!!!
     
  17. iAlex

    iAlex Châtaigne du Léman

    Dabei seit:
    21.12.03
    Beiträge:
    830
    Zudem funktioniert das nicht immer. 1.1.2 frisch aus der Dose verweigert das anySIM leider. Und den Bootloader downgraden geht leider nicht.
     
  18. Cathul

    Cathul Tydemans Early Worcester

    Dabei seit:
    26.10.07
    Beiträge:
    397
    Bestell welche bei Ebay.com, dort kosten die ~500,-- $
     
  19. pablo179

    pablo179 Gast

    aber im USA apple shop nur 399,..$
     
  20. Cathul

    Cathul Tydemans Early Worcester

    Dabei seit:
    26.10.07
    Beiträge:
    397
    Richtig, aber hast Du eine Adresse in den USA? Der US-Apple-Shop verschickt nämlich nicht nach Deutschland.
     

Diese Seite empfehlen