[Sammelthread] iOS 13 - Final

ottomane

Gelber Richard
Mitglied seit
24.08.12
Beiträge
12.473
Halleluja!

WLAN funktioniert endlich wieder normal, wenn auch Bluetooth eingeschaltet ist. Zumindest nach dem ersten Eindruck.

Und Mail läuft ebenfalls scheinbar wieder rund. Damit hatte ich allerdings schon gerechnet, nachdem ich den beta-Thread gelesen hatte.
 

ottomane

Gelber Richard
Mitglied seit
24.08.12
Beiträge
12.473
So lange BT eingeschaltet war, war WLAN extrem langsam. Das hatten mehrere hier besonders mit dem iPhone 7.
 
  • Like
Wertungen: Papa_Baer

iPhone10S

Weisser Rosenapfel
Mitglied seit
02.10.15
Beiträge
784
Hotspot klappt immer noch, wie zuvor. Perfekt.
woran das bei Dir liegt, keine Ahnung.
Es ist halt immer mal bei irgendjemand irgendwas total kaputt. War bei jedem iPhone so, war bei jedem Windows Rechner so, war bei jeden Mac so. Leider, und das ist auch manchmal schwer dem Fehler auf die Spur zu kommen. Ich kann nur sagen, seit einigen iOS 13 Version, läuft man 11 Pro top. Hotspot nutze ich fast jeden Tag und funktioniert völlig problemlos.
 

Blurryface

James Grieve
Mitglied seit
22.04.18
Beiträge
136
Hotspot klappt immer noch, wie zuvor. Perfekt.
woran das bei Dir liegt, keine Ahnung.
Tja ich weiß es nicht. Scheine aber zumindest nicht der einzige zu sein.
Apple weiß auch keinen Rat.
Kann doch aber nicht sein, dass das einfach ums Verrecken nicht so funktioniert, wie es soll und niemand helfen kann.
 

iPhone10S

Weisser Rosenapfel
Mitglied seit
02.10.15
Beiträge
784
Tja ich weiß es nicht. Scheine aber zumindest nicht der einzige zu sein.
Apple weiß auch keinen Rat.
Kann doch aber nicht sein, dass das einfach ums Verrecken nicht so funktioniert, wie es soll und niemand helfen kann.
Naja, schon mal drüber nachgedacht, dass vielleicht das Gegenstück ein Problem macht? Mag ja sein, dass iOS 13 das Problem ist gut. Könnte aber auch genauso gut mal was anderes sein.
 

Blurryface

James Grieve
Mitglied seit
22.04.18
Beiträge
136
Naja, schon mal drüber nachgedacht, dass vielleicht das Gegenstück ein Problem macht? Mag ja sein, dass iOS 13 das Problem ist gut. Könnte aber auch genauso gut mal was anderes sein.
Nämlich was?

aber dafür hast Du ja ein eigenes Thema.
Wo ja aber jetzt nicht so viel bei rumkommt.
Und es war vor 13 nicht so.

Es ist halt immer mal bei irgendjemand irgendwas total kaputt. War bei jedem iPhone so, war bei jedem Windows Rechner so, war bei jeden Mac so. Leider, und das ist auch manchmal schwer dem Fehler auf die Spur zu kommen. Ich kann nur sagen, seit einigen iOS 13 Version, läuft man 11 Pro top. Hotspot nutze ich fast jeden Tag und funktioniert völlig problemlos.
Hm das mag sein.
Macht nur für mich das ganze Ökosystem völlig unbrauchbar.
Schlimm genug, dass der Hotspot sich nach einer gewissen Zeit trennt, weil Apple das so will.
Wenn das Neuverbinden aber dann nicht funktioniert, ist es umso ärgerlicher.