[Sammelthread] iOS 13 - Final

Dieses Thema im Forum "iPhone und iOS" wurde erstellt von Sequoia, 03.09.19.

Schlagworte:
  1. ChrisW90

    ChrisW90 Schafnase

    Dabei seit:
    17.09.14
    Beiträge:
    2.245
    Ich habe die Version 38.0 der Telekom. Eine neuere gibt es meines Erachtens nicht, oder?
     
  2. Balkenende

    Balkenende Geflammter Kardinal

    Dabei seit:
    12.06.09
    Beiträge:
    9.208
    Gute Frage - wenn ich das mal aus dem Kopf wüsste.

    Wir versuchen jedenfalls alles, außer Update auf Freundin 2.0

    Edit

    Bei mir auch 38.0

    Das ja ein Phänomen. Gerade mit ihr...

    Dumme Frage vielleicht. Ihr habt unterschiedliche IDs? Gleiche?
     
  3. Sequoia

    Sequoia Moderator
    AT Moderation

    Dabei seit:
    03.12.08
    Beiträge:
    7.387
    Das Problem besteht bei mir auch schon, seit es Bildschirmzeit gibt. Da ich das aber nicht aktiv nutze, stört es mich persönlich nicht. Unschön ist es allerdings.
     
  4. Queeky

    Queeky Bismarckapfel

    Dabei seit:
    19.09.18
    Beiträge:
    146
    Wie kann man das denn erzwingen?
     
  5. Sequoia

    Sequoia Moderator
    AT Moderation

    Dabei seit:
    03.12.08
    Beiträge:
    7.387
    Der normale Weg ist, in Einstellungen - Allgemein - Info zu gehen. Richtig erzwingen kann man es nicht. Dann wird lediglich geprüft, ob ein Update vorhanden wäre.
     
    Queeky und Balkenende gefällt das.
  6. Mure77

    Mure77 Moderator
    AT Moderation

    Dabei seit:
    25.06.07
    Beiträge:
    7.725
    Müsste man das auf dem alten Gerät deaktivieren damit die alten Geräte da nicht mehr drin sind oder wie kann man das lösen ?
     
  7. Sequoia

    Sequoia Moderator
    AT Moderation

    Dabei seit:
    03.12.08
    Beiträge:
    7.387
    Ich habe keine Ahnung. Ich hatte auch schon mal auf den Supportseiten von Apple geschaut, aber auch da keine Lösung gefunden. Dann aber auch nicht mehr weiter verfolgt.
     
  8. Montfort

    Montfort Stina Lohmann

    Dabei seit:
    01.05.16
    Beiträge:
    1.039
    Du kannst über Einstellungen / Zurücksetzten die Netzwerkeinstellungen zurücksetzten. Das würde ich schon als erzwingen einstufen.
     
  9. Sequoia

    Sequoia Moderator
    AT Moderation

    Dabei seit:
    03.12.08
    Beiträge:
    7.387
    Es ging doch um die Netzbetreibereinstellungen, nicht Netzwerkeinstellungen.
     
    ChrisW90 und Balkenende gefällt das.
  10. CarCar

    CarCar Golden Delicious

    Dabei seit:
    09.05.19
    Beiträge:
    10
    Also ich habe noch ganz andere Probleme mit iOS 13.1.2 und Mail. Die Synchronisation funktioniert jetzt nicht mehr richtig. Ältere Mails, die ich am Mac gelöscht habe, zeigt das iPhone weiterhin an. Am Provider liegt es nicht. Dort passt im Webmailer alles.

    Jetzt habe ich auf dem iPhone alte Mails, die ich gar nicht mehr will! Und zwar in Ordnern und im Papierkorb. Bei letzterem wird nach vier Wochen (so ist es eingestellt) nichts mehr gelöscht.

    Hat jemand eine Idee, was ich machen kann. Den Account habe ich schön gelöscht und neu installiert. Das hat das Problem leider nicht gelöst.
     
  11. Celestial

    Celestial Ingrid Marie

    Dabei seit:
    03.03.08
    Beiträge:
    269
    Was versteckt sich denn unter "Alle Systemdaten" wenn man in den Geräte Speicher schaut? Auf dem iPad sind das bei mir sagenhafte 15 Gigabyte.
     
  12. Morchel

    Morchel Granny Smith

    Dabei seit:
    08.10.19
    Beiträge:
    14
    Das hab ich auch nicht so aufgefasst. Wenn aber "Over Night" eine Funktion verschwindet die ich seit ewig täglich sehr oft im Auto nutze, denke ich natürlich zuerst daran das das Update Schuld sein müsste. Immerhin sind ja auch andere Funktionen verschwunden und weitere dazugekommen die eigentlich völlig unpraktisch sind. So wie die Einhörner und die Android angeglichene Cursorsteuerung per Leertaste...
    Ergänzend muss ich sagen das Siri seit gestern genau andersrum funktioniert. Sie hört nur noch 5 Sekunden zu und bricht dann das zuhören ab und führt das aus was sie bis dahin verstanden hat. Ich habe also Hoffnung das sie in ein paar Tagen den Zwischenweg findet und wieder "normal" funktioniert...
    Wenn das bedeutet das ich das Update wieder runterbekomme würde ich das gern versuchen. Bisher war es noch nie erforderlich irgendwas "komisches" mit dem Gerät zu tun. Seitdem ich iPhones nutze (mit erscheinen des 3er) funktionierte jedes IOS Update ohne Probleme. Ich hab also keine Ahnung was ich tun muss um das IOS auf einen funktionierenden Zustand zurück zu bekommen. Hab aber auch noch nichts dazu gefunden was ich verstehen würde, bzw. keine Ahnung nach welchen Begriffen ich suchen muss. Bin also für Tipps dankbar.
     
  13. Sequoia

    Sequoia Moderator
    AT Moderation

    Dabei seit:
    03.12.08
    Beiträge:
    7.387
    @Morchel

    Ich würde folgendermaßen mal vorgehen:

    1) Gehe auf „Einstellungen“ > „Allgemein“ > „Tastatur“ und deaktiviere mal „Diktierfunktion aktivieren“. (kurz warten, 10 Sekunden)
    2) dann noch in „Einstellungen“ > „Siri und Suchen“ die ersten 3 aus machen.
    3) iPhone neu starten und in umgekehrter Reihenfolge aktivieren (also erst Siri & Suchen, dann unter Tastatur die Diktierfunktion)

    Vielleicht hilft das ja schon.
     
  14. Callname.Dow

    Callname.Dow Carola

    Dabei seit:
    24.09.18
    Beiträge:
    114
    Könnt ihr folgenden Bug reproduzieren?

    wenn ihr in die Widgetansicht wechselt und dort ganz schnell nach unten und wieder oben wischt ohne das Display loszulassen zeigt mir das Handy für 2 Sek einen Ladekreis an und hat sich danach selbstständig auf den Sperrbildschirm gesperrt.
    Den Bug hatte ich bereits in der ersten Beta von 13.0.
    Als ich das gerade getestet habe und währenddessen hier diesen Text angefangen hatte aufzuschreiben ist mir ebenfalls aufgefallen das er sich von dieser seite abgemeldet hat und auch das bisherige Geschreibe wieder verschwunden ist.
     
  15. Promis

    Promis Niederhelfenschwiler Beeriapfel

    Dabei seit:
    07.06.13
    Beiträge:
    844
    In einem anderen Forum habe ich gelesen (der TE hatte dasselbe Problem), dass ein Abschalten von VoLTE half. Findest du unter "Einstellungen-Mobiles Netz-Datenoptionen-Sprache & Daten".
     
    ChrisW90 gefällt das.
  16. Mure77

    Mure77 Moderator
    AT Moderation

    Dabei seit:
    25.06.07
    Beiträge:
    7.725
    Habe ich generell aus, die bessere Sprachqualität hilft mir nicht wenn die Verbindung nicht stabil ist.
     
    ChrisW90 gefällt das.
  17. axbe

    axbe Grahams Jubiläumsapfel

    Dabei seit:
    11.02.13
    Beiträge:
    106
    So ich hab jetzt mal mein iPhone 6S Plus neu aufgesetzt , es war ja vorher kaum zu benutzen.Das mit der Touchscreen Sensibilität ist ein wenig besser geworden, Eingaben werden wieder zuverlässig erkannt.
    Was aber immer noch nicht richtig funktioniert ist die WLAN Verbindung , trotz vollem Empfang hab ich keinen Netzwerk Zugriff.Es fühlt sich so an, als ob das WLAN Modul in so eine Art Ruhezustand geht und nicht wieder aufwacht.Kurz Flugmodus an und wieder ausschalten hilft, zumindest kurz.Das Problem kommt aber regelmäßig wieder.
     
  18. Mure77

    Mure77 Moderator
    AT Moderation

    Dabei seit:
    25.06.07
    Beiträge:
    7.725
    Werden die Netzwerke angezeigt oder passiert gar nichts bezüglich WLAN?

    Hast du mal die Netzwerkeinstellungen zurück gesetzt ?

    Lösche mal die alten WLAN Verbindungen im Router.

    Manchmal reicht es dem iPhone einen neuen Namen zu geben, im iPhone unter Einstellungen-Allgemein-Info.
     
  19. axbe

    axbe Grahams Jubiläumsapfel

    Dabei seit:
    11.02.13
    Beiträge:
    106
    In den Einstellungen wird das Netzwerk als verbunden angezeigt, da ich das iPhone neu aufgesetzt habe sind ja alles Netzwerkeinstellungen gelöscht.

    Im Router hab ich auch die Verbindungen gelöscht , das einzige was jetzt noch bleibt wäre den Namen mal zu ändern
     
    #719 axbe, 12.10.19
    Zuletzt bearbeitet: 12.10.19
  20. Mure77

    Mure77 Moderator
    AT Moderation

    Dabei seit:
    25.06.07
    Beiträge:
    7.725
    Die letzte Sache, Möglichkeit, wäre die Frage ob du 2,4 und 5 GHz aktiviert hast, wenn dein Router das kann.

    Bis iOS 13 lief alles einwandfrei?