1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internet Geschwindigkeit mit MB Alu langsam

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von icp-ms, 02.04.09.

  1. icp-ms

    icp-ms Roter Delicious

    Dabei seit:
    02.04.09
    Beiträge:
    93
    Seid knapp 10 Tagen habe ich ein neues MB Alu 2,4Ghz (mit beleuchteter Tastatur [​IMG])
    Soweit bin ich doch zufrieden, noch fehlen mir auch keine Programme, welche ich von Windows her kenne.
    Aber eines stört mich. Surfen auf internet Seiten dauert doch etwas lange. Ich habe eine 4000der Leitung und fühle mich manchmal ins ISDN Zeitalter zurück versetzt.
    Mit meinem Acer Laptop hatte ich das Problem nicht.
    Dachte erst, es liegt evtl am Safari Browser und habe mir den Firefox runtergeladen. Aber auch der braucht ewig. Ab und zu bekomme ich die Meldung, dass die Seite nicht gefunden werden kann. Drücke ich auf aktualisieren, klappt es dann doch. www.google.de dauer auch z.B. ne knappe Minute um geladen zu werden :$
    Ist das ne Einstellungssache?[​IMG]
    Ich benutze WLAN, gleiche konfiguration (Router Anbieter und co) wie mit meinem alten Laptop

    Am Betreiber sollte es nicht liegen, der DSL Speedcheck sagt folgendes:
    Download-Geschwindigkeit: 3.967 kbit/s (496 kByte/s)
    Upload-Geschwindigkeit: 410 kbit/s (51 kByte/s)

    Muss dann wohl doch irgendeine Einstellung am Mac sein oder?
     
  2. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    kontrolliere mal deine dns einstellungen. dort sollte die ip deines routers drinstehn.
    und hast du alle updates gemacht?


    mfg
    ralf
     
    #2 rc4370, 02.04.09
    Zuletzt bearbeitet: 02.04.09
  3. zahnriemen

    zahnriemen Cripps Pink

    Dabei seit:
    29.10.08
    Beiträge:
    153
    Hi

    teste doch mal bei Freunden/Fima/usw. mit größerer Bandbreite, ob der MB da nicht schneller ist. So kannst du zumindest ein Problem mit deinem DSL ausschließen.
     
  4. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Die Downloadgeschwindigkeit meines MacBook Pros sind gleich gut wie bei meinem alten VAIO und bei Safari kommt mir das Internet sogar noch schneller vor. Es muss also an dir liegen, da in diesem Bereich wohl kein großer unterschied zwischen MB und MBP liegen dürfte.

    mfg thexm
     
  5. icp-ms

    icp-ms Roter Delicious

    Dabei seit:
    02.04.09
    Beiträge:
    93
    Die DNS stimmt.

    @Zahnriehmen,

    noch grössere Bandbreite als 4MBit? Sollte zum einfach surfen schon reichen, mein iPhone ist schneller im Web unterwegs und bringt nicht immer diese blöden Meldungen mit der Zeitüberschreitung.

    Ich habe jetzt in den paar Tagen auch nicht so viel rumgespielt oder verstellt.
     
  6. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    UPDATES mit der softwareaktualisierung !!
     
  7. icp-ms

    icp-ms Roter Delicious

    Dabei seit:
    02.04.09
    Beiträge:
    93
  8. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    welchen internet provider hast du?

    hier eine liste der öffentlichen dns server:
    http://www.stanar.de/
     
    #8 rc4370, 02.04.09
    Zuletzt bearbeitet: 02.04.09
  9. Hanni

    Hanni Roter Delicious

    Dabei seit:
    07.01.09
    Beiträge:
    91
    kommt mir bekannt vor... bei mir brauchen die bilder immer ewig bis sie geladen sind! :(
     
  10. Mac|Donald

    Mac|Donald Englischer Kantapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1.076
    liegt es nicht an dem Alu-gehäuse?
     
  11. Tartaros

    Tartaros Grahams Jubiläumsapfel

    Dabei seit:
    15.12.08
    Beiträge:
    102
    Am Alugehäuse liegts nicht... ich hab hier 16mbit und kann die auch voll nutzen, so lange Safari nicht mal wieder seine Hänger hat... aber das ist deutlich weniger geworden.

    Ich würd mal auf Einstellungsproblem tippen.
     
  12. bickmac

    bickmac Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    66
    Hast du schon mal die Ethernet-Verbindung ausprobiert? Also mit Kabel? Ist es dann besser?
     
  13. icp-ms

    icp-ms Roter Delicious

    Dabei seit:
    02.04.09
    Beiträge:
    93
    ne Kabel habe ich noch nicht versucht.
    Hab meinen Provider in der Liste nicht gefunden, Wohne in der Schweiz :p

    Was für einstellungen kann man denn vornehmen um die Sache schneller zu bekommen? Braucht der Mac bestimmte Ports o.ä.?

    Kabel werd ich mal testen (wenn ich eine habe ?!?)
     
  14. gimmick24

    gimmick24 Antonowka

    Dabei seit:
    23.02.09
    Beiträge:
    361
    Hast Du eine Fritzbox als Router??
     
  15. Grossinquisitor

    Grossinquisitor Cripps Pink

    Dabei seit:
    15.09.08
    Beiträge:
    151
    Ebenfalls meine Vermutung: FritzBox.

    Sollte das zutreffen, kannst du entweder nachschauen, ob von AVM eine Firmwareaktualisierung vorliegt, die das Problem mit dem Mac beseitigt (meines Wissens gibt es die für den 7170 und 7270 - vielleicht zwischenzeitlich auch für andere). Die Alternative wäre das Eintragen von OpenDNS-Adressen in den Netzwerkeinstellungen des Mac. Da solltest du mal >>> Hier <<< weiterlesen.

    Gruß, Frank
     
  16. gimmick24

    gimmick24 Antonowka

    Dabei seit:
    23.02.09
    Beiträge:
    361
    Für die Fritzbox 7270 gibt es ein update. Seitdem geht auch die Bucht wieder schnell (viele Bilder).
     
  17. jvt

    jvt Ontario

    Dabei seit:
    24.12.07
    Beiträge:
    342
    Da er schreibt, bei Firefox sei es das gleiche Problem, ist es eher nicht das bekannte "FritzBox DNS-Resolver Problem".

    Ich würde als aller erstes mal versuchen, ein WLAN-Problem auszuschließen. Also das Ding mit einem Ethernet-Kabel mit dem Router verbinden, sind die Probleme dann weg liegt es am WLAN (duchaus auch der WLAN-Hardware des MacBooks), bestehen sie weiter, liegt es entweder am Provider, am Router oder aber irgendwas am MacBook selbst wurde verbockt.
    Wenn Provider und Router ausscheiden, würde ich am MacBook es als erstes mal mit einem neuen Benutzer versuchen. Erst als letztes eine OS X Neuinstallation.
     
  18. jvt

    jvt Ontario

    Dabei seit:
    24.12.07
    Beiträge:
    342
    Das allerdings hört sich schwer nach FritzBox (bzw. Speedport) an. Welchen Router verwendest du?
     
  19. icp-ms

    icp-ms Roter Delicious

    Dabei seit:
    02.04.09
    Beiträge:
    93
    ich habe nen Zyxtel Router.
    Internet Läuft bei mir über das Fernsehkabel (Rückkanaltauglich)
     
  20. Grossinquisitor

    Grossinquisitor Cripps Pink

    Dabei seit:
    15.09.08
    Beiträge:
    151
    Ok - da bin ich raus, die Übertragung kenn ich nicht näher. Ich würde trotzdem mal versuchen, den DNS fest vorzugeben.

    Gruß, Frank
     

Diese Seite empfehlen