1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Intel Postville 160GB SSD Erfahrungsbericht

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von CASper179, 29.07.09.

  1. CASper179

    CASper179 Boskop

    Dabei seit:
    24.06.07
    Beiträge:
    212
    Hallo Apfeltalker.

    Ich habe gestern meine neue oben genannte SSD bekommen. Für 390€ war sie mir. Hatte Glück gehabt, weil es die letzte war und die nächste Lieferung noch zwei Wochen dauert.

    [​IMG][​IMG]

    [​IMG]

    Der Einbau der SSD in mein Macbook alu late ´08 verlief fast ohne Probleme. Die Schraube der Festplattenhalterung hat sich rund gedreht und war nur noch mit viel Mühe zu entfernen.
    Als die festplatte eingebaut war, hab ich mich gleich an die Installation von Leopard gemacht.
    DVD eingelegt, C gedrückt gehalten beim einschalten, SSD noch in HFS+ formatiert und los gehts mit der Installation.
    Erstes staunen machte sich breit, als Leopard in ca. 16 min. installiert war.

    [​IMG]

    Soweit so gut. Jetzt geht es an das Time Machine Backup. Um die 30 GB an Daten wollen zurück gespielt werden. Also LAN Kabel an die Time Capsule angeschlossen und über den Migrationsassistenten das Backup aufgespielt. Dies hat mit der Installation von Leopard und dem Backup sehr (für mich) flotte 3h gedauert.

    Danach noch einige Updates geladen, die extrem schnell installiert waren und dann der erste xBench Test.

    [​IMG]

    Und noch ein Test während ich meine Erfahrung nieder schreibe.

    [​IMG]

    Das Macbook läuft, so wie ich es erwartet hatte viel schneller. Booten in 20 Sekunden, Programme öffnen direkt. iTunes mit 5 GB an Musik und Podcast sind sofort bereit zum abspielen.Testweise habe ich 8 Programme gleichzeitig geöffnet, ohne performence Einbußen.

    Fazit:Ich bin sehr zufrieden mit dem Kauf dieser SSD und bereue es nicht.

    Für Fragen stehe ich gerne zur Verfügung.

    Gruß

    Edit von Joey23: Hier gibts den Link zum Secure Erase mit Linux Live CD
     

    Anhänge:

    #1 CASper179, 29.07.09
    Zuletzt von einem Moderator bearbeitet: 17.11.10
    74er, wantamac und Smooky gefällt das.
  2. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Schöner Bericht, würde allerdings in die Tutorials gehören. Hier wird er in Rekordzeit in den Katakomben verschwinden.
     
  3. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Beitrag angepinnt.
     
  4. Steffen.

    Steffen. Boskop

    Dabei seit:
    27.06.07
    Beiträge:
    205
    Meine Intel X25-M mit 160GB ist nach ein paar Monaten auch immer noch sehr potent unterwegs :)

    [​IMG]
     
  5. CASper179

    CASper179 Boskop

    Dabei seit:
    24.06.07
    Beiträge:
    212
    Danke.:)
     
  6. skappley

    skappley Oberösterreichischer Brünerling

    Dabei seit:
    09.06.07
    Beiträge:
    720
    Danke für den netten Beitrag, sehr interessant.

    Ich habe jetzt gerade mal bei meinem mit normaler HDD ausgestattetem MBP zum Vergleich gestoppt (weil's mich interessiert hat): also mein MBP braucht vom Einschalten bis zum Erscheinen des Login-Screens genau 67 Sekunden, was mir relativ lahm vorkommt - tatsächlich startet sogar mein ca. gleich starker PC schneller als das MBP.

    Also wenn die SSDs noch ein bißchen günstiger werden, dann kann ich wahrscheinlich irgendwann nicht mehr widerstehen... :)
     
  7. paoloest

    paoloest Idared

    Dabei seit:
    13.07.08
    Beiträge:
    26
    hey,

    habt ihr die neuste Firmware drauf? Wenn nicht, wie flasht ihr die ssd?

    Wie handled ihr die garbage collection? es gibt doch noch kein trim tool für mac, oder?

    greetz
     
  8. CASper179

    CASper179 Boskop

    Dabei seit:
    24.06.07
    Beiträge:
    212
    Hab die neue Firmware.Hab die iso auf CD gebrannt und dann so wie es beschrieben ist installiert. Werde morgen oder übermorgen den Test von mir ergänzen. Was ich sagen kann ist, dass die Performance bei mir gedrosselt ist.
    Trim tool gibt es zur Zeit nur für Windows, soweit ich weiss.Hier ein guter Bericht http://www.macuser.de/forum/f14/ssd-mac-os-453069/
     
  9. CASper179

    CASper179 Boskop

    Dabei seit:
    24.06.07
    Beiträge:
    212
    Update

    [​IMG]Hallo.

    Habe seit ein paar Tagen das neue Firmware Update für die SSD drauf und ein bißchen getestet.
    Wie ich schon erwähnt hatte gibt es Performance einbußen beim schreiben und lesen.

    [​IMG]
    Hier extreme einbußen.

    [​IMG]
    Nicht ganz so schlimm.
    Bin schon mit Intel in Kontakt um das Problem zu lösen. Hoffentlich.

    Die Probleme traten wirklich erst NACH dem Firmware Update auf. Ich halte euch natürlich auf dem laufenden.
    Hat sonst noch jemand das Update aufgespielt und diese Probleme?

    P.S. Wie kann ich meinen Startbeitrag ändern, dass ich diesen Beitrag an meinen ersten anhängen kann?
     

    Anhänge:

    #9 CASper179, 18.08.09
    Zuletzt bearbeitet: 18.08.09
  10. Dr. Lecter

    Dr. Lecter Idared

    Dabei seit:
    18.08.09
    Beiträge:
    26
    Meine Postville kommt Morgen!

    Wo kann sehen welche Firmware-Version drauf ist? Ich hoffe, es ist gleich die Neue...
     
  11. Kaffeeschlampe

    Dabei seit:
    22.01.09
    Beiträge:
    56
    Hallo,

    nachdem vor einigen Tagen mein SuperTalent SSD eingetroffen ist, auch von meiner Seite ein paar Zahlen. Bei der SuperTalent SAM28GM25S handelt es sich um eine 128GB Version, die Baugleich zu der Samsung PB-22J ist, mit identischer Firmware. Die SSD meldet sich auch als Samsung.

    Der Gesamteindruck ist äußert positiv, das System startet in ca. 20 sec (Bootmenü->Finder).

    HTH,
    KaffeeSchlampe
     

    Anhänge:

  12. CASper179

    CASper179 Boskop

    Dabei seit:
    24.06.07
    Beiträge:
    212
    Steht auf der SSD selber. Bei mir FW: 02G2
     
  13. Dr. Lecter

    Dr. Lecter Idared

    Dabei seit:
    18.08.09
    Beiträge:
    26
    Merci! Meine kommt doch erst Montag... o_O

    Laut Intel ist die neueste Firmware 2CV102G9... evtl. muss ich doch gleich die Neue drauf machen...
     
    #13 Dr. Lecter, 30.08.09
    Zuletzt bearbeitet: 30.08.09
  14. CASper179

    CASper179 Boskop

    Dabei seit:
    24.06.07
    Beiträge:
    212
    Wenn du einen Mac hast, lass es. Wenn Windows, hol dir die neue.
     
  15. kenkanuma

    kenkanuma Granny Smith

    Dabei seit:
    26.12.08
    Beiträge:
    15
    Hallo,
    ich besitze seit gestern die 80GB-Version der Intel X25-M. Ich habe die neueste Firmware drauf gehabt (02G9). Ich bin begeistert.

    Die genannten Performance-Einbußen lassen sich nicht auf das Firmwareupdate zurückführen! Ich hatte beim ersten Test ebenfalls die anfangs geposteten Werte. Aber bei weiteren Tests waren die Schreibwerte schlechter. Das ist meiner Meinung nach eher ein normales Verhalten und war für mich bisher auch nicht spürbar. Dazu muss ich sagen, dass meine 80er natürlich deutlich schneller voll ist. Jetzt habe ich 27GB frei.

    Ich boote auch in unter 30 Sekunden. Sobald man den Desktop sieht ist auch alles geladen und kein Sat1 mehr!

    Außerdem habe ich mal ein Automator-Programm erstellt, welches mir etliche Programme öffnet. Hier das Video http://www.youtube.com/watch?v=V4mJjX9pyKs
    Mit dem Mac Mini dauerte diese Prozedur beinah 6 Minuten. Allerdings auch mit weniger RAM und schwächerer CPU.
     
  16. CASper179

    CASper179 Boskop

    Dabei seit:
    24.06.07
    Beiträge:
    212
    Aber in so kurzer Zeit so einen Einbruch. Nach mehreren Wochen, ok, aber nach 2 Wochen hätte ich nicht gedacht.
     
  17. kenkanuma

    kenkanuma Granny Smith

    Dabei seit:
    26.12.08
    Beiträge:
    15
    Aber merkst du diesen Einbruch in der Praxis? Das zufällige Schreiben kommt nämlich so ziemlich am wenigsten vor. Wenn ich Irgendwas entpacke, oder von einem Server auf meine Platte kopiere oder sowas, das ist alles sequentiell. Insofern ist dieser Wert eh am wenigsten praxisrelevant. Ich merke keine Einbußen seit gestern, obwohl der Wert direkt mal deutlich schlechter geworden ist. (13 und 32 MB/s bei 4 und 256K)
     
  18. CASper179

    CASper179 Boskop

    Dabei seit:
    24.06.07
    Beiträge:
    212
    Z.B. Dauerte die Installation von Snow Leopard genau 35 min. Nichts im gegensatz zu dem bei der ersten Installation von Leopard. iPhoto, iTunes brauchen definitiv länger als vorher zum öffnen. Natürlich geht alles noch sehr flott von statten, es ist eben Kritik auf hohem Niveau. Aber ich merke es schon.
     
  19. kenkanuma

    kenkanuma Granny Smith

    Dabei seit:
    26.12.08
    Beiträge:
    15
    iPhoto und iTunes schreiben doch beim Öffnen nix auf die Platte. Hast du etwa auch schlechtere Lesewerte? Die habe ich nämlich nicht.
     
  20. CASper179

    CASper179 Boskop

    Dabei seit:
    24.06.07
    Beiträge:
    212
    Manchmal, nicht immer random read 160 MB/sec. Sequential 190 MB/sec.
     

Diese Seite empfehlen