1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IMAC Startprobleme

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von xedriell, 07.05.08.

  1. xedriell

    xedriell Jonagold

    Dabei seit:
    07.05.08
    Beiträge:
    22
    Hi, ich habe heute meinen ersten Mac bekommen und zwar ein IMac 20" 2Ghz,1Gb Ram und einer 160GB HD. Habe OS X 10.5.1 installiert. Sprich die Platte gelöscht und OS X installiert. Nun das Problem, Er braucht um zu starten (damit meine ich bis ich den Desktop habe) sage und schreibe 5Min33Sec. +/- 1 min um ganz genau zu sein 1Min38 Sec bis zum Blauen Bildschirm. Der sich auch bis zum Ende nicht mehr verändert.
    Sorry für meine Laienhafte Beschreibung nur ich bin noch kein Mac-Kenner. Weiß da jemand von euch Abhilfe?
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... hmmm, gugge mal bei Systemeinstellungen-->Startvolumen, ob da deine Pladde ausgewählt ist o_O
     
  3. xedriell

    xedriell Jonagold

    Dabei seit:
    07.05.08
    Beiträge:
    22
    also.. links ist meine Platte und rechts ist des Netzwerk, recht es aus, wenn ich einfach nur auf die Platte klicke und dann auf Neustarten? das habe ich schon gemacht.. brachte aber nix, ich habe das gefühl, als ob er beim booten auf irgendwas warten würde.. denn er macht garnicht in der Zeit, erst nach 5 min greift er auf die Platte zu...
     
  4. steelcore

    steelcore Gast

    Was für externe Geräte sind denn angeklemmt?
     
  5. xedriell

    xedriell Jonagold

    Dabei seit:
    07.05.08
    Beiträge:
    22
    nur Tastatur(keine original sondern von Macally) und eine Maus (normale Pc Maus)
     
  6. steelcore

    steelcore Gast

    Hmm spontan würde ich zwei Versuche vorschlagen:

    1. Noch einmal neu booten, diesmal aber beim Startvorgang Command+V gedrückt halten. Du bekommst nun eine detaillierte Ansicht dessen, was beim Bootvorgang passiert und kannst evtl. erkennen, woran es hängt.

    2. Da ja auch das Anmelden sehr lange dauert, würde ich einfach mal mit dem Festplattendiestprogramm die Platte auf Fehler überprüfen lassen.
     
  7. xedriell

    xedriell Jonagold

    Dabei seit:
    07.05.08
    Beiträge:
    22
    Command+V? welche taste ist die Command?
     
  8. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... Apfel (Befehls)-Taste ;) ajo, die Pladde mal mittem Festpladden-Dienstprogramm überprüfen und die Rechte reparieren, viellei hilft ja das o_O
     
  9. steelcore

    steelcore Gast

    Manchmal auch liebevoll Autobahnkreuz, oder Teppichklopfer genannt. :D
     
  10. xedriell

    xedriell Jonagold

    Dabei seit:
    07.05.08
    Beiträge:
    22
    sie wurden soeben Zeuge des ersten Mac Aha Effects;)
    also ich habe den Rechner mit dem Autobahnkreuz und der V Taste gestartet, das erste mal hängt er bei
    SeTcryptoKey Rcen 32, IDx1 da ca 20 sec
    und dann bei Martin_S.IMAC_next uswusw.. aber kein Error, dann wird der IMac wieder blau und das warten geht los.
    was mir auch gerade aufgefallen ist, er schreibt mir bei Zugriffsrechte reparieren weniger als 1 min, der ist da schon 10 min dabei;( ist das normal?
     
  11. xedriell

    xedriell Jonagold

    Dabei seit:
    07.05.08
    Beiträge:
    22
    Jetzt ist er gerade fertig geworden mit dem Reparieren der Zugriffsrechte, jetzt steht da
    Zugriffsrechte für "SYSTEM"reparieren
    Die Zugriffssteuerungslinie wurde gefunden, jedoch nicht für "libary" erwartet
    Reparatur der Zugriffsrechte abgeschlosen.
     
  12. steelcore

    steelcore Gast

    Hast du nur die Rechte überprüft, oder das ganze Volume?
    Falls es nur die Rechte waren, versuch doch auch noch die Platte zu überprüfen.

    Ansonsten starte doch mal neu und berichte uns... ;)
     
  13. MSelektronic

    MSelektronic Erdapfel

    Dabei seit:
    06.05.08
    Beiträge:
    4
    Also hier die zweite Stimme, sitze gerade neben "xedriell" und alles ist wie am Anfang.... der Mac hat es jetzt geschafft mit Logo 1:35 Minuten bis wir Arbeiten konnten 5:44 Minuten... hat alles noch nicht geholfen. :(
     
  14. xedriell

    xedriell Jonagold

    Dabei seit:
    07.05.08
    Beiträge:
    22
    ich habe folgendes gemacht:
    oben auf Gehe zu dann auf Dienstprogramme--->Festplattendienstprogramm--->links die Festplatte ausgewählt--->und dann Zugriffsrechte des Volumes reparieren
     
  15. steelcore

    steelcore Gast

    Im Festplattendienstprogramm kannst du auch sagen "Volume überprüfen".
    Sitze gerade auf der Arbeit und habe keinen Mac in der Nähe, kann es leider nicht genauer beschreiben.
     
  16. MSelektronic

    MSelektronic Erdapfel

    Dabei seit:
    06.05.08
    Beiträge:
    4
    Wie lange sollte die Zeit den max. dauern bis der MAC betriebsbereit ist.... sagt bitte nicht 5 Minuten :)
     
  17. steelcore

    steelcore Gast

    Was für ein Mac ist es denn?

    Bei modernen iMacs z.B. ist eine Bootzeit von unter 30 sek. üblich...
    Erfahrungsgemäß brauchen Notebooks ein paar Sekunden länger, als Desktops.
     
  18. xedriell

    xedriell Jonagold

    Dabei seit:
    07.05.08
    Beiträge:
    22
    ist ein IMac G5 2 Ghz 1GB Ram. Egal was ich mache, der wird nicht schneller... ich habe das Gefühl, dass der beim Booten auf irgendetwas wartet, denn er greift über Minuten nicht auf die HD zu, erst so nach 5 min hört man die Festplatte wieder werkeln.Den rest habe ich einen wunderschönen blauen Bildschirm
     
  19. M@th3w

    M@th3w Transparent von Croncels

    Dabei seit:
    02.04.08
    Beiträge:
    309
    Frage in die Runde. Könnte es sein das bei der Installation vom OS was schieflief?
    Also vielleicht mal hingehen, Festplatte komplett überprüfen, neu formatieren und das System nochmal aufspielen?
    Auf dem OSX Datenträger ist doch der Apple Hardware Test drauf. Haste den mal probiert, ob er vielleicht ein Hardwareproblem oder defekt ausspuckt?
     
  20. xedriell

    xedriell Jonagold

    Dabei seit:
    07.05.08
    Beiträge:
    22
    haben das System schon mehrfach installiert, immer mit selbigen Erfolg, wo finde ich diesen Hardwaretest denn genau? habe die OSX CD vor mir liegen
     

Diese Seite empfehlen