1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe Mac dongt nicht mehr!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Sandrinalina, 17.01.09.

  1. Sandrinalina

    Sandrinalina Golden Delicious

    Dabei seit:
    17.01.09
    Beiträge:
    11
    Hallo,

    ich habe einen iMac mit Leopard und er dongt beim starten nicht mehr. Auch Parameter Ram kann ich nicht löschen (keine Dongs). Außerdem hängt er sich auf wenn ich im Internet bin und auch der Affengriff kann das hängende Safari nicht beenden und ich muss ihn "hinten" am Start Knopf ausschalten. Was kann das bloß sein? Vielen Dank im voraus!:(:)
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... hmmm, wenner auch beim PRAM-Reset net gongt, scheints ja was mitter Hardware zu sein o_O Hast du mal die Audio-Out-Buchse verwendet?
     
  3. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Tu mal deine Rechte reparieren bitte ;)
     
  4. Sandrinalina

    Sandrinalina Golden Delicious

    Dabei seit:
    17.01.09
    Beiträge:
    11
    o_O Wo repariere ich die denn?
     
  5. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Im Festplattendienstprogramm
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... na Rechte reparieren macht man mittem Festplatten Dienstprogramm, wird in dem Fall IMHO net viel bringen o_O Haste Mal bei Systemeinstellungen-->Ton--->Ausgabe geguggt, ob Interne Lautsprecher ausgewählt sind?
     
  7. wuseldusel

    wuseldusel Zabergäurenette

    Dabei seit:
    18.09.07
    Beiträge:
    601
    unnötig, der iMac nutzt beim Start immer die internen Lautsprecher.
     
  8. Aepfelsaft

    Aepfelsaft Cox Orange

    Dabei seit:
    27.11.08
    Beiträge:
    96
    Die Lautsprecher müssen an sein. Wenn sie gemutet oder leise gestellt sind, dongts auch nicht.
     
  9. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    .. nö, machter eben net immer ;) Bei mir waren die manchmal wech, da half nur PRAM-Reset! Scheint irgend nen Bug vom Leoparden zu sein o_O
     
  10. Sandrinalina

    Sandrinalina Golden Delicious

    Dabei seit:
    17.01.09
    Beiträge:
    11
    Die Lautsprecher sind an. Außerdem hätte beim PRAM löschen es ja auch einigermassen dauern müssen bis zum Starten oder?
     
  11. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... ajo, aber alle 4 tasten waren auch richtig gedrückt? o_O Ansonsten würde ich mal den Hardwaretest machen, viellei kommt dabei was raus o_O Aber woher weißt du, daß die Lautsprecher an sind? o_O
     
  12. Sandrinalina

    Sandrinalina Golden Delicious

    Dabei seit:
    17.01.09
    Beiträge:
    11
    Hmmm- also offenbar kann mir niemand helfen? Mist!
     
  13. Sandrinalina

    Sandrinalina Golden Delicious

    Dabei seit:
    17.01.09
    Beiträge:
    11
    Oh, hatte deinen Eintrag gar nicht gesehen. Ich habe in Systemeinstellungen Ton die Lautsprecher gecheckt. Und ja es waren alle 4 Buttons richtig gedrückt. Hardwaretest geht ja nur von CD und die habe ich leider nicht :eek:
     
  14. bigmac21

    bigmac21 Pomme Etrangle

    Dabei seit:
    18.03.08
    Beiträge:
    913
    Aber die CD's waren doch beim Kauf dabei?
     
  15. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Haste den Ton - Lautstärke - überhaupt an? Oder auf "Mute"?
     
  16. Sandrinalina

    Sandrinalina Golden Delicious

    Dabei seit:
    17.01.09
    Beiträge:
    11
    Ja klar ist der Ton an. Er stürzt jetzt auch immer öfter ab; der Affengriff funktioniert auch nicht; ich muss ihn ausschalten! Hilfe!
     
  17. Sandrinalina

    Sandrinalina Golden Delicious

    Dabei seit:
    17.01.09
    Beiträge:
    11
    So. Habe es nun mit anderer Tastatur versucht, kein Erfolg. Habe von CD gestartet und Volume repariert, einziges Ergebnis war dass nichts repariert werden muss. Habe versucht neues System zu installieren mit der Antwort dass diese Software auf diesem Computer nicht installiert werden kann. Ich bin ratlos.
     
  18. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.515
    Dann hilft nur noch der Gang zu einem Apple Service Provider. Garantie hast du ja sicher noch.
     
  19. Sandrinalina

    Sandrinalina Golden Delicious

    Dabei seit:
    17.01.09
    Beiträge:
    11
    So, Onyx hats gelöst. Habe alle scripts laufen lassen (bzw. mein Mann=)). Der Mac dongt ist wie neu und stürzt nicht ab!
     
  20. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Glück gehabt. Habe schon von mehr, von Onyx verursachten, Problemen gehört, als das Programm gelöst hat. :)
     

Diese Seite empfehlen